Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 09 Maj 2008 21:30
    marlon.pl
    Poziom 18  

    Witam.
    Wiem ze ten temat pojawial sie juz kilkakrotnie ale nie znalazlem odpowiedzi ktory by rozwiazala moj problem.
    Otoz moj dysk to SEAGATE Barracuda 7200.7 160 GB.Oryginalnie siedzi w komputerze Sony Vaio PCV-W1.Wyciaglem go z komputera Sony podlaczylem do innego zeby sie upewnic czy to napewno dysk.Nie reaguje na cd z windowsem nie chce instalowac.Po wlaczeniu pojawia sie komunikat.Mozna wejsc do Dosa.

    ''Windows could not start because the following file is missing or corrupt:
    \WINDOWS\SYSTEM32\CONFIG\SYSTEM

    You can attemp to repair this file by starting Windows Setup using the original Setup CD-ROM Select 'r' at the first screen to start repair."

    Pomozcie :|

  • #2 09 Maj 2008 21:48
    uomo
    Poziom 16  

    Rozumie ze chcesz na nim zainstalowac Windowsa. Pytanie masz ustawiony w BIOSie boot z cd?

  • #3 09 Maj 2008 21:54
    kolszu
    Poziom 17  

    Wygląda na to, że zniknął (missing) lub został uszkodzony (corrupt) plik lub katalog jaki podałeś.
    Proponuję odpalić xp z płyty i uruchomić konsolę odzyskiwania, odszukać cały katalog na płycie (chociaż nie wiem czy taki jest) i skopiować go na dysk.
    To może pomóc.
    Też miałem kiedyś taki problem, ale mi brakło pliku ntldlr czy coś takiego.
    Naprawiłem to w ten właśnie sposób, ale poznikały mi jakieś ustawienia, ale było ok.

    Dodano po 3 [minuty]:

    A może coś z płytą główną, że nie widzi cd, a może uszkodzona taśma, albo zbyt luźne złącze od zasilania, a może cd szwankuje.
    Kupiłem niedawno super DVD-RW PIONKA i juz mi padł a jest na gwarancji...

  • #4 09 Maj 2008 22:01
    marlon.pl
    Poziom 18  

    Ewidentnie dysk.Jak pisalem dla pewnosci wpakowalem go do drugiego kompa i to samo.Bootowanie w biosie jest ustawiona (pierwszy boot-cd rom drugi hdd)i system nie chce starowac.Nie reaguje.

  • #5 09 Maj 2008 22:18
    uomo
    Poziom 16  

    Jesli ewidentnie dysk pobierz z internetu jakis program do HDD bootowalny z plyty np MHDD czy SeaTools for DOS ze strony producenta

    sea tools

    .Przeskanuj nim dysk i postaraj sie naprawic jesli cos bedzie nie tak.
    Pytanie czy BIOS rozpoznaje dysk?

  • #6 09 Maj 2008 22:34
    kolszu
    Poziom 17  

    Co ma dysk do cd romu (trochę ma, ale w tym wypadku niewiele)?
    Włącz botowanie na cd. Jeśli to nie działa to albo płyta jest nie botowalna albo padł cd albo jeszcze coś.
    Przy zepsutym dysku da się kompa wybotować z cd tylko, że instalator windows pokaże, że brak dysku albo partycji odpowiedniej do instalacji.

  • #7 09 Maj 2008 22:38
    uomo
    Poziom 16  

    No fakt kolszu ma racje ja obstawial bym uszkodzona plyte instalacyjna Windowsa .Mozesz to latwo sprawdzic wkladajac ja do drugiego dzialajacego kompa.

  • #8 09 Maj 2008 22:51
    marlon.pl
    Poziom 18  

    1.Wlaczylem botowanie na cd
    2.Nie botuje
    3.Plyta jest botowalna poniewaz komp na ktorym ten dysk podpiolem jest w 100% sprawny
    4.CD? Jest ok.Dysk jest teraz w drugim kompie
    5.Posiadam 2 wersje Win xp.Obie startuja na innym kompie tylko nie z tym dyskiem

  • #9 09 Maj 2008 22:59
    uomo
    Poziom 16  

    W takim razie uzyj programu do dyskow.Spawdz jeszcze czy HDD widoczny jest w BIOSie.Jeszcze jedno czy mozesz podpiac go do drugiego kompa jako slave i tam go sprawdzic po odpaleniu systemu?

  • #10 09 Maj 2008 23:35
    marlon.pl
    Poziom 18  

    Probowalem podpiac go do drugiego kompa jako slave.System nie startuje mam ten sam komunikat gdy wepne wadliwy dysk samotnie na master.Nie da sie go podpiac jako slave.Co to oznacza?

    Dane dysku:
    Seagate Barracuda 7200.7
    160GB
    ST3160021A

  • #11 10 Maj 2008 09:16
    Usunięty
  • #12 10 Maj 2008 19:29
    marlon.pl
    Poziom 18  

    Witam
    Zrobilem scan w MHDD (2xF4)
    Oto wyniki.

    WINDOWS\SYSTEM32\CONFIG\SYSTEM -dysk nie startuje SEAGATE

  • #13 10 Maj 2008 19:44
    Usunięty
  • #15 10 Maj 2008 19:56
    Usunięty
  • #16 10 Maj 2008 20:16
    marlon.pl
    Poziom 18  

    Wlaczylem zerowanie ERASE.Predkosc to 2250kb/s .Dysk ma pojemnosc 160GB.Powyzej jest komuikat ze uzywa PIO mode i dlatego jest wolny.Aby wlaczyc maksymalna predkosc nalezy wykryc naped w biosie.
    Bios widzi dysk.O co tu chodzi?Podlaczony na Master.Jak tu zwiekszyc predkosc?

  • #17 10 Maj 2008 20:26
    kolszu
    Poziom 17  

    Jeśli cały komp jest sprawny, wykluczasz cd płytę z podejrzeń itd i włączasz botowanie nacd i sie nie botuje z niego to na 99.9% płyta jest niebotowalna.
    Pożycz xp od kogoś innego, ustaw boot na cd i odpal.

  • #18 10 Maj 2008 21:03
    marlon.pl
    Poziom 18  

    Po niecalej godzinie wykonano okolo 4% zadania.Na ukonczenie potrzebuje jeszcze 19 h.Czy to normalne?

  • #19 11 Maj 2008 13:24
    marlon.pl
    Poziom 18  

    Do ukonczenia zerowania dysku pozostalo jeszcze 2 godziny.Co dalej po zerowaniu?Jak z instalacja Windowsa XP?

  • #20 11 Maj 2008 13:37
    jajco72
    Poziom 20  

    Witam, marlon.pl widzę że próby z pw chyba wykonałeś, i wyszło że to jednak HDD szwankuje, tak na marginesie, to zerowanie to robisz na tym kompie, czy na innym?
    pozdrawiam
    jajco72

  • #21 11 Maj 2008 21:54
    marlon.pl
    Poziom 18  

    Po zerowaniu zrobilem Remap.Jako ze niemoglem bootowac z komputera w ktorym oryginalnie siedzial ten dysk zrobilem to na innym.Nastepnie wgralem Windowsa Xp.System wystartowal bylo ok.Gdy podpiolem go do Sony czyli docelowy komputer dla tego dysku system nie startuje.Mam te same komunikaty jak przed zerowaniem.Po okolo 2 min pojawia sie komunikat ze sa jakies problemy ze startem i ze mozna wybrac metode startu:bezpieczna,normalna i ostatnia sprawna konfiguracja.Po wybraniu Zalaczam zdjecia z komunikatami w takiej kolejnosci jak sie pojawiaja.
    Czy ktos moze tutaj pomoc.Dlaczego moj Sony PCV-W1G nie botuje.


    1

    WINDOWS\SYSTEM32\CONFIG\SYSTEM -dysk nie startuje SEAGATE




    2

    WINDOWS\SYSTEM32\CONFIG\SYSTEM -dysk nie startuje SEAGATE



    3

    WINDOWS\SYSTEM32\CONFIG\SYSTEM -dysk nie startuje SEAGATE




    Ustawienia Biosu


    4

    WINDOWS\SYSTEM32\CONFIG\SYSTEM -dysk nie startuje SEAGATE



    5

    WINDOWS\SYSTEM32\CONFIG\SYSTEM -dysk nie startuje SEAGATE

  • #22 11 Maj 2008 22:07
    Usunięty
  • #24 12 Maj 2008 06:09
    Usunięty
  • #25 12 Maj 2008 07:49
    BIGOLSEN
    Specjalista - HDD i odzyskiwanie danych

    marlon.pl napisał:
    Jako ze niemoglem bootowac z komputera w ktorym oryginalnie siedzial ten dysk zrobilem to na innym.Nastepnie wgralem Windowsa Xp.System wystartowal bylo ok.Gdy podpiolem go do Sony czyli docelowy komputer dla tego dysku system nie startuje.


    System musi być zainstalowany na maszynie docelowej , czyli Sony . Po zainstalowaniu na innej konfiguracji , system nie ma prawa wystartować . Wykonaj instalację na Sony .
    Ewentualnie bootowanie z płyty CD/dyskietek startowych XP i naprawa tej już zainstalowanej wersji systemu .

    Pozdrawiam .

  • #26 12 Maj 2008 07:59
    scorns
    Poziom 9  

    ziendobry.

    kolega marlon.pl gdyby nastepnym razem okazalo sie ze zalezy mu na danych i szkoda mu robic reinstalki bo np. komp nalezy do firmy lub etc. zawsze moze przy takim bledzie sprobowac przywrocic sprawnosci systemu odzyskujac go z "punktu przywracania", gdzies z przed daty powstania powyzszego bledu.

    Cala procedura jest opisana na stronie M$_a. Dla szybkich lapek to okolo 30-45 min klawiszologii i system uruchamia sie bez wiekszego problemu problemu. A potem mozna go sprawdzisc tym czy tamtym ;)

    Przerabialem to 6m_cy temu.

    adios _scorns_

  • #27 12 Maj 2008 08:21
    marlon.pl
    Poziom 18  

    "Ewentualnie bootowanie z płyty CD/dyskietek startowych XP i naprawa tej już zainstalowanej wersji systemu "

    I wlasnie tu jest problem bo nie chce bootowac cd z Win Xp oraz zadnych innych plytek.Zalaczylem zdjecia z ustawien Biosa czy cos nie tak?

  • #28 12 Maj 2008 08:38
    scorns
    Poziom 9  

    zien..

    A powiedz mi jedno - nie wyzerowales jeszcze dysku pod MHDD czy Victoria czy etc?

    1. Sprawdz czy nie masz gdzies w Biosie wlaczonego zatrzymywania uruch. po wykryciu virusa i ewentualnie ustaw aby byl na DISABLED.

    2. Wylacz wszystkie urzadzenia z wykrywania przez bios pozostawiajac tylko Twoj HDD i ATAPI_CDROM.

    jak siem uda cos po tym zabootowac ..napisz.


    _scorn_


    A "jak siem nie uda" to będzie Ostrzeżenie za łamanie Regulaminu punkty 10.9 i 15 :D
    Przemcio

  • #29 12 Maj 2008 12:28
    Przemcio
    VIP Zasłużony dla elektroda

    Ten Sony o ile dobrze widzę ma BIOS Award.
    Powinien w czasie liczenia pamięci na pierwszym ekranie po włączeniu komputera pojawić się na dole napis podobny do tego:
    Press Del to enter Setup F8 Enter Boot Menu
    Dopiero po wybraniu z menu bootowania startuje ze wskazanego urządzenia.
    Widocznie Award już tak ma bo mając u siebie podpięte:
    - bootable pendrive na USB ,
    - CD-ROM na USB z płytą bootable,
    - CD-ROM na PATA z płytą bootable,
    - dysk z systemem operacyjnym

    niezależnie od ustawień w BIOS system startuje mi z dysku twardego.
    Za to właśnie po F8 mogę uruchomić komputer ze wskazanego urządzenia.

    P.

  • #30 12 Maj 2008 13:55
    migol21
    Specjalista HDD Recovery

    Podsumowując przypadek BAD-ów (UNC) Miałem podobny przypadek z systemem Windows po którymś zawieszeniu się systemu i uruchomieniu CHKDSK Windowsowego (z automatu) Dysk zgłaszał problemy . Po skanowaniu MHDD wyszło sporo błędów między innymi UNC (BAD) jak się okazało były to BAD-y logiczne ustawione przez Windows (Chkdsk) . Po zerowaniu MHDD i zrobieniu REMAP-a wszystko wróciło do normy a dysk zaczął normalnie pracować. ( oczywiście wcześniej przed zerowaniem i remapem robiłem kopie bezpieczeństwa ).

    Jak widać program chkdsk i Windows nie zawsze radzą sobie prawidłowo z problemami odczytu ,odczyt może być spowodowany nie zawsze fizycznym uszkodzeniem dysku.

  Szukaj w 4mln produktów
Przeglądaj produkty