X

Merc E 290 TD 97. Błąd P 1470

andrzejluczuk 13 May 2008 12:49
  • #1 13 May 2008 12:49
    andrzejluczuk
    Level 17  
    Helpful post? (0)
    Witam, problem jak w temacie. Występuje mi ten błąd, a po jego skasowaniu i przejechaniu kilkaset metrów występuje ponownie. Błąd nie występuje przy gazowaiu na luzie. Byłem już u trzech magików i rozkładają ręce. Sugerowali wymianę przepływki oraz zaworów przy filtrze powietrza jednak nic to nie pomogło. Miałem tam też problem z podciśnieniem (nie chodziły klapy nawiewów), ale po uszczelnieniu pomogło jedynie w temacie wentylacji a silnik nadal wpada w tryb awaryjny. Ma ktoś jakieś sugestie? co jeszcze mógłbym podmienić? Z góry dzięki za rady.
  • #2 13 May 2008 12:59
    5150
    Level 17  
    Helpful post? (0)
    Przecież widać że chodzi o regulację ciśnienia doładowania, teraz się masz dowiedzieć czy dmuchawka dmucha za dużo czy za mało.
    Jak za dużo to nie łazi upust, jak za mało to albo dmuchawka odeszła do krainy szczęśliwych dmuchawek, albo walnięty wąż idący do intercoolera, zgnity intercoller, upust w pozycji otwarte.....
    To proste jak rypanko i nie wiem czemu sobie z tym ktoś nie może poradzić.
  • #3 13 May 2008 22:55
    andrzejluczuk
    Level 17  
    Topic author Helpful post? (0)
    Jak widać nie dla wszystkich jest to takie jasne :( W takim razie co radzisz, pomiar ciśnienie doładowania? Raczej wezmę się za to sam bo jak mam jeździć po mechesach to mnie krew zalewa, że nie umieją sobie z tym poradzić. W VAG-u wiedziałbym co robić, ale z mietkiem to niewiele mam do czynienia w temacie serwis.
    Czy za słabe ładowanie też objawiało by się przejściem w awaryjny? Myślałem, że tylko przeładowanie... Ile powinno być, aby było OK, masz jakiś doświadczenie z tym motorkiem?
  • #4 13 May 2008 23:01
    wloc
    Spec od samochodów
    Helpful post? (0)
    jak kolega radził sprawdzić dokładnie węże zasilające szczególnie od dołu
  • #5 13 May 2008 23:09
    5150
    Level 17  
    Helpful post? (0)
    wloc wrote:
    jak kolega radził sprawdzić dokładnie węże zasilające szczególnie od dołu

    No widzisz Roman? :)
  • #6 13 May 2008 23:37
    andrzejluczuk
    Level 17  
    Topic author Helpful post? (0)
    wloc wrote:
    jak kolega radził sprawdzić dokładnie węże zasilające szczególnie od dołu


    mówicie o podciśnieniu, czy do intercolera? Te od coolera raczej ok są bo zani mi go wywali w awaryjny to turbo czuje. A czy nie powinienem na oróbę EGR-a zaślepić? może tu jest problem?
    No i duże dzięki z porady. Jutro z rana coś podziałam w temacie.
  • #7 18 May 2008 07:31
    andrzejluczuk
    Level 17  
    Topic author Helpful post? (0)
    No i lżejszy o tysiączka nadal stoję w tym samym punkcie... Kolejny warsztat, oględziny, pomiary i wspólnie ustaliliśmy, że dmuchawka nie dmucha. Zakupiłem nowe (regenerowane turbo), założyłem i dalej d... Nie umiem już tego pojąć. Panowie, powiedzcie mi czy jak pomijając już wszelkie podciśnienia i inne historie ręcznie będę ciagnął za cięgno zawóra odcinającego to ta dmuchawka powinna dawać odczuwalne ciśnienie w dolocie prawda? W każdym razie wszystkie turbiny z jakimi się dotychczas zetknąłem działału w ten sposób, że jak dodałem gazu to przewody gumowe stawały się twarde. W moim mietku nic takiego się nie dzieje- dmuchawka jakby martwa. Zastanawiam się teraz nad katalizatorem... no bo jak trzymam zawór upustowy a turbina nie dmucha to może spalin nie ma i nie napędza wirnika? Poradzcie coś zanim wymienię pół auta.
  • #8 29 Jun 2008 10:14
    domel78
    Level 2  
    Helpful post? (0)
    U mnie też jest ten problem 1470. Przy podłączeniu do kompa wyszło ciśnienie 16 ( tylko nie pamiętam jednostki), a powinno być 8. Piszecie wyżej, że jak za dużo to nie łazi upust. Ale co to jest, jak to naprawić, wymienić, pomóżcie proszę.
  • #9 29 Jun 2008 11:35
    rx7hew
    Level 16  
    Helpful post? (0)
    sprawdz wylot spalin, czy drożne tłumiki i filtr cząstek stałych tzw. katalizator, jak to jest ok to problem ze sterowaniem turbiny. W dobrym serwisie sobie z tym poradzą bez problemu. Na regulacje ciśnienia doładowania ma wpływ przepływomierz, zawór recyrkulacji i czujnik ciśnienie doładowania. Jeżeli cały układ ssania powietrza od filtra do kolektora szczelny to sprawdź te rzeczy coś musi być nie tak. Jeżeli jest ok to przereguluj turbine, na postoju turbina pompuje tylko przez pare sekund po dodaniu gazu
  • #10 29 Jun 2008 12:02
    domel78
    Level 2  
    Helpful post? (0)
    opiszę trochę dokładniej przebieg problemu. Jak się rusza wszystko jest ok, auto przyśpiesza elegancko, turbinka działa jak należy. Dopiero jak wyleci się na traskę to przy dużym obciążeniu ( wyprzedzaniu na 4biegu, przy 4tys. obrotów) coś się blokuje, auto traci moc, obroty spadają do 3 tyś. i już więcej się silnik nie wkręci. Trzeba wyłączyć silnik poczekać z 15 minut i wszystko wraca do początku
  • #11 27 Jul 2008 07:31
    domel78
    Level 2  
    Helpful post? (0)
    Znalazłem przyczynę mojego problemu. Rura gumowa przy intercoolerze była rozerwana. Zmieniłem na nową i samochód jeździ jak nowy.
  Search 4 million + Products
Browse Products