Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 15 Maj 2008 20:39
    swyborny
    Poziom 8  

    Witam,
    Mam następujący problem:
    instaluję win XP prof. (sp2) ma dysku zewnętrznym podłączonym przez USB instalacja się właściwie powiodła ale jak system próbuje się uruchomić pojawia się niebieski ekran i komputer natychmiast się restartuje.
    Pokazuje się błąd:

    Code:
    *** STOP: 0x0000007B (0xF7A0A528, 0xC0000034, 0x00000000, 0x00000000)

    (musiałem posłużyć się aparatem, żeby złapać ten komunikat)

    Jednym z możliwych powodów takiego stanu rzeczy jest to, że system wyłącza sobie podczas uruchamiania porty USB żeby załadować własne sterowniki.
    Sposób rozwiązania tego problemu jest na stronce:

    http://www.techit.pl/Artykuly/View.aspx?1125.instalacja+systemow+windows+xp+i+windows+server+2003+na+zewnetrznych+dyskach+usb


    ale niestety nawet z tak przygotowaną instalką dalej nie działa :(

    Istotną informacją jest również to, że mogę uruchomić system w trybie awaryjnym, pytanie co ładuje się w trybie normalnym a co w awaryjnym i który z tych elementów może powodować błąd (sprawdziłem usługi, tzn. wyłączyłem prawie wszystkie ale nic z tego)

    Co do samego dysku to jest to zwykły 2,5" dysk z SATA w obudowie z wyjściem na USB

    Instalowałem dysk podłączony oczywiście przez USB, mój dysk w tym czasie odpiąłem (HDD mam również na SATA)

    Może mogę coś zadziałać właśnie w trybie awaryjnym ale nie bardzo wiem czego się czepić... przy moim poziomie zaawansowania kończą się pomysły :)

  • Pomocny post
    #2 15 Maj 2008 20:48
    tronic1
    Spec od komputerów

    Napewno wszystko poprawnie zrobiłeś zgodnie z tym opisem który podałeś ? Tem błąd oznacza problem z sektorem rozruchowym dysku http://support.microsoft.com/kb/324103/pl ale jak startuje w awaryjnym to będzie problem sterownika.

  • #3 20 Maj 2008 00:04
    swyborny
    Poziom 8  

    Zrobiłem tą instalkę jeszcze raz, dokładnie krok po kroku, 99,998% pewności, że się nie pomyliłem :)
    Niestety to samo :(

    Jeżeli problem tkwi w sterowniku to pytanie jaki zastosować, mógłbym coś zainstalować w trybie awaryjnym

    (Zrobiłem dodatkowo jedną operację w tym trybie, zacząłem odinstalowywać sterowniki związane z USB ale po tym już i tryb awaryjny nie działa :)

  • #4 20 Maj 2008 00:51
    jajco72
    Poziom 20  

    WItam.. trochę podpowiedzi...

    Cytat za http://www.techit.pl/Artykuly/View.aspx?1125....ndows+server+2003+na+zewnetrznych+dyskach+usb
    "key
    02.05.2008 12:49
    ...Instalację przeprowadziłem na dysku Seagete 80 gb ata podłączonym via obudowa Welland (nie pamiętam jaki model, a pudełka nigdzie nie mam) do USB. Gdzieś czytałem, że nie wszystkie obudowy są w stanie obsłużyć tak instalowany system, w końcu one też mają swój kontroler. Czasem wymaga to podania sterowników dostarczonych od producenta, jednak nie zawsze to pomaga."

    Jeśli się uruchamia/ło (za późno) w awaryjnym to mogłeś zrobić botowanie "krok po kroku" i byś zobaczył na czym się krzaczy...
    pozdrawiam
    jajco72

  • Pomocny post
    #5 20 Maj 2008 07:53
    wegeras
    Poziom 14  

    Kod błędu oznacza dokładnie utratę dostępu do medium instalacyjnego. Może to być spowodowane zanikiem zasilania portu usb w czasie przełącza pomiędzy kopiowaniem plików instalatora a samą instalacją.

    -możesz zasilic dysk usb z innego źródła
    -może być to problem ze sterownikiem usb -trzeba dograć go za pomocą nLite.

    U mnie ten kod wyskakiwał podaczas bootowania z cdrom-a na pcmcia, oraz przy bootowaniu laptopa compaq n410c z cdrom-u na usb.
    Boot i kopiowanie plików działało poprawinie, ale w trakcie przełączania do instalatora wyskakiwał bsod.
    Pomogło doinstalowanie sterowników do pcmcia a w przypadku cdrom-u usb instalacja niepowiodła się -możliwa tylko za pomocą dedykowanego napędu usb.

  Szukaj w 4mln produktów
Przeglądaj produkty