X
  • #1 20 May 2008 13:07
    T1omek
    Level 18  
    Helpful post? (0)
    Mam problem z taką płytą.
    Na dyskach ATA pracuje idealnie problem jest z sata.
    Zrobiłem upgrade biosu nic nie dało.
    Problem:
    Odłączam stary dysk do kontrolera podpinam dysk sata włączam na etapie wykrywania dysku sata zawiecha i po chwili komunikat, że jest problem ze sprzętem itp. wcisnij g rzeby kontynuować...
    Tak jest za każdym razem na obu slotach.
    Pokombinowałem trochę i doszedłem, że płyta blokuje sata i nie kręci sie tależ w dysku.
    Zrobiłem tak podłączam zasilanie samo włączam komputer czekam chwile aż będzie szukać dysków wtedy wkładam taśmę sata i robię reset.

    Dysk jest wtedy wykrywany system się instaluje, można go restartować i wszystko działa do momentu wyłączenia komputera i ponownego włączenia.
    Później trzeba powtórzyć kombinacje opisane wyżej.
    Dysk to jakiś 160GB Samsunga SataII modelu nie pamiętam.
    Podam wieczorem jak bede w domu.
    Okazyjnie kupiłem drugi dysk Seagate 160GB SataII tego wcale nie wykrywa nie reaguje na nic.
    Mam pytanie czego to może być wina?
    Co może być skopane na płycie?
  • Helpful post
    #2 20 May 2008 13:18
    migol21
    Specjalista HDD Recovery
    Helpful post? (0)
    Sprawdź zasilacz pod obciążeniem. Podaj dokładny model zasilacza jego moc i urządzenia podłączone.
  • #3 20 May 2008 13:26
    T1omek
    Level 18  
    Topic author Helpful post? (0)
    Zasilacz to chyba Mode Com 300W. Napięcia stabilne dokładna konfiguracja to p4vt8+ 2x256MB + 128MB DDR. DVDRW procek to P4 2.6HT GF2MX400 64MB. Płyta już wczesniej miała "bliżej nie określone" problemy z dyskami. Taką już dostałem. więcej powiem jak już bede w domu. Co takiego mogło się posypać w kontrolerze
  • Helpful post
    #4 20 May 2008 15:49
    tronic1
    Spec od komputerów
    Helpful post? (0)
    Sprawdź jednak na mocniejszym zasilaczu, sprzęt przy uruchamianiu pobiera więcej prądu i to może być problem.
  • #5 21 May 2008 08:04
    T1omek
    Level 18  
    Topic author Helpful post? (0)
    Udało mi się uruchomić tego seageta jako slava po wyłączeniu sata raid. Dysk działa ale niestety nieda się na nim odpalić systemu a szkoda. Myśle że jedynym wyjściwm będzie zmiana płyty na coś lepszego jezeli nadal chcę korzystać z sata jako jedynego dysku. Temat zamykam bo już sie chyba wyczerpał.
  Search 4 million + Products
Browse Products