X

Sterowniki dzwięku do HPG7000

Pele 21 May 2008 16:50
  • #1 21 May 2008 16:50
    Pele
    Level 22  
    Helpful post? (0)
    Witam
    Mam problem ze znalezieniem sterowników dźwięku do laptopa HP g7000
    Próbowałem już chyba wszystkiego przeglądałem posty ale nic nie chce podrasować.
    System XP była oczywiście Vista

    everest widzi coś takiego
    Conexant Unknown @ Intel 82801HBM ICH8M - High Definition Audio Controller PCI
  • #2 21 May 2008 18:24
    447988
    Removed  
    Helpful post? (0)
    Najpierw to: ftp://ftp.hp.com/pub/softpaq/sp33501-34000/sp33867.exe

    Po zainstalowaniu zrestartuj laptopa i zainstaluj to, co poniżej:
    ftp://ftp.hp.com/pub/softpaq/sp34001-34500/sp34200.exe
  • #3 23 May 2008 13:38
    Pele
    Level 22  
    Topic author Helpful post? (0)
    Witam
    Niestety ale te sterowniki także nie działają.
    Zainstalowałem najnowszą wersję ewerest i pokazało takie coś

    Conexant Cx20561 @ Intel 82801HBM ICH8M - High Definition Audio Controller PCI
  • #4 23 May 2008 15:05
    447988
    Removed  
    Helpful post? (0)
    Łatę KB888111 zainstalowałeś?
  • #5 23 May 2008 16:28
    Pele
    Level 22  
    Topic author Helpful post? (0)
    Zainstalowałem Sp3
    Zresztą przy instalacji drugiego pliku wywala błąd że nie może zainstalować bo nie wykryło sprzętu
  • Helpful post
    #6 23 May 2008 18:57
    447988
    Removed  
    Helpful post? (0)
    Komunikat o braku sprzętu pokazuje się gdy nie ma tego sprzętu. Audio jest na szynie UAA.
    Ponawiam zatem pytanie o KB888111.
  • #7 24 May 2008 14:52
    Pele
    Level 22  
    Topic author Helpful post? (0)
    Tracę juz głowe nad tym laptopem.
    Zainstalowalem od nowa XP potem łata KB888111
    następnie plik pierwszy a przy drugim wywala
    blad instalacji sterownika brak urządzenia obsługiwanego przez ten sterownik

    Zainstalowałem sterowniki z Visty i niby karta sie ładnie zainstalowala wszystko powykrywało ale dzwięku nie ma we właściwościach ustawienia dzwięku wszystko jest nie aktywne.

    karta na sterownikach z Visty została wykryta jako

    Conexant HD-Audio SmartAudio 221

    szukałem sterowników pod XP ale nie mogę znalesć, trafiłem tylko na jedne ale też nie działaja

    pomocy !!


    Już sobie poradziłem znalazłem sterowniki Conexant HD-Audio SmartAudio 221 nie chciały się normalnie zainstalować dopiero jak pokazałem mu ręcznie ścieżkę aby wyszukał to poszło.

    Jeszcze raz dzięki za pomoc. Temat można zamknąć.
  • #8 28 Jun 2008 01:42
    duck1976
    Level 8  
    Helpful post? (0)
    mam ten sam problem tylko niewiem jak dodac ten sterownik recznie mozesz opisac? dzieki
  • #9 03 Jul 2008 14:17
    z_klanu
    Level 1  
    Helpful post? (0)
    Quote:
    Aby przerobic sterownik nalezy wejsc w Menadzera Urzadzen na Karcie dzwiekowej ConexantHDAudio kliknąc właściwości przejść do zakładki szczegóły, teraz wypakowywujemy plik ConexantHDAudio Audio WORK.rar
    szukamy pliku WiSVHe5.inf i otwieramy go... Będzie tam linijka "[Conexant]
    %HdAudioFunctionDriver.Hermosa5051.DeviceDesc% = HdAudModel,HDAUDIO\FUNC_01&VEN_14F1&DEV_5045&SUBSYS_103C30D9"
    edytujemy tą Linijkę zaznaczana na niebiesko, wracamy do Szczegółów naszego Urządzenia i przepisujemy od momentu &DEV_ do &REV (&REV juz nie kopujemy do pliku sterownika)... Zapisujemy i Sterownik gotowy

    Code:

    http://rapidshare.com/files/126270185/ConexantHDAudio_Audio_WORK.rar
  • #10 13 Jul 2008 21:14
    martaziomek
    Level 9  
    Helpful post? (0)
    Witam!

    Mam podobny problem z dźwiękiem w laptopie..... Program Everest pokazuje mi takie info o moim sprzęcie:

    Płyta główna:
    Typ procesora Mobile DualCore Intel Pentium, 1866 MHz (14 x 133)
    Nazwa płyty głównej TOSHIBA Satellite A300
    Mikroukład płyty głównej Intel Crestline-GML GL960
    Pamięć fizyczna [ TRIAL VERSION ]
    DIMM1: Elpida EBE11UE6ACUA-6E-E 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
    Typ BIOS'u Phoenix (04/14/08)

    Ekran:
    Karta wideo Intel GMA X3100
    Akcelerator 3D Intel GMA X3100

    Multimedia:
    Karta dźwiękowa: Conexant Cx20561 @ Intel 82801HBM ICH8M - High Definition Audio Controller

    Mógłby ktoś pomóc mi odszukać sterowniki do tej karty? Nie mogę sobie z tym poradzić....a tak bez dźwięku to nie bardzo...
  • #11 15 Jul 2008 01:06
    447988
    Removed  
    Helpful post? (0)
    @ martaziomek

    Quote:
    Go to ControlPanel->System->Hardware->DeviceManager
    Select your audio device marked with '?'.
    Select Details.
    Now yo can see something like:
    AUDIO\VEN_14F1&DEV_5051&SUBSYS_103C30D9
    14F1 & 5051 strins are "Conexant cx20561" or "Conexant HD-Audio SmartAudio 221" identification. Add the string 103C30D9 in .inf file located in
    ConexantHDAudio 221_XP\XP32\WiSVHe5.inf
    in a line like:
    %HdAudioFunctionDriver.Hermosa5051.DeviceDesc% = HdAudModel,HDAUDIO\FUNC_01&VEN_14F1&DEV_5051&SUBSY S_103C30D9
    Save and install the driver. Now the installer will recognize your hardware
  • #12 17 Jul 2008 17:30
    martaziomek
    Level 9  
    Helpful post? (0)
    Ehh.. nie bardzo mi to wychodzi...może źle zrozumiałam. Dokłądny model laptopa:

    Toshiba
    Satellite A300-146
    Model No: PSAJ0E - 00D00LPL

    Pomoże mi ktoś ściągnąć do niego sterowniki, tak żebym miała w końcu dźwięk? :) jak potrzebne jest jakieś info o laptopie to proszę napiszcie mi jakie :)
  • #13 19 Jul 2008 17:28
    martaziomek
    Level 9  
    Helpful post? (0)
    już wszystko gra :)
  • #14 24 Jul 2008 12:25
    Lukalago
    Level 26  
    Helpful post? (0)
    Dzisiaj zmordowałem HP dv2814CA, oczywiscie problem z dźwiękiem.
    Pomogło dopiero ręczne wskazanie urządzenia (tak jak kiedys sie to robiło). "Nie wyszukuj, wybiorę sterownik do zainstalowania" potem "z dysku" i wybieramy nasz sterownik.
    To samo z modemem.
    Robilem juz pare nowych lapków, a takich schodów jeszcze nie mialem. Wydaje mi się ze przyczyną może być SP3, wczesniej zawsze miałem z SP2 i szło jak z automatu.
  • #15 24 Jul 2008 19:16
    martaziomek
    Level 9  
    Helpful post? (0)
    witam! mam teraz kolejny problem z tym samym laptopem... zainstalowałam pewne sterowniki do karty graficznej, ale przy grach to nie bardzo skutkuje... brakuje mi odpowiednich sterowników... i nie mam jeszcze sterowników do karty wideo Intel GMA X3100... mógłby mi ktoś pomóc...? :) potrzebne info o laptopie pisałam już post wyżej :) bardzo prosze
  • #17 27 Jul 2008 12:21
    martaziomek
    Level 9  
    Helpful post? (0)
    Dzięki, ale te sterowniki już mam wgrane :) chodzi mi o to, że potrzebuję jakieś sterowniki takie do gier.... bo brat mówi, że nie bardzo tam w grafice jest najlepiej...pomimo tego, że już pewne sterowniki do karty graficznej mam wgrane... to 1 problem
    a drugi to, że potrzebuje sterowników do karty wideo Intel GMA X3100...wcześniej jak miałam Viste to kamera robiła świetne zdjęcia.... teraz komputer wykrywa ją jako Urządzenie Wideo USB..i tak bez żadnej nazwy.. a obraz jest gorszej jakości...potrzebuję też jakiegoś programu do niej? :)
  • #18 27 Jul 2008 20:39
    Lukalago
    Level 26  
    Helpful post? (0)
    Nie ma innych sterowników do gier i nie mają one nic wspólnego z kamerą.
    To jest zintegrowana grafika z akceleratorem, i nic lepszego nie osiągniesz w grach.
  • #19 27 Jul 2008 21:50
    martaziomek
    Level 9  
    Helpful post? (0)
    Aha...ok, pewnie tak...myślałam, że da się coś jeszcze poprawić...
    ale jeśli chodzi o sterowniki do karty wideo Intel GMA X3100..to do tego nie mogę nic dostać.. i te sterowniki do karty wideo nie są mi potrzebne do gier...tylko do kamery żeby dobrze funkcjonowała...bo jak narazie to komputer jej nawet nie wykrywa...a jest to kamera wbudowana w laptop.... i do tego potrzebuje.. :)
  • #20 27 Jul 2008 22:44
    Lukalago
    Level 26  
    Helpful post? (0)
    Ale co ma kamera do sterowników karty graficznej?. Masz juz zainstalowane sterowniki do grafiki i co wiecej chcesz szukac?
    Jaki intel GMA-X3100 ? Jedna jest karta graficzna w laptopie! :D

    Jezeli juz to brakuje ci sterownika do kamery...
    tutaj kamera:
    http://support1.toshiba-tro.de/tedd-files2/0/webcam-20080528154822.zip


    Tu masz wszsytkie sterowniki do Toshiby:
    http://eu.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_drivers_bios.jsp?service=EU

    Wybierz tylko swój model i pod jaki sys. mają być ster.
  • #21 28 Jul 2008 18:42
    martaziomek
    Level 9  
    Helpful post? (0)
    Bo brat mi coś męci przez telefon, żebym mu laptopa zrobiła... i tak sie staram :) Dziękuję za pomoc, kamerka już działa w 100% o taki właśnie obraz mi przy niej chodziło :) zdjęcia jak z cyfrówki ;d hehe
    A co do tych sterowników to chyba chodzi o sterowniki do płyty głównej...

    Płyta główna:
    Typ procesora: Mobile DualCore Intel Pentium, 1866 MHz (14 x 133)
    Nazwa płyty głównej: TOSHIBA Satellite A300
    Mikroukład płyty głównej: Intel Crestline-GML GL960

    to może o to mu cały czas chodzi? bo do płyty głównej nic nie wgrywałam...
  • #22 28 Jul 2008 19:22
    Lukalago
    Level 26  
    Helpful post? (0)
    Sterownik do chipsetu:
    http://support1.toshiba-tro.de/tedd-files2/0/csutil-20080528154552.zip

    p.s.
    Podałem wyzej link do wszystkich sterowników Toshiby, czytaj uważnie i ze zrozumieniem.
  • #23 28 Jul 2008 21:50
    martaziomek
    Level 9  
    Helpful post? (0)
    OK, dziękuję za pomoc :) już po kłopocie, temat zakończony :)
  Search 4 million + Products
Browse Products