X

Problem z google, czy to wirus?

22 May 2008 11:27 MAMAJSTER XXL
  • #1 22 May 2008 11:27
    MAJSTER XXL
    Level 29  
    Helpful post? (0)
    Zamieszczam zrzut ekranu. Cokolwiek wpiszę do wyszukiwarki google, to zawsze wyskakuje takie okno jak na zdjęciu. Czy to jakieś robactwo się zalęgło? Ta sytuacja jest od dzisiaj. Log z hijackthisa sprawdzony na stronie hijackthis.de i jest czysty.

    Problem z google, czy to wirus?
  • #2 22 May 2008 11:40
    Alana
    Level 37  
    Helpful post? (0)
    Jezeli jestes w sieci LAN to prawdopodobnie twoje IP wyjsciowe dostalo bana na goglach za wirusy u jednego z uzytkownikow - popytaj po kolegach czy maja to samo i idzcie razem do admina sieci.
    Jezeli jestes na laczu z wlasnym publicznym IP [neostrada, chello] to wirusa masz ty i wtedy standard: combofix, hijackthis, spybot, jakis dobry antywirus.
  • #3 22 May 2008 11:45
    MAJSTER XXL
    Level 29  
    Topic author Helpful post? (0)
    Moje IP jest dynamiczne, mam net od operatora kablówki. Moje IP nie jest nigdzie pokazywane, tylko jest widoczne wszędzie w sieci IP dostawcy. Mam Nortona Internet Security i zawsze regularnie skanuję, nie było żadnych wirusów. Ośmielam się zauważyć, że czcionka wyszykiwarki google jest ok, a czcionka logo google w tym ostrzeżeniu jest nieco inna. Więc trzeba znaleźć wirusa.
  • #4 22 May 2008 11:47
    Alana
    Level 37  
    Helpful post? (0)
    NIS nie jest dobrym antywirusem...
    Przelec system programami ktore podalam.
  • #5 22 May 2008 11:55
    tzok
    Moderator Samochody
    Helpful post? (0)
    Porównaj adres IP uzyskany w wyniku wydania polecenia ipconfig /all z adresem IP podanym na stronie http://www.whatismyip.com/

    Jeśli są takie same wirusa szukaj u siebie, jeśli nie - ktoś z użytkowników Twojej sieci może mieć wirusa.
  • #6 22 May 2008 12:24
    MAJSTER XXL
    Level 29  
    Topic author Helpful post? (0)
    Na stronie wyświetla adres taki sam jak po wydaniu polecenia ipconfig/all w wierszu Serwery DNS. Dodam, że używam w domu sieci bezprzewodowej i mam adres IP przydzielony przez router. W sieci domowej drugi komputer jest od 3 dni wyłączony i tylko chodzi laptop. Pobrałem aktualizacje Windowsa i pomogło po ponownym rozruchu. Temat można uznać za zamknięty.
Mouser  Search 4 million + Products
Browse Products