Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki

Jak naprawić prostownik EPS-150

sharky13 15 Cze 2008 21:19
  • #1 15 Cze 2008 21:19
    sharky13
    Poziom 11  

    Witam
    Naprawiam prostownik jak w tytule i mam kilka problemów ktoś wcześniej go naprawiał i pokopał coś przy przełączniku napięcia wiem że jest kilku specjalistów na tym forum i mam nadzieje że zauważą temat i będą chętni do pomocy. W prostowniku padł zasilać na płytce bo była źle przykręcona jedna ze ścieżek dotykała obudowy i wyparowała. Nie umiem sobie poradzić z przełącznikiem napięcia jakbym nie zakręcił to i tak będę miał regulację
    0-40 V i na dodatek grzeją się rezystory bramkowe tyrystorów.
    Jak naprawić prostownik EPS-150
    zamieszczam schemat i liczę na pomoc
    Pozdrawiam

  • #2 16 Cze 2008 21:16
    Usunięty
  • #3 17 Cze 2008 13:32
    sharky13
    Poziom 11  

    witam
    Zasilacz działa już poprawnie wymieniłem tranzystor T1 albo T2.
    Do końca nie wiem na jaki rodzaj pracy jest ustawiony bo przełącznik jest przekręcony. Nie podłączałem akumulatora jedynie opornik wodny ale miał jakąś dużą rezystancje i nie płynął zbyt duży prąd.
    W przełączniku napięcia są tak jakby dwie warstwy nie umiem się doszukać na schemacie który to jest przełącznik ;/
    pozdrawiam ;)

  • #4 17 Cze 2008 15:03
    Usunięty
  • #5 14 Mar 2010 19:50
    bolek11
    Poziom 12  

    Nabyłem taki prostownik i szukam jakiegoś opisu żeby go uruchomić.Czy kolega ma materiały i mógłby je udostępnić albo jakieś strony z opisem

  • #6 14 Mar 2010 20:14
    Usunięty
  • #7 15 Mar 2010 19:04
    bolek11
    Poziom 12  

    Zakupiłem jako niesprawne ładnie wygląda w środku ale elektronika nie działa.Tylko się włącza napięcia na wyjściach transformatorów są i tyle,myślę o nowej elektronice, ładowanie i rozruch coś prostego

    Proszę stosować pisownię zgodną z językiem polskim. Jak nie potrafisz, to używaj modułu sprawdzania pisowni. [retrofood]

  • #8 15 Mar 2010 19:36
    Usunięty
  • #9 15 Mar 2010 22:56
    bolek11
    Poziom 12  

    Sprawdzałem te transformatory, zasilający elektronikę podaje napięcie główny też podaje napięcia do tyrystorów a na wyjściu nie ma nic.Nie mogę rozszyfrować tych przełączników jak je ustawić .Zastanawia mnie dlaczego płytka ma oznaczenie 200 a urządzenie 150. Porównywałem schemat od sharky13 ale na mojej płytce nie pasuje np.zasilanie scalaków chyba że ktoś włożył inne są 741 a zasilanie na nóżce 4i7 względem masy jest 3v a z zasilacza 14v

  • #10 15 Mar 2010 23:03
    Usunięty
  • #11 15 Mar 2010 23:40
    bolek11
    Poziom 12  

    Tak masa płytki.Myślę że to może być między innymi sprawa scalaków bo jak pisałem były wymieniane.Jutro sprawdzę jeszcze raz wyprowadzenia i porównam z MAA504,bo nie widzę nigdzie innych śladów świeżego lutowania na płytce

  • #12 16 Mar 2010 09:58
    Usunięty
  • #13 16 Mar 2010 14:00
    bolek11
    Poziom 12  

    Tak mam dokumentacje i wiem jak i do czego służą przełączniki.Scalaki były MAA504 okrągła metalowa obudowa. Wylutuję te 741 i wtedy sprawdzę te napięcia.

  • #14 19 Mar 2010 10:45
    bolek11
    Poziom 12  

    Powymieniałem scalaki i napięcie pojawiło się na wyjściu.Podłączyłem akumulator 12V to ładuje go 14,4V.Teraz wymienił bym amperomierz bo jest cały rozwalony a nie doszukałem się jaki to typ chyba że kupić 200A tylko nie wiem czy bocznik tez muszę wymienić , czy wystarczy amperomierz.

  • #15 20 Mar 2010 13:26
    Usunięty
  • #16 27 Mar 2010 16:16
    bolek11
    Poziom 12  

    Kupiłem amperomierz z bocznikiem 150A i powymieniałem parę elementów i wszystko funkcjonuje dzięki za porady.

  • #17 17 Mar 2011 00:43
    bolek11
    Poziom 12  

    Witam i powracam do tematu eps150 wysiadło mi w prostowniku ładowanie automatyczne i za bardzo nie mogę tego naprawić ręczne ładowanie pracuje spawanie też

  • #18 18 Wrz 2012 07:31
    dziubalson
    Poziom 9  

    odgrzewam temat.
    Mam takie urządzenie jak w temacie. Po włączeniu zaskakuje stycznik ale mocno brzęczy. Po jakichś 20 sek zaczyna grzać się i lekko kopcić transformatorek zasilacza elektroniki. Czy ktoś wie jaki to transformatorek?

  • #19 22 Wrz 2012 18:31
    Strumien swiadomosci swia
    Poziom 43  

    quote="dziubalson"]Po włączeniu zaskakuje stycznik ale mocno brzęczy[/quote]

    Jest on na 400V, najprawdopodobniej zużyty.

    Masz zwarcie w elektronice skoro grzeje sie zasilanie.

  • #20 31 Sty 2013 21:35
    pslosarz
    Poziom 17  

    Witam.
    Dołączę się do tematu.
    Trafił do mnie powyższy prostownik ze spalonym trafem zasilającym elektronikę. Czy ktoś wie jakie napięcia daje to trafo, ewentualnie jakim go zastąpić?

  • #22 02 Lut 2013 12:18
    Strumien swiadomosci swia
    Poziom 43  

    2x24V.

  • #23 08 Sty 2017 10:31
    paderluk
    Poziom 2  

    Witam. Czy za pomocą eps 150 bez problemu można odpalić ciagnik siodłowy podczas mrozów?

  • #24 08 Sty 2017 10:44
    Strumien swiadomosci swia
    Poziom 43  

    Ja bym nie ryzykował bo eps daje w porywach 36V a tego elektronika nie zniesie.

    Jedynie ładowanie 29V i to wszystko.