Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 30 Cze 2008 21:21
    anpaw12
    Poziom 12  

    Cześć.
    Mam kompa z płytą główną INTEL PLUMB ISLAND D845EPI/SEA BREEZE D845GVSR/VILLANOVA D845GLVA.
    Komputer serii Emachines 3260
    Procek: celeron D 355, 2800 MHz
    Nie mogę znaleźć sterów do kontrolera PCI Simple Communications (mam tam znak zapytania) oraz mam wykrzyknik przy kontrolerze multimediów audio.

    Na stronie Intela szukałem sterów, ściągnąłem, zainstalowałem i nic nie pomogło.

    Proszę pomóżcie. Nie mam dźwięków w kompie i nawet nie mogę sobie posłuchać muzoli :(

  • #2 30 Cze 2008 21:43
    radzio1407
    Poziom 13  

    Może sciągnij sobie program Aida32 i zobacz jaka masz karte muzyczną i poszukaj do niej sterów:) szukam tego PCI...

    Dodano po 9 [minuty]:

    http://www.soft32.com/download_182376.html
    spróbuj tych sterów do PCI

    a co do Audio to jeśli masz płytkę to spróbuj zrobić to ręcznie. Wejdź w właściwości i daj aktualizuj sterownik i jeśli znasz typ karty to sam wskaż mu co powinien wybrać.

  • #4 30 Cze 2008 21:55
    anpaw12
    Poziom 12  

    Karta dźwiękowa ma zainstalowany sterownik (jest zintegrowana z płytą główną).

    Karta dźwiękowa: Intel 82801DB (M) ICH4(-M).
    Sterowniki pobrane ze stronki Intela (AC`97 Audio Controler)

    A zapomnialem podac systemu. XP Professional

    Dodano po 5 [minuty]:

    slawek_ko napisał:
    Jaki system?
    Czy zainstalowane wszystkie sterowniki?
    Spróbuj pobrać stąd .
    http://downloadcenter.intel.com/filter_result...strTypes=all&ProductID=947&OSFullName=Windows



    Wlasnie z tej stronki sciagnalem sterowniki

  • #5 30 Cze 2008 21:58
    iron64
    Spec Overclocking

    Sterowniki do dźwięku to ze strony Realtek weż.
    A pci simple comm. to modem jest, chyba go nie używasz?

  • #6 30 Cze 2008 21:58
    radzio1407
    Poziom 13  

    To sprobuj odinsalować sterownik od dźwięku i zainstalować go "na piechote". Wskaż miejsce z którego ma skopiować i wybierz sam karte. W moim kompie też tak musze robić bo znajduje mi inna kartę niż mam...

  • #7 30 Cze 2008 22:00
    WojtasJD
    VIP Zasłużony dla elektroda

    PCI Simple Communications - to wygląda na jakieś urządzenie komunikacyjne jak modem

    W Menedzerze urządzeń kliknij Właściwości -> Szczegóły -> Identyfikator wystąpienia urządzenia
    PCI\VEN_....&DEV_....

    VENdor i DEVice pozwalają na identyfikacje ofiary

  • #8 30 Cze 2008 22:18
    anpaw12
    Poziom 12  

    WojtasJD napisał:
    PCI Simple Communications - to wygląda na jakieś urządzenie komunikacyjne jak modem

    W Menedzerze urządzeń kliknij Właściwości -> Szczegóły -> Identyfikator wystąpienia urządzenia
    PCI\VEN_....&DEV_....

    VENdor i DEVice pozwalają na identyfikacje ofiary


    Tak to u mnie wygląda w menadżerze urządzeń:
    PCI\VEN_14F1&DEV_10B6&SUBSYS_3517182D&REV_89\4&29817089&0&00F0

    Troszkę to dla mnie za skomplikowane. Moze mi ktoś to wytłumaczyć "łopatologicznie"?

    Dodano po 1 [minuty]:

    Jeżeli ten PCI to modem to napewno go nie używam.

  • Pomocny post
    #9 30 Cze 2008 22:45
    Kolobos
    Spec od komputerów

    Tak, to modem, wiec mozesz go wylaczyc w menadzerze urzadzen jezeli nie uzywasz.

  • #10 30 Cze 2008 23:20
    anpaw12
    Poziom 12  

    Modem wyłączony.

    Podczas instalacji sterowników do muzyki napotykam błąd (informacja każe mi restartować komputer). Po restarcie i ponownej próbie intalacji dzieje się to samo.
    Przy ręcznej instalacji instalator wymaga pliku ALCXWDM.SYS (brak tego pliku). Co robić?

    Dodano po 21 [minuty]:

    Dzięki za rozwiązanie jednego problemu :D

  • #11 30 Cze 2008 23:47
    WojtasJD
    VIP Zasłużony dla elektroda

    Jeśli natomiast modem się ma przydać

    http://www.pcidatabase.com/

    ale jeśli już mamy modem:
    http://www.modem-help.co.uk/esearchhelp.html?pci=1

    Code:
    Search Values used 
    
    EEPROM tuples:
    “14F1” - Vendor ID
    “10B6” - Device ID
    “182D” - SubVendor ID
    “3517” - SubDevice ID
    “89” - Revision ID
    EEPROM concatenates:
    “VEN_14F1&DEV_10B6”
    “VEN_14F1&DEV_10B6&SUBSYS_3517182D”
    “VEN_14F1&DEV_10B6&SUBSYS_3517182D&REV_89”


    zeby już więcej nie mieszać spróbuj :

    http://www.conexant.com/support/files/HCFp_WinXP.zip

    -
    co do ALCXWDM.SYS to wskaż instalatorowi katalog ze sterownikami czy \WINDOWS\system32\drivers\ jednak przydałoby się wiedzieć jaka to płyta (w pierwszym poście podałeś kilka modeli D845...)

  • #13 03 Lip 2008 19:57
    anpaw12
    Poziom 12  

    Niestety, nic nie pomogło :(
    Sterów do karty dźwiękowej nie udało mi się zainstalować. Za każdym razem mój system ostrzega mnie, że sterowniki są niezgodne.

    Czy może ktoś mi pomóc "krok po kroku" wyłączyć w biosie moją kartę dźwiękową (może jest uszkodzona) i dlatego nie działa.
    Mam w zapasie starą kartę dźwiękową i może to by coś pomogło...

    Mój typ biosu (według programu Everest) to AMI (11/29/04)

  • #14 03 Lip 2008 20:05
    iron64
    Spec Overclocking

    Niezgodne z czym?
    Pełną treść komunikatu podaj.

  • #15 03 Lip 2008 20:27
    anpaw12
    Poziom 12  

    Oto dokładny komunikat (przepisuję go dokładnie tak jak pisze):

    "Oprogramowanie instalowane dla tego urządzenia:
    Realtek AC97 Audio

    nie przeszło testów zgodności z systemem Windows XP umożliwiających uzyskanie logo Windows

    Kontynuowanie instalacji tego oprogramowania może zakłócić lub zdestabilizować poprawne działanie systemu teraz lub w przyszłości. Firma Microsoft zaleca zatrzymanie teraz tej instalacjii skontaktowanie się z dostawcą sprzętu w celu uzyskania oprogramowania, które pomyślnie przeszło testy zgodności z systemem umożliwiające uzyskanie logo Windows"

    Poniżej mam 2 przyciski (mimo to kontynuuj oraz zatrzymaj instalację)
    Po naciśnięciu kontynuacji za chwilę żąda mi włożenia płytki instalacyjnej, a później każe wskazywać pliki (które i tak nic po zakończeniu instalacji nie zmieniają). Dalej nie mam dzwieku i dalej jest wykrzyknik w menadzeze urzadzen.

  • #16 03 Lip 2008 21:25
    radzio1407
    Poziom 13  

    To norma przy sterownikach tego typu. A sprobuj dać "Nie wyszukuj, sam wybiore sterownik do zainstalowania> Z dysku>wybierz te sciągnięte pliki> znajdź swoją kartę i powiedz czy podziałało.

  • Pomocny post
    #17 03 Lip 2008 22:46
    WojtasJD
    VIP Zasłużony dla elektroda

    Norma to bezmyślne instalowanie czego popadnie i robienie z systemu śmietnika.
    Jakby był znany model płyty to łatwiej i trafniej można byłoby coś doradzić.

    Najlepiej nie ignorować komunikatu o braku certyfikatu WHQL i poszukać "odpowiednie" sterowniki np. na stronie Realteka ->

    AC'97 Audio Codecs

  • #18 03 Lip 2008 23:20
    radzio1407
    Poziom 13  

    Mi takie coś wyświetla nawet przy orginalnych sterownikach do płyty głównej, które powinny być najodpowiedniejsze.

  • #19 04 Lip 2008 23:34
    anpaw12
    Poziom 12  

    radzio1407 napisał:
    To norma przy sterownikach tego typu. A sprobuj dać "Nie wyszukuj, sam wybiore sterownik do zainstalowania> Z dysku>wybierz te sciągnięte pliki> znajdź swoją kartę i powiedz czy podziałało.


    Niestety, nie podziałało :(
    Dalej jest to samo.

    Dodano po 7 [minuty]:

    WojtasJD napisał:
    Norma to bezmyślne instalowanie czego popadnie i robienie z systemu śmietnika.
    Jakby był znany model płyty to łatwiej i trafniej można byłoby coś doradzić.

    Najlepiej nie ignorować komunikatu o braku certyfikatu WHQL i poszukać "odpowiednie" sterowniki np. na stronie Realteka ->

    AC'97 Audio Codecs



    Dzięki WojtasJD za pomoc chociaż w jednej sprawie. Co do modelu płyty, to napisałem go tak, jak podaje program Everest.
    Kierując się Twoją wypowiedzią (w cytowanym poście), zaglądnąłem do kompa, i tam na płycie głównej jest tak samo napisane :(
    Chyba sobie dam spokój. Mam w końcu elektroniczną maszynkę do pisania :)
    To samo też pisze na stronie producenta komputera. Można to sprawdzić.
    Chyba, że się mylę. Na oryginalnej obudowie pisze, że jest to komputer serii EMachines 3260.

  • #20 05 Lip 2008 17:02
    WojtasJD
    VIP Zasłużony dla elektroda

    Pomogę Ci - to jest kilka min. szukania/czytania

    eMachines Computers Home Page



    Identifying eMachines motherboard



    To co Everest podał to mix trzech płyt:

    ->

    Intel® Desktop Board D845EPI


    ->

    Intel® Desktop Board D845GVSR


    ->

    Intel® Desktop Board D845GLVA



    Z pierwszego linku
    Cytat:
    3260 Support Information

    Specifications

    - Intel® Celeron® D Processor 335
    (256KB L2 cache, 2.80GHz, 533MHz FSB)
    - Genuine Windows XP Home Edition
    - Genuine Windows XP Home Edition
    - 256 MB DDR RAM
    - 80 GB HDD1
    - CD-RW/DVD Combo (48x32x48x16)
    - 8-in-1 (USB 2.0, Secure Digital (SD), Smart Media, Compact Flash, Memory Stick, Memory Stick PRO, Micro Drive, Multimedia Card)
    - Intel® 845GV Extreme Graphics
    - AC' 97 Codec
    - 10/100Mbps built-in Ethernet
    - 56K V.92 SmartLink SL1900
    - 105+18+key+ PS/2, 2-Button Wheel Mouse
    - 5 USB 2.0 ports (4 in back; 1 in Media Reader), 1 Serial, 1 Parallel, 2 PS/2, Audio-In & Out
    - 7.25"w x 14.125"h x 16"d
    - Pre-Installed Software: Microsoft® Works 8.0, Money 2004, Cyberlink® PowerDVD, Adobe® Acrobat® Reader™, BigFix®, AOL 9.0, Wanadoo Broadband


    W specyfikacji jest też wzmianka o wbudowanej karcie sieciowej więc D845GVSR by nie pasowała, prędzej D845GVSRL

    Jest kilka sposobów identyfikacji - masz o tym w linkach do opisu płyt intela np. numerem AA (Altered Assembly #) na płycie:
    http://support.intel.com/support/motherboards/desktop/sb/CS-009008.htm

    Co do dzwięku:

    Audio: Realtek AC97 [AUD_ALLOS_5.10.0.6020_PV_REALTEKAC97.EXE] - Integrated audio driver for Intel® Desktop Boards with AC '97 processing with the RealTek* codec. (WHQL certified)




    Coś mi się nie chce wierzyć że ciąg, który Ci podał Everest jest napisany na płycie - jak nie to daj fotke i link do opisu na stronie producenta.

  • #21 06 Lip 2008 01:13
    anpaw12
    Poziom 12  

    Zrobiłem tak jak mówiłeś.
    Znalazłem według Twoich wskazówek model płyty (D845 EPI), znalazłem też sterownik, który po odinstalowaniu starego, zainstalowałem (wielkość: 23,7 Mb) i dalej jest to samo. Poniżej załączam zrzuty ekranu z menedżera urządzeń. Przestaję z tego wszystkiego rozumieć o co tutaj chodzi :( Pisze, że sterowniki są niezainstalowane, ale jednak są zainstalowane...

  • #22 06 Lip 2008 17:48
    WojtasJD
    VIP Zasłużony dla elektroda

    Na płycie głównej niedaleko złącza 'Front panel audio header' siedzi kodek audio Realteka - podaj symbole na nim.

    Jaki jest numer AA ?

    Brak sterowników do PCI Simple Communications

    Dla porządku w BIOSie powinny być na Enabled/Yes:
    - Plug & Play O/S
    - Audio :wink:

    i jeszcze -

    Audio Drivers Fail to Install

  • #23 06 Lip 2008 22:30
    anpaw12
    Poziom 12  

    WojtasJD napisał:
    Na płycie głównej niedaleko złącza 'Front panel audio header' siedzi kodek audio Realteka - podaj symbole na nim.


    W którym miejscu jest to złącze i gdzie jest ten kodek? Ja go nie potrafię zobaczyć (albo inaczej: nie wiem gdzie on jest).

    Numer AA to : C79792-103

  • #24 06 Lip 2008 23:44
    WojtasJD
    VIP Zasłużony dla elektroda

    anpaw12 napisał:
    Znalazłem według Twoich wskazówek model płyty (D845 EPI)


    Numer AA który podałeś na stronie intela prowadzi do:

    Intel® Desktop Board D845GVSR

    :|

    (na stronie eMachines podają dla 3260 chipset -> intel 845GV - i chociaż to się zgadza bo w D845EPI jest intel 845E)

    Kodek audio (A) siedzi w rogu płyty

    Brak sterowników do PCI Simple Communications

    |

    Brak sterowników do PCI Simple Communications

  • #25 09 Lip 2008 18:02
    anpaw12
    Poziom 12  

    Cześć wojtasJD.
    Sorki, że się nie odzywałem, ale miałem sporo pracy.
    Już podaję numery tego kodeka (piszę dokładnie tak, jak jest tam na nim napisane):
    AD1981B
    JST
    0439 0.2
    540672.1

  • #27 11 Lip 2008 21:21
    anpaw12
    Poziom 12  

    Niestety WojtasJD, kolejna próba zakończona jest niepowodzeniem. :cry:

    Ja chyba coś robię nie tak. Już sam nie wiem. Jeszcze w międzyczasie trojana Packed.Win32.PolyCrypt.m złapałem i mam problem z jego usunięciem.... ale to nie jest temat na ten dział...

  Szukaj w 4mln produktów
Przeglądaj produkty