Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 10 Lip 2008 10:52
    maniek3001
    Poziom 8  

    Witam!
    Mam problem zakupiłem sobie ostatnią obudowę Mercury z ekranem LCD
    i nie wiem jak mam podłączyć kabelki z przedniego panelu oraz tego ekranu

    Mam płytę główną GIGABYTE k7 Triton AGP/Dual Channel DDR
    Kabelki mam następującę (niektóre już podłączyłem m. in. reset H.D.D itp.)
    Zostały mi jeszcze:

    - LINE OUT FL
    LINE OUT RL (TO JEST JEDEN KABEL DWA NAPISY NA NIM Są)

    - MIC POWER (L)

    - MIC IN(R) GND

    - LINE OUT FR
    LINE OUT RR (JEDEN KABEL)

    - NET WORK

    Oraz takie juz nie kable do podpiecia tylko takie jakby ''blaszki'' kartki są przyklejone do tych kabelków.

    - SYS
    - CPU
    - VGA

    Patrzyłem już w instrukcji, ale ja mam całkiem inne podpisy tych wejść na płycie głównej.
    Ja jestem kiepski z informatyki i budowy komputerów i nie chciałbym czegoś źle podłączyć.

  • #2 10 Lip 2008 11:01
    carrot
    Moderator Samochody

    Te, jak je nazwałeś "blaszki", to czujniki temperatury, przyklejasz je na radiatorach procesora, chipsetu i GPU
    Kable opisane MIC i OUT podłączasz do grzebienia wyprowadzeń dźwiękówki, znajduje się zwykle pod ostatnim PCI, mniej więcej w połowie jego długości, po szczegóły zaglądnij do manuala płyty

  • #3 10 Lip 2008 11:28
    maniek3001
    Poziom 8  

    Ok a gdzie jest ten radiator chipsetu GPU :/
    Jestem zielony jeśli o takie sprawy.

  • #4 10 Lip 2008 11:32
    miskow23
    Poziom 9  

    Na karcie graficznej:):):D

  • Pomocny post
    #5 10 Lip 2008 11:40
    Usunięty
  • #6 10 Lip 2008 11:43
    maniek3001
    Poziom 8  

    A dokładnie w którym miejscu jakby co to ma kartę Radeon 9550.

    A do tych kabelków z obudowy są jeszcze takie 2 kostki (idealnie pasują do napędów CD i DVD w miejsce zasilanie) gdzie mam je podłączyć.

    i jeszcze taka kostka 3 pinowa.

    A do tych złącz audio to nie mam ich na dole, na dole są tyko IR

  • #7 10 Lip 2008 11:49
    Usunięty
  • #8 10 Lip 2008 11:52
    maniek3001
    Poziom 8  

    Cytat:
    Te 'kostki" to złącza zasilające tzw. Molexy, podłączasz je do wolnej wtyczki z zasilacza, zapewne nie są to dwa złącze, lecz jedno męskie, a drugie żeńskie co umożliwia podłączenie bez zajmowania złącza (wtyczkę od panelu podłączasz np: do cd-rom'u, a następnie do zasilania).

    Czujnik wkładasz pomiędzy fiszki - żeberka radiatora, czego tu można nie zrozumieć?




    Masz racje to jest jedno połączone ze sobą.

    Co mam zrobić z tymi kabelkami line out , mic inr gnd , mic power, net work,
    nie wiem w którym miejscu bo na dole to tylko jest IR.

  • #9 10 Lip 2008 11:58
    Usunięty
  • #10 10 Lip 2008 12:02
    maniek3001
    Poziom 8  

    Płyta główna GIGABYTE GA-7N400S

  • #11 10 Lip 2008 12:35
    Usunięty
  • #12 10 Lip 2008 16:33
    maniek3001
    Poziom 8  

    Jest podłączony ekran działa temperaturę pokazuje tylko audio nie działa.
    Brak całkowity dźwięku, a i z tyłu a na przednim panelu co mam robić ?

  • #13 23 Lip 2008 12:31
    maniek3001
    Poziom 8  

    Mam kolejny problem mam taką starą płytę główną którą kiedyś wykreciłem z innego PC chce ją podłączyć do tej starej obudowy tylko mam znowu problem z tymi kabelkami mianowicie:


    H.D.D. LED 2-PINOWY

    M/B SW 2-PINOWY

    POWER LED 1-PINOWY

    RESET SW 2-PINOWY

    I 3 NIEOZNAKOWANE 1-PINOWE

    na płycie są niby piny ale są nie oznakowane nie podpisane
    nie mam do niej instrukcji, próbowałem ściągnąć ją ale nie mogę nigdzie znaleźć w Internecie

    Płyta główna którą mam to P6SET-ML I TAKI JESZCZE NUMER POD NAZWĄ 210

    Pomóżcie nie wiem już co mam zrobić, a z tamtym kompem już sobie poradziłem dźwięk powrócił ;)

  • #14 23 Lip 2008 12:43
    Loker
    Poziom 36  

    "próbowałem ściągnąć ją ale nie mogę nigdzie znaleźć w Internecie"
    Jakos nie chce mi sie wierzyc. Ja wpisalem w Google "P6SET-ML manual download" i juz w pierwszym linku byla.

  • #15 25 Wrz 2008 15:24
    maciej8612
    Poziom 8  

    Cześć wszystkim. Właśnie kupiłem sobie obudowę ATX MERCURY KM-86 LCD i nie wiem gdzie podłączyć kilka kabli:
    -net work
    -line out FR
    line out RR
    -mic power L
    -mic in R gnd
    -line out FL
    line out RL
    -oraz taką białą wtyczkę z 3 bolcami w środku
    Mam płytę główną ASUS M2N /nForce 430 /Dual DDRII /S AM2
    Proszę o pomoc

  Szukaj w 4mln produktów
Przeglądaj produkty