Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

problem z XFree86 na laptopie DELL


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Software -> problem z XFree86 na laptopie DELL
Autor
Wiadomość
Fisher
Poziom 5
Poziom 5


Dołączył: 29 Cze 2002
Posty: 14

Post#1 Post autora tematu 18 Lut 2004 14:10   

problem z XFree86 na laptopie DELL


Witam!
Mam poważny problem, zainstalowalem linuxa SUSE 9 na laptopie DELL Latitude, procek:450, 160 RAM, karta graficzna ATI Rage Mobility AGP 8 MB,
instalacja przebiegla bez problemow tylko podczas startowania X'ow, no wlasnie nie mozna wystartowac X, dostaje "black screen'a", probowalem skonfigurowac jeszcze raz X-server : (XF86Config) i bez rezultatow,
dostaje takie bledy przy uruchamianiu X'ow:

###############################################
This is a pre-release version of XFree86, and is not supported in any
way. Bugs may be reported to XFree86(malpa)XFree86.Org and patches submitted
to fixes(malpa)XFree86.Org. Before reporting bugs in pre-release versions,
please check the latest version in the XFree86 CVS repository
(http://www.XFree86.Org/cvs).

XFree86 Version 4.3.0.1
Release Date: 9 May 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: SuSE Linux [ELF] SuSE
Build Date: 23 September 2003
Before reporting problems, check http://www.XFree86.Org/
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Tue Feb 17 18:03:31 2004
(==) Using config file: "/root/XF86Config"
(WW) ATI(0): Failed to set up write-combining range (0xfd000000,0x800000)
(WW) ATI(0): Failed to set up write-combining range (0xfd000000,0x800000)
Could not init font path element /usr/X11R6/lib/X11/fonts/local, removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/kwintv, removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/CID, removing from list!
xset: bad font path element (#64), possible causes are:
Directory does not exist or has wrong permissions
Directory missing fonts.dir
Incorrect font server address or syntax
xset: bad font path element (#64), possible causes are:
Directory does not exist or has wrong permissions
Directory missing fonts.dir
Incorrect font server address or syntax
kbuildsycoca running...
mcop warning: user defined signal handler found for SIG_PIPE, overriding
wave lookup: want=440.000000 got=440.000000 length=182592
filter: fc=0.816327 fr=1.088435 st=1.000000 is=65536
clearing filter state at:
0) +0.00000000000000000000000000002323138573
1) -0.00000000000000000000000000001678080061
2) -0.00000000000000000000000000002468382445
3) +0.00000000000000000000000000000202230815
4) +0.00000000000000000000000000001943776699
5) +0.00000000000000000000000000000682708100
6) -0.00000000000000000000000000001057356249
7) +0.00000000000000000000000000003556987157
ERROR: Communication problem with susewatcher, it probably crashed.
ksmserver: Fatal IO error: client killed
ICE default IO error handler doing an exit(), pid = 2297, errno = 0
xinit: connection to X server lost.
Hangup
GOT SIGHUP
startkde: Shutting down...
KLauncher: Exiting on signal 1
startkde: Running shutdown scripts...
startkde: Done.
###############################################

pomyslalem ze moze lepiej bedzie sciagnac najnowsza wersje XFree86 i zainstalowac, ale najnowsza wersja jaka jest dostepna na oficjalnej stronie to XFree86 4.3.0.0, takze ja mam 4.3.0.1 .
Takze nie wiem co zrobic ? czy jest ktos dobry w te klocki i wie co nalezy zrobic? Z gory dziekuje za pomoc i rady,
Pzdr.
Powrót do góry
   
Google


Google Adsense


Post# 18 Lut 2004 14:10   





Powrót do góry
   
elektryk
Poziom 26
Poziom 26


Dołączył: 25 Kwi 2002
Posty: 11067

Post#2 18 Lut 2004 15:15   

Re: problem z XFree86 na laptopie DELL


Dwie sprawy:
1. Najnowsza wersja xfree to chyba 4.3.992 (no może coś już dodali), zapowiadana jest 4.4 ale termin publikacji był już przekładany kilkukrotnie.
2. Czy jesteś pewien że masz karte ATI? Czy korzystasz z frambuffera do obsługi konsoli? Czy próbowałeś zmieniać driwer do grafiki pod Xwindow?
Powrót do góry
   
Google


Google Adsense


Post# 18 Lut 2004 15:15   





Powrót do góry
   
kuku
Poziom 12
Poziom 12


Dołączył: 10 Paź 2002
Posty: 91

Post#3 18 Lut 2004 21:05   

problem z XFree86 na laptopie DELL


to jest to co pisze w pliku /var/log/XFree86.0.log ??
podaj co tam pisze - bo tutaj juz kde startuje
Powrót do góry
   
Google


Google Adsense


Post# 18 Lut 2004 21:05   





Powrót do góry
   
Fisher
Poziom 5
Poziom 5


Dołączył: 29 Cze 2002
Posty: 14

Post#4 Post autora tematu 19 Lut 2004 15:33   

Re: problem z XFree86 na laptopie DELL


co do karty to moge potwierdzic ze mam ATI (taka wykrywa Windows i Sandra), czy mam uruchomione framebuffer pod konsola? za bardzo sie nie wiem jak to sprawdzic,
po wpisaniu komendy:fbset dostaje:
mode "800x600-75"
# D: 48.001 MHz, H: 46.876 kHz, V: 75.121 Hz
geometry 800 600 800 600 16
timings 20833 96 32 16 4 96 4
rgba 5/11,6/5,5/0,0/0
endmode

wszedlem na strone Della i sciagnalem drivery dla mojego modelu karty(sa tylko dla dystrubucji Redhat'a), no i postawilem je zainstalowac:

#rpm -Uhv i75olnxf.rpm
XFree86-Mach64 is needed by Xconfig-rageport-1-1

no to znalazlem jakiegos Macha64 i:
rpm -Uhv compat-XFree86-Mach64-3.3.6-11278cl.i386.rpm
warning: only V3 signatures can be verified, skipping V4 signature
error: Failed dependencies:
compat-XFree86 = 3.3.6 is needed by compat-XFree86-Mach64-3.3.6-11278cl
linux:/tmp # exit
Script done on Thu Feb 19 14:22:59 2004

to teraz sprobuje poszukac jakiegos pod XFree86 4.3.0.1

co do /var/log/XFree86.0.log to podaje ponizej: (mam nadzieje ze zmniejszylem czcionka)

[size=]This is a pre-release version of XFree86, and is not supported in any
way. Bugs may be reported to XFree86(malpa)XFree86.Org and patches submitted
to fixes(malpa)XFree86.Org. Before reporting bugs in pre-release versions,
please check the latest version in the XFree86 CVS repository
(http://www.XFree86.Org/cvs).

XFree86 Version 4.3.0.1
Release Date: 9 May 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: SuSE Linux [ELF] SuSE
Build Date: 23 September 2003
Before reporting problems, check http://www.XFree86.Org/
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Thu Feb 19 13:05:58 2004
(==) Using config file: "/etc/X11/XF86Config"
(==) ServerLayout "Simple Layout"
(**) |-->Screen "Screen 1" (0)
(**) | |-->Monitor "My Monitor"
(**) | |-->Device "ATI Rage 128"
(**) |-->Input Device "Mouse1"
(**) |-->Input Device "Keyboard1"
(**) Option "AutoRepeat" "500 30"
(**) Option "XkbRules" "xfree86"
(**) XKB: rules: "xfree86"
(**) Option "XkbModel" "inspiron"
(**) XKB: model: "inspiron"
(**) Option "XkbLayout" "us"
(**) XKB: layout: "us"
(==) Keyboard: CustomKeycode disabled
(**) FontPath set to "/usr/X11R6/lib/X11/fonts/local/,/usr/X11R6/lib/X11/fonts/misc/,/usr/X11R6/lib/X11/fonts/75dpi/:unscaled,/usr/X11R6/lib/X11/fonts/Speedo/,/usr/X11R6/lib/X11/fonts/Type1/,/usr/X11R6/lib/X11/fonts/75dpi/"
(**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(++) using VT number 7

(II) Open APM successful
(II) Module ABI versions:
XFree86 ANSI C Emulation: 0.2
XFree86 Video Driver: 0.6
XFree86 XInput driver : 0.4
XFree86 Server Extension : 0.2
XFree86 Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) PCI: Probing config type using method 1
(II) PCI: Config type is 1
(II) PCI: stages = 0x03, oldVal1 = 0x80000064, mode1Res1 = 0x80000000
(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 8086,7190 card 0000,0000 rev 03 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 8086,7191 card 0000,0000 rev 03 class 06,04,00 hdr 01
(II) PCI: 00:03:0: chip 104c,ac1c card 4000,0000 rev 01 class 06,07,00 hdr 82
(II) PCI: 00:03:1: chip 104c,ac1c card 4800,0000 rev 01 class 06,07,00 hdr 82
(II) PCI: 00:07:0: chip 8086,7110 card 0000,0000 rev 02 class 06,80,00 hdr 80
(II) PCI: 00:07:1: chip 8086,7111 card 0000,0000 rev 01 class 01,01,80 hdr 00
(II) PCI: 00:07:2: chip 8086,7112 card 0000,0000 rev 01 class 0c,03,00 hdr 00
(II) PCI: 00:07:3: chip 8086,7113 card 0000,0000 rev 02 class 06,80,00 hdr 00
(II) PCI: 00:08:0: chip 125d,1978 card 1028,00aa rev 10 class 04,01,00 hdr 00
(II) PCI: 01:00:0: chip 1002,4c4d card 1028,00aa rev 64 class 03,00,00 hdr 00
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,6), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x008c (VGA_EN is set)
(II) Bus 1 I/O range:
[0] -1 0 0x0000e000 - 0x0000e0ff (0x100) IX[B]
[1] -1 0 0x0000e400 - 0x0000e4ff (0x100) IX[B]
[2] -1 0 0x0000e800 - 0x0000e8ff (0x100) IX[B]
[3] -1 0 0x0000ec00 - 0x0000ecff (0x100) IX[B]
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xfc000000 - 0xfeffffff (0x3000000) MX[B]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0xf9000000 - 0xf9ffffff (0x1000000) MX[B]
(II) PCI-to-CardBus bridge:
(II) Bus 2: bridge is at (0:3:0), (0,2,5), BCTRL: 0x05c0 (VGA_EN is cleared)
(II) Bus 2 I/O range:
[0] -1 0 0x00004000 - 0x000040ff (0x100) IX[B]
[1] -1 0 0x00004400 - 0x000044ff (0x100) IX[B]
(II) Bus 2 non-prefetchable memory range:
[0] -1 0 0x10800000 - 0x10bfffff (0x400000) MX[B]
(II) Bus 2 prefetchable memory range:
[0] -1 0 0x10400000 - 0x107fffff (0x400000) MX[B]
(II) PCI-to-CardBus bridge:
(II) Bus 6: bridge is at (0:3:1), (0,6,9), BCTRL: 0x05c0 (VGA_EN is cleared)
(II) Bus 6 I/O range:
[0] -1 0 0x00004800 - 0x000048ff (0x100) IX[B]
[1] -1 0 0x00004c00 - 0x00004cff (0x100) IX[B]
(II) Bus 6 non-prefetchable memory range:
[0] -1 0 0x11000000 - 0x113fffff (0x400000) MX[B]
(II) Bus 6 prefetchable memory range:
[0] -1 0 0x10c00000 - 0x10ffffff (0x400000) MX[B]
(--) PCI:*(1:0:0) ATI Technologies Inc Rage Mobility P/M AGP 2x rev 100, Mem @ 0xfd000000/24, 0xfcfff000/12, I/O @ 0xec00/8
(II) Addressable bus resource ranges are
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
[1] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) OS-reported resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) PCI Memory resource overlap reduced 0xf4000000 from 0xf7ffffff to 0xf3ffffff
(II) Active PCI resource ranges:
[0] -1 0 0xf4000000 - 0xf3ffffff (0x0) MX[B]O
[1] -1 0 0xfcfff000 - 0xfcffffff (0x1000) MX[B](B)
[2] -1 0 0xfd000000 - 0xfdffffff (0x1000000) MX[B](B)
[3] -1 0 0x0000d800 - 0x0000d8ff (0x100) IX[B]
[4] -1 0 0x0000dce0 - 0x0000dcff (0x20) IX[B]
[5] -1 0 0x00000860 - 0x0000086f (0x10) IX[B]
[6] -1 0 0x0000ec00 - 0x0000ecff (0x100) IX[B](B)
(II) Active PCI resource ranges after removing overlaps:
[0] -1 0 0xf4000000 - 0xf3ffffff (0x0) MX[B]O
[1] -1 0 0xfcfff000 - 0xfcffffff (0x1000) MX[B](B)
[2] -1 0 0xfd000000 - 0xfdffffff (0x1000000) MX[B](B)
[3] -1 0 0x0000d800 - 0x0000d8ff (0x100) IX[B]
[4] -1 0 0x0000dce0 - 0x0000dcff (0x20) IX[B]
[5] -1 0 0x00000860 - 0x0000086f (0x10) IX[B]
[6] -1 0 0x0000ec00 - 0x0000ecff (0x100) IX[B](B)
(II) OS-reported resource ranges after removing overlaps with PCI:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[11] -1 0 0x0000dce0 - 0x0000dcff (0x20) IX[B]
[12] -1 0 0x00000860 - 0x0000086f (0x10) IX[B]
[13] -1 0 0x0000ec00 - 0x0000ecff (0x100) IX[B](B)
(II) LoadModule: "dbe"
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.a
(II) Module dbe: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "extmod"
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.a
(II) Module extmod: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension DPMS
(II) Loading extension FontCache
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "type1"
(II) Loading /usr/X11R6/lib/modules/fonts/libtype1.a
(II) Module type1: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.2
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Type1
(II) Loading font CID
(II) LoadModule: "speedo"
(II) Loading /usr/X11R6/lib/modules/fonts/libspeedo.a
(II) Module speedo: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.1
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Speedo
(II) LoadModule: "ati"
(II) Loading /usr/X11R6/lib/modules/drivers/ati_drv.o
(II) Module ati: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 6.5.3
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "mouse"
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
(II) Module mouse: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
Module class: XFree86 XInput Driver
ABI class: XFree86 XInput driver, version 0.4
(II) ATI: ATI driver (version 6.5.3) for chipsets: ati, ativga
(II) R128: Driver for ATI Rage 128 chipsets:
ATI Rage 128 Mobility M3 LE (PCI), ATI Rage 128 Mobility M3 LF (AGP),
ATI Rage 128 Mobility M4 MF (AGP), ATI Rage 128 Mobility M4 ML (AGP),
ATI Rage 128 Pro GL PA (PCI/AGP), ATI Rage 128 Pro GL PB (PCI/AGP),
ATI Rage 128 Pro GL PC (PCI/AGP), ATI Rage 128 Pro GL PD (PCI),
ATI Rage 128 Pro GL PE (PCI/AGP), ATI Rage 128 Pro GL PF (AGP),
ATI Rage 128 Pro VR PG (PCI/AGP), ATI Rage 128 Pro VR PH (PCI/AGP),
ATI Rage 128 Pro VR PI (PCI/AGP), ATI Rage 128 Pro VR PJ (PCI/AGP),
ATI Rage 128 Pro VR PK (PCI/AGP), ATI Rage 128 Pro VR PL (PCI/AGP),
ATI Rage 128 Pro VR PM (PCI/AGP), ATI Rage 128 Pro VR PN (PCI/AGP),
ATI Rage 128 Pro VR PO (PCI/AGP), ATI Rage 128 Pro VR PP (PCI),
ATI Rage 128 Pro VR PQ (PCI/AGP), ATI Rage 128 Pro VR PR (PCI),
ATI Rage 128 Pro VR PS (PCI/AGP), ATI Rage 128 Pro VR PT (PCI/AGP),
ATI Rage 128 Pro VR PU (PCI/AGP), ATI Rage 128 Pro VR PV (PCI/AGP),
ATI Rage 128 Pro VR PW (PCI/AGP), ATI Rage 128 Pro VR PX (PCI/AGP),
ATI Rage 128 GL RE (PCI), ATI Rage 128 GL RF (AGP),
ATI Rage 128 RG (AGP), ATI Rage 128 VR RK (PCI),
ATI Rage 128 VR RL (AGP), ATI Rage 128 4X SE (PCI/AGP),
ATI Rage 128 4X SF (PCI/AGP), ATI Rage 128 4X SG (PCI/AGP),
ATI Rage 128 4X SH (PCI/AGP), ATI Rage 128 4X SK (PCI/AGP),
ATI Rage 128 4X SL (PCI/AGP), ATI Rage 128 4X SM (AGP),
ATI Rage 128 4X SN (PCI/AGP), ATI Rage 128 Pro ULTRA TF (AGP),
ATI Rage 128 Pro ULTRA TL (AGP), ATI Rage 128 Pro ULTRA TR (AGP),
ATI Rage 128 Pro ULTRA TS (AGP?), ATI Rage 128 Pro ULTRA TT (AGP?),
ATI Rage 128 Pro ULTRA TU (AGP?)
(II) RADEON: Driver for ATI Radeon chipsets: ATI Radeon QD (AGP),
ATI Radeon QE (AGP), ATI Radeon QF (AGP), ATI Radeon QG (AGP),
ATI Radeon VE/7000 QY (AGP), ATI Radeon VE/7000 QZ (AGP),
ATI Radeon Mobility M7 LW (AGP),
ATI Mobility FireGL 7800 M7 LX (AGP),
ATI Radeon Mobility M6 LY (AGP), ATI Radeon Mobility M6 LZ (AGP),
ATI Radeon IGP320 (A3) 4136, ATI Radeon IGP320M (U1) 4336,
ATI Radeon IGP330/340/350 (A4) 4137,
ATI Radeon IGP330M/340M/350M (U2) 4337,
ATI Radeon 7000 IGP (A4+) 4237, ATI Radeon Mobility 7000 IGP 4437,
ATI FireGL 8700/8800 QH (AGP), ATI Radeon 8500 QI (AGP),
ATI Radeon 8500 QJ (AGP), ATI Radeon 8500 QK (AGP),
ATI Radeon 8500 QL (AGP), ATI Radeon 9100 QM (AGP),
ATI Radeon 8500 QN (AGP), ATI Radeon 8500 QO (AGP),
ATI Radeon 8500 Qh (AGP), ATI Radeon 8500 Qi (AGP),
ATI Radeon 8500 Qj (AGP), ATI Radeon 8500 Qk (AGP),
ATI Radeon 8500 Ql (AGP), ATI Radeon 8500 BB (AGP),
ATI Radeon 7500 QW (AGP), ATI Radeon 7500 QX (AGP),
ATI Radeon 9000 Id (AGP), ATI Radeon 9000 Ie (AGP),
ATI Radeon 9000 If (AGP), ATI Radeon 9000 Ig (AGP),
ATI Radeon Mobility M9 Ld (AGP), ATI Radeon Mobility M9 Le (AGP),
ATI Radeon Mobility M9 Lf (AGP), ATI Radeon Mobility M9 Lg (AGP),
ATI Radeon 9000 IGP (A5) 5834,
ATI Radeon Mobility 9000 IGP (U3) 5835, ATI Radeon 9200 5960 (AGP),
ATI Radeon 9200 5961 (AGP), ATI Radeon 9200 5962 (AGP),
ATI Radeon 9200 5963 (AGP), ATI Radeon M9+ 5968 (AGP),
ATI Radeon M9+ 5969 (AGP), ATI Radeon M9+ 596A (AGP),
ATI Radeon M9+ 596B (AGP), ATI Radeon 9500 AD (AGP),
ATI Radeon 9500 AE (AGP), ATI Radeon 9500 AF (AGP),
ATI FireGL Z1/X1 AG (AGP), ATI Radeon 9700 Pro ND (AGP),
ATI Radeon 9700/9500Pro NE (AGP), ATI Radeon 9700 NF (AGP),
ATI FireGL X1 NG (AGP), ATI Radeon 9600 AP (AGP),
ATI Radeon 9600PRO AR (AGP), ATI Radeon Mobility M10 NP (AGP),
ATI FireGL (R350) AK (AGP), ATI Radeon 9800 NH (AGP),
ATI FireGL (R350) NL (AGP)
(II) Primary Device is: PCI 01:00:0
(II) ATI: Candidate "Device" section "ATI Rage 128".
(II) ATI: Shared PCI/AGP Mach64 in slot 1:0:0 detected.
(II) ATI: Shared PCI/AGP Mach64 in slot 1:0:0 assigned to active "Device" section "ATI Rage 128".
(II) resource ranges after xf86ClaimFixedResources() call:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[13] -1 0 0x0000ec00 - 0x0000ecff (0x100) IX[B](B)
(II) Loading sub module "atimisc"
(II) LoadModule: "atimisc"
(II) Loading /usr/X11R6/lib/modules/drivers/atimisc_drv.o
(II) Module atimisc: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 6.5.3
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) resource ranges after probing:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xf4000000 - 0xf3ffffff (0x0) MX[B]O
[6] -1 0 0xfcfff000 - 0xfcffffff (0x1000) MX[B](B)
[7] -1 0 0xfd000000 - 0xfdffffff (0x1000000) MX[B](B)
[8] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B]
[9] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B]
[10] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B]
[11] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[12] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[13] -1 0 0x0000d800 - 0x0000d8ff (0x100) IX[B]
[14] -1 0 0x0000dce0 - 0x0000dcff (0x20) IX[B]
[15] -1 0 0x00000860 - 0x0000086f (0x10) IX[B]
[16] -1 0 0x0000ec00 - 0x0000ecff (0x100) IX[B](B)
[17] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B]
[18] 0 0 0x000003c0 - 0x000003df (0x20) IS[B]
(II) Setting vga for screen 0.
(==) ATI(0): Chipset: "ati".
(EE) ATI(0): No Display subsection in Screen section "Screen 1" for depth/fbbpp 1/1
(II) UnloadModule: "ati"
(II) UnloadModule: "atimisc"
(II) Unloading /usr/X11R6/lib/modules/drivers/atimisc_drv.o
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to http://www.suse.de/feedback.
[/size]

i jeszcze 2 logi zamieszczam w plikach

Załączniki:
SaX.log.txt
SaX.log.txt
Download (349.35 KB)
Punkty: 0.27 dla użytkownika
Powrót do góry
   
Fisher
Poziom 5
Poziom 5


Dołączył: 29 Cze 2002
Posty: 14

Post#5 Post autora tematu 19 Lut 2004 15:48   

Re: problem z XFree86 na laptopie DELL


czy sa jakies drivery dla mach64 dla XFree86 4.X??
Powrót do góry
   
elektryk
Poziom 26
Poziom 26


Dołączył: 25 Kwi 2002
Posty: 11067

Post#6 19 Lut 2004 17:55   

Re: problem z XFree86 na laptopie DELL


Fisher napisał:
(EE) ATI(0): No Display subsection in Screen section "Screen 1" for depth/fbbpp 1/1
(II) UnloadModule: "ati"
(II) UnloadModule: "atimisc"
(II) Unloading /usr/X11R6/lib/modules/drivers/atimisc_drv.o
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found
Jak na mój gust to wyjaśnia problem, albo masz źle skonfigurowaną sekcje opisującą ekran, albo masz za dużą rozdzielczość/za dużo kolorów, i brakuje pamięci na obraz (mam w DELL C400 podobny problem na chipsecie i830)
Powrót do góry
   
Fisher
Poziom 5
Poziom 5


Dołączył: 29 Cze 2002
Posty: 14

Post#7 Post autora tematu 20 Lut 2004 16:08   

Re: problem z XFree86 na laptopie DELL


ok dzieki, sprobuje pozmieniac te parametry rozdzielczosci i zobacze czy to cos zmieni
Powrót do góry
   
Google


Google Adsense


Post# 20 Lut 2004 16:08   





Powrót do góry
   
tusio
Poziom 5
Poziom 5


Dołączył: 17 Maj 2004
Posty: 12

Post#8 24 Wrz 2004 23:02   

Re: problem z XFree86 na laptopie DELL


czy próbowałeś na innej dystrybucji?? spróbój odpalić jakiegoś Knopixa albo coą coś chodzi z CD, jak pujdzie to podejżyj konfiga i zobacz czym się różni
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Software -> problem z XFree86 na laptopie DELL
Strona 1 z 1
Podobne tematy
Problem z ustawieniami XP w Laptopie Dell (3)
Problem z matrycą w laptopie Dell c610 (2)
Problem z wyswietlaczem LCD w laptopie DELL (3)
Problem z klawiszami w Laptopie Dell D620 (3)
Dziwny problem z Wifi w laptopie Dell. (7)
Problem z instalacją systemu na laptopie Dell Latitude. (10)
Problem z dyskiem w laptopie DELL Vostro 3500 (7)
problem z ładowaniem baterii w laptopie Dell Studio 1537 (1)
Problem z karta WiFi w laptopie Dell Inspiron 6400 (5)
RedHat 6.1 Zmiana rozdzielczości Xfree86 (2)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Kontakt

Page generation time: 0.069 seconds

elektroda.pl temat RSS