Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 05 Wrz 2008 19:23
    stanley1cz
    Poziom 11  

    Witam

    Mam problem z pralką Whirlpool AWM 608, programator Invensys 4002. Brak zasilania (żadna kontrolka nie świeci).
    Rozebrałem programator, brak widocznych wypaleń, uszkodzeń elementów. Zasilanie 230V jest. Pralka nie dokończyła programu, nie wypompowała do końca wody, nagle przestała działac. Po w ciśnięciu czujnika poziomu wody udało mi się uruchomic pompkę. Blokada drzwi działa.

    Zdjęcia programatora:

    Pralka Whirlpool AWM6081 - uszkodzony programator



    Pralka Whirlpool AWM6081 - uszkodzony programator



    W czym może tkwic problem?
    Proszę o szybką podpowiedź bo pranie czeka ;)

    Dziękuję za pomoc.

  • Pomocny post
    #2 05 Wrz 2008 21:39
    mirofalcon
    Poziom 23  

    sprawdź na panelu czy nie jest uszkodzony wtyk z wiązki elektrycznej, często tam na wtyku dostaje woda

  • #3 05 Wrz 2008 21:56
    stanley1cz
    Poziom 11  

    Sprawdziłem wszystkie styki - bez śladu zalań wodą, wypaleń zwarc. Przeczyściłem wszystkie styki - bez rezultatu.
    Przed chwilą mierzyłem R20 na płytce programatora - brak przejścia (powinno byc ok. 39 ohmów).

    Jutro wymienię i podłączę wszystko, zobaczymy czy zadziała.

    Dziękuję za wskazówkę, do jutra.

  • #4 05 Wrz 2008 22:12
    mirofalcon
    Poziom 23  

    jak by co to mam na zbyciu taki programator

  • #5 06 Wrz 2008 23:11
    stanley1cz
    Poziom 11  

    Witam
    Znalazłem uszkodzony rezystor R20 (brak przejścia), wymieniłem go, przy okazji również kondensator CR5 1 micro 400V. Podłączyłem, usłyszałem skwierczenie, błyski w programatorze i dymek. Spaliło znowu rezystor R20. Po ponownym sprawdzeniu oryginalnego rezystora R20 (od strony płytki widoczne były paski oznaczenia, chyba 200 ohmów). Wlutowałem taki jeszcze raz i podłączyłem programator odłączywszy uprzednio silniczek programatora, pompe wody, elektrozawór wody. I znowu dymek. Więcej uszkodzeń niż tego rezystora nie doszukałem się.
    Rezystancja silnika programatora 6,6 k, elektrozaworu 3,7 k, pompki ok 0,16 k (mierzone na złączach przy programatorze).

    Proszę o pomoc w zlokalizowaniu uszkodzenia i przyczyny.
    Dziękuję.

  • Pomocny post
    #6 08 Wrz 2008 00:03
    Antystatyczny
    Poziom 16  

    wszystko wskazuje na to,że masz uszkodzoną przetwornicę. Kilka razy musiałem wymienić scalak w takich programatorach (o ile dobrze rozpoznaję rodzinę SC1)

  • #7 09 Wrz 2008 17:48
    stanley1cz
    Poziom 11  

    Bardzo bym prosił o podanie zamiennika i co to jest za układ K0A232. Nie znalazłem na jego temat nic w katalogach, proszę o aplikację i ewentualnie zamienniki. Spróbowałbym wymienic tego scalaczka i zobaczylibyśmy rezultaty.

  • #8 10 Wrz 2008 20:19
    stanley1cz
    Poziom 11  

    Witam !!
    Panowie proszę o pomoc !!
    Czas ucieka jak woda z cieknącej pralki, prania z dnia na dzień coraz więcej, żona traci cierpliwość i pomału pakuje moje walizy !!!!
    Poradźcie coś w sprawie tego nieszczęsnego programatora !!!!
    Potrzebuje dane csalaka IC1 -- ZAMIENNIK--
    Jeżeli nic z tego programatora nie wyjdzie to lece do banku po pożyczke i kupuje nową pralke !?

    Dodano po 1 [godziny] 39 [minuty]:

    Dodasm że IC1 to układ K0A232

  • #10 13 Wrz 2008 13:11
    stanley1cz
    Poziom 11  

    Dzięki za wskazówkę!!!!
    Znalazłem tegoż scalaczka na necie w katalogach. a tagrze zamiennik
    Zakupiłem go dzisiaj i właśnie będę się zabierał za przelutowanie go.
    Powiadomię o rezultatach
    Pozdrowienia.

    Dodaję link na ka katalogi - wg. mnie super!

    http://www.datasheetcatalog.com/

  • #12 12 Sty 2009 09:30
    kamis223
    Poziom 2  

    proszę o pomoc pralka nie wiruje awm 6081 wyjąłem programator i wizualnie jest dobry reszta pralki działa

  • #13 12 Sty 2009 10:36
    marqs-60
    Poziom 20  

    Witam. Ruchy rewersyjne są?(tzn.pierze?)sprawdź szczotki silnika i układ hydrostatu(do czyszczenia) ,filtr oraz pompa spustowa również do sprawdzenia.Pozdrawiam.

  • #14 12 Sty 2009 14:20
    kamis223
    Poziom 2  

    witam pralka pierze i pompka sprawna nie sprawdzałem silnika, czy on jest na napięcie stałe sprawdzałem TC1-ZO103 TC2-ZO103 TC3-BTB16 TC4-ZO103 IC1-viper 20 -k17314

  • #15 12 Sty 2009 14:41
    marqs-60
    Poziom 20  

    To silnik prądu przemiennego-szeregowy,układ hydrostatu sprawdzony?zimne ,,luty" na module sprawdzone?

  • #17 16 Sty 2009 16:56
    kamis223
    Poziom 2  

    sprawdziłem kable i hydrostat i zaczeła działać nie wiem co było dzięki za pomoc

  Szukaj w 4mln produktów
Przeglądaj produkty