X

Odpowietrzenie pompy HDI CR Siemens

austin007 03 Oct 2008 19:56
  • #1 03 Oct 2008 19:56
    austin007
    Level 17  
    Helpful post? (0)
    Witam!

    Bardzo proszę o wskazanie miejsca w pompie wysokiego ciśnienia commom rail systemu Siemens, w którym można ją odpowietrzyć. System Bosch odpowietrza się sam w trakcie pracy. Układ Siemens wymaga ponoć przeprowadzenia procedury odpowietrzania. Nie chodzi tu naturalnie tylko o pompkę ręczną w układzie zasilania niskiego ciśnienia ale całą procedurę.
    A skąd problem? Po wymianie filtra paliwa i uruchomieniu silnik popracował chwilę i zgasł. Usunięcie powietrza z przewodów igielitowych nie poskutkowało. Filtr ponownie złożyłem. Zawór obejścia wysokiego ciśnienia w pompie wysokiego ciśnienia nie jest zapchany.
    Berlingo 2001 HDI 90 KM Siemens.

    Błagam o pomoc!

    Pozdrawiam
    Leszek Świderski

    Regulamin pkt 11,1 proszę poprawić. goldwinger
  • #2 04 Oct 2008 09:07
    k631
    Level 18  
    Helpful post? (-1)
    Witam kilka razy zbrakło mi paliwa w hdi ale po zalaniu odpalał po 30 sekundach kręcenia.
  • #3 04 Oct 2008 10:32
    austin007
    Level 17  
    Topic author Helpful post? (0)
    Paliwo zdecydowanie jest. Przepompowane ręcznie aż do braku najdrobniejszych baniek powietrza. Po wymianie filtra paliwa uruchomił sie i po kilku sekundach zgasł. Odkręciłem ponownie zawór bypass na pompie wysokiego ciśnienia i w pozycji bez zasilania jest zamknięty. Jeszcze raz go przeczyściłem delikatnie również na obecność ewentualnego paprocha między gniazdem a iglicą. Rezystancja uzwojenia to kilka ohmów (mam rozkalibrowany w tym zakresie miernik więc może być mniej ale rząd wielkości pozostaje). Podczas rozruchu wydaje się, że pompa tłoczy zbyt małe ciśnienie. Z przelewów wtryskiwaczy nie leci paliwo. W tej chwili skręcam zawór obejściowy pompy HP i kombinuję dalej.

    Nie wiem tylko czy nie ma gdzieś sitka na wejściu niskiego ciśnienia paliwa do pompy. Za nic nie mogę go znaleźć. Rozkręciłem króciec zasilenia w paliwo ale niczego takiego tam nie znalazłem. Może niedokładnie szukałem?

    Może komputer z jakiś powodów powiedział rozruchowi zdecydowane NIE i bez wyzerowania tej flagi/statusu mogę sobie do ... śmierci działać. Check engine nie świeci się jednak.

    Niestety nie mam komputera, więc skazany jestem na razie działać po omacku.

    Pozdrawiam
    Leszek Świderski
  • #4 04 Oct 2008 15:15
    k631
    Level 18  
    Helpful post? (0)
    No w takim razie zbiornik i pompa niskiego ciśnienia w zbiorniku?
  • #5 04 Oct 2008 20:52
    autoelektryk
    Level 15  
    Helpful post? (0)
    simens nie bosch nie ma wstepnej
  • #6 06 Oct 2008 09:15
    austin007
    Level 17  
    Topic author Helpful post? (0)
    Tak , jak napisałem na wstępie to układ Siemensa. Układ jest ssący. Pompa HP zasysa paliwo ze zbiornika. W odróżnieniu od systemu Boscha nie ma tu pompy wstępnego tłoczenia w zbiorniku paliwa. Stąd w/w pytanie o procedurę odpowietrzania.

    Czy odłączenie akumulatora na kilka godzin kasuje błędy? Zdaje się są one zapisywane w pamięci nieulotnej?
  • #7 06 Oct 2008 10:50
    yaaro
    Level 33  
    Helpful post? (0)
    Doładuj akumulator i kręć, może zbieg okoliczności padła pompa. Padają często pompy, ostatnio znajomemu padła po 120 km po regeneracji.
  • #8 06 Oct 2008 20:04
    wopor
    Level 32  
    Helpful post? (-1)
    witam, spróbuj właczyc rozrusznik i na kręcocym sie silniku tryskaj do kolektora dolotowego samostarta, może byc też plack(do kokpitów) powinien zagadać i tak z 15 sekund , powinien pracować dalej samodzielnie, jest to dość skuteczne i działa :), te Siemensy są upierdliwe , powodzenia
  • #9 07 Oct 2008 06:59
    kazpal
    Level 15  
    Helpful post? (+1)
    Witam.
    Silnik uruchamia się przy pomocy rozrusznika, pompowania, pompowania, pompowania i cierpliwości. Szybciej jest poluzować rurkę na wtrysku lub na rampie, ale ze względu na poważne ryzyko nieszczelności proponuję przepchać powietrze przez wtryski kręcąc rozrusznikiem.
    Błąd polegał na tym, że nie zalałeś filtra paliwa po założeniu do auta. Trzeba było pompować, aż pompka stwardnieje przed uruchamianiem silnika. Wówczas tylko się zadławi na chwilę i chodzi bez cyrków. OSTROŻNIE Z SAMOSTARTEM gdy nie masz wprawy.
    Powodzenia
  • #10 07 Oct 2008 08:46
    janusz2008
    Level 33  
    Helpful post? (0)
    Chyba już odpalił i ma wszystkich w d.... Nawet nie pofatygował się powiedzieć co było?
  • #11 07 Oct 2008 17:38
    romoo
    Użytkownik obserwowany
    Helpful post? (0)
    Albo wciaz kręci. :)
  • #12 12 Oct 2008 12:34
    przemas13
    Level 10  
    Helpful post? (0)
    Witam
    mam ten sam problem z hdi siemens ale troche inaczej poprostu zgasilem auto ( berlingo 2.0 hdi)i po 5 min. juz nie chcial zapalic , po okolo 5 min krecenia zalapal dymił bialym smogiem i jakos dojechalem do mechanika tam jeszcze odpalał ale na wolnych obrotach przebieral i za jakiś czas pracy na wolnych zaczoł chodzic idealnie zgasilem go i od tej pory juz wiecej nie odpalił .
    troche sie rozpisze ale już mnie krew zalewa :)
    to trwa już przeszlo tydzień jak mechanik się męczy z autem
    w serwisie na holu komputer stwierdzil tylko że za male ciśnienie na listwie chyba 180 atmosfer .Mechanik załatwil nową pompe siemensa i nadal to samo zostały jeszcze wtryski ,a może komputer powiedział nie ??
    dodam jeszcze że filtr paliwa nowy paliwo w zbiorniku nalane nowe ,rozrząd jest ok.
    może ktos pomoże jakąś radą bede zobowiazany
    Pozdrawiam
  • #13 12 Oct 2008 13:18
    georgesgr
    Level 40  
    Helpful post? (0)
    przemas13 wrote:
    Witam
    mam ten sam problem z hdi siemens ale troche inaczej poprostu zgasilem auto ( berlingo 2.0 hdi)i po 5 min. juz nie chcial zapalic , po okolo 5 min krecenia zalapal dymił bialym smogiem i jakos dojechalem do mechanika tam jeszcze odpalał ale na wolnych obrotach przebieral i za jakiś czas pracy na wolnych zaczoł chodzic idealnie zgasilem go i od tej pory juz wiecej nie odpalił .
    troche sie rozpisze ale już mnie krew zalewa :)
    to trwa już przeszlo tydzień jak mechanik się męczy z autem
    w serwisie na holu komputer stwierdzil tylko że za male ciśnienie na listwie chyba 180 atmosfer .Mechanik załatwil nową pompe siemensa i nadal to samo zostały jeszcze wtryski ,a może komputer powiedział nie ??
    dodam jeszcze że filtr paliwa nowy paliwo w zbiorniku nalane nowe ,rozrząd jest ok.
    może ktos pomoże jakąś radą bede zobowiazany
    Pozdrawiam


    Witam,
    180 bar, to za malo aby wystartowal, ale swiadczy to, ze pompa dziala. W pierwszej kolejnosci trzeba sprawdzic wydatek przeciekow na wtryskiwaczach. W tym celu trzeba odlaczyc przewod odprowadzania przeciekow z wtryskiwaczy, zatkac go (ja zakladam dwa kawalki rurki paliwowej 8 mm na koncowki przewodu) i probowac uruchomic silnik obserwujac wtryskiwacze. Na wyjsciach z wtryskow nie moze cieknac paliwo. Najwyzej kropla, ktora powoli "rosnie". Jesli paliwo cieknie, powoduje to spadek cisnienia w szynie i silnik nie pali.
    Pozdrawiam, Georges
  • #14 12 Oct 2008 13:29
    przemas13
    Level 10  
    Helpful post? (0)
    dobrze że ktoś sie odezwał :)
    mechanik dziś sie męczy z autem
    wtryski tak sprawdzalem ,przelewy byly odlączone wszystkie i w momecie rozruchu nie wycieka paliwo z wtryskiwaczy
    mechanik ma jeszcze dwa wtryski i dziś będzie podmieniał

    dzis kupilem cala pompe wys. cisn. przy okazji zozrad no i jutro mysle ze wkoncu odpali

    jak nie to go sprzedam tak jak stoi :)
  • #15 15 Oct 2008 21:50
    vvaldek
    Level 28  
    Helpful post? (0)
    do odpalenia wystarczy okolo 160 bar - to jest graniczne cisnienie przy ktorym aktywuje sie elektronika. jak nie chce sie odpowietrzyc to zrob talk , odlacz przewod od filtra paliwa ten ktorym zasysa paliwo ze zbiornika w to miejsce dopasuj jakis przewod ktorym podasz paliwo z np butelki , oczywiscie butelke trzeba umiescic powyzej silnika wtedy wstepnie odpowietrz uklad . mozesz podczas krecenia rozrusznikiem na chwile popuscic ktoras rurke wysokiego cisnienia zeby szybciej wyszlo powietrze . i wtedy silnik powinien bez problemu zapalic . a tak swoja droga to ta pompka reczna na BYBASIE to glupi pomysl . jesli ktos nie wie jak to dziala to zawsze ma problemy kiedys btrafil do mnie master w ktorym wymieniono pompe wysokiego cisnienia bo niezapalal , po wymianie pompy tez oczywiscie nie zapalil . ja zrobilem wlasnie tak jak opisalem i zapalil bez problemu . dodadkowo przerobilem uklad w ten sposob ze pompke reczna dalem przed filtrem . w ten sposob napelnia sie paliwem bezposrednio pompe a nie tylko zasilanie i powrot
  • #16 11 Jan 2009 14:35
    michał79
    Level 2  
    Helpful post? (0)
    Witam.
    mam problem z odpaleniem silnika 2.0 hdi pompa simens.
    powodem zgaśnięcia silnika była niska tęperatura(-23 stopni C) prawdopodobnie coś z paliwem.
    wymieniłem wkład paliwa,pompowałem pompką ręczną aż do zniknięcia wszystkich bombelków powietrza, kręcę rozrusznikiem i nie odpala.
    chyba się zapowietrzyła pompa.
    proszę o dalsze wskazówki.
    Z góry dziękuję!
  • #17 11 Jan 2009 17:23
    przemas13
    Level 10  
    Helpful post? (0)
    witam
    sosc dużo czasu minęło ale powiem tak - mechanicy są świetni tak jak lekarz :) może sie uda mi mechanik zalecił 3 x komputer wymiane pompy wysokiego cisnienia i rozrzad swiece .
    Całkowicie nie potrzebne zostal wymieniony rozrzad (25 tys przebiegu )nie wspomne o swiecach bylo jeszcze cieplo a w hdi zalanczaja sie od 0 st. a pompa to juz calkowity bezsens :)
    wkoncu wziolem od niego auto na holu bo koszty bylu duze i juz mialem dosc :)
    a jak mechanikowi mowilem ze sprawdze wtryski to sie zaklinal ze to nie sa wtryski bo sprawdzal przelewy
    SAm pod domem wyjolem wtryski i zanioslem do znajomego do Polkaru sprawdzil mi je za 10 zl i okazalo sie ze jeden lal 4 :)
    kupilem jeden wtrysk i auto do dzis jezdzi bez problemowo .
    NIE potrzebna byly te wydatki i nerwy ,a jak chodzi o odpowietrzanie to reczna pompka tylko zaciagnolem ropke i na dotyk odpalil
    Pozdrawiam
  • #18 11 Jan 2009 18:35
    vvaldek
    Level 28  
    Helpful post? (0)
    dla pewnosci podaj paliwo do pompy z wyzej polozonego naczynia bezposrednio do krócca ktorym zasysa paliwo niech zasila pompe grawitacyjnie ,poluzuj którys z przewodow wysokiego cisnienia i sprawdz czy leci paliwo podczas krecenia jesli leci to znaczy ze pompa podaje i nie jest zapowietrzona
  • #19 14 Jan 2009 17:30
    michał79
    Level 2  
    Helpful post? (0)
    Witam. Mam pytanie do" vvaldek" jeśli kręcę rozrusznikiem a pompa wciąż nie podaje to jaka może być przyczyna?
    Sp.jest paliwo w pompie bo zrobiłem tak jak mówiłeś.
    Auto stoi na dworze jest ciągle na minusie.
    Pozdrawiam.
  • #20 14 Jan 2009 18:56
    vvaldek
    Level 28  
    Helpful post? (0)
    Niespodziewaj sie ze bedzie lecialo jak z kranu bo pompa ma maly wydatek . trzeba podlazyc tester i sprawdzic jakie jest cisnienie paliwa na listwie powinno byc okolo 200 Bar podczas krecenia rozrusznikiem . Tylko upenij sie ze z elektryka wszystko jest w porzadku . a czy przypadkiem nie bylo auto holowane ? czasem podczas holowania potrafi wyskoczyc wylacznik bezwladnosciowy
  • #21 20 Jan 2009 15:48
    michał79
    Level 2  
    Helpful post? (+1)
    Witam. Przyczną awarii w silniku 2.0 hdi było zapowietrzenie pompy. Poluzowałem śrubę na pompie pzy dopływie paliwa z filtra,potem podpompowałem trochę aż paliwo wytrysnęło i dokęciłem. póżniej poluzowałem nakrętkę na przewodzie wysokiego ciśnienia u wyjścia z pompy i druga osoba kręciła rozrusznikiem i zapalił.
  • #22 30 May 2009 17:16
    przemas13
    Level 10  
    Helpful post? (0)
    witam co do mojej awari z pazdziernika to byl uszkodzony wtryskiwacz (lal )
    mam teraz pytanie bo czesto mi sie zapala kontrolka diagnostyki i silnik slabnie w tym czasie .
    Czy na na filtrze paliwa moze byc powietrze ??
    jak napapuje to kontrolka gasnie wiec chyba gdzies zasysa
    dzieki za odp .
  Search 4 million + Products
Browse Products