X

Instalacja XP na dysku SATA- nie widzi dysku

19 Oct 2008 11:18 KLklosek87
  • #1 19 Oct 2008 11:18
    klosek87
    Level 24  
    Helpful post? (0)
    Witam.
    Problem wałkowany wiele razy ale nie znalazłem odpowiedzi na mój problem.
    Otóż mam płytę KT6 Delta i dysk Seagate ST3250410AS i po prostu mam problem z wykryciem dysku w samym instalatorze XP.
    Próbowałem ładowania sterowników z dyskietki, przy których wywala mi błędy typu "Plik txtsetup.oem wywołał niespodziewany błąd (512) w wierszu 1742 w d:\xpsp1\base\boot\setup\oemdisk.c. "
    Próbowałem sterowników ze strony producenta, ze strony VIA i za każdym razem jakiś błąd.
    Zintegrowałem również sterowniki z instalacją Windowsa ale nadal nie wykrywa dysku.
    Co do sprawności dysku i płyty jestem pewny gdyż po zainstalowaniu systemu na dysku ATA i podpięciu dysku SATA oraz zainstalowania sterowników do SATA dysk jest normalnie wykrywany i dostępny.

    Spotkał się ktoś z czymś takim ??
    Pozdrawiam i z góry dziękuję za sugestie
  • #2 19 Oct 2008 11:32
    lukasz101188
    Level 14  
    Helpful post? (-1)
    IDE/SATA RAID ma być wyłączony W BIOSIE!
    http://www.elektroda.pl/rtvforum/topic1104238.html
  • #3 19 Oct 2008 11:37
    klosek87
    Level 24  
    Topic author Helpful post? (0)
    Nie mam takiej opcji. Tylko opcja załączonego kontrolera sata
  • #4 19 Oct 2008 11:47
    rafixs
    Level 24  
    Helpful post? (0)
    Oto moje rady, bo miałem ten sam problem.
    1. Włącz w biosie( tak jak kolega ci pisze )
    2. A masz dysk sformatowany w systemie NTFS ?
    3. Poszukaj innego sterownika
    powodzenia
  • #5 19 Oct 2008 11:58
    klosek87
    Level 24  
    Topic author Helpful post? (0)
    Sterowników miałem 4 i z żadnym nie chodziło, nawet z tym z płyty producenta.
    Dysk nie ma partycji. To nowy dysk.
    I tak jak pisałem. Sterowniki są dobre bo po użyciu ich w Windowsie dysk jest i można na nim pracować
  • #6 19 Oct 2008 16:00
    rafixs
    Level 24  
    Helpful post? (0)
    A czy w biosie masz przestawione na dysk SATA?
  • #7 19 Oct 2008 20:31
    klosek87
    Level 24  
    Topic author Helpful post? (0)
    Tak
  • #8 20 Oct 2008 11:41
    leonov
    Level 39  
    Helpful post? (+1)
    Płyta obsługuje raczej tylko SATA I a dysk jest SATA II - przełącz zworkami dysk na tryb SATA I i powinno być OK .
    Pozdrawiam.
  • #9 20 Oct 2008 15:08
    klosek87
    Level 24  
    Topic author Helpful post? (0)
    To jest oczywiste i jest od początku ustawiony na sata 150
  • #10 20 Oct 2008 17:59
    tronic1
    Spec od komputerów
    Helpful post? (0)
    Dysk jest wykrywany przez bios ?
  • #11 20 Oct 2008 22:21
    klosek87
    Level 24  
    Topic author Helpful post? (0)
    Oczywiście. Dysk w biosie jest normalnie wykrywany. Natomiast nie jest widoczny w samym instalatorze Windows
  • #12 21 Oct 2008 18:26
    rafixs
    Level 24  
    Helpful post? (0)
    A czy podczas instalowania windowsa XP instalujesz także sterownik dysku SATA ( komenda F6 i zaś S), bo to jest potrzebne do zainstalowania XP.
  • #13 21 Oct 2008 18:30
    spektra
    Level 18  
    Helpful post? (0)
    Stwóż własną butowalną płytę Windowsa za pomocą nLite. Dołóż sterowniki SATA i pójdzie bez problemów.
  • #14 21 Oct 2008 18:46
    arkolesz
    Level 26  
    Helpful post? (0)
    :arrow:klosek87 - czy opcje w BIOSie ustawione sa jak na obrazku?
    Instalacja XP na dysku SATA- nie widzi dysku

    :arrow:rafixs, spektra - czytaliscie caly temat?
    rafixs wrote:
    A czy podczas instalowania windowsa XP instalujesz także sterownik dysku SATA
    klosek87 wrote:
    Próbowałem ładowania sterowników z dyskietki


    spektra wrote:
    Stwóż własną butowalną płytę Windowsa
    klosek87 wrote:
    Zintegrowałem również sterowniki z instalacją Windowsa
  • #15 21 Oct 2008 21:10
    rafixs
    Level 24  
    Helpful post? (0)
    arkolesz wrote:
    :arrow:klosek87 - czy opcje w BIOSie ustawione sa jak na obrazku?


    Ale pomogłeś - arkolesz
    Chyba nie przeczytałeś dokładnie całego tematu, bo o BIOSIE ( że jest ustawiony na SATA ) było już pisane
  • #16 21 Oct 2008 21:43
    rafał
    Level 21  
    Helpful post? (0)
    Piszesz że dysk jest rozpoznawalny przez BIOS, ok zakładam, że wlożyłes go do właściwego złącza.

    Twoje przygody ze sterowanikiem to nic innego jak uszkodzona dyskietka. Kup sobie nową albo całe pudełko i z nowiutkiej załaduj sterownik.
    Z tej strony http://www.viaarena.com/Driver/windows_v-raid_v580c.zip

    A na dyskietkę nagraj zawartość katalogu:Windows_V-RAID_V580C\VRAIDDrv\drvdisk\x86\NT5\

    Te drivery będą działać.
  • #17 22 Oct 2008 06:19
    klosek87
    Level 24  
    Topic author Helpful post? (0)
    kolego Arkolesz.
    W biosie mam ustawione dokładnie jak na obrazku.
    A Ty kolego Rafał przeczytaj dokładnie cały mój post i odpowiedzi a dopiero potem pisz zabawne odpowiedzi
    Pozdrawiam
  • #18 22 Oct 2008 07:27
    leonov
    Level 39  
    Helpful post? (+1)
    Miałem podobny przypadek choć miałem sterowniki na flopie i podawałem je przez F6 niby ładował sterownik ale dysku nadal nie widział i nic nie wymyśliłem :-( (brak czasu klienta) zakończyło się instalacją Visty bo ta o dziwo dysk wykryła poprawnie.
    Tak się zastanawiałem czy ma tu znaczenie rozmiar partycji ? ale chyba raczej nie ?! a może tym trybem SATA I - kompatybilność nie jest do końca spełniona !?
  • #19 22 Oct 2008 07:51
    kilem0
    Level 10  
    Helpful post? (0)
    leonov wrote:
    Miałem podobny przypadek choć miałem sterowniki na flopie i podawałem je przez F6 niby ładował sterownik ale dysku nadal nie widział i nic nie wymyśliłem :-( (brak czasu klienta) zakończyło się instalacją Visty bo ta o dziwo dysk wykryła poprawnie.
    Tak się zastanawiałem czy ma tu znaczenie rozmiar partycji ? ale chyba raczej nie ?! a może tym trybem SATA I - kompatybilność nie jest do końca spełniona !?



    Ani rozmiary partycji ani tryb. jeśli Vista wykrywa dysk to jedynym problemem jest brak sterowników na płytce XP.

    http://www.elektroda.pl/rtvforum/topic925728.html

    tu masz poradnik jak podpiąć te sterowniki do instalki XP
  • #20 22 Oct 2008 08:16
    rafał
    Level 21  
    Helpful post? (0)
    Wiesz co postaraj się o kompilację Windows XP SP2c i wtedy sprawdź. Bo ostatnio instaluję na wielu SATA systemy najnowszą kompilacją XP i pierwszy raz spotkałem się żeby nie działało. Aha co do samodzielnego kompilowania płyt to z mojego i nie tylko doświadczenia wynika, że nie zawsze to działa. Po prostu Windows :D
  • #21 22 Oct 2008 08:18
    arkolesz
    Level 26  
    Helpful post? (0)
    Zakladam, ze dysk jest "czysty", czy instalacja innych systemow (od MS lub Linuksow) jest mozliwa?
  • #22 22 Oct 2008 09:45
    leonov
    Level 39  
    Helpful post? (0)
    kilem0 wrote:

    Ani rozmiary partycji ani tryb. jeśli Vista wykrywa dysk to jedynym problemem jest brak sterowników na płytce XP.

    http://www.elektroda.pl/rtvforum/topic925728.html

    tu masz poradnik jak podpiąć te sterowniki do instalki XP

    Wszystko fajnie tylko pisałem że mam oryginalne sterowniki na dyskietce ale co z tego jak po ich dołączeniu przez F6 instalator nadal nie widzi dysku co wtedy :idea: :?:
  • #23 22 Oct 2008 11:44
    rafał
    Level 21  
    Helpful post? (0)
    No więc pytam czy korzystasz z kompilacji SP2c ? z tą kompilacją nie miałem problemów z żadnym SATA.

    Starsze kompilacje nie widzą, nie działają nawet ze sterownikiem a już na pewno nie SP1 i wcześniejsze.
  • #24 22 Oct 2008 14:54
    valdi72osw
    Level 13  
    Helpful post? (0)
    Skonfiguruj w biosie ten dysk i uruchom ponownie instalatora każdy xp ma standardowo stery do obsługi dysków sata
    Powodzenia
  • #25 22 Oct 2008 15:24
    klosek87
    Level 24  
    Topic author Helpful post? (0)
    Kolego valdi72osw jesteś w błędzie.
    Jeżeli jest to sataI to niestety sterowniki trzeba dograć.
    A kolega rafal nie instaluje tych xp-ków przypadkiem na komputerach z SATA II ?? Wtedy się zgodzę, że nie potrzeba żadnych sterowników

    Co do instalacji innych systemów to nie próbowałem. Zapuszczę instalację Visty i napisze jaki efekt. Choć przypuszczam że wszystko będzie w porządku.
    Pozdrawiam
  • #26 22 Oct 2008 17:13
    rafał
    Level 21  
    Helpful post? (0)
    Instaluję dyski SATA I oraz SATA II i poza kilkoma przypadkami kiedy właśnie kompilacja była stara nie dało się XP zainstalować. Sterowniki daję ze stacji dyskietek USB bo zwykłych stacji nie instaluję od dawna. A tak za tym co ktoś już tutaj powiedział może warto spróbować zainstalować jakiegoś linuksa i wykluczyć awarię dysku albo jakiś inny błąd. To że komputer widzi dysk w biosie i po zainstalowaniu nie znaczy że jest on w pełni sprawny i da się na nim zainstalować system.
  • #27 22 Oct 2008 18:50
    Removed
    Helpful post? (0)
    Powiedz jeszcze kolego ile instalujesz tych sterownikow? Kumpel mial pododobny problem gdy instalowal trzy sterowniki z dolaczonej dyskietki, chociaz one byly pod xp. Zazwyczaj wystarczy jeden, najlepiej zobacz w instrukcji od dysku.
  • #28 22 Oct 2008 21:37
    Jacek28
    Level 19  
    Helpful post? (0)
    Poszukaj opcji AHCI i wyłącz jesli jest włączona.
  • #29 28 Oct 2008 15:38
    klosek87
    Level 24  
    Topic author Helpful post? (0)
    Instalacja Visty przebiega bez problemu...
    Pozdrawiam
  • #30 28 Oct 2008 20:09
    arkolesz
    Level 26  
    Helpful post? (0)
    Skoro w BIOSie ustawione jest tak jak na obrazkach i Vista instaluje sie poprawnei to mozna podejrzewac jakis problem z sama instalacja XP.
    Zeby wykluczyc uszkodzenie sprzetu warto przetestowac pamiec (memtest) i dysk twardy (MHDD). Sprobuj zainstalowac XP z zupelnie innego nosnika, najlepiej z oryginalnego niemodyfikowanego nosnika. Wtedy podaj z dyskietki sterowniki do kontrolera i zobacz co sie dzieje.
Mouser  Search 4 million + Products
Browse Products