X

zmywarka AMICA ZZS 606 - nie grzeje wody

20 Dec 2008 15:23 RGrgustyn
  • #1 20 Dec 2008 15:23
    rgustyn
    Level 8  
    Helpful post? (0)
    potrzebuję porady, w zmywarce ZZS 606 sprawdziłem grzałkę -dobra- i wymieniłem termostat , w dalszym ciągu nie grzeje wody,czy to moze byc przyczyną?
  • #2 20 Dec 2008 17:57
    Zbych034
    Level 34  
    Helpful post? (0)
    Sprawdź pracę układ hydrostatu oraz programator czy podaje napięcie na grzałkę.
  • #3 21 Dec 2008 13:12
    rgustyn
    Level 8  
    Topic author Helpful post? (0)
    dzieki za rade ,a czy mógłbym prosic jak tego dokonac gdyż nie jestem fachowcem w tej branży ale potrafię wiele rzeczy sam naprawic. może krok po kroku dojde do sedna sprawy?
  • #4 07 Jan 2009 19:52
    rgustyn
    Level 8  
    Topic author Helpful post? (0)
    WITAM fachowców! Może ktos doradzi w jaki sposób sprawdzic czy termostat jest dobry? Ile powinna wynosic opornosc grzałki? I jak sprawdzic PRACE HYDROSTATU ORAZ PROGRAMATORA-może jakies konkretne dane?
    POZDRAWIAM
  • #5 07 Jan 2009 20:04
    frank 68
    Level 17  
    Helpful post? (0)
    Często przy grzałce montowany jest ogranicznik temperatury poszukaj go i wciśnij ten przycisk na środku . Podłączony jest szeregowo z grzałką , więc znajdziesz po przewodach.
  • #6 07 Jan 2009 21:38
    rgustyn
    Level 8  
    Topic author Helpful post? (0)
    przy grzałce nic nie zauwazyłem jedyni przy nowyn termostacie od spodu jest taki rózowy przycisk ale on się nie załącza?
Mouser  Search 4 million + Products
Browse Products