Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie widzi dysku zewnetrznego dziwny błąd

grysza14 29 Gru 2008 18:15 1968 9
  • #1 29 Gru 2008 18:15
    grysza14
    Poziom 10  

    Tak jak w temacie podałem, bardzo zadziwił mnie ten bład. Otóż: kupiłem od kumpla dysk twardy Seagate 40gb i przez pewien czas był zainstalowany u mnie jako normalny dysk w komputerze i wszystko działało. Niedawno kupiłem obudowe do dysku zewnętrznego i przełozyłem ten dysk. Jakie było moje zdziwienie gdy windows nie mógł mi wyświetlic partycji na nim. Na żadnym kompie nie działa, na XP, Vista, ani 98 ;/ Wszędzie dysk widzi w BIOSIE, tak samo w windowsie w menadżerze urządzeń. Natomiast nie widzi go juz w exploerze, a co gorsza takze nie ma go w zarządzaniu dyskami;/

    Błąd jest tylko z tym dyskiem, gdyż jak podłączam drugi dysk w tą obudowe to wszędzie normalnie działa. Odpada więc wina USB i tej obudowy .

    Co moze być tego przyczyną.


    Na dodatek powiem, że w drugim kompie podłączyłem go i system nawet nie chciał zacząć sie ładować. A po jego odłączeniu ruszył normalnie.

    Da się to załatwić w domowych warunkach bez serwisu??

  • #2 29 Gru 2008 18:30
    radek310
    Poziom 15  

    No to mogłeś złapać jakiegoś trojana, a co ostatnio miałeś na tym dysku. Są specjalne programy do takich operacji. Poszukaj w Google.pl.

  • #3 29 Gru 2008 19:00
    grysza14
    Poziom 10  

    no raczej to odpada, bo pare dni temu robiłem skan całego systemu i wszystko co było pousuwało. Te objawy były przed i po tym skanowaniu

    Dodano po 6 [minuty]:

    google tym bardziej nie pomagają. przewertowałem setki stron i dalej nie mam pojęcia jak to rozwiazać...

  • #5 29 Gru 2008 19:05
    radek310
    Poziom 15  

    A przy zworkach nie majstrowałeś?

  • #6 29 Gru 2008 19:37
    grysza14
    Poziom 10  

    próbowałem różnych ustawień master slave itp itd...

    Dodano po 20 [minuty]:

    dodam, że dysk działa w drugim kompie i jest wykrywany normalnie. Spróbuję to co mat_ed podpowiedział i dam znać.

  • #7 29 Gru 2008 19:43
    bandzior19
    Poziom 15  

    Winna może być sama obudowa do dysku - niektóre nie obsługują dysków poniżej pewnej pojemności albo obsługują dyski tylko do pewnej pojemności. Sprawdź dokładnie w instrukcji lub na stronie producenta czy nie ma jakichś ograniczeń co do dysku - w jednej obudowie trafiłem też że dysk musiał być ustawiony na CS.

  • #8 29 Gru 2008 23:42
    grysza14
    Poziom 10  

    znalazłem jeszcze jedną mozliwość. Wyłamany jest 21. pin w dysku "żądanie przesyłania w trybie DMA". Czy to może być przyczyną tego??


    Obudowa zarówno działa z dyskiem 4 GB jak i 80 GB a mi stwarza problemy z 40 GB. Kolejna przyczyna wyeliminowana.

    To jak z tym pinem?? To jak nie to to dopiero wtedy zajme sie z poziomu oprogramowania i kasowania danych na nim ;/

  • #9 30 Gru 2008 01:17
    mat_ed
    Poziom 43  

    Oczywiście,że może to być przyczyną tego iż dysk niepoprawnie działa w kieszeni.

  • #10 30 Gru 2008 11:23
    grysza14
    Poziom 10  

    no to biore sie za ten głupi pin, zerultaty po zrobieniu tego :D

    Dodano po 2 [godziny] 2 [minuty]:

    temat rozwiązany :d To była wina tego 21. pinu :) po wlutowaniu jego wszystko powróciło do normy i dysk jest widzialny jako dysk zewnętrzny bz żadnych problemów :D
    A pin wykonałem z wąsika od rezystorka :D A jaka teraz radocha że sie udało D:

    Dzięki wam wszytkich za pomoc i rozwiazanie tego prolemu :D

    PS. Właśnie sie dowiedziałem, że dla kumpla od którego ten dysk kupiłem to podobne objawy miał i oddał do serwisu to ci nic nie zrobili tylko dane skasowali ;p a mi sie udało. Jakie jego zdziwienie ;p Kupiony za bezcen a podniesiony do normalnej sprawnosci :D

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme