Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 01 Sty 2009 17:37
    Ziomgrom
    Poziom 9  

    Witam wszystkich.

    Ostatnio w grudniu mój brat skanował avastem komputer. Avast znalazł około 300 wirusów różnych typów.Brat nie znając się za bardzo na komputerach usunął wszystkie nawet te zainfekowane z Systemu.
    Po ponownym uruchomieniu komputer się włączył i zaraz wyłączył i tak bez przerwy.
    Próbowałem różnych sposobów na uruchomienie tego komputera np. F8 lub tryb awaryjny lecz to nic nie pomogło. w końcu spróbowałem zainstalować windowsa od początku lecz instalacja nie mogła się uruchomić z płyty.

    Proszę o doradzenie jak uruchomić Instalacje Windowsa XP Professional z płyty.

    Podczas uruchamiania kompa nie ma przycisku pozwalającego uruchomić ręcznie instalację.

  • #3 01 Sty 2009 17:44
    krzyżak
    Poziom 18  

    Ziomgrom napisał:

    .
    Próbowałem różnych sposobów na uruchomienie tego komputera np. F8 lub tryb awaryjny lecz to nic nie pomogło. w końcu spróbowałem zainstalować windowsa od początku lecz instalacja nie mogła się uruchomić z płyty.

    Proszę o doradzenie jak uruchomić Instalacje Windowsa XP Professional z płyty.


    Wejdź do biosu i ustaw bootowanie cd/dvd jako pierwsze wtedy będziesz mógł naprawić/przeinstalować system.
    Pzdr

  • #4 01 Sty 2009 17:50
    Ziomgrom
    Poziom 9  

    hmm nie za bardzo wiem o co chodzi z tym "bootowniem"
    jakby ktoś mógł mnie naprowadzić gdzie to jest.

  • #5 01 Sty 2009 17:57
    wmaniek123
    Poziom 1  

    Musisz wejść do biosu i poszukać opcji ustawiajacej kolejnosc bootowania systemu i tam zmienić, aby na początek kożystał z napędu dvd/cd

    Pogrzeb w opcjach biosu napewno się coś znajdzie. Gotowej kolejności nie dostaniesz bo każy bios jest inny(przynajmniej w różnym sprzęcie)

  • #6 01 Sty 2009 17:59
    tronic1
    Spec od komputerów

    W biosie Advanced BIOS Features - First Boot Priority i tu zmień na CD.

  • #7 01 Sty 2009 18:00
    Ziomgrom
    Poziom 9  

    no tak ustawiłem na cd lecz nadal się nie uruchamia.

  • #9 01 Sty 2009 18:24
    Ziomgrom
    Poziom 9  

    dowiedziałem się od ojca że płyta jest bootowalna i że kiedyś w ten sposób działała.Nie jest możliwe żeby byla zapsuta bo pare dni temu z tej własnie płyty instalowałem koledze xp wiec czy jest jakis inny sposob niz wlasnie ten first boot device ?

  • #10 01 Sty 2009 18:27
    jankolo
    VIP Zasłużony dla elektroda

    Ziomgrom napisał:
    instalacja nie mogła się uruchomić z płyty.

    Proszę opisać co wg kolegi oznacza. Czy w odpowiednim momencie kolega naciska cokolwiek na klawiatorze aby potwierdzić bootstrap z płyty CD?

  • #11 01 Sty 2009 18:30
    Ziomgrom
    Poziom 9  

    nie ma w tamtym kompie czegos takiego,jak potwierdzanie bootstrapa z plyty. instalacja moze sie jedynie uruchomic sama z plyty .

  • #12 01 Sty 2009 18:31
    radek310
    Poziom 15  

    Wyciągnij dysk i idź do kumpla podłącz do jego kompa ten dysk i skopiuj Windowsa potem zainstalujesz go na swoim PC

  • #13 01 Sty 2009 18:33
    jankolo
    VIP Zasłużony dla elektroda

    Ziomgrom napisał:
    nie ma w tamtym kompie czegos takiego,jak potwierdzanie bootstrapa z plyty. instalacja moze sie jedynie uruchomic sama z plyty .

    Nie pojawia się na dole ekranu napis "Dowolny klawisz spowoduje rozruch z tego dysku CD"?

  • #14 01 Sty 2009 18:36
    Ziomgrom
    Poziom 9  

    heh a innego sposobu nie ma ?

    Dodano po 2 [minuty]:

    jankolo nie ma czegos takiego. Plyta moze sie tylko sama z siebie uruchomic, i z tego co wiem kiedys dzialala wlasnie w ten sposob.

  • #16 01 Sty 2009 18:38
    jankolo
    VIP Zasłużony dla elektroda

    Ziomgrom, czy instalowałeś kiedykolwiek samodzielnie system Windows XP, ale tak od początku do końca?

  • #17 01 Sty 2009 18:50
    Ziomgrom
    Poziom 9  

    tak jakolo jakies 5 razy od poczatku do konca , na tamtym kompie tez i plyta sie sama uruchamiala

    Dodano po 9 [minuty]:

    a czy inny profli bez instalacji czy naprawiania systemu by dzialalo ?

  • #18 01 Sty 2009 22:39
    radek310
    Poziom 15  

    Spróbuj zresetować bios wyciągając bateryjkę lub poprzez zresetowanie odpowiednią funkcją w biosie, następnie ustaw bootowanie tak jak to opisał kolega tronic1 i spróbuj jeszcze raz. Do upartych i odważnych świat należy!!!!!

  • #19 02 Sty 2009 12:14
    stachu121
    Poziom 19  

    moze poprostu stacja CD jest zepsuta. nie widzialem jeszcze kompa na ktorym w celu włączenia instalacji systemu nie pisze " Dowolny klawisz .... itd"
    Poprostu musisz przestawic w biosie kolejnosc bootowania na cd/dvd i ma dzialac.

  • #20 02 Sty 2009 12:49
    Ziomgrom
    Poziom 9  

    radek310 napisał:
    Spróbuj zresetować bios wyciągając bateryjkę lub poprzez zresetowanie odpowiednią funkcją w biosie, następnie ustaw bootowanie tak jak to opisał kolega tronic1 i spróbuj jeszcze raz. Do upartych i odważnych świat należy!!!!!

    Zrobiłem tak już wczoraj ale nic nie pomogło.

    Dodano po 4 [minuty]:

    Jak uruchomić instalacje Windowsa XP Professional z płyty?


    zobaczcie jest ustawione tak jak na zdjeciu moze dzieki temu wam cos przyjdzie na mysle . wydaje mi sie ze jest dobrze ustawione.

    Dodano po 11 [minuty]:

    mhm, jeszcze po kilku nieudanych próbach włączania trybu awaryjnego pojawia się taki komunikat:
    "axast! detected unauthorized modification of this program file(C:\Program Files\Alwil Software\Avast4\ashWebSv.exe)

    Continuing can be dangerous. run the program anyway?

  • #21 02 Sty 2009 13:06
    mat_ed
    Poziom 43  

    Ustawione jest poprawnie. Podłącz napęd na jednej taśmie z dyskiem twardym ustawiając go na slave. Oczywiście masz 100% pewność,że płyta,którą posiadasz jest bootowalna? Jeśli nie to wcześniej podałem link do opisu jak taką płytę przygotować.

  • #22 02 Sty 2009 13:17
    Ziomgrom
    Poziom 9  

    tak mad_ed plyta jest na 100% bootowalna niedawno w ten sposob z niej korzystalem.

  • #23 02 Sty 2009 13:20
    mat_ed
    Poziom 43  

    W takim razie spróbuj podłączyć tak jak pisałem.

  • #24 02 Sty 2009 13:31
    Ziomgrom
    Poziom 9  

    podlaczone i nic ...

  • #25 02 Sty 2009 13:40
    mat_ed
    Poziom 43  

    Boot other device spróbuj ustawić na disabled.

  • #27 02 Sty 2009 14:02
    mat_ed
    Poziom 43  

    Podłącz inny napęd jeśli masz możliwość.

  • #28 02 Sty 2009 15:45
    Ziomgrom
    Poziom 9  

    nie mam innego napedu. Ale plyte jak i napęd podlaczylem do innego komputera i `wszystko chodziło jak miało chodzic

  • #29 02 Sty 2009 17:42
    marek003
    Poziom 39  

    Dwie rzeczy.
    1. Ponieważ miałeś kupę wirów proponował bym przed zainstalowaniem windy stworzyć od nowa partycje a przynajmniej wcześniej sformatować dysk. (np. uruchamiając kompa z czystej płyty z systemem i jakimś programem do zarządzania partycjami np. part.exe)

    2. jeżeli nie pojawia się napis "dowolny klawisz spowoduje rozruch z CD.." lub podobny po angielsku tzn że płyta nie jest przez CD czytana na początku. I nie mamy co się spierać. Nie zainstalujesz windy jak nie uruchomisz instalatora z CD.

    a) Czy przy wychodzeniu z biosa wciskasz "save" czyli zapisz konfigurację?
    b) Czy słyszysz przy starcie rozruch płyty i co się dzieje w tym czasie na ekranie?
    c) czy płyta jest botowalna? aby to sprawdzić włóż płytę do drugiego kompa ze startem z cd i uruchom. Powinien się włączyć wybór naprawy systemu i konsoli odzyskiwania - ty daj exit.

    Zdarza się też, że czytnik zawodzi - spróbuj podmienić czytnik CD.

  • #30 02 Sty 2009 20:59
    stachu121
    Poziom 19  

    Ja bym proponował po prostu pożyczyć od kogoś na 100% sprawny napęd podłączyć go osobną taśmą, ustawic w BIOS'ie start TYLKO z CD/DVD i format dysku.
    Po tylu wirusach nie wiadomo jakie strzępy zostały z danych na dysku.

  Szukaj w 4mln produktów
Przeglądaj produkty