Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ricoh 350 kod bledu SP322 i nie mam pojecia gdzie szukac

soltyselektronik 16 Sty 2009 20:53 1779 13
  • #1 16 Sty 2009 20:53
    soltyselektronik
    Poziom 2  

    tak jak w temacie

    przewalilem cala serwisowke i nic

    cos o pierwszym laserze i czujniku.

    pomocy ;(

    reset nie pomaga

    i wchodzenie w tryb serisowy tez nie

    prawdopodobnie po czyszczeniu sprezarka (delikatnie) gdzies mi sie czujnik zabrudzil i nie wiem gdzie szukac

  • #2 16 Sty 2009 22:21
    salut
    Poziom 20  

    Jeżeli masz serwisówke szukaj SC 322 w sekcji troubleshooting. Na przyszłośc zamiast spręzarki proponuje używać odkurzacza. SC 322 to błąd płytki detekcji wiązki lasera.

  • #3 17 Sty 2009 00:47
    soltyselektronik
    Poziom 2  

    właśnie nie ma tego 322 w serwisówce, jak nie wiesz jak pomoc to nie nabijaj postow.
    potrzebuje pomocy a nie sciem . przejrzalem serwisowke i nie ma opisu gdzie szukac tego czujnika lasera lub konkretnej czesci ktora pewnie zabrudzilem pylem z tonera. jak wiesz gdzie szukac to daj znac

  • #4 17 Sty 2009 10:16
    Janusz.P
    Specjalista - kserokopiarki

    sprawdziłem w serwisówce jest
    322 C 1st laser synchronization error
    opis
    • The 1st laser synchronization signal
    cannot be detected by the main scan
    synchronization detector board even
    if the laser diodes are activated.

    mżliwe przyczyny


    • Poor cable connection between the
    laser synchronization detector board
    and the LD unit.
    • Laser synchronization detector board
    out of position and angle of reflection
    not correct
    • Laser synchronization detector board
    defective
    • LD unit defective
    a tak na przyszłośc to raczej bez takich sarkazmów tu nikt ciebie nie obraża więc dlaczego ty to czynisz
    sugestia kolegi jest jak najbardziej słuszna ponieważ sam sobie tą sprężarką narobiłes kłopotu.
    Z doświadczenia mogę ci podpowiedzieć że najprawdopodobnie wdmuchnąłeś resztki tonera na diody laserai zabrudziłeś ich optykę.
    I tu masz wielki kłopot bo zespół diod lasera praktycznie jest nierozbieralny no chyba że ktoś ma duże doświadczenie. Tz może inaczej rozebrać to się wszystko da ale trudniej zlożyć aby działało.
    ale chcesz porady to służę.
    aby się do tego dobrać otwórz przednię pokrywę zdejmnij białą osłonę która jest za pokrywą wykręć dwie śruby mocujące laser wypnij kable z zespołu lasera wyjmnij laser zdejmnij górna obydowę zespołu lasera i na początek wyczyśc dokładnie wszystkie lustra i czujniki które się tam znajdują może pomoże jeżeli nie pomoże to przyczyną jest to co opisałem wyżej
    powodzenia

  • #5 17 Sty 2009 18:16
    soltyselektronik
    Poziom 2  

    witam

    po wielkich mekach ;) dalem rade wszystko rozebrac i tak jak piszesz idealnie zgodnie z serwisowka . . . wszystkie lustra zasyfione proszkiem czarnym. . . wyczyscilem wszystko . odpalam normalnie xero i ok.zero bledy ale gdy tylko wcisne guzik(zielony ) do startu kserowania to sie wywala ten blad ;/
    o tyle lepiej ze wczesniej sie to dzialo podczas rozgrzewania a teraz dopiero przy kserze.
    rozebralem ten caly modul od lasera i jest tam taki czujnik od wlasnie synchronizacji tego lasera czy tych luster... takie moze glupie pytanie ale czy odlaczenie go nie usunie usterki? (chyba nie)

    moze jakis inny pomysl albo co dalej robic?

  • #6 17 Sty 2009 18:45
    Tomek H
    Poziom 27  

    gdyby odłączenie go usunęło usterkę to zapewne nie montowaliby go w tamtym miejscu.
    Pisałeś w pierwszym poście że reset nie pomaga. Jaki reset?
    Reset błędu (SC code resaet) czy pamięci (memory all clear)?
    Bo jak resetowałeś pamięć to należy teraz zrobić inincjal lasera :)


    pozdrawiam

  • #7 17 Sty 2009 21:15
    Janusz.P
    Specjalista - kserokopiarki

    a jeżeli nie resetowałęś pamięci to na bank brudna optyka diod lasera.
    niestety aby to porządnie wyczyścić to trzeba wykutować diody i wszystko rozebrać i dokładnie wyczyścić

  • #8 17 Sty 2009 21:39
    birut
    Poziom 21  

    W tych kopiarkach ten błąd to normalka. Nawet w nowych potrafiły go wywalić. Z przodu po otwarciu przedniej pokrywy przy laserze jest śrubka mocująca moduł lasera (obudowę), odkręć ją i płaskim śrubokrętem unieś czarną obudowę lasera na 0,5 mm i przykręć laser. Czasami trzeba to robić kilka razy bo nie zawsze się to udaje, warto spróbować. Ostrożnie na płytkę lasera. Sprawdź czy przy czyszczeniu czegoś przy laserze nie oberwałeś. Miałem kilka takich problemów i na ogół pomagało.

  • #9 18 Sty 2009 16:37
    Janusz.P
    Specjalista - kserokopiarki

    kolego birut masz absolutną racje ale pomaga to gdy błąd ten pojawia sie nazwijmy to "sam" czyli najogólniej rzecz biorąc poprzez np wypaczenie pod wpływem naprężen obudowy zaespołu lasera a nie przy pomocy spreżarki

  • #10 20 Sty 2009 11:04
    birut
    Poziom 21  

    Janusz.P napisał:
    kolego birut masz absolutną racje ale pomaga to gdy błąd ten pojawia sie nazwijmy to "sam" czyli najogólniej rzecz biorąc poprzez np wypaczenie pod wpływem naprężen obudowy zaespołu lasera a nie przy pomocy spreżarki

    Różnie to bywa, czasami wystarczy lekko unieść kopiarkę albo ruszyć coś przy skanerze. Czasami taką operację musimy robić kilka razy pod rząd bo za pierwszym razem może się nie udać. Niby wszystko OK a jednak nie działa, tak to jest z tym błędem, ale warto spróbować rą regulacje to nic nie kosztuje i nie boli.

  • #11 20 Sty 2009 22:49
    krystian k
    Specjalista - kserokopiarki

    Zapylona dioda wiązki laserowej - drastyczne ale sprężone powietrze wprowadzone poprzez słomkę w tym przypadku do środka otworu wiązki lasera pomaga w innym wypadku wymiana całej płytki .

  • #12 20 Sty 2009 23:31
    soltyselektronik
    Poziom 2  

    niby przeczyszczenie wszystkich elementow pomoglo ale poprzez te czyszczenia (wczesniej chodzilo wszystko dobrze) teraz bede musial jeszcze wymienic beben i inne czesci rolki bo zaczal mi brudzic , zacinac papier na ostro i zdzierac srodkowa czesc kartki

    fachowiec stwierdzil ze to tak bedzie wynosilo z 400zl wymiana calosci rolek bebna i czegos tam ;/ troche duuuuzo kasy ;/

  • #13 20 Sty 2009 23:44
    copyman
    Specjalista - kserokopiarki

    Drogo przy takiej wymiane - to rzecz baaardzo dyskusyjna...


    C.

  • #14 21 Sty 2009 09:37
    Tomek H
    Poziom 27  

    soltyselektronik napisał:
    niby przeczyszczenie wszystkich elementow pomoglo ale poprzez te czyszczenia (wczesniej chodzilo wszystko dobrze) teraz bede musial jeszcze wymienic beben i inne czesci rolki bo zaczal mi brudzic , zacinac papier na ostro i zdzierac srodkowa czesc kartki

    fachowiec stwierdzil ze to tak bedzie wynosilo z 400zl wymiana calosci rolek bebna i czegos tam ;/ troche duuuuzo kasy ;/




    Cena całkiem przystępna.
    Na następny raz radzę się zastanowić czy warto samemu rączki wkładać do maszynki :)


    pozdrawiam

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme