Forum elektroda.pl

Regulamin | Punkty | Dodaj... | Ostatnie | Szukaj | Rejestracja | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Elektryka i elektronika -> Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry
Autor
Wiadomość
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#1 Post autora tematu 07 Lut 2009 15:31   

Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Witam, peugot jeździł, zaparkował i już nie odpalił brak iskry na świecach, nie słychać też pompki paliwa po przekręceniu zapłonu, pod filtrem paliwa nie widać żadnych masowych przewodów które mogłyby zgnić (czytałem na forum) ogólne oględziny -OK, bezpieczniki ok, BSI - wizualnie bez uszkodzeń( niestety tyle tam elektroniki, że nawet miernik niewiele pomoże).
- nie komunikuje się z komputerem (testerem), przy próbie odczytu błędów
- czy jest ktoś kto zdejmie immo z tego kompa (sagem) bez potrzeby holowania auta ???
- czy coś jeszcze mogę sprawdzić ?
- świeci się ciągle napis ECO ....
- jak wkładam kluczyk to pika coś, po wyjęciu też dźwięki
- pilot z transponderem tylko jedna sztuka (centralny z pilota działa poprawnie)
Zamieszczam foto:

Załączniki:
Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3483

Post#2 07 Lut 2009 15:48   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Witam,
Dlaczego wszystko od razu wyciagasz? Sa to elementy bardzo niezawodne. Nie trzeba tam grzebac bez potrzeby.
Dlaczego i po co chcesz "zdjac" immo? Postepujac w ten sposob masz duze szanse naprawde popsuc auto.
Jakiego uzywasz testera?
Grzebanie w systemie informatycznym bez mozliwosci komunikacji jest bez sensu.
Pozdrawiam, Georges
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#3 Post autora tematu 07 Lut 2009 16:46   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Czytając tematy na elektrodzie -206 -brak iskry -90% przypadków(odpowiedzi) dotyczyła komputera. imobilizera oraz pognitych przewodów masowych -najczęściej. Nie mam informacji jakim testerem była próba podłączenia ale wiem , że dwoma które robią peugota i niestety brak komunikacji. Wszyscy wielcy twierdzą , że jak prak komunikacji , brak iskry to na 90% immo- może jakieś rady co sprawdzić ?
ktoś wie gdzie wyłącznik "wypadkowy" w tym aucie ?
Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3483

Post#4 07 Lut 2009 18:36   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Zajmuje sie Peugeotami od 13 lat. Przez ten czas wymienilem tylko dwa sterowniki silnika, w tym jeden uszkodzony przez zwarta cewke zaplonowa, bo klient zbyt dlugo zwlekal z jej wymiana. Jesli chodzi o immo, zdarzylo mi sie raz jedyny trafic na auto, ktore nagle przestalo rozpoznawac klucze, ale jak sie pozniej okazalo, klient sam probowal majsterkowac.
Ten silnik, powinien to byc TU3JP, ma blok cewek bezposrednio na swiecach. W jaki sposob sprawdziles, ze nie ma iskry? Jaka jest marka cewek? Czy sprawdziles zasilania ECU?
Co zas tyczy testera, to szkoda czasu na podlaczanie jakiegokolwiek "interfejsa" czy innego "kabelka". Wezwij kogos, kto ma PPS lub starego DIAG'a. Do pewnej diagnostyki potrzebny jest dostep do wszystkich parametrow biezacych, z immo wlacznie (bo kto wie - moze to ten bardzo rzadki przypadek).
Wylacznika wstrzasowego nie ma w tym aucie. Kalkulator air-bag'ow przejal jego funkcje.
Pozdrawiam, Georges
PS Podaj mi VIN na PW
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#5 Post autora tematu 07 Lut 2009 19:00   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Dziękuje, aż miło się czyta. Więc cewki odkręciłem dwie nakrętki (klucz10) trzymające zespół cewek metalowe miejsca gdzie przechodziły śruby mocujące połączyłem razem i do minusa (tak na wszelki jak by była potrzebna tam masa) włożyłem drugi komplet świec oczywiście odpowiednio dotykające gwintem do bloku silnika -start kilka razy i ciemność -iskry brak.
- Być może się pośpieszyłem z tym wyciąganiem ale wszyscy piszą , że immo.
Kilka pytań :
- czujnik położenia wału orientacyjne umiejscowienie ?
- czy to normalne w tym sterowniku sagema, że żaden pin nie ma połączenia do obudowy sterownika? czyli płytka elektroniczna jest zupełnie odizolowana od obudowy ?
- na których pinach (ewentualnie przewodach-kolor) znajduje się zasilanie tego sterownika
- czy wysypanie się immo. jest jakoś sygnalizowane (kontrolka, dźwięk ,objaw)
foto cewek oraz wtyczek do komputera - w której szukać napięć koniecznych do prawidłowej pracy sterownika ?

Załączniki:
Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3483

Post#6 07 Lut 2009 19:34   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Gdybys podal VIN, byloby latwiej. Peugeot ma wiele sposobow nazywania tych samych rzeczy w zaleznosci od servisu, ktory go uzywa lub wymysla. Niestety, nie nauczyli sie jeszcze chocby zrobic zestawienie aby wszyscy mogli sie rozumiec. Dlatego trudno jest zidentyfikowac konfiguracje auta z fragmentarycznych informacji. Wymaga to duzo poszukiwan. Dla przykladu, jesli chce znalezc dokladny schemat wtrysku mam do wyboru 11 roznych mozliwych norm srodowiskowych tylko dla silnika TU3JP. Natomiast VIN pozwala znalezc wszystko w jednym miejscu.
Ze zdjecia cewki wynika, ze jest to ELECTRICFIL. Nie ma z nia problemow, przeciwnie do SAGEM, ktora nalezaloby natychmiast wymienic.
Pozdrawiam, Georges
Powrót do góry
   
Google


Google Adsense


Post# 07 Lut 2009 19:34   





Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#7 Post autora tematu 07 Lut 2009 21:22   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Na cewce nie widzę żadnych napisów, komputer jest sagem, czujnik znalazłem na kole pasowym - indukcyjny na dwa przewody - jest on sprawny. Masy pod akumulatorem sprawne. Vin podam jak będę miał chwilkę. Co z napięciami zasilającymi ten komputer - pinologia, jak sprawdzić działanie immo ?
Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3483

Post#8 07 Lut 2009 21:35   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


adielektro napisał:
Na cewce nie widzę żadnych napisów, komputer jest sagem, czujnik znalazłem na kole pasowym - indukcyjny na dwa przewody - jest on sprawny. Masy pod akumulatorem sprawne. Vin podam jak będę miał chwilkę. Co z napięciami zasilającymi ten komputer - pinologia, jak sprawdzić działanie immo ?

Wlasnie po to potrzebny jest VIN
Powrót do góry
   
Google


Google Adsense


Post# 07 Lut 2009 21:35   





Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#9 Post autora tematu 07 Lut 2009 22:06   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


numer VIN usunięty
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#10 Post autora tematu 08 Lut 2009 11:15   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Na płycie BSI (widać na foto) jest dioda dwukierunkowa o symbolach 1.5kE39CA - na miernik nic nie pokazuje w żadną stronę - jest ona wpięta w styk NC w małym białym przekaźniku - miernik pokazuję max oporność - przerwę - czy tak one mają ?

Dodano po 1 [minuty]:

czy mogę na stole sprawdzić zespół tych cewek - kostka cztero- pinowa
Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3483

Post#11 08 Lut 2009 11:33   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Witam,
Schemat powiniem Ci pomoc.
Osobiscie uwazam, ze sprawdzanie na stole wszystkich elementow ma niewiele sensu. Zamontuj wszystko do samochodu i szukaj, ktory element go unieruchamia.
Nie wiem na jakim jestes poziomie w zarzadzaniu slnikiem (nie wystarczy znac elektronike), ale najkrotsza droga do sukcesu jest analiza funcjonalna systemu.
Na poczatek, najlepiej byloby odczytac parametry na drodze informatycznej. Potem, oscyloskop, probnik diodowy, schemat i w droge...
Powodzenia, Georges

P.S. Wykasuj VIN z publicznego forum.

Załączniki:
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#12 Post autora tematu 08 Lut 2009 11:48   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


nie mam dostępu do kabelka który zrobiłby peugota, posiadam oscyloskop, mierniki itd. - jak będzie to immo to leżę bo auto stoi na wsi i mam kilkadziesiąt km aby ktoś mądry do niego zajrzał - dlatego staram się coś zaradzić. Poskładam wszystko do kupy - sprawdzę czy podczas kręcenia chodzi pompka paliwa i czy idzie coś na modół cewek, czujnik indukcyjny na kole pasowym - działa.

Dodano po 9 [minuty]:

Dzięki za schemat -masz może jeszcze rozpiskę typu:
CA00- kostka stacyjki,wyłacznik
7001 - czujnik indukcyjny
1331-1334 - wtryskiwacze
opis poszczególnych modułów
Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3483

Post#13 08 Lut 2009 12:06   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Mam taka liste, ale na papierze i w dodatku po francusku.
Raczej pytaj, jesli cos nie jest jasne.
Rzucilem okiem na schemat, ktory Ci wyslalem i nie jestem pewien, ze jest on wlasciwy. Moga byc roznice w zasilaniu ECU. Powiedz, czy masz przekaznik podwojny pod kalkulatorem silnika. Jesli tak, to schemat jest dobry. Jesli nie, to podrzuce Ci fragment z zasilaniem z BM34.
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#14 Post autora tematu 08 Lut 2009 13:28   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Kalkulator silnika - czyli sterownik umieszczony przed puklem po stronie pasażera(stojąc przy otwartej masce) w komorze silnika, odkręcałem tam wszystko i tylko te trzy wtyki a pod blachą na której jest komp nie ma już żadnej elektryki a tym bardziej przekaźników. Francuski nie przeszkadza jakby jakieś foto albo scan, mam problemy z identyfikacją pinów na których konieczne jest napięcie stałe i po stacyjce do prawidłowej pracy sterownika, co z masą sterownika , praktycznie musi ona przychodzić kablami bo obudowa nie masuje z żadnym pinem sterownikiem
Powrót do góry
   
Google


Google Adsense


Post# 08 Lut 2009 13:28   





Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3483

Post#15 08 Lut 2009 13:44   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


W takim razie masz juz auto "full mux" i kalkulator silnika zasilany jest przez BM34 (skrzynka bezpiecznikow na szynie VAN pod maska , kolo akumulatora). Schemat zasilania w zalaczeniu.
Oznaczenia pinow na schemacie sa w malych kwadracikach przy symbolu sterownika. Oznaczenie zlaczki - obok serii kwadracikow, np. "32V NR" oznacza "32 pinowa czarna".
Obudowa nie musi byc na "masie elektronicznej".
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#16 Post autora tematu 08 Lut 2009 17:39   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Na samym starcie zaatakowałem tą skrzynkę - bezpieczniki małe ok, przewody , wtyczki- oględziny-wsio śliczne po wyjęciu tej elektrycznej skrzynki (koło akumulatora) pod spodem są widoczne duże bezpieczniki rzędu 40 -70 A wszystko sprawne. Czy dobrze rozumiem, że to z tej skrzynki zasilany jest sterownik ?
A czy immo idzie jakoś przez płytę ?
ogólnie czy Bsi jest też odpowiedzialne za iskrę ?
Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3483

Post#17 08 Lut 2009 18:29   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Nie szukal dziury w calym. Sprawdz zasilania, tzn. obesnosc napiecia na odpowidnich pinach sterownika. Jesli ich nie ma, to trzeba bedzie szukac. Do tego moze sie przydac fragment schematu w zalaczeniu.
Immo to funkcja, nie urzadzenie. BSI odczytuje kod klucza, sprawdza jego zgodnosc z wlasna pamiecia i pamiecia sterownika silnika i, jesli wszystko jest w porzadku, daje polecenie odblokowania sterownika. W tej dziedzinie nie mozesz nic zrobic bez sprzetu konstruktora.

Załączniki:
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#18 Post autora tematu 08 Lut 2009 19:32   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


widzę dwie masy, złącze obd, na zielono potwierdzenie BSI o poprawności immo ?,Dziwny ten schemat, bo ja nie mam opisanych pinów na kompie.
Czyli z Puszki BM34 idzie zasilanie na stałe bezp.F4, później po stacyjce(przekaźnik)
-Symbol scalaka to immo czy jakiś moduł elektroniczny
- L4, M4,H2,B3,H4,B4 - ale jak to ma się do pinów
-skąd mam wiedzieć że, H4, H1 - (masy) lądują na którym pinie sterownika?
Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3483

Post#19 08 Lut 2009 22:42   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Kazdy wtyk ma cztery kolumny pinow, oznaczone od 1 do 4 (wez lupe - numery sa na wtyku). Rzedy pinow oznaczone sa literami od A do H (32 piny), lub od A do M (48 pinow). Piny grubsze to gora (G,H lub L,M).
F4 to zasilanie po stacyjce (C na kablu oznacza "contact").
Przekaznik jest sterowany przez sterownik (autozasilanie po rozpoznaniu klucza).
Przewody zielone, to szyna CAN (siec informatyczna). Po niej "rozmawiaja", miedzy innymi, BSI z ECU (immo, predkosc obrotowa, temp. silnika, predkosc pojazdu, itd.)
Na schematach, przewody masowe maja oznaczenia Mxx.
Bxx lub +BB to +12V aku.
Cxx lub +CC to +12V po stacyjce (zaplon)
Axx lub +AA to +12V po stacyjce (akcesoria)
Szyny danych maja oznaczenia powyzej 9000.
Pozdrawiam, Georges
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#20 Post autora tematu 09 Lut 2009 14:30   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Ok, teraz dużo jaśniej biorę się za pomiary. Dam znać co i jak. Najłatwiej byłoby robić pomiary na wyjętych wtykach od kompa ale czy BSI nie nałapie dziwnych błędów, chociaż i tak niby nie ma komunikacji.Biorę się do walki.

Dodano po 3 [godziny] 38 [minuty]:

I znów kolejne pytania :
czy w peugocie 206 powinna się zapalać po przekręceniu stacyjki kontrolka check (symbol silniczka) bo u mnie nie pojawia się ona tylko na napis STOP(po chwili gaśnie) oraz inne, air bag, aku, olej itd.

Zrobiłem pomiary na wtyczkach idącychdo komputera (komputer wyjęty)
Wszystkie masy - prawidłowo choć miernik pokazuje cztery masy tam gdzie schemat ma wtryskiwacze (może mała rezystancja wtrysków i tak ma pokazywać)
wtyczka szara masy na H1, (H2 G2 G3 H3 -NIBY TE WTRYSKIWACZE),napięć dodatnich względem minusa, masy auta - BRAK.
-wtyczka czarna :
H4 -MASA
F2,4A -jakieś szczątkowe dziwne napięcia na poziomie 2-3V
4C - napięcia na stałe 12V
- wtyczka większa brązowa
M4,L4 - MASA
3H,K4 -napięcia szczątkowe około 3,1 V
B4, J4 +12v PO STACYJCE
Czyli mam dwa plusy po stacyjce i jeden na stałe oraz wszystkie masy, kontrolka check nie pojawia się na zegarach, jak zbliżam kluczyk do stacyjki czasem słyszę sygnały z buzera
Sugeruję się schematem podanym kilka odpowiedzi wyżej.

Dodano po 1 [godziny] 45 [minuty]:

OBD ma fizyczne połączenie z pinami sterownika (są przejścia na miernik)
Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3483

Post#21 10 Lut 2009 14:40   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Witam,
Pomiary na wiazce (ECU odlaczony) czy w ukladzie polaczonym?
Na wyjsciach do wtryskiwaczy nie mozesz miec napiecia, jesli wszystko nie jest polaczone i wtryski zasilane (komutacja otwartym kolektorem). Poswiec troche czasu na zrozumienie, jak to dziala i wykonaj pomiary w konfiguracji pracy ukladu. Wiem, ze nie jest to fizycznie latwe, ale nie mozna inaczej.
To, co opisujesz powyze, to pomiary na chybil-trafil. Takie poszukiwania nie maja najmniejszego sensu.
Pozdrawiam, Georges
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#22 Post autora tematu 10 Lut 2009 16:04   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Tak jak napisałem wyżej pomiary na odłączonym sterowniku. To co napisałem zgadza się w 99% ze schematem - więc nie są robione na chybił trafił. Czy nie prościej było by napisać że, do "prawidłowej pracy komputera" jest potrzebne : zasilanie na stałe na pinie 4C we wtyczce czrnej, dwa napięcia po przekręceniu stacyjki na pinach B4, J4 wtyczka większa 48 pinów , itd. następnie prawidłowa komunikacja z immo oraz BSI. Masy tak jak podałem. Przecież proszę o pomoc czy komputer jest poprawnie zasilany ?
Pomiary zrobione na wszystkich pinach w celu porównania zgodności układu ze schematem.
Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3483

Post#23 10 Lut 2009 16:36   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Kalkulator sam siebie zasila w okreslonych warunkach, wiec pomiary bez niego nie maja wielkiego sensu. Np. na wyjsciach na wtryskiwacze nie moze byc napiecia, jesli kalkulator nie zasili wtryskiwaczy.
Np. pomiar napiecia na K4 wtyku brazowego (kabel 1523) nic nie wnosi - jest to wyjscie - sterowanie wentylatora chlodnicy.
Wiem, ze pomiary, gdy wszystko jest polaczone, nie sa latwe. Trzeba naklowac przewody, albo wyprodukowac sobie "interfejsy", ktore mozna wpiac miedzy wtyk i gniazdo, albo znalezc inna metode, ale trzeba mierzyc w ukladzie. Zasilania mozna, na przyklad, pomierzyc na wyjsciu z BM34. Tam mozna wlozyc koncowke pomiarowa z tylu wtyczki. Potem wystarczy sprawdzic "droznosc" przewodow na odlaczonych wtykach.
Jesli sprawdziles wszystkie masy i zasilania bezposrednie, wstaw kalkulator i sprawdz, czy steruje on przekaznik w BM34 (przwod 1229 na mase) i czy ten przekaznik zasila kalkulator na A4 czarnej (przewod 1203). Po czym sprawdz, czy masz zasilanie na wtryskiwaczach. Jesli nie, to powiem pozniej, gdzie go szukac.
Pozdrawiam, Georges
PS. podaj mi jeszcze raz VIN, ale na PW
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#24 Post autora tematu 10 Lut 2009 17:07   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Rozumię - sam siebie zasila, tak wynika ze schematu.
Pomiar K4 rzeczywiście po analizie nie istotny ale w poczatkowej fazie mierzyłem każdy pin i zapisywałem co napięcia a później porównywałem ze schematem i patrzyłem co gdzie ma być i czy schemat się zgadza.
Ok, teraz już kolejny krok dalej po 22:00 prześlę VIN - jestem w pracy, jutro od rana przyatakuję auto.
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#25 Post autora tematu 12 Lut 2009 14:47   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Georges- ukłony w twoją stronę.
Po zabiegach pojawiła się kontrolka Check na desce i auto odpaliło !!! Tylko tak jak pisałeś niestety brak napięcia na A4 - podałem na krótko i wtedy wszystko ożyło. Przewód 1229 kolor biały z czerwonym paskiem, nie ma przejścia do puszki elektrycznej obok akumulatora a jest tam taki sam kolorystycznie przewód - ale może to nie ten sam. Pytanie gdzie konkretnie znajduje się BM34 który jest sterowany masą z 1229 ?? Oczywiście podając masę na przewód 1229 - nie zadziałało - może przerwany kabel lub uszkodzony BM34 ?
Powrót do góry
   
Google


Google Adsense


Post# 12 Lut 2009 14:47   





Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3483

Post#26 12 Lut 2009 15:46pomocny post - solucja   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Witam,
BM34 to wlasnie ta "puszka elektryczna" kolo akumulatora.
Obejrzyj dobrze schemat "zasilania ECU", wszystko tam jest. Masz moze przerwa na przewodzie 1203 lub uszkodzony przekaznik w BM34.
Powodzenia, Georges
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#27 Post autora tematu 12 Lut 2009 20:23   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Rozumiem , ale wyglada na to ,że kabelek 1229 idący od sterownika do puszki koło akumulatora (biały cienki z czerwonym paskiem) ma przerwę bo dzwonię przewody i nic. Ogólnie teraz poszukuję tego styku 13 w BM34.
Postaram sie jutro jeszcze posiedzieć - ale grypa mnie atakuje.
Dziękuję serdecznie za pomoc, będę pisał co dalej z tym autkiem.
Powrót do góry
   
adielektro
Poziom 18
Poziom 18


Dołączył: 20 Lis 2003
Posty: 528

Post#28 Post autora tematu 15 Lut 2009 17:20   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Auto uruchomione -uszkodzenie w BM34. Podziękowania dla Georgesa.
Powrót do góry
   
JUREK127
Poziom 14
Poziom 14


Dołączył: 06 Gru 2005
Posty: 155
Miasto: chmielnik

Post#29 06 Mar 2010 20:13   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Witam.Mam podobny problem.Samochód 206 z 2001 roku z szyną can nie odpala.Po przekręceniu kluczyka pompa paliwa pracuje ale brak napięcia na cewkę zapłonową.Na przewodzie 1229 napięcie spada do zera ale na 1226 nie.Jeżeli podam na przewód 1226 masę to przekaźnik w BM34 uruchamia się i napięcie na cewce pojawia się ale mimo to samochód dalej nie odpala.Gdzie szukać przyczyny,że BSI uruchamia zasilanie do wtryskiwaczy a nie uruchamia zasilania cewki? Czy przyczyną może być uszkodzony czujnik indukcyjny wału?

Dodano po 26 [minuty]:

Przepraszam ,powinno być sterownik załącza a nie BSI.
Powrót do góry
   
JUREK127
Poziom 14
Poziom 14


Dołączył: 06 Gru 2005
Posty: 155
Miasto: chmielnik

Post#30 08 Mar 2010 13:08   

Re: Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry


Uszkodzony był czujnik indukcyjny położenia wału.Sterownik uruchamia przekaźnik i podaje napięcie do cewki i wtryskiwaczy dopiero po otrzymaniu impulsów z czujnika.
Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Elektryka i elektronika -> Peugot 206 02' 1.4 benzyna- nie odpala, brak iskry
Strona 1 z 2 Idź do strony 12  Następny
Podobne tematy
peugeot 206 benzyna 16v - brak iskry na trzech cylindrach (8)
Peugot 206 2.0 hdi - nie odpala po zwarciu w zapalniczce. (8)
peugot 206 2001 r rozrusznik nie odpala (6)
Peugot 206 cc 2003/04 nie odpala po wypadku (12)
peugot 206 2.0 hdi nie odpala (3)
peugot 206 1,4 benzyna rok 200 - Brak sygnału dźwiękowego (9)
peugot 206 1.4 kfw - brak iskry (11)
Peugot 2006, s.1,1-benzyna, rocz.2001 nie odpala ! (12)
Peugeot 206 1,4 benzyna, nie odpala (3)
peugeot 206 2006r 1.6 benzyna nie odpala (7)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.098 seconds

elektroda.pl temat RSS 

opony