X

Błąd katalizatora P0420

03 Mar 2009 22:21 WAwalent25
  • #1 03 Mar 2009 22:21
    walent25
    Level 11  
    Helpful post? (0)
    Witam
    Mam pewien problem. Miesiąc temu kupiłem Fabie 1,2 12V AZQ z 2003r, po przejechaniu 200km przeskoczył rozrząd. ASO zrobiło, komis zapłacił, a więc jazda dalej. Zrobiłem około 150km i zaświecił się CHECK. Dwa najważniejsze błędy to:
    16500 - czujnik temperatury silnika -G62 - niewiarygodny sygnał
    16804 - grupa 1, katalizator - za mała sprawność
    Po poprawieniu kabli przy czujniku temperatury błąd 16500 już się nie pojawia, ale błąd katalizatora dalej wyskakuje. Układ wydechowy szczelny, sprawdzałem. Kod gotowości raz wskazywał na problem z katalizatorem a raz na problem z sondą.
    Sonda przed katalizatorem oscyluje w przedziale od 1,48 do 1,52 a za katalizatorem stale utrzymywała napięcie powyżej 0,7. Jednak po uruchomieniu się wentylatora chłodnicy sonda za katalizatorem zaczęła oscylować od 0,2 do 0,8 nawet jak się wyłączył wentylator.
    Dopiero po kilkuminutowej pracy na wyższych obrotach sonda za katalizatorem na obrotach jałowych znowu utrzymywała napięcie powyżej 0,7.
    Niestety błąd 16804 wyskakuje co kilkadziesiąt kilometrów. Kod gotowości nie zawsze udało mi się wytworzyć, ale ostatnio wszystko wyszło OK.
    Analiza spalin nie wykazała żadnych niedomagań katalizatora. Wszystkie parametry mieściły się w normie i to niektóre z dużym zapasem. Niestety test katalizatora na VAG-u raz wychodzi pozytywnie a raz negatywnie. Może któryś ze znawców spojrzy na wykresy pracy sond i mi pomoże. Wydaje mi się, że sonda za katem nie powinna tak oscylować pomiędzy mieszanką bogatą a ubogą (Obraz2). Czasami jej praca się stabilizuje (początek wykresu na Obraz1). Test starzenia sond wychodzi pozytywnie.

    Na zdjęciach.
    wykres górny - jasny zielony - sonda przed katalizatorem - oscyluje od 1,48 do 1,52 przy stabilnej pracy
    wykres dolny - ciemny zielony - sonda za katalizatorem - czasami 0,6 do 0,8 a czasami 0,2 do 0,8

    Z góry dzięki i pozdrawiam!

    Obrazek1

    Błąd katalizatora P0420

    Obrazek2

    Błąd katalizatora P0420
  • #2 21 Sep 2009 21:56
    arczi1971
    Level 8  
    Helpful post? (0)
    Wiem że temat bardzo stary, lecz czy udało się panu rozwiązać ten problem gdyż te same błędy wyskakują u mnie.Jeżeli tak to proszę o sugestie do naprawy.
  • #3 21 Sep 2009 22:09
    michal801
    Level 12  
    Helpful post? (0)
    Przerabiałem temat i ten błąd wystakuje tylko przy uszkodzonym katalizatorze, winą nie są sondy trzeba wymienić katalizator i błąd więcej się nie pojawi
  • #4 22 Sep 2009 17:28
    walent25
    Level 11  
    Topic author Helpful post? (0)
    Po pierwsze łatwo powiedzieć wymienić kata, do mojej Fabii zamiennik kosztuje 1800 a oryginał ponad 3000. Nie da się wstawić uniwersalnego bo jest on połączony razem z kolektorem wydechowym. Ja na razie jeszcze nie uporałem się z tym błędem bo miałem poważniejszą awarię. Po drugie ten błąd nie jest winą tylko kata ( nie którym pojawił się w Fabii 1.2 po przejechaniu zaledwie 40 tyś km) ale może go powodować nieprawidłowa praca którejś sondy (u mnie najprawdopodobniej jest to druga sonda bo po jej przeczyszczeniu miałem krótką poprawę).
  • #5 22 Sep 2009 23:16
    fil2006
    Level 26  
    Helpful post? (-3)
    kolego jak robisz readiness code to masz tam wszystko podane jak na talezu czego szukasz ,sady sprawdza ,wszystkie i katalizator tez musisz sie trzymac kolejnosci testu a nie jak ci sie chce wydrukuj z elsy readiness i lec krook po kroku nie wolno przeskakiwac

    Moderated By Błażej

    Proszę mnie OBOWIĄZKOWO poinformować na PW, jakim językiem się posługujesz. Znajdę sobie jakiegoś tłumacza.

  • #6 23 Sep 2009 11:06
    fil2006
    Level 26  
    Helpful post? (-1)
    jest to slang z plemienia Hucułów warto znać obce języki moderatorze
  • #7 25 Sep 2009 18:04
    walent25
    Level 11  
    Topic author Helpful post? (0)
    Robiłem go nie raz, nawet pojechałem do ASO i tam powiedzieli, że wszystko w porządku i nie wiedzą co jest grane. Błąd kata wyskakuje cały czas a kod gotowości raz wskazuje na katalizator a raz na sondę. Jak chcę przeprowadzić test (tak jak w ELSIE) to kończę na pierwszej sondzie, bo na niej test nie chce wystartować (chociaż parametry wymagane są spełnione). Masz kolego jakieś dalsze sugestie jak pozbyć się błędu kata?
  • #8 28 Sep 2009 10:58
    fil2006
    Level 26  
    Helpful post? (-1)
    jak robisz kolejnoscią i nie startuje pierwsza sonda to wpierw wymień sondę ,jakąś pewną zamontuj i musi przejść test jak nie przechodzi to nie ma sensu iść dalej .

    Dodano po 1 [minuty]:

    i wpierw musisz błędy wykasować jak robisz readiness code .

    Moderated By Błażej

    Widzę, że slang z plemienia Hucułów został zarzucony na korzyść w miarę poprawnej polszczyzny! Skąd taka przemiana?

  • #9 29 Sep 2009 08:33
    fil2006
    Level 26  
    Helpful post? (0)
    czas się znalazł :-}
  • #10 29 Sep 2009 10:08
    walent25
    Level 11  
    Topic author Helpful post? (0)
    O wykasowaniu błędów to dobrze wiem. Zastanawia mnie tylko dlaczego wyskakuje ten błąd kata a test gotowości wykazuje, że jest wszystko prawidłowo, jak gdyby wszystko przeszło test prawidłowo. Dzieje się tak tylko podczas jazdy.
  • #11 29 Sep 2009 19:30
    fil2006
    Level 26  
    Helpful post? (0)
    jak robisz ten test?

    Dodano po 1 [minuty]:

    Masz w elsie napisane czarno na białym że jesli jest błąd katalizatora (zapomniałem numer) to należy skasować błąd i wykonać readiness code ,jesli błą wraca wymienić katalizator .Nie rozumię o co Ci chodzi .
  • #12 30 Sep 2009 07:30
    walent25
    Level 11  
    Topic author Helpful post? (0)
    Robię jak podaje ELSA
    Kasuję błędy
    Wykonuje po kolei test gotowości według opisu. Kiedy chcę sprawdzić pierwszą sondę to test nie startuje (kiedyś sonda pierwsza przechodziła go bez problemu, potem czasami test nie chciał wystartować a teraz już wogule nie startuje). W tym momencie nie ma jeszcze żadnych błędów.
    Dopiero po trzech jazdach minimum 10-15km wyskakuje CHEK ENGINE.
    Sprawdzam błędy 16804
    Kod gotowości 0000 0000
    Grupa 046 pole 3 - 0,0
    Żadnych nieszczelności na wydechu
    Analiza spalin na wolnych obrotach i na wyższych bardzo dobra.
    Katalizator czysty nie przytkany.
    Tak to u mnie wyglądało.
  • #13 30 Sep 2009 07:40
    fil2006
    Level 26  
    Helpful post? (0)
    wymień pierwszą sonde bo jest zła dlatego nawet jej nie sprawdzi tak było w starszych systemach

    Dodano po 1 [minuty]:

    załatw sobie na podmiankę
  • #14 09 Feb 2011 21:08
    maniio
    Level 14  
    Helpful post? (0)
    Witam!

    Odswierzę troszkę temat.

    Mam problem z P0420, tzn. kasuje blędy jeżdżę czasami 300km, czasami 500, raz nawet 1300 i blędu nie ma poczym w najmniej spodziewanym momencie zaswieca się check. w kodach mam tylko P0420. kasuje i znow moge zrobić km jak wyżej. Wiem że to problem z katalizatorem (paliwo sie tam dostawalo jak cewka poleciała)
    Moje pytanie: Czy można jakoś zablokować błąd od katalizatora? czy można jakoś oszukać 2sondy? zastanawiam sie nad "przewierceniem" kata ale czy to zalatwi problem?
  • #15 07 Aug 2011 11:16
    blazehare
    Level 15  
    Helpful post? (0)
    Witam

    Nie zakładam nowego tematu, bo widzę że w sprawie błędu P0420 jest ich już dość dużo.
    Przedstawię tylko pokrótce mój przypadek.
    Błąd P0420 wbija się tylko jak jadę na autostradzie powyżej 100/h po jakichś 25-35 km.
    Jeżeli jeżdżę po mieście lub drogami drugorzędnymi, błąd nie występuję w ogóle.
    Mogę zrobić 1000 km po mieście i zero błędów.

    Vag wykazuję błąd: Sprawnosc katalizatora P0420 System ponizej progu (Bank # 1)

    Czy kupić nową sondę, bo nie mam na podmiankę i spróbować pojeździć czy się znowu zapali? Czy to może być wypalona sonda?

    ----------
    Jeżeli chodzi o test programem Elsa, to które bazy musiałbym mieć, żeby przetestować tą sonde, auto to Ibiza z 2003 1.2 12V ?
  • #16 07 Aug 2011 18:22
    gimak
    Level 34  
    Helpful post? (0)
    To może i ja podzielę się moimi spostrzeżeniami na tema P0420. Moja gablota to corolla 1.4 vvti - zagazowana od nowości. Zidentyfikowane pojawianie się tego błędu ćwiczy mnie od jakiegoś czasu. Analiza spalin robiona kilkakrotnie w stacji kontroli pojazdów i zawsze wychodziła dobrze. W ASO na przeglądach do katalizatora nie mieli żadnych zastrzeżeń.
    A teraz moje spostrzeżenia.
    Check wyskakuje co kilkaset kilometrów, z reguły kilkanaście do kilkudziesięciu kilometrów po zatankowaniu gazu. Czasami jest przerwa 2000-3000km.
    Na benzynie na dystansie ok. 1500km check się nie zapalił, na dłuższe testy na benzynie szkoda było mi forsy, bo jako emeryt na jej nadmiar nie cierpię, więc definitywnie nie mogę stwierdzić, że na benzynie do zapalenia nie dochodzi.
    Dotychczas zapala się gdy jest goniony na gazie. Gaz tankowany w 90% na tej samej stacji. Z podglądu zamrożonych ramek wynika, że do zapalenia się checka dochodzi przy obciążeniu silnika 20-25%, obroty 2000-2500, korekta długoterminowa 0-3% ( przy średniej ok.1.56%). Sonda przed katem - zakres zmian napięcia 0.1-0.9 V, sporadycznie 1.0V - przy hamowaniu silnikiem 0V. Przebieg zmian napięcia na wykresie w programie diagnostycznym Prinsa, zbliżony do sygnału radiowego modulowanego częstotliwością (zbliżony do sinusoidy o zmiennej częstotliwości). Przebiegi podobne na benzynie i gazie. Wcześniej przed optymalizacją ustawień parametrów instalacji przebieg na gazie różnił się tym od obecnego, że wierzchołki były raczej zaokrąglone (jak i teraz) ale dołki były szpiczaste (ostre).
    Przebieg wykresu drugiej sondy w programie Prins'a jest prawie linią prostą z niewielkimi ząbkami, czyli można by wnioskować, że zmiany napięcia są niewielkie. Natomiast podgląd zmian wartościowych napięcia w programie EasyObdII wykazuje zmiany w zakresie 0.3-0.8V i tak na wyczucie częstotliwość zmian nie pokrywa się z częstotliwością zmian pierwszej sondy i jest bardzo nieregularna. Nie wiem czemu nie ma korelacji między zmianami z wykresu z Prinsa z wynikami z EasyObdII. Ostatnio często jeżdżę z podpiętym laptopem i równocześnie podglądam pracę instalacji gazowej i korekt długoterminowych, ale nie trafiłem na taki moment, aby w tym czasie zapalił check, więc nic nie umie powiedzieć na temat objawów, które temu towarzyszą. Z tych danych, które można odczytać z zamrożonej ramki ja nie wyciągam żadnych wniosków.
    Nie co determinuje zapalenie się checka z P0420? Przypuszczam, że wynika to z jakiejś korelacji wskazań między oboma sondami i według mnie dochodzi do zapalenia się checka wtedy, jak przebiegi obu sond w tym samym czasie będą podobne przynajmniej pod względem częstotliwości, a może i zbliżone amplitudowo.
    Ponieważ u mnie do zapalenia się checka nie dochodzi notorycznie, ale co kilkaset kilometrów, czasami po jeszcze dłuższym dystansie, przypuszczam że usterka jest chwilowa i że przyczyna może leżeć trochę poza katem, a właściwie przed nim i jest niezależna i dosyć odległa od niego.
    Hipotetycznie. W pewnym momencie któryś wtryskiwacz gazowy na chwilę nagle zmienia charakterystykę, sonda sygnalizuje zły skład spalin, komputer próbuje to skorygować, być może bez pożądanego efektu i być może wtedy dochodzi do zbliżenia przebiegów sond (o którym wyżej pisałem) i wtedy dochodzi do zapalenia się check'a.
    Czy tak jest, nie wiem, to tylko taka przykładowa hipoteza, bo wtryskiwacze gazowe gazowe obecnie mają przebieg ponad 100 tys. i mają prawo mieć chwile słabości.
    Od razu dodam, że tej hipotezie, trochę przeczy to, że zapaleniu check'a u mnie, nie towarzyszą żadne zauważalne objawy - po prostu zapala się i już.
  • #17 07 Aug 2011 18:34
    ociz
    Moderator Samochody
    Helpful post? (0)
    Gimak, odłącz sondy od Prinsa bo może tylko niepotrzebnie zakłócać ich pracę.
  • #18 07 Aug 2011 20:04
    blazehare
    Level 15  
    Helpful post? (0)
    Sprawnosc katalizatora P0420 System ponizej progu (Bank # 1)

    Silnik 1.2 12V Volkwagenowski.

    Czy wymiana 1 sondy na nową rozwiąże ten problem ? Słyszałem, że te sondy się wypalają.
  • #19 08 Aug 2011 11:52
    andrzej20001
    Level 39  
    Helpful post? (+3)
    Druga sondę wykręć w otwór wkręć zaślepkę i podwieś pod autem ,niech czyta świeże polskie powietrze. Sprawdzony sposób chłopaków od tuningu.Lub wytocz-kup na ebayu taka redukcję którą sie wkręca w miejsce sondy i w nią (jak jest na tyle miejsca) sondę.Ja podwieszam i spokój. Ta redukcja to : 304 Stainless Steel O2 Oxygen Spacer Sensor extension koszt-15$
  • #20 14 Aug 2011 21:22
    blazehare
    Level 15  
    Helpful post? (0)
    Wymontowałem przepustnicę, wyczyściłem dokładnie z nagaru , wykręciłem czujnik przepływu powietrza, też go wyczyściłem, wykasowałem błąd, jakiś czas pojeździłem, błąd znowu wrócił :/
Mouser  Search 4 million + Products
Browse Products