Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 14 Mar 2009 11:26
    oidakra
    Poziom 12  

    Witam.
    Jestem nowicjuszem jeżeli chodzi o diagnostykę samochodową.
    Podłączyłem launch x431 do golfa III 1.9tdi, żeby sobie tylko sprawdzić, czy nie ma jakichś błędów i przeglądałem sobie bloki pomiarowe. Jednakże wszedłem też chyba w jakieś programowanie i coś nabroiłem.
    Mianowicie problem polega na tym, iż kilka sekund po zapaleniu auta zaczyna mrugać kontrolka od grzania świec. Przeskanowałem komputer w celu znalezienia błędu i znalazł jeden błąd:
    01044 Jednostka sterująca błędnie zakodowana.
    Odczyt z pamięci ECU
    Diagnoza systemu: 01 Elektronika silnika
    Part number: 028906021BF 1.9l R4 EDC
    AG 0804
    Pamięć ECU: 00025
    Serve station code: 00000


    Prosiłbym o pomoc. Co w tej sytuacji muszę zrobić, żeby naprawić tę awarię?

    Przeglądając podobne posty znalazłem kilka wskazówek, jednakże nic nie pomogło.. ta usterka nie pojawiła się sama tylko ja ją spowodowałem:(

    pozdrawiam, Arek

  • #2 14 Mar 2009 16:08
    .:KoSik:.
    Poziom 18  

    Podaj jaka skrzynia biegów, jaki komputer, który rok, oznaczenie silnika

  • #3 14 Mar 2009 16:12
    oidakra
    Poziom 12  

    musiałbym sprawdzić...

    Błąd prawdopodobnie tkwi w Pamięć ECU: 00025
    Czy ktoś wie jaka powinna być tam wartość, bo te 25 to ja chyba wpisałem przy tym kodowaniu..:(

  • #6 15 Mar 2009 02:34
    seat98
    Poziom 9  

    przyczyn moze byc wiele.Nalezalo by sprawdzic czy swiece sie zalaczaja na poczatku po przekreceniu stacyjki .Moze byc rowniez sam modol padniety

  • #7 16 Mar 2009 10:56
    oidakra
    Poziom 12  

    problem rozwiązany

  • #8 16 Mar 2009 12:55
    grzech12
    Poziom 16  

    Pewnie czujnik na pedale hamulca.

  • #9 16 Mar 2009 16:03
    oidakra
    Poziom 12  

    Nie, to nie czujnik.
    Jak już pisałem, przejrzałem całe forum i żadna z przyczyn nie pasowała do mojego problemu..ta kontrolka nie zaczęła migać samowolnie tylko ja coś nagrzebałem w pamięci ECU i dlatego sygnalizowała ten błąd.
    Ale już jest ok.. Wpisałem standardowe kodowanie vw i problem zniknął;)

  Szukaj w 4mln produktów
Przeglądaj produkty