X

VW Golf 3 1.9TDI - migająca kontrolka świec żarowych

14 Mar 2009 11:26 OIoidakra
  • #1 14 Mar 2009 11:26
    oidakra
    Level 12  
    Helpful post? (+1)
    Witam.
    Jestem nowicjuszem jeżeli chodzi o diagnostykę samochodową.
    Podłączyłem launch x431 do golfa III 1.9tdi, żeby sobie tylko sprawdzić, czy nie ma jakichś błędów i przeglądałem sobie bloki pomiarowe. Jednakże wszedłem też chyba w jakieś programowanie i coś nabroiłem.
    Mianowicie problem polega na tym, iż kilka sekund po zapaleniu auta zaczyna mrugać kontrolka od grzania świec. Przeskanowałem komputer w celu znalezienia błędu i znalazł jeden błąd:
    01044 Jednostka sterująca błędnie zakodowana.
    Odczyt z pamięci ECU
    Diagnoza systemu: 01 Elektronika silnika
    Part number: 028906021BF 1.9l R4 EDC
    AG 0804
    Pamięć ECU: 00025
    Serve station code: 00000


    Prosiłbym o pomoc. Co w tej sytuacji muszę zrobić, żeby naprawić tę awarię?

    Przeglądając podobne posty znalazłem kilka wskazówek, jednakże nic nie pomogło.. ta usterka nie pojawiła się sama tylko ja ją spowodowałem:(

    pozdrawiam, Arek
  • #2 14 Mar 2009 16:08
    .:KoSik:.
    Level 18  
    Helpful post? (0)
    Podaj jaka skrzynia biegów, jaki komputer, który rok, oznaczenie silnika
  • #3 14 Mar 2009 16:12
    oidakra
    Level 12  
    Topic author Helpful post? (0)
    musiałbym sprawdzić...

    Błąd prawdopodobnie tkwi w Pamięć ECU: 00025
    Czy ktoś wie jaka powinna być tam wartość, bo te 25 to ja chyba wpisałem przy tym kodowaniu..:(
  • #4 14 Mar 2009 17:16
    nemo666
    Level 21  
    Helpful post? (0)
    ale podaj rok
  • #5 15 Mar 2009 00:31
    oidakra
    Level 12  
    Topic author Helpful post? (+1)
    rocznik '96
  • #6 15 Mar 2009 02:34
    seat98
    Level 9  
    Helpful post? (0)
    przyczyn moze byc wiele.Nalezalo by sprawdzic czy swiece sie zalaczaja na poczatku po przekreceniu stacyjki .Moze byc rowniez sam modol padniety
  • #7 16 Mar 2009 10:56
    oidakra
    Level 12  
    Topic author Helpful post? (0)
    problem rozwiązany
  • #8 16 Mar 2009 12:55
    grzech12
    Level 16  
    Helpful post? (+1)
    Pewnie czujnik na pedale hamulca.
  • #9 16 Mar 2009 16:03
    oidakra
    Level 12  
    Topic author Helpful post? (0)
    Nie, to nie czujnik.
    Jak już pisałem, przejrzałem całe forum i żadna z przyczyn nie pasowała do mojego problemu..ta kontrolka nie zaczęła migać samowolnie tylko ja coś nagrzebałem w pamięci ECU i dlatego sygnalizowała ten błąd.
    Ale już jest ok.. Wpisałem standardowe kodowanie vw i problem zniknął;)
Mouser  Search 4 million + Products
Browse Products