Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 26 Mar 2009 13:02
    Pablo0701
    Poziom 8  

    Witam Wszystkich!
    Posiadam laptopa Dell Studio 1537, zainstalowałem Windows XP sp2 no i teraz mam PROBLEM :)
    1. Płyta główna-sterownik-Intel Infinst.autol-i było OK
    2.ITE CIR InfraRed RECEIVER-R181761-Wszystko GRA
    3.No i tu Problem-GRAFIKA-próba ster. od Dell Studio 1535-NIEUDNA, próba ster. ati catalyst 8-7, 9-2, 9-2 i użycie programu-MMDotNet-NIEUDANE. POMOCY!
    Sterowniki ATI CATALYST ładowały mi sie tylko na dysk (c:/Ati/...), i nic dalej sie nie działo, pomimo użycia MMDotNet!
    ZAZNACZE, że z resztą sterowników nie miałem 'większych' problemów.
    ZA WSZELKĄ POMOC BARDZO DZIĘKUJE i POZDRAWIAM!!!

  • #2 26 Mar 2009 14:55
    Spacewalker
    Poziom 31  

    Service TAG wpisz w support della i pobierz dokladnie to co masz.

  • #3 27 Mar 2009 12:20
    Pablo0701
    Poziom 8  

    "Service TAG wpisz w support della i pobierz dokladnie to co masz."
    Zgoda PRZYJACIELU, tylko tam są sterowniki pod Windows Vista:( pod XP - BRAK

  • #5 16 Kwi 2009 14:55
    Pablo0701
    Poziom 8  

    Bardzo Dziękuje!!! "LOTO", aż miło!

    Dodano po 9 [minuty]:

    Problem rozwiązany, ale.... Niby Ati Radeon 3450, a w właściwościach "INTEL GRAPHICS FAMILY", oszustwo???

  • #6 19 Kwi 2009 00:09
    heynow
    Poziom 19  

    W tym modelu możesz mieć albo zintegrowaną kartę graficzną Intela albo kartę Ati Mobility Radeon 3450, więc żadne oszustwo. Service taga użyj do sprawdzenia co masz dokładnie na pokładzie.

  Szukaj w 4mln produktów
Przeglądaj produkty