X

Wyświetlacz TID w Opel Astra F. Gaśnie gdy zapalam światła..

26 Mar 2009 13:13 DADawidzio83
  • #1 26 Mar 2009 13:13
    Dawidzio83
    Level 8  
    Helpful post? (0)
    Witam!!!
    Mam problem z wyświetlaczem TID w Oplu Astra F. Gdy światła mam wyłączone, wyświetlacz świci i wszystko gra, lecz gdy tylko włączę światła, wyświetlacz gaśnie, a powinien tylko delikatnie przygasać. Proszę o wskazówkę. Szukałem na forum ale nie mogę znaleźć nic co mogło by mi pomóc w rozwiązaniu problemu.
    Pozdrawiam!!!
  • #2 26 Mar 2009 13:26
    Removed
    Helpful post? (0)
    Bo masz ściemniacz skręcony na minimum.
  • #3 26 Mar 2009 13:37
    707067
    Removed  
    Helpful post? (0)
    ale i tak by coś widział wieczorkiem
  • #4 26 Mar 2009 13:38
    Removed
    Helpful post? (0)
    gaśnie na maxa. A może nie jeździ wieczorami? Może po dobranocce idzie spać?
  • #5 26 Mar 2009 13:42
    707067
    Removed  
    Helpful post? (-1)
    no chyba że tak
  • #6 26 Mar 2009 15:04
    Dawidzio83
    Level 8  
    Topic author Helpful post? (0)
    Nie napisałem tego postu żeby ktoś mnie obrażał. Gaśnie całkowicie. Proszę o odpowiedzi tylko osoby, które mają coś mądrego do powiedzenia na ten temat...
    Pozdrawiam!!!

    Dodano po 2 [minuty]:

    ap ropo tego "ściemniacza", gdzie on się znajduje??

    Dodano po 2 [minuty]:

    Jeśli chodzi o pokrętło pod włącznikiem świateł to to jest na maksa, deska rozdzielcza bardzo ładnie świeci.
  • #7 26 Mar 2009 15:13
    Removed
    Helpful post? (0)
    Dawidzio83 wrote:

    tego "ściemniacza", gdzie on się znajduje??

    A my prosimy o mądre pytania.
  • #8 26 Mar 2009 15:18
    Dawidzio83
    Level 8  
    Topic author Helpful post? (0)
    Poprawiłem się wyżej!!! "ściemniacza" użyłem w cudzysłowu, czyli cytat kolegi, który wypowiedział się wcześniej. Ale nie o tym jest post. Proszę o wskazówki!!!

    Dodano po 1 [minuty]:

    "Ściemniacz" to twoja definicja Panie Elektrit:))
  • #9 26 Mar 2009 15:22
    Removed
    Helpful post? (+1)
    Jak bym napisał "dimmer" tak jak się to faktycznie nazywa to dopiero byś się zakręcił jak świński ogonek. Jeżlei nie ściemniacz ( jest na maxa) to wina jest w samym TID, wyjmij go, rozbierz ( uwaga na tasiemkę!!!!) i już widać. Przydatny będzie miernik z funkcją pomiaru diody.
  • #10 26 Mar 2009 15:24
    Dawidzio83
    Level 8  
    Topic author Helpful post? (0)
    Ok dzięki. Postaram się coś z tym zrobić. Jeszcze raz dzięki!!!
  • #11 26 Mar 2009 15:26
    Removed
    Helpful post? (0)
    Całuję rączki.
  • #12 26 Mar 2009 15:33
    emeryt2
    Level 42  
    Helpful post? (+1)
    Istny Wersal.
  • #13 26 Mar 2009 15:35
    707067
    Removed  
    Helpful post? (0)
    jaka kultura??? normalnie mniam
  • #14 02 Apr 2009 20:55
    Andrzejolew
    Level 2  
    Helpful post? (0)
    W związku z licznymi przeróbkami przez właścicieli Opli, a mianowicie zakładanie TID-a lub DID-a zamiast zegarka, wymiana DID-a na TID-a, zakładanie radioodbiorników innych niż przystosowane do współpracy z oplowskimi wyświetlaczami itp. zdarza się niejednokrotnie brak podświetlenia wyświetlacza lub jego nie przygasanie po włączeniu świateł. Wychodząc naprzeciw tym problemom poniżej podaję jakie napięcia i na których pinach są za to odpowiedzialne.
    Stacyjka jest włączona.
    Podanie napięcia +12V na pin 6 wyświetlacza powoduje jego zgaśnięcie.
    Podanie napięcia +12V na pin 6 i 7 wyświetlacza powoduje jego przygaśnięcie.
    Normalnie jest tam podawane +12V po przekręceniu wyłącznika świateł, z tym, że na pin 6 bezpośrednio z wyłącznika świateł, a na pin 7 poprzez regulator natężenia podświetlenia.
    Jeżeli natomiast po zainstalowaniu radia innego niż oplowskie, po jego załączeniu zniknie nam data z wyświetlacza, to trzeba odciąć kabelek od pinu nr 8 wyświetlacza. Jednym słowem na pinie nr 8 nie może być napięcia 12V.
  • #15 10 Jun 2009 18:39
    elbooro
    Level 9  
    Helpful post? (0)
    Temat się już trochę zastał ale może to co napiszę kogoś zainteresuje

    elektrit wrote:
    Jak bym napisał "dimmer" tak jak się to faktycznie nazywa to dopiero byś się zakręcił jak świński ogonek. Jeżlei nie ściemniacz ( jest na maxa) to wina jest w samym TID, wyjmij go, rozbierz ( uwaga na tasiemkę!!!!) i już widać. Przydatny będzie miernik z funkcją pomiaru diody.


    Myślę że jako jedyny miałeś racje ale ja nawet wiem co się w tych wyświetlaczach dzieje

    tam siedzi taki rezystor i jestem prawie 100% pewny że na końcówkach zrobiły się zimne luty

    Już takie przypadki naprawiałem kilka krotnie wystarczy 5 min z lutownicą i chodzi :) (dość częsty przypadek w oplu)
  • #16 18 Aug 2009 21:07
    klarens85
    Level 1  
    Helpful post? (0)
    Dawidzio83 wrote:
    Witam!!!
    Mam problem z wyświetlaczem TID w Oplu Astra F. Gdy światła mam wyłączone, wyświetlacz świci i wszystko gra, lecz gdy tylko włączę światła, wyświetlacz gaśnie, a powinien tylko delikatnie przygasać. Proszę o wskazówkę. Szukałem na forum ale nie mogę znaleźć nic co mogło by mi pomóc w rozwiązaniu problemu.
    Pozdrawiam!!!


    Mam podobny problem w oplu corsie b, montowałem zarówke przy zapalniczce i zrobiło spiecie od tej pory wyswietlacz tid działa mi normalnie lecz gdy zaswiece swiatła to gasnie całkowicie, nie swieci, zauwazyłem ze gdy zgasze światła i swieci to nie moge regulować intenwywnoscia podświetlenia ( ściemniaczem) prosze o pomoc
  • #17 19 Jan 2011 00:50
    slawarek
    Level 16  
    Helpful post? (0)
    Ja znalazłem u siebie zimne luty na dużym oporniku , ale takie że ledwo je widac .
  • #18 24 Jan 2011 23:15
    sylwek19921
    Level 1  
    Helpful post? (0)
    Witam,
    od niedawna posiadam opla astrę f z 94r. z wyświetlaczem TID. Chciałem się dowiedzieć jakie funkcje ma ten wyświetlacz. Chodzi mi głównie o te które pojawiają się po wciśnięciu i przytrzymaniu przez kilka sekund obydwu przycisków na raz. Pojawiają się wtedy jakieś cyfry, proszę o odpowiedź, z góry dzięki.
    Pozdrawiam:)
  • #19 30 Jan 2011 00:48
    slawarek
    Level 16  
    Helpful post? (0)
    Co daje wciśnięcie obu nie wiem ale pojedynczo to ustawia się czas i date i godzinę.
  • #20 31 Jan 2011 10:24
    slawoslaw
    Level 18  
    Helpful post? (0)
    tak możemy odczytać dzięki niemu kody usterek a raczej ich rodzaj. Jeśli są jakieś problemy to wyjdą jakieś cyferki jeśli nie to pokaże nam aktualna prędkość kmh a później zaświeci się cały wyświetlacz.Żeby to uruchomić wciskamy oba przyciski jednocześnie i chwilkę przytrzymujemy .
    Ja mam teraz też dość dziwny problem . A mianowicie pojawiły mi się takie plamki na stronie zegarka, czasem są mniejsze czasem większe. Do tego zaczął mi się resetować zegar i data. No i jak przekręcę stacyjkę na poziom zapłonu to się nie świeci. Dopiero po odpaleniu silnika zegar się uruchamia.
    Z góry dzięki za pomoc:)
  • #21 24 Jul 2011 15:38
    Rotten22
    Level 7  
    Helpful post? (0)
    sylwek19921 wrote:
    Witam,
    od niedawna posiadam opla astrę f z 94r. z wyświetlaczem TID. Chciałem się dowiedzieć jakie funkcje ma ten wyświetlacz. Chodzi mi głównie o te które pojawiają się po wciśnięciu i przytrzymaniu przez kilka sekund obydwu przycisków na raz. Pojawiają się wtedy jakieś cyfry, proszę o odpowiedź, z góry dzięki.
    Pozdrawiam:)



    Podczas jazdy wciśnięcie obydwu przycisków pokazuje prędkość z jaką jedziesz w km/h max do 50 km/h
  • #22 05 Jan 2012 21:56
    marcineli
    Level 10  
    Helpful post? (0)
    slawoslaw wrote:
    tak możemy odczytać dzięki niemu kody usterek a raczej ich rodzaj. Jeśli są jakieś problemy to wyjdą jakieś cyferki jeśli nie to pokaże nam aktualna prędkość kmh a później zaświeci się cały wyświetlacz.Żeby to uruchomić wciskamy oba przyciski jednocześnie i chwilkę przytrzymujemy .
    Ja mam teraz też dość dziwny problem . A mianowicie pojawiły mi się takie plamki na stronie zegarka, czasem są mniejsze czasem większe. Do tego zaczął mi się resetować zegar i data. No i jak przekręcę stacyjkę na poziom zapłonu to się nie świeci. Dopiero po odpaleniu silnika zegar się uruchamia.
    Z góry dzięki za pomoc:)


    Witam.
    Te plamki na lcd też mam , nie wiem od czego to jest.
    Wyświetlacz się resetuje, zegar i data jeździłem tak pół roku i doczytałem tu gdzieś na forum że gniazdo TIDa do którego wpinamy cale zasilanie tą kostkę, to gniazdo często ma zimne luty , odkręciłem zobaczyłem i tak miałem, przelutowałem i pomogło w 100% juz nie mam problemów z resetami .
    Zimne luty idzie łatwo rozpoznać są to pęknięcia na lutach tych pinów, a zresztą jak juz ktoś wyciągnie ten zegar to tak czy owak niech przylutuje dla pewności nawet jak nie ma objawów.
    Pozdrawiam
Mouser  Search 4 million + Products
Browse Products