X

Lark FreeBird brak sygnalu GPS.

conrado300 27 Mar 2009 14:57
  • #1 27 Mar 2009 14:57
    conrado300
    Level 12  
    Helpful post? (0)
    Mam owe urzadzenie i wszystko dzialalo ok dopoki na trasie moj Lark nie zeswirowal i sie zawiesil. Zrobilem mu reset i nawigacja uruchomila sie normalnie lecz nie znajduje juz sygnalu GPS. Zainstalowalem nawet na nim automape ale na niej tez nie lapie sygnalu. Ma ktos moze jakies sugestie jak to naprawic??
  • #2 27 Mar 2009 17:14
    robwik
    Level 22  
    Helpful post? (+2)
    Ustawienia-status gps sprawdź czy znajduje ci sygnał (wykres słupkowy)
  • #3 28 Mar 2009 14:05
    Freddy
    Level 43  
    Helpful post? (+1)
    W automapie należy na sztywno ustawić port i szybkość.
  • #4 28 Mar 2009 17:10
    robwik
    Level 22  
    Helpful post? (+1)
    Port Com2 , prędkość odczytu 4800
  • #5 29 Mar 2009 01:00
    conrado300
    Level 12  
    Topic author Helpful post? (-1)
    W automapie ustawialem port i szybkosc i nic. W ustawieniach status gps wogole tez nie znajduje sygnalu.
  • #6 29 Mar 2009 10:08
    robwik
    Level 22  
    Helpful post? (-1)
    No to został Ci tylko serwis - jak na gwarancji
  • #7 30 Mar 2009 08:41
    krzychu22t
    Level 12  
    Helpful post? (0)
    Jaki model Larka?
    Lark 35.2 COM1 38400
    Lark 35.0 COM1 9600
    ...
  • #8 30 Mar 2009 18:20
    robwik
    Level 22  
    Helpful post? (0)
    Osobiście posiadam 2sztuki 35.0 porty Com 2 szybkość 4800.
    Jedna sztuka pojachała dziś do serwisu z takimi samymi objawami .
  • #9 14 Jun 2009 17:37
    osipek
    Level 9  
    Helpful post? (0)
    Witam serdecznie :)

    posiadam lark 43,0 chodził dobrze do dzisiaj cały czas szuka syganłu GPS na AM. Na mapamap równiez szuka, sprawdziłem łapie satelity te słupkowe ale nie moze okreslić położenia :( zmieniałem na COM 7 i 4800 przejechałem 300 km i nic :(

    Dodano po 1 [godziny] 13 [minuty]:

    sorki Mam nastawione na COM 2 i 4800 a chciałem na Com 7 i błąd na Am wyskakuje .
    Dziwna sytuacja, widzi satelity ale nie podaje ani wysokości ani predkości.
    Cały czas szuka satelit na Am i mapamap
  • #10 14 Jun 2009 17:58
    Pawus90
    Level 2  
    Helpful post? (0)
    mam to samo co Ty ;/
    Mój znajomy też kupił sobie tego larka i właśnie zadzwonił, że ma ten sam problem://
  • #11 14 Jun 2009 18:13
    deanpl
    Level 2  
    Helpful post? (0)
    Potwierdzam, dzisiaj mam z Lark-iem 35.6 identyczny problem.
  • #12 14 Jun 2009 18:38
    osipek
    Level 9  
    Helpful post? (0)
    Co robić >??? oddać do serwisu? czy probowac jakiś hard reset całego urządzenia ?
    Dziwi mnie to że widzi satelity ...
  • #13 14 Jun 2009 18:51
    systemcom
    Level 24  
    Helpful post? (-1)
    Witam ja tez nam ten sam problem miałem mape tomtoma i działała, pozniej straciła sygnał zainstalowałem automape, i zaczeło chodzic po restarcie gsp, ale juz drugi raz nie złapała sygnału, ale satelity widzi nawet 6, ktos juz wie o co chodzi???
  • #14 14 Jun 2009 18:59
    Pawus90
    Level 2  
    Helpful post? (0)
    napisałem maila do serwisu larka i może jutro się dowiemy czemu ta awaria:/
    Jak otrzymam odpowiedź to podzielę się nią tutej:)
  • #15 14 Jun 2009 19:01
    skipi29
    Level 10  
    Helpful post? (0)
    witajcie ja uzywam tej nawigacji od 2 lat i dzis ona tez przestała działac probowalem na auto mapie i na i go8 wiem ze u 2uch moich znajomych tez nie działa maja nowe nawigacje zakupione wczoraj
  • #16 14 Jun 2009 19:14
    osipek
    Level 9  
    Helpful post? (+1)
    To może być wina satelit> czy sprzetu ?
  • #17 14 Jun 2009 19:21
    systemcom
    Level 24  
    Helpful post? (0)
    Mam mio p360 i chodzi i wiec raczej wina satelit odpada,
  • #18 14 Jun 2009 19:28
    osipek
    Level 9  
    Helpful post? (0)
    czyli co w niedziele wiekszość larków widzi satelity i nie może złapać sygnału?
    Moj lark widzi 6-8 satelit ale nie może sie połaczyć ;/
  • #19 14 Jun 2009 19:30
    skipi29
    Level 10  
    Helpful post? (+1)
    Jeżeli ktoś ma na gwarancji to nie ma problemu,ale mi się w maju skończyła i co w takim wypadku:?:
  • #20 14 Jun 2009 19:31
    ManDragon
    Level 12  
    Helpful post? (0)
    Mi też dzisiaj przestał działać odbiornik GPS na bluetooth (nie łapie sygnału).
  • #21 14 Jun 2009 19:31
    mstasiek1980
    Level 2  
    Helpful post? (0)
    Witam,

    Dzis wystapil u mnie ten sam problem
    - nawigacja gps lark 43.0 (freebird)
    - fabryczna mapamap bez zadnych zmian softu czy dogrywanych automapy
    - do dzis urzadzenie dzialalo bardzo dobrze
    - aktualnie nie moze podac pozycji mimo, ze wykresy sygnalu z satelit wygladaja bardzo dobrze

    Pozdr.
    M
  • #22 14 Jun 2009 19:35
    skipi29
    Level 10  
    Helpful post? (0)
    Mi też widzi 8 satelit,ale nie łapie sygnału gps

    Dodano po 2 [minuty]:

    Czyli tylko Larki przestały działać dzisiaj może jakoś rozliczają się na satelity?
  • #23 14 Jun 2009 19:38
    ManDragon
    Level 12  
    Helpful post? (0)
    skipi29 wrote:
    Mi też widzi 8 satelit,ale nie łapie sygnału gps

    Dodano po 2 [minuty]:

    Czyli tylko Larki przestały działać dzisiaj może jakoś rozliczają się na satelity?

    Nie tylko larki, tak jak napisałem wcześniej mój odbiornik GPS Navibe GB337 na bluetooth też nie łapie sygnału
  • #24 14 Jun 2009 19:48
    fantastik
    Level 12  
    Helpful post? (0)
    Niestety u mnie ten sam problem na Larku 35.0 występuje, czyżby faktycznie satelity padły amerykaną??
  • #25 14 Jun 2009 19:50
    skipi29
    Level 10  
    Helpful post? (0)
    To jest szans,że to będzie działało jak myślicie
    ?
  • #26 14 Jun 2009 19:51
    osipek
    Level 9  
    Helpful post? (0)
    Coś napewno musiało paść , wczoraj jeszcze śmigał mi Lark a dzisiaj nie może sie połączyć :(
    Dzisiaj wszystkie z możliwych ustawień wyprobowałem , zobaczymy co sie bedzie działo dalej .
  • #27 14 Jun 2009 19:51
    mstasiek1980
    Level 2  
    Helpful post? (0)
    Lark jak i Navibe GB337 maja ten sam chipset Mstar GPS
  • #28 14 Jun 2009 19:58
    falitorek
    Level 2  
    Helpful post? (0)
    mstasiek1980 wrote:
    Lark jak i Navibe GB337 maja ten sam chipset Mstar GPS


    A to ciekawe co piszesz, ja mam podane w specyfikacji ze SIRF star III
  • #29 14 Jun 2009 20:02
    MAXTORONTO
    Level 1  
    Helpful post? (0)
    Witam serdecznie :) posiadam lark 43,0 przejechałem dzis z torunia do gdańska i wróciłem a lark na AM szukał cały czas sygnału gps i niestety nieudanie a od roku smigał niezawodni wiec mam ten sam problem jak wielu uzytkowników dzisiaj. Co robic????

    Dodano po 0 [sekundy]:
  • #30 14 Jun 2009 20:06
    mstasiek1980
    Level 2  
    Helpful post? (0)
    falitorek wrote:
    mstasiek1980 wrote:
    Lark jak i Navibe GB337 maja ten sam chipset Mstar GPS


    A to ciekawe co piszesz, ja mam podane w specyfikacji ze SIRF star III


    Dzieki za info, na pewno istnieja Navibe z MSTAR.

    "Navibe GB337 jest wysokowydajnym odbiornikiem GPS wykorzystującym układ główny Mstar GPS oraz technologię Bluetooth 2.0 Dzięki wykorzystaniu układu głównego MStar msr2100/msb2102 u...."

    ale spoko - jak masz urzadzenie Navibe, ktore ma SIRFA i tez nie "lapie" sygnalu to wiele wyjasnia. Dzieki za info.
  Search 4 million + Products
Browse Products