Forum Index

Rules  | Points  | Add...  | Recent posts  | Search | Register | Log in



TOSHIBA 15V300PG problem!


  Main Page -> Forum Index -> Bin -> Bin Archives ->TOSHIBA 15V300PG problem! Post new topic  Reply to topic 
Author
Hide the left column
Show left column Message
krzysiek_147
Level 1
Joined: 29 Mar 2009
Posts: 1
krzysiek_147
Level 1
Post#1 29 Mar 2009 19:04  Topic author   

TOSHIBA 15V300PG problem!


Witam! Niedawno (około 1,5 miesiąca temu) kupiłem telewizor TOSHIBA 15V300PG i jak dotąd pracował nienagannie. Jednak wczoraj przełączyłem go w stan czuwania (pilotem, dioda świeciła się) a potem zero reakcji - nic, nie reagował na nic. Po wyłączeniu przy użyciu przycisku w obudowie i ponownym włączeniu dioda nie świeciła się a telewizor nie włączył się. Mam pytanie co może być nie tak? Dodam ze w ogóle nie znam się na telewizorach i nie wiem co mam dalej z tym zrobić...

Helpful post? + 0
Back to top

Ad
Ad


Back to top
radekrpisz
Moderator
Location: Jansbork
Joined: 30 Sep 2005
Posts: 6267
Helped: 472
Post rating: 18
radekrpisz
Moderator
Post#2 29 Mar 2009 20:49    

Re: TOSHIBA 15V300PG problem!


Oddać do serwisu i nie zaśmiecać forum.

Helpful post? + 0
Back to top
Post new topic  Reply to topic     Main Page -> Forum Index -> Bin -> Bin Archives -> TOSHIBA 15V300PG problem!
Page 1 of 1



Switch to mobile version Switch to version for desktops

Administrator || Moderators || Forum Rules || General Rules || Cookies information || Editors || Contact for companies || Contact

Page generation time: 0.072 seconds