Forum Index

Rules  | Points  | Add...  | Recent posts  | Search | Register | Log in



Brak wysokich tonów w wieży THOMSON A3300


  Main Page -> Forum Index -> Audio Service -> Beginners Audio ->Brak wysokich tonów w wieży THOMSON A3300 Post new topic  Reply to topic 
Author
Hide the left column
Show left column Message
kunior
Level 8
Joined: 16 Dec 2008
Posts: 11
Post rating: 3
kunior
Level 8
Post#1 30 Mar 2009 21:26  Topic author   

Brak wysokich tonów w wieży THOMSON A3300


Witam
Posiadam wieże THOMSON A3300 i gdy podłączam głośniki nikotonowe jest dobrze, a gdy załączę wysokie tony głośniki piszczą. Po 10 sekundach pisk ustaje ale wysokich tonów nadal nie ma, a niskie są. Co może być tego przyczyną? Z góry dzięki za pomoc.

Helpful post? + 0
Back to top

Google Adsense
Google


Back to top
Post new topic  Reply to topic     Main Page -> Forum Index -> Audio Service -> Beginners Audio -> Brak wysokich tonów w wieży THOMSON A3300
Page 1 of 1

Similar topics to brak wysokich tonów w wieży THOMSON A3300

thomson altima 300 pro niesłychać wysokich tonów (1)
Brak wysokich tonów w zestawie głośnikowym (5)
Technics SA-EH500 brak wysokich tonów (4)
Wymiana głosnika w cb i brak wysokich tonów (3)
Magnetofon Aria M2407S - brak wysokich tonów (10)
Deck Sony TC-K35 - brak wysokich tonów (6)
OTVC LG model RE29FB51RQ-brak wysokich tonów (3)
President PC 40 - (PAN PC 40) Filtr I p. cz. i brak wysokich tonów (5)
Logitech Z-10 - brak wysokich tonów, przydźwięk, na słuchawkach ok (1)
RADMOR 5412. Brak wysokich tonów na lewym kanale. (12)


Switch to mobile version Switch to version for desktops

Administrator || Moderators || Forum Rules || General Rules || Cookies information || Editors || Contact for companies || Contact

Page generation time: 0.046 seconds