Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj | Rejestracja | Zaloguj



Nie działa mi youtube- filmy się nie wyświetlają


  Strona Główna -> Forum elektroda.pl-> Komputery Serwis -> Komputery Software ->Nie działa mi youtube- filmy się nie wyświetlają Napisz nowy temat  Odpowiedz do tematu 
AutorSchowaj lewą kolumnę Wiadomość
Electrical
Red. Komputery FAQ
Red. Komputery FAQ
Miasto: Wielkopolska
Dołączył: 27 Wrz 2008
Posty: 1251
Pomógł: 38
Ocena postów: 7
Electrical
Red. Komputery FAQ
Post#1 04 Kwi 2009 09:15  Autor tematu   

Nie działa mi youtube- filmy się nie wyświetlają


Witam
Mam problem z oglądaniem filmów na YouTube. Po wybraniu filmu wyświetla mi się:
Kod:
Masz wyłączoną obsługę języka JavaScript lub używasz starej wersji odtwarzacza Flash Player firmy Adobe. Pobierz najnowszy odtwarzacz Flash.

Nie działa mi youtube- filmy się nie wyświetlają
Obsługę języka JavaScript mam włączoną:
Nie działa mi youtube- filmy się nie wyświetlają
Pobrałem tak że najnowszy odtwarzacz Flash i zainstalowałem
Nie działa mi youtube- filmy się nie wyświetlają

Dodam że na komputerze mam zainstalowane dwa windows'y (te same- Win XP Home SP2) i na obu nie działa. Usunąłem tak że pliki Mozill'y ale nic to nie dało.

P.S. Nie wiem czy dobry dział wybrałem

Dodano po 14 [minuty]:

Dodam że w starym Internet Explorer (domyślnie zainstalowanym) wyświetla się to samo.

Oceń post: + +1 -
Powrót do góry
Ad

Ad
Ad


Powrót do góry
Usunięty

Usunięty
Post#2 04 Kwi 2009 09:18Pomocny post    

Re: Nie działa mi youtube- filmy się nie wyświetlają


Ja bym na twoim miejscu sprawdził, czy przypadkiem nie trafiłeś na stronkę zrobioną YT Fake Creator. Spróbuj wejść przez google i znaleźć filmik. Jeżeli okaże się, że to jest dobre YT to usuń Flasha i wgraj od nowa.

Oceń post: + 0 -
Powrót do góry
Electrical
Red. Komputery FAQ
Red. Komputery FAQ
Miasto: Wielkopolska
Dołączył: 27 Wrz 2008
Posty: 1251
Pomógł: 38
Ocena postów: 7
Electrical
Red. Komputery FAQ
Post#3 04 Kwi 2009 20:36  Autor tematu   

Re: Nie działa mi youtube- filmy się nie wyświetlają


Ari2k5 napisał:
Ja bym na twoim miejscu sprawdził, czy przypadkiem nie trafiłeś na stronkę zrobioną YT Fake Creator. Spróbuj wejść przez google i znaleźć filmik.

Używam zakładek więc jest to nie możliwe, ale sprawdziłem i nadal to samo.
Ari2k5 napisał:

Usuń Flasha i wgraj od nowa.

Nadal to samo. A poza tym mówiłem że na dwóch windowsach mam ten sam problem, więc raczej nie przez flasha.
Ma ktoś jakiś pomysł :?: Dam 30 punktów + 'pomógł'

Oceń post: + 0 -
Powrót do góry
Usunięty

Usunięty
Post#4 04 Kwi 2009 20:42Pomocny post    

Re: Nie działa mi youtube- filmy się nie wyświetlają


Inne pliki Flash działają? Nie mam już pomysłów. Jak łączysz się z Internetem?

Oceń post: + 0 -
Powrót do góry
mat_ed
Poziom 26
Poziom 26
Miasto: Leszno
Dołączył: 11 Lis 2005
Posty: 10270
Pomógł: 920
Ocena postów: 21
mat_ed
Poziom 26
Post#5 04 Kwi 2009 20:43Pomocny post    

Re: Nie działa mi youtube- filmy się nie wyświetlają


Rozumiem, że takie podstawowe rzeczy jak czyszczenie cache wykonałeś ?
Pobierz Operę i sprawdź jaki będzie efekt.
Ew. przed pobraniem Opery, uruchom firefoxa w jego trybie awaryjnym.

Oceń post: + 0 -
Powrót do góry
Electrical
Red. Komputery FAQ
Red. Komputery FAQ
Miasto: Wielkopolska
Dołączył: 27 Wrz 2008
Posty: 1251
Pomógł: 38
Ocena postów: 7
Electrical
Red. Komputery FAQ
Post#6 04 Kwi 2009 21:03  Autor tematu   

Re: Nie działa mi youtube- filmy się nie wyświetlają


Ari2k5 napisał:
Inne pliki Flash działają?

Inne czyli jakie :?:
Ari2k5 napisał:
Nie mam już pomysłów.

Ja też :-(
Ari2k5 napisał:
Jak łączysz się z Internetem?

Mam neostradę z liveboxem. (Jeżeli nikt nie będzie miał pomysłów to zainstaluje kartę wi-fi na innym komputerze w domu, żeby wykluczyć możliwość liveboxa.)
mat_ed napisał:
Rozumiem, że takie podstawowe rzeczy jak czyszczenie cache wykonałeś?

Tak. W danych aplikacjach wyrzuciłem cały folder Mozzila (teraz go przywróciłem bo nic to nie dało)
mat_ed napisał:
Ew. przed pobraniem Opery, uruchom firefoxa w jego trybie awaryjnym.

Nic.
mat_ed napisał:

Pobierz Operę i sprawdź jaki będzie efekt.

Nie działa mi youtube- filmy się nie wyświetlają

Oceń post: + 0 -
Powrót do góry
Ad

Ad
Ad


Powrót do góry
lukaszek_socho
Poziom 16
Poziom 16
Miasto: Sochaczew
Dołączył: 24 Lip 2008
Posty: 299
Pomógł: 25
Ocena postów: 9
lukaszek_socho
Poziom 16
Post#7 04 Kwi 2009 21:05Pomocny post    

Re: Nie działa mi youtube- filmy się nie wyświetlają


Nie blokuje Ci nic obiektów flash lub java ? Np firewall, antywirus, bloker reklam , dodatek IE7Pro itd?Może wyłącz wszystkie tego typu aplikacje i ich procesy i zobacz czy też nic z tego.

Oceń post: + 0 -
Powrót do góry
Electrical
Red. Komputery FAQ
Red. Komputery FAQ
Miasto: Wielkopolska
Dołączył: 27 Wrz 2008
Posty: 1251
Pomógł: 38
Ocena postów: 7
Electrical
Red. Komputery FAQ
Post#8 04 Kwi 2009 21:14  Autor tematu   

Re: Nie działa mi youtube- filmy się nie wyświetlają


lukaszek_socho napisał:
Nie blokuje Ci nic obiektów flash lub java ? Np firewall, antywirus, bloker reklam , dodatek IE7Pro itd?Może wyłącz wszystkie tego typu aplikacje i ich procesy i zobacz czy też nic z tego.

Wyłączyłem avasta, PC Tools Firewal, AdMunchera i nadal du*a

Oceń post: + 0 -
Powrót do góry
Ad

Ad
Ad


Powrót do góry
mat_ed
Poziom 26
Poziom 26
Miasto: Leszno
Dołączył: 11 Lis 2005
Posty: 10270
Pomógł: 920
Ocena postów: 21
mat_ed
Poziom 26
Post#9 04 Kwi 2009 21:29Pomocny post    

Re: Nie działa mi youtube- filmy się nie wyświetlają


Odinstalować javę, wyczyścić rejestr, zainstalować ponownie i sprawdzić efekt.
Zależnie od wersji Javy (Microsoft lub Sun) skorzystać z dostępnych programów do ich usunięcia z systemu.

Oceń post: + 0 -
Powrót do góry
Ad

Ad
Ad


Powrót do góry
Electrical
Red. Komputery FAQ
Red. Komputery FAQ
Miasto: Wielkopolska
Dołączył: 27 Wrz 2008
Posty: 1251
Pomógł: 38
Ocena postów: 7
Electrical
Red. Komputery FAQ
Post#10 04 Kwi 2009 21:47  Autor tematu   

Re: Nie działa mi youtube- filmy się nie wyświetlają


mat_ed napisał:
wyczyścić rejestr

Może coś więcej o tym, czego mam użyć?
P.S. Chyba trochę za dużo roboty, pomyślę i może zrobię formata (już dawno zamierzałem ale nie chciało mi się)

Oceń post: + 0 -
Powrót do góry
mat_ed
Poziom 26
Poziom 26
Miasto: Leszno
Dołączył: 11 Lis 2005
Posty: 10270
Pomógł: 920
Ocena postów: 21
mat_ed
Poziom 26
Post#11 04 Kwi 2009 21:50Pomocny post    

Re: Nie działa mi youtube- filmy się nie wyświetlają


Cytat:
...P.S. Chyba trochę za dużo roboty, pomyślę i może zrobię formata (już dawno zamierzałem ale nie chciało mi się)

Kolega jak się domyślam żartuje ?
Format + instalacja systemu zajmie koledze o wiele więcej czasu aniżeli usunięcie Javy z systemu i zainstalowanie jej ponownie.

Do czyszczenia rejestru możesz wykorzystać np. Ace Utilities tudzież inny - sporo dostępnych programów do czyszczenia rejestru.

Oceń post: + 0 -
Powrót do góry
maciex1993
Poziom 13
Poziom 13
Miasto: Gliwice
Dołączył: 22 Paź 2008
Posty: 121
Pomógł: 7
Ocena postów: 54
maciex1993
Poziom 13
Post#12 04 Kwi 2009 21:57Pomocny post    

Re: Nie działa mi youtube- filmy się nie wyświetlają


Cześć
Mam taki pomysł sprawdź czy inne strony z filmikami działają np: wrzuta, metacafe, patrz.
Spróbuj zainstalować mozille na innej partycji a potem flash i jawa

Oceń post: + 0 -
Powrót do góry
Electrical
Red. Komputery FAQ
Red. Komputery FAQ
Miasto: Wielkopolska
Dołączył: 27 Wrz 2008
Posty: 1251
Pomógł: 38
Ocena postów: 7
Electrical
Red. Komputery FAQ
Post#13 04 Kwi 2009 22:12  Autor tematu   

Re: Nie działa mi youtube- filmy się nie wyświetlają


maciex1993 napisał:
Mam taki pomysł sprawdź czy inne strony z filmikami działają np: wrzuta, metacafe, patrz.

Słuszna uwaga, zapomniałem napisać (napisałem ale w temacie posta). Problem jak narazie zauważyłem dotyczy tylko youtube. (próbowałem zczuba.tv, patrz i coś tam jeszcze)
maciex1993 napisał:
Spróbuj zainstalować mozille na innej partycji a potem flash i jawa

To jest chyba nie wykonalne bo np instalując flasha ja nie wybieram gdzie chce go zainstalować ponieważ instaluje się na partycji systemowej (nie wiem jak jest z java, ale to nie istotne.)


Dzięki twojemu postu zauważyłem coś dziwnego, filmy z youtube nie działają mi tylko na youtube bo np tu jest ok- link

Oceń post: + 0 -
Powrót do góry
rafal198919
Poziom 11
Poziom 11
Miasto: Stupsk
Dołączył: 10 Sty 2009
Posty: 61
rafal198919
Poziom 11
Post#14 04 Kwi 2009 22:16    

Re: Nie działa mi youtube- filmy się nie wyświetlają


zainstaluj flash i bedzie dzialac xD

Oceń post: + -1 -
Powrót do góry
Ad

Ad
Ad


Powrót do góry
Electrical
Red. Komputery FAQ
Red. Komputery FAQ
Miasto: Wielkopolska
Dołączył: 27 Wrz 2008
Posty: 1251
Pomógł: 38
Ocena postów: 7
Electrical
Red. Komputery FAQ
Post#15 04 Kwi 2009 22:29  Autor tematu   

Re: Nie działa mi youtube- filmy się nie wyświetlają


rafal198919 napisał:
zainstaluj flash i bedzie dzialac xD

Pisałem że instalowałem i nic... spróbowałem jeszcze raz ale nic nie dało ;-(

Oceń post: + 0 -
Powrót do góry
maciex1993
Poziom 13
Poziom 13
Miasto: Gliwice
Dołączył: 22 Paź 2008
Posty: 121
Pomógł: 7
Ocena postów: 54
maciex1993
Poziom 13
Post#16 04 Kwi 2009 22:33    

Re: Nie działa mi youtube- filmy się nie wyświetlają


Cytat:
To jest chyba nie wykonalne bo np instalując flasha ja nie wybieram gdzie chce go zainstalować ponieważ instaluje się na partycji systemowej (nie wiem jak jest z java, ale to nie istotne.)



No tak flash sam sobie wybiera miejsce instalacji.
Jeszcze poszukaj ewentualnie czy flash nie zostawił plików po dezinstalacji
No i zainstaluj przeglądarką na innej partycji i podaj wyniki.

Dziwne że tu filmiki ci działają a na YT nie

Jeszcze jedno. Czy coś takiego się wcześniej działo?

Wcześniej pisałeś ze masz avasta. Spróbuj ściągnąć KASPERSKI-ego i przeskanować
http://www.kaspersky.pl/download.html?s=trial jest to wersja 30dniowa
kaspersky jest jednym z najlepszych antyvirów, może coś Ci się wkradło.

Oceń post: + 0 -
Powrót do góry
Electrical
Red. Komputery FAQ
Red. Komputery FAQ
Miasto: Wielkopolska
Dołączył: 27 Wrz 2008
Posty: 1251
Pomógł: 38
Ocena postów: 7
Electrical
Red. Komputery FAQ
Post#17 04 Kwi 2009 22:43  Autor tematu   

Re: Nie działa mi youtube- filmy się nie wyświetlają


maciex1993 napisał:
No i zainstaluj przeglądarką na innej partycji i podaj wyniki.

Opere wcześniej zainstalowałem na innej partycji i nic nie dało.
maciex1993 napisał:
Jeszcze poszukaj ewentualnie czy flash nie zostawił plików po dezinstalacji

Szukałem, nie wiem czy dokładnie, ale folder flasha pousuwałem.
maciex1993 napisał:
Dziwne że tu filmiki ci działają a na YT nie

Naprawdę :?: Nie wiedziałem... myślałem że to jest normalne.. ;-)
maciex1993 napisał:
Czy coś takiego się wcześniej działo?

Tak, mam tak co miesiąc w sobotę... żart... jak by się zdarzyło wcześniej coś takiego to bym wiedział jak to naprawić.

P.S. Jutro przeskanuję, muszę jeszcze zrobić prezentację na polski i się wyspać, jutro do pracy

Oceń post: + 0 -
Powrót do góry
mat_ed
Poziom 26
Poziom 26
Miasto: Leszno
Dołączył: 11 Lis 2005
Posty: 10270
Pomógł: 920
Ocena postów: 21
mat_ed
Poziom 26
Post#18 04 Kwi 2009 22:45    

Re: Nie działa mi youtube- filmy się nie wyświetlają


Zamierzasz dalej czekać na cud czy odinstalujesz w końcu tą Javę ?

Oceń post: + 0 -
Powrót do góry
system70
Poziom 9
Poziom 9
Miasto: AALST/BELGIA/TORUN/POLSKA
Dołączył: 06 Lip 2008
Posty: 39
system70
Poziom 9
Post#19 04 Kwi 2009 23:23    

Re: Nie działa mi youtube- filmy się nie wyświetlają


Zainstaluj na nowo Flasha a potem zrob reset komputera
Tez takie cos kiedys mialem

Oceń post: + 0 -
Powrót do góry
dexi
Poziom 21
Poziom 21
Miasto: Jersey City, NJ
Dołączył: 12 Maj 2005
Posty: 1160
Pomógł: 97
dexi
Poziom 21
Post#20 05 Kwi 2009 04:49Pomocny post    

Re: Nie działa mi youtube- filmy się nie wyświetlają


Ja stawiam, że filmiki z youtube są blokowane przez lifeboxa lub powód jest po stronie zewnętrznej (firewall). Najlepiej gdy odinstalujesz wszelkie firewalle, antuwirusy i programy usuwające szpiegów. Zrestartować i wtedy spróbować. Po drugie, sprawdź, czy ashampoo_clipfinder (program darmowy) znajduje i odtwarza pliki z youtube.

Oceń post: + 0 -
Powrót do góry
Ad

Ad
Ad


Powrót do góry
blasq
Poziom 11
Poziom 11
Miasto: Kraków
Dołączył: 21 Cze 2007
Posty: 73
blasq
Poziom 11
Post#21 05 Kwi 2009 11:57    

Re: Nie działa mi youtube- filmy się nie wyświetlają


sprawdź w ustawieniach internetowych, w opcjach przegladarek, i w opcjach firewalla i wszystkich tych syfów, czy nie blokują Ci youtube.com

Jeśli chcesz sprawdzić, czy to nie kwestia liveboxa, to odpal z liveCD jakiegoś linuksa, np Ubuntu i zobacz czy Ci chodzi. Choć nie myślę, by była to sprawa sprzętowa, bo na stronach z embeded-filmikami też by nie działało

i jeszcze jedno.
sprawdź czy działa Ci tutaj przez net-prosiaka
www.hidemyass.com

wpisz tam sobie wiadomy adres.

Oceń post: + 0 -
Powrót do góry
policja25
Użytkownik obserwowany
Użytkownik obserwowany
Miasto: chojnice
Dołączył: 17 Sie 2008
Posty: 116
Pomógł: 3
policja25
Użytkownik obserwowany
Post#22 05 Kwi 2009 16:54    

Re: Nie działa mi youtube- filmy się nie wyświetlają


bardzo cie tu motają :P

no wiec masz dwa systemy zrób formata to dla lepszego działanie kompa po drugie zainstaluj sobie opere i sciągnij wtyczke filmy z you tube nie moga byc blokowane przez livebox wiec zrób formata i zainstaluj opere i wtyczkę pozdro

Moderowano:
Za zignorowanie poleceń moderatorskich w temacie:
http://www.elektroda.pl/rtvforum/viewtopic.php?p=6377273#6377273
Pisanie porad szkodliwych w postaci zalecenia formatowania.
Oraz dalsze uporczywe popełnianie błędów językowych nagradzam kolegę ostrzeżeniem, informuję jednocześnie, że nie zwalnia to kolegi z obowiązku poprawienia wszystkich swoich wypowiedzi.


Oceń post: + -1 -
Powrót do góry
Electrical
Red. Komputery FAQ
Red. Komputery FAQ
Miasto: Wielkopolska
Dołączył: 27 Wrz 2008
Posty: 1251
Pomógł: 38
Ocena postów: 7
Electrical
Red. Komputery FAQ
Post#23 05 Kwi 2009 20:23  Autor tematu   

Re: Nie działa mi youtube- filmy się nie wyświetlają


mat_ed napisał:
Zamierzasz dalej czekać na cud czy odinstalujesz w końcu tą Javę ?

Czekam na cud ale niestety...cudu nie ma, odinstalowałem Jave, przeskanowałem avastem windowsa, użyłem polecanego przez ciebie programu Ace Utilities. Następnie reset kompa i zainstalowałem ponownie Jave. Dla potwierdzenie screeny:
Nie działa mi youtube- filmy się nie wyświetlająNie działa mi youtube- filmy się nie wyświetlają

Oceń post: + 0 -
Powrót do góry
blasq
Poziom 11
Poziom 11
Miasto: Kraków
Dołączył: 21 Cze 2007
Posty: 73
blasq
Poziom 11
Post#24 05 Kwi 2009 23:18    

Re: Nie działa mi youtube- filmy się nie wyświetlają


ja stawiam, że chodzi o zawartość aktywną. Coś Ci blokuje Java script (na pewno nie jest to kwestia flasha, bo działa na innych stronach, nawet rodzimy filmy youtube). Rozejrzyj się dokładnie w ustawieniach zapory windows, opcjach i-netowych itd.

Oceń post: + -1 -
Powrót do góry
dexter68
Poziom 13
Poziom 13
Miasto: Stary Sącz
Dołączył: 19 Lis 2005
Posty: 124
Pomógł: 2
dexter68
Poziom 13
Post#25 06 Kwi 2009 09:07    

Re: Nie działa mi youtube- filmy się nie wyświetlają


Może w Firefoxie zaznaczyłeś przypadkowo blokuj obiekty z serwera YT

Oceń post: + 0 -
Powrót do góry
grzesie-k
Poziom 3
Poziom 3
Dołączył: 06 Kwi 2009
Posty: 5
Pomógł: 1
grzesie-k
Poziom 3
Post#26 06 Kwi 2009 09:31Pomocny post    

Re: Nie działa mi youtube- filmy się nie wyświetlają


jeżeli wywalać flash'a to tylko tą deinstalką:
http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe
następnie zainstaluj go ponownie:
http://get.adobe.com/flashplayer/
i powinno śmigać ;)

Oceń post: + 0 -
Powrót do góry
Electrical
Red. Komputery FAQ
Red. Komputery FAQ
Miasto: Wielkopolska
Dołączył: 27 Wrz 2008
Posty: 1251
Pomógł: 38
Ocena postów: 7
Electrical
Red. Komputery FAQ
Post#27 06 Kwi 2009 18:45  Autor tematu   

Re: Nie działa mi youtube- filmy się nie wyświetlają


grzesie-k napisał:
jeżeli wywalać flash'a to tylko tą deinstalką:
http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe

Działa mi youtube!!!
Pomógł mi twój link do deinstalacji flasha, następnie ponownie zainstalowałem flasha i działa. Zgodnie z obietnicą 30 punktów dla ciebie. Jest to twój drugi post i już będziesz mieć pierwsze 'pomógł', trzymaj tak dalej ;-)

Dziękuję wszystkim za pomoc.

Oceń post: + +1 -
Powrót do góry
Napisz nowy temat  Odpowiedz do tematu     Strona Główna -> Forum elektroda.pl-> Komputery Serwis -> Komputery Software -> Nie działa mi youtube- filmy się nie wyświetlają
Strona 1 z 1
Podobne tematy
Youtube- filmy nie wyświetlają się po zalogowaniu (3)
Nie wyświetlają się komentarze na Youtube (2)
nie wyświetlają się filmy (2)
youtube i facebook nie wyświetlają się poprawnie (2)
youtube i facebook nie wyświetlają się poprawnie (2)
youtube - Nie wczytują się strony , filmy na youtube zacinają się. (21)
Internet - Nie włączające się strony, filmy na youtube się nie otwarzają itp (18)
Przeglądarki - Nie działa google, filmy w youtube (17)
Nie odtwarzają się filmy z YouTube. (3)
Nie ładują się filmy na Youtube :( (6)



Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Kontakt

Page generation time: 0.059 seconds

elektroda.pl temat RSS