Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Błąd kontrolera na \Device\Harddisk0\D i błąd parzystości...


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Hardware -> Błąd kontrolera na \Device\Harddisk0\D i błąd parzystości...
Autor
Wiadomość
Piszczyk
Poziom 5
Poziom 5


Dołączył: 22 Lip 2003
Posty: 13

Post#1 Post autora tematu 30 Kwi 2004 00:30   

Błąd kontrolera na \Device\Harddisk0\D i błąd parzystości...


Witam wszystkich

Problem jest dość upierdliwy i być może już wcześniej był poruszany, ale u mnie jest on dość specyficzny i inny niż wszystkie.
Zanim opisze dokładnie problem to podam parametry komputera aby było wszystko jasne i abyście mogli mi jak najlepiej pomóc

Mój zestaw komp. to:
Procesor: P4 2.8E GHz (Prescot) 1MB L2 Cache
Płyta główna: ECS PF1 rev. 1.0 (HT, 800MHz, DualDDR 400, SATA, 1GigaLAN, IEEE 1394, AGPx8 i dużo dużo jeszcze, na chipsecie INTEL 865PE)
Dysk twardy: Maxtor 80GB SATA model: 6Y080M0
Pamięć RAM: 2x256 400MHz (do pracy w DualDDR)
Grafika: GF FX 5200 128MB DDR
CD-ROM: COMBO CDR+DVD LG model GCC-4521BBU
FDD - ALPS

Problem jest natury takiej:
Problemy są z instalacją Win98 i Me a jak się je po wielu męczarniach uda zainstalować to można je odpalić tylko w trybie awaryjnym.
Natomiast WinXP po zainstalowaniu ciągle co ok. 10 min w podglądzie zdarzeń systemu informuje o dwóch błędach Sterownik wykrył błąd kontrolera na \Device\Harddisk0\D. i Na \Device\Ide\IdePort2 został wykryty błąd parzystości.

Wymieniłem pamięci RAM na inne, przekładałem je już różnie w slotach, nie pomaga, powyminiałem kable IDE, SATA, FDD, przepinałem COMBO to na primary slave, master i odwrotnie nie pomaga, najnowsze sterowniki, bios i nic ciągle błędy. COMBO jest teraz na Secondary Master, także Primary Master jest wolny co by nie kolidował z SATA na pierwszym kontrolerze i teraz jest w trybie rozszerzonym czyli 4 IDE+2 SATA, sprawdzałem wszystkie opcje w biosie względem ustawień SATA do ATA czyli: auto-bios zarządza kontrolerami automatycznie, w trybie rozszerzonym 4 IDE + 2 SATA, tylko SATA i nic ciągle pojawiają się te dwa błędy, w między czasie wstawiłem na test inną płytę główną o podobnych parametrach (MSI-865PE Neo2-P) i wszystko zaczęło działać prawidłowo test trwał z godzinkę, więc wysłałem płytę do serwisu, serwis stwierdził, że to wina płyty i wymienił na nową (a dostałem napewno nową i ten sam model płyty bo była fabrycznie zamknięta, inne numery seryjne itp.) i po zamontowaniu nowej płyty i podłaczeniu oraz ponownej instalacji systemów ku memu zdziwieniu problem się pojawiał taki sam i ciągle te same komunikaty. Już nie wiem o co chodzi, czy ECS wydał jakąś partię nieudaną, czy może jeszcze coś źle robię, może to Maxtor nie współpracuje dobrze z ta płytą?
Proszę poradźcie co jeszcze mogę zrobić, prócz kolejnego serwisu (a serwis nie trwał długo, bo wymnienili mi ją na nową w ciągu 5 dni, tylko ile razy można ją serwisować?), może ktoś ma taką płytę, miał podobny problem i jest jeszcze jakieś rozwiązanie którego nie znam.
Pozdrawiam Wszystkich i czekam na poważne odpowiedzi.
Powrót do góry
   
Google


Google Adsense


Post# 30 Kwi 2004 00:30   





Powrót do góry
   
Slawkoa
Poziom 12
Poziom 12


Dołączył: 26 Kwi 2004
Posty: 104
Miasto: Newry

Post#2 30 Kwi 2004 07:34   

Re: błąd kontrolera na \Device\Harddisk0\D i błąd parzystośc


Yo!
Polecam zmianę dysku, gdzieś mii się o uszy obiło że Maxtor wypuścił jakąś felerną serię włana SATA, sam mam dysk tej samej serii tylko na IDE i działa bez zarzutu.
Powrót do góry
   
TONI_2003
Moderator
Moderator


Dołączył: 02 Lip 2003
Posty: 10313
Miasto: Tychy

Post#3 30 Kwi 2004 07:45   

błąd kontrolera na \Device\Harddisk0\D i błąd parzystości


Witam ! Moim skromnym zdaniem jedynym wytłumaczeniem jest jakieś przekłamanie miedzy biosem a dyskiem Maxtor 80GB SATA więc pewnie spytasz czemu opieram to na swoich bojach dawniej z Abitem i rajdem (po zainstalowaniu przez parę minut do pół godziny ) wszystko śmigało cacy a potem następował reset , zawieszenie aplikacji .Wszystko się dopiero skończyło po zmianie biosu i sterownika rajd. Myślę że tu będzie to samo lub coś w tym stylu producenci robią z nas w tej chwili Beta testerów takie jest moje zdanie. Pozdrawiam
Powrót do góry
   
Google


Google Adsense


Post# 30 Kwi 2004 07:45   





Powrót do góry
   
Piszczyk
Poziom 5
Poziom 5


Dołączył: 22 Lip 2003
Posty: 13

Post#4 Post autora tematu 30 Kwi 2004 16:53   

Re: błąd kontrolera na \Device\Harddisk0\D i błąd parzystośc


Witam wszystkich,
Zamiana biosu nic nie dała, dysk Maxtor 80GB SATA jest sprawny na pewno, sprawdziłem go na innej płycie głównej Intel 865 PERL, systemy hulają nieźle zero błędów, tak smo było też na płycie MSI o której wcześniej pisałem, mało tego włożyłem inny dysk dzisiaj 120GB też Maxtora i też to samo (błąd na błędzie), a zaznaczam ponownie, że oba te dyski działają bezproblemowo na płycie głównej produkcji Intel. Najprawdopodobniej będzie coś w stylu wypowiedzi TONI_2003, a mianowicie istnieje jakaś niekompatybilność między Dyskiem SATA Maxtora a płytą główną ECS. Rozmawiałem też jeszcze dzisiaj z serwisem, też się zdziwili bo prędzej ponoć takie żeczy działy się na kontrolerach Promise czy Via. Oczywiście powtórzyłem poraz enty wszystkie czynności ponownie czyli powymieniałem co się da i dalej błędy na tej płycie. Czyli płyta powędruje dalej do serwisu ale jeszcze przydało by się sprawdzić dysk SATA inne marki np. Seagate, IBM itp.
Pozdrawiam
Powrót do góry
   
Google


Google Adsense


Post# 30 Kwi 2004 16:53   





Powrót do góry
   
Piszczyk
Poziom 5
Poziom 5


Dołączył: 22 Lip 2003
Posty: 13

Post#5 Post autora tematu 30 Kwi 2004 17:01   

Re: błąd kontrolera na \Device\Harddisk0\D i błąd parzystośc


A dodam jeszcze, że dysk podłączony na IDE działa bez problemu, czyli musi to być niekompatybilność między dyskiem SATA a kontrolerem na płycie głównej, bo chya niemożliwe aby dwie płyty główne były uszkodzone?

Pozdrawiam
Powrót do góry
   
Piszczyk
Poziom 5
Poziom 5


Dołączył: 22 Lip 2003
Posty: 13

Post#6 Post autora tematu 08 Maj 2004 00:13   

Re: błąd kontrolera na \Device\Harddisk0\D i błąd parzystośc


Witam ponownie!

Z wypowiedzi widze, że mało osób miało ten problem, ale poradziłem se z gadziną!. Otóż Dyska SATA frmy Maxtor jest sprawny w 100% ale niekompatybilny z tą płytą główną, po zmianie dysku na Seagate problemy znikneły. Co ważne przy instalacji 98 i ME: ustawienia w biosie względem SATA do ATA muszą być na auto, ponieważ kontroler SATA na ICH5 jest współdzielny z ATA i nie wymaga dodatkowych sterowników do kontrlera podczas instalacji. I tu właśnie miałem problem jak ustawiłem w biosie w trybie rozszerzonym czyli 2xSATA i 4xIDE i podczas instalacji 98 i ME wszystko się sypało, i z tego wynika, że 98 wymagało dodatkowego sterownika, podczas gdy XP przechodził bezproblemowo (oczywiście pomijając kompatybilność Maxtora, bo na Maxtorze to sypało się na wszytskich możliwych ustawieniach w biose, ale to ze względu na jego niedopasowanie do płyty, bądź płyty do maxtora). Także po zmnaie na Seagate i ustawieniu kontrolerów na auto (ze względu na win98), systemy hulają i naraszcie można po ludzku pracować na komputerze.

Dziękuję wszystkim życzliwym za cenne porady
i pozdrawiam wszystkich
Powrót do góry
   
adigrzelczak
Poziom 17
Poziom 17


Dołączył: 12 Lip 2004
Posty: 361
Miasto: Wrocław

Post#7 21 Lis 2005 21:13   

błąd kontrolera na \Device\Harddisk0\D i błąd parzystości


A ja mam inny problem z dyskiem Maxtora sata 80GB. Mam płyte główną Msi kt6 delta sr. Problem jest taki ze w pewnych odstepach czasowych (ok 2 tygodni) przy uruchamianiu windowsa xp pojawia sie logo pasek sie przewija a system sie nie ładuje. Jedyna rada to zainstalowac system na nowo. Wczoraj znowu mi sie to przydazylo to podlaczylem dysk kolegi zeby odpalic windowsa i nic z jego dysku tez nie wystartowal mimo ze ma zwykly dysk ata. W czym moze byc problem. Dodam ze czesto podczas wlaczania systemu pojawia sie skandisk mimo ze komputer zostal prawidlowo wylaczony. Czasami tez pojawia sie niebieski komunikat zrzucanie pamieci fizycznej itp. Czy to wina dysku czy plyty głównej. Pamiec na pewno nie jest uszkodzona. Zasilacz mam 300W codegen.
Powrót do góry
   
nevtonx
Poziom 7
Poziom 7


Dołączył: 20 Lut 2005
Posty: 20
Miasto: ŁASZCZÓW

Post#8 27 Lut 2007 14:31   

Re: błąd kontrolera na \Device\Harddisk0\D i błąd parzystośc


a moze tak sprawdzis napiecie z zasilacza ja tak miłem no i taśma sata była luzno zastrzaśnietaa
Powrót do góry
   
pionaj
Poziom 8
Poziom 8


Dołączył: 17 Lis 2005
Posty: 27

Post#9 28 Cze 2007 21:50   

Re: błąd kontrolera na \Device\Harddisk0\D i błąd parzystośc


sory że odświeżam ale może sie komus przyda

tez miałem w podgladzie zdarzeń info
Sterownik wykrył błąd kontrolera na \Device\Harddisk0\D.
przypomniałem sobie iz pare dni wcześniej w biosie zmieniłem ustawienia .. USB mouse.. na Enable
po ustawieniu na Disable komunikat sie nie pojawia:idea:
Powrót do góry
   
Google


Google Adsense


Post# 28 Cze 2007 21:50   





Powrót do góry
   
lukowsky
Poziom 2
Poziom 2


Dołączył: 14 Maj 2007
Posty: 4
Miasto: Biłgoraj

Post#10 22 Lip 2008 16:15   

Re: błąd kontrolera na \Device\Harddisk0\D i błąd parzystośc


Moze sie komus przyda.
Komp zawieszal mi sie na jakies 15-20 sekund potem znowu chodzil. Bylo tak przewaznie przy nagrywaniu, a stalo sie tak po dolaczeniu dysku Segate Baracuda 7200.11 500 GB.
Gdy zmienilem opcje w BIOS "Prefetch IDE " na DISABLE problem zniknal.
Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Hardware -> Błąd kontrolera na \Device\Harddisk0\D i błąd parzystości...
Strona 1 z 1



Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.047 seconds

elektroda.pl temat RSS