Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 01 Maj 2009 18:56
    jankes91
    Poziom 11  

    Hejj mam problem, pewnie dość dobrze Komuś znany. Otóż w kompie znajomego podczas instalacji XP SP2 na samym jej początku (zaraz po załadowaniu sterowników czy czegoś tam) pojawia się komunikat o braku dysków twardych w komputerze. Teraz to co chyba dość istotne, bardzo mało wiem o danych sprzętowych tego kompa, jest to płyta główna Asrock 775Twins-HDTV, dysk samsung na SATA, niestety nie wiem jaki dokładnie (160gb). Wstawiając ten dysk do innego komputera z inną płytą główną dało się podzielić dysk na partycje, sformatować i zainstalować system wszystko było ok, jednak po przerzuceniu dysku do ,,pierwotnej'' jednostki system nie chce się odpalić. (pewnie to oczywiste) Chyba należy tu dodać że dawniej wszystko działało ok, chodzi o to, że system był zainstalowany na tym dysku, na tej płycie Asrock. Nie znam sie na tym wszystkim ale pewnie chodzi o to, że potrzeba dyskietki z sterownikami do SATA czy coś, może chodzi o ustawienia BIOS-u Podobno to niezbyt skomplikowane. Wiem, że mało o tym powiedziałem, brak wielu danych:P ale proszę o pomóc, małą instrukcje co i jak zrobić. Dzięki....

  • #2 01 Maj 2009 18:58
    Usunięty
  • Pomocny post
    #3 01 Maj 2009 18:59
    Matuzalem
    Poziom 43  

    Sterowniki do kontrolera S-ATA (płyta CD dołączona do Asrocka lub jego strona internetowa), do wypakowania na dyskietkę lub scalenia z płytą instalacyjną Windowsa (pomocny moze być do tego nLite).

  • #4 01 Maj 2009 19:00
    mat_ed
    Poziom 43  

    Instrukcje jak zintegrować sterownik z instalką systemu Windows XP oraz co ustawić w BIOS-Setupie, dostępne są na forum.
    Temat wałkowany wielokrotnie.
    Skorzystaj zatem z wyszukiwarki na forum.
    Temat zamykam - regulamin p. 8.1, 16.

  Szukaj w 4mln produktów
Przeglądaj produkty