X

Nie mogę wejść na youtube.com

siwy_watt 01 May 2009 19:18
  • #1 01 May 2009 19:18
    siwy_watt
    Level 14  
    Helpful post? (0)
    Nie mogę wejść od jakiegoś czasu na witrynę www.youtube.com.. strona w ogóle mi się nie wyświetla tak jakby nie mogło się połączyć inne strony z filmikami chodzą normalnie tyko filmy z youtube nie chcą mi się uruchamiać, już nawet przeinstalowałem windowsa i dalej to samo, z zupełnie innego komputera wchodzę normalnie na swoje konto czyli bana nie dostałem. Co może być tego przyczyną ??
  • #2 01 May 2009 19:29
    206105
    Removed  
    Helpful post? (0)
    Posiadasz router? Jeśli tak, to prawdopodobnie jest w nim włączone filtrowanie witryn, m.in. dla youtube.com... Może ktoś Ci głupi żart zrobił... Możliwe że twój ISP zablokował youtube.com, choć nie powinien tego robić. Kolejną możliwością jest, że zaraz po reinstalacji systemu podłączasz pendrive zawierającego trojana, który blokuje konkretną witrynę (mój kolega tak miał, przeglądarki mu zamykało). Sprawdź także zawartość pliku hosts (jeśli używasz WinXP)
  • #3 01 May 2009 20:08
    maciex1993
    Level 14  
    Helpful post? (0)
    Spróbuj wejść przez tę stronę http://www.hidemyass.com/

    Jeśli nie zadziała to bardzo prawdopodobne że masz wirusa i Ci blokuje youtube. Przeskanuj Kasperskym http://www.kaspersky.pl/download.html?s=trial
  • #4 01 May 2009 20:27
    siwy_watt
    Level 14  
    Topic author Helpful post? (0)
    Przez stronę http://www.hidemyass.com/ wchodzi, ale wolałbym żeby wchodziło mi normalnie. Jak mam naprawić ten problem ??
  • #5 01 May 2009 20:28
    marek003
    Level 39  
    Helpful post? (0)
    Piszesz że przeinstalowałeś system więc chyba nie to ale sprawdź dla pewności czy nie masz tej strony na liście wyłączeń w pliku "host" (bez rozszerzenia) Znajduje się w katalogu
    C:\WINDOWS\system32\drivers\etc
  • #6 01 May 2009 20:32
    siwy_watt
    Level 14  
    Topic author Helpful post? (0)
    marek003 wrote:
    Piszesz że przeinstalowałeś system więc chyba nie to ale sprawdź dla pewności czy nie masz tej strony na liście wyłączeń w pliku "host" (bez rozszerzenia) Znajduje się w katalogu
    C:\WINDOWS\system32\drivers\etc


    Nie, nie ma tu tej strony.
  • #7 01 May 2009 20:33
    Removed
    Helpful post? (0)
    W jaki sposób łączysz się z Siecią? Jeśli to jakiś LAN osiedlowy to możesz być z NATem i ktoś inny dostał bana, ale cała sieć cierpi.
  • #8 01 May 2009 21:04
    marek003
    Level 39  
    Helpful post? (0)
    Veehraz wrote:
    A jeśli chodzi o trojany rozprzestrzeniające się przez autorun - ściagnij ComboFix, powinno naprawić problem... do czasu aż znowu czegoś z pendrive nei uruchomisz. Jak masz możliwości, zainstaluj Windows Vista, tam tego typu problemy są rozwiązane ;)


    A cóż to za diagnoza.
    Nikt nie potwierdził jeszcze że to trojany czy inne paskudztwo (a nawet info o tym że system jest przeinstalowany wyklucza w dużym stopniu błędy spowodowane infekcją)
    A propozycja zmiany systemu przy jakimkolwiek błędzie wydaje mi się mocno przesadzona - żeby nie powiedzieć szkodliwa.

    Do autora topika: przyłączam się do pytania skąd masz sieć? i jaką masz konfigurację w domu (router, modem itp. jaki) ?
  • #9 02 May 2009 10:40
    siwy_watt
    Level 14  
    Topic author Helpful post? (0)
    Nie kłócić się proszę.
    Tak posiadam Router i jest to sieć w bloku. Od jakiegoś czasu jak się go przeciąży to się zwiesza i trzeba go resetować (najprawdopodobniej trzeba przeinstalować w nim sterowniki).
  • #10 02 May 2009 10:44
    Removed
    Helpful post? (0)
    W routerze nie ma sterowników. Podłącz komputer bezpośrednio do gniazdka, wtedy sprawdzisz, czy to router, czy nie. Podaj jego nazwę, wysil się trochę.

    Potem zapytaj kolegów, czy mogą wejść na YT, jeśli tak to problem jest u Ciebie. Masz IP zewnętrzne? Czy cała sieć korzysta z jednego?

    Wykonaj tracert www.youtube.com.
  • #11 02 May 2009 13:32
    siwy_watt
    Level 14  
    Topic author Helpful post? (0)
    Router jest firmy techsolo http://www.techsolo.net/download/router_pl.pdf i yotube nie działa w całej sieci.
  • #12 02 May 2009 18:58
    Removed
    Helpful post? (0)
    To YT zablokował Wasz adres i tego nie obejdziesz. Skontaktuj się z administratorem sieci.
  • #13 02 May 2009 21:56
    siwy_watt
    Level 14  
    Topic author Helpful post? (0)
    Ja mam dostęp do wszystkiego w naszej sieci hasła i tp. co zrobić aby to naprawić ??
  • #14 03 May 2009 09:15
    Removed
    Helpful post? (0)
    Skontaktuj się z Youtube, bo sam nic - poza zminą adresu sieci - nie zrobisz.
  • #15 03 May 2009 09:26
    Matuzalem
    Level 43  
    Helpful post? (0)
    Ew. można sprawdzić czy przez jakiegoś Tora się nie da połączyć - nie chodzi przy tym o obejście restrykcji, a o "wymuszenie zmiany trasy". Swego czasu podobną przypadłość miałem - pojawiła się i sama minęła po kilku dniach - z berkeley i zastosowanie w/w rozwiązania pozwoliło na obejście problemu.
  Search 4 million + Products
Browse Products