X

Karta dźwiękowa? Nie ma głosu w komputerze. Zwarcie kabli.

05 May 2009 15:32
  • #1 05 May 2009 15:32
    Removed
    Helpful post? (0)
    Witam - mam problem z moją kartą dźwiękową a mianowicie przez przypadek zwarły mi się kabelki + z - od kanału prawego i lewego ale nie wiem czy to jest główną tego przyczyną. Od tamtej pory nie ma głosu w komputerze :/ Karta to zintegrowana karta dźwiękowa 6-kanałowa a płyta to MSI 945PL Neo.

    Screen:
    Karta dźwiękowa? Nie ma głosu w komputerze. Zwarcie kabli.
    potem w `rozwiązywanie problemów` daję mi wskazówkę abym odinstalował urządzenie i zainstalował jeszcze raz. więc to uczyniłem odinstalowałem urządzenie i próbuję od nowa zainstalować ... kolejny screen:
    Karta dźwiękowa? Nie ma głosu w komputerze. Zwarcie kabli.

    Co dalej robić ??
    P.S. głośniki są sprawne.
  • Helpful post
    #2 05 May 2009 15:41
    jokrasa
    Level 29  
    Helpful post? (0)
    Coś się chyba zwarło i spaliło :(
  • #3 05 May 2009 15:44
    Removed
    Helpful post? (0)
    :( jak to sprawdzić aby diagnoza nie była błędna ?

    I co pozostaje zrobić ? Kupić kartę dźwiękową czy płytę główną ?
  • #4 05 May 2009 15:47
    sbrzek
    Level 11  
    Helpful post? (0)
    Raczej wykluczyłbym taką awarię po zetknięciu kabelków. Oba kanały ( lewy i prawy ) minus mają i tak wspólny więc nie ma znaczenia czy się zetknie plus do minusa kanału lewego czy prawego. Mi kilkakrotnie zdarzało się zewrzeć ze sobą przewody dochodzące do głośnika i nie miałem z tego powodu żadnej awarii ( wszystko działało jak należy i nic się nie spaliło ).

    Czy na pewno próbujesz zainstalować kartę muzyczną która jest wbudowana na płycie ?
  • Helpful post
    #5 05 May 2009 15:50
    jokrasa
    Level 29  
    Helpful post? (0)
    Kupić samą kartę dźwiękową na PCI (ok. 40 PLN lub taniej na allegro).

    Czyli po zwarciu (po tamtych kombinacjach, o których piszesz w innym dziale) i ponownym uruchom. PC w zakładce menadżer urządzeń pojawił się po raz pierwszy znak ostrzeg. o błędzie?
  • #6 05 May 2009 15:55
    Removed
    Helpful post? (0)
    Tak - widać na screenie i nie można uruchomić tego urządzenia - mi też się tak nie zdarzało ale teraz coś tam zaiskrzyło i strzeliło.

    Dodano po 2 [minuty]:

    I wyskakuje komunikat "Nie można uruchomić tego urządzenia. (Kod 10)"

    Dodano po 2 [minuty]:

    ############ - czy coś takiego będzie OK ? a może oddać kompa do naprawy ?

    Moderated By Mery84:

    Nie podawaj linków do allegro. Regulamin forum pkt. 10.11.

  • Helpful post
    #7 05 May 2009 15:59
    jokrasa
    Level 29  
    Helpful post? (0)
    Pewnie :) choć ta najtańsze z najtańszych ale pewnie.

    Potem wyłącz w BIOS kartę audio w zakładce integrated peripherals.

    Bo jak patrzysz gołym okiem na płytę to niewidać niczego opalnego obsmolonego ?
  • #8 05 May 2009 16:03
    Removed
    Helpful post? (0)
    Nie nic takiego nie widzę :| ale dziwi mnie to , że ta karta z przodu 2 - kanałowa też nie działa :| a czy to zapewne nie coś ze sterownikiem :|
  • #9 05 May 2009 16:05
    sbrzek
    Level 11  
    Helpful post? (0)
    Wciąż mnie zastanawia czy na pewno chcesz zainstalować to urządzenie o którym mówisz ( czyli kartę muzyczną wbudowaną w płytę ). Na jednym z obrazków widać że MS nie może uruchomić urządzenia związanego z kartą graficzną Nvidia7300GT. Niektóre karty graficzne mają układ dźwiękowy do którego instaluje się osobny sterownik ( do tej pory jednak spotkałem się z czymś takim przy kartach ATI ). Poza tym płyta o której piszesz ma wbudowany układ dźwiękowy "RealTek ALC850 8-kanałowy (7,1)" a nie 6-kanałowy. Proszę sprawdzić czy głośniczki podpięte są na pewno do gniazd w płycie głównej a nie karcie graficznej ( plus oczywiście czy włączony jest wbudowany układ dźwiękowy w Biosie ). Pozdrawiam.
  • #10 05 May 2009 16:15
    Removed
    Helpful post? (0)
    Tak głośniki są podpięte - wszystko OK. Nawet do przodu podłączyłem słuchawki i dalej to samo. I głośniki są na pewno podłączone do karty dźwiękowej taki ciemny to ja jeszcze nie jestem ;/ zaraz sprawdzę to w BIOSie.

    Dodano po 6 [minuty]:

    A karta graficzna jest w porządku a tylko o urządzenie że tak powiem świruje :|

    Karta dźwiękowa? Nie ma głosu w komputerze. Zwarcie kabli.
    i zauważyłem , że ten sterownik nie jest podpisany cyfrowo

    I jakieś info :
    Typ urządzenia: Kontrolery dźwięku, wideo i gier
    Producent: nVidia
    Lokalizacja: na NVIDIA GeForce 7300 GT

    Więc jest to karta graficzna ;/ ale dlaczego nie ma dźwięku a obraz jest Ok. :?:
  • Helpful post
    #11 05 May 2009 16:21
    jokrasa
    Level 29  
    Helpful post? (0)
    Tą zakładkę co pokazujesz to jest wirtulane urzadzenie do przechwytywania obrazu.

    Wejdź jak możesz w zakładkę ustawienia dźwięku i zobacz czy wszsytko jest włączone. Sprawdź równiez mikrofon poprzez choćby rejestrator dźwięku czy działa i wejścia audio in.
    Sprawdż czy uruchomi się ten program:

    http://www.instalki.pl/programy/download/testowanie_i_diagnostyka/RightMark_Audio_Analyser.php

    Uruchom również dxdiag, i sprawdź w zakładce dźwięk czy możne wykonać test.

    Tamtą ryzykowaną operację to przeprowadzałeś na włączonym PC czy wyłączonym?
  • #12 05 May 2009 16:39
    Removed
    Helpful post? (0)
    Wszystko jest OK - w BIOSie również...a głosu nadal nie ma - co mam jeszcze sprawdzić:(

    Dodano po 4 [minuty]:

    Karta dźwiękowa? Nie ma głosu w komputerze. Zwarcie kabli. - a gdy chcę przetestować mikrofon to wyskakuje mi coś takiego jak na w/wym screenie i suwak od głośności sam się zsuwa w dół :|

    Dodano po 1 [minuty]:

    Quote:

    Tamtą ryzykowaną operację to przeprowadzałeś na włączonym PC czy wyłączonym?

    Włączonym - muzyka szła z Winampa i głośność wszędzie była ustawiona na full.

    Dodano po 4 [minuty]:

    Test został wykonany NIE POMYŚLNIE :( brak głosu.

    Dodano po 2 [minuty]:

    Program z linku się uruchomił ale co dalej ?
  • Helpful post
    #13 05 May 2009 16:41
    jokrasa
    Level 29  
    Helpful post? (0)
    Suwak nie dostępny dla odtwarzania :( - źle to wróży tymbardziej kiedy nie robiłeć nic ze sterownikami.

    Więc nie ma co tu więcej rozważać. Upalił się jakiś element na płycie.

    Może wystarczy go podmienić - ale jak go znaleźć ?

    Wydaje mi się, że będziesz musiał jednak kupić coś do odtwarzania muzy tak jak podałeś w linku.
  • #14 05 May 2009 16:56
    Removed
    Helpful post? (0)
    Mam kupić kartę muzyczną?

    Dodano po 1 [minuty]:

    Odinstalowywałem sterowniki kilka razy - ale bez skutku . Może spróbować jeszcze raz ?

    Dodano po 12 [minuty]:

    Ale wciąż mnie dziwi dlaczego nie działa ta przednia karta dźwiękowa ?
  • #15 05 May 2009 18:08
    A.Junski
    Level 12  
    Helpful post? (0)
    Panie kolego zwarcie, zwarciem...

    ps. Link
  Search 4 million + Products
Browse Products