X

peugeot 407 1,6hdi problem z FAP

11 May 2009 19:00 MAmalgrek
  • #1 11 May 2009 19:00
    malgrek
    Level 12  
    Helpful post? (0)
    Witam, mam problem z fap-em silnika 1,6hdi mojego auta. pojawił się komunikat o ryzyku zatkania układu wydechowego i nie mogę doszukać się powodu. fap wymontowałem, wymyłem pod ciśnieniem aż woda z drugiej strony wypływała czysta, zamontowałem i bez zmian. zakupiłem wzw z tym fap od innego samochodu, na części bita data 2008.01 - sprzedawca zaklinał się że przebieg auta to tylko kilkanaście tysięcy (auto po spaleniu wnętrza). fap zamontowany, komunikat ten sam. (nadmieniam, że samochodu używam tylko na wyjazdy w trasy. po mieście poruszam się innym). wiem że mam usterkę w okolicy przekaźnika sterowania podgrzewaniem świec ale to raczej nie rzutuje, podejrzewam albo czujnik różnic ciśnień fap, albo przepływomierz. jak przetestować te części żeby wykluczyć ich wadliwość? do serwisów już nie mam nerw, przeprowadzili wymuszoną regenerację która zakończyła się powodzeniem więc uznali że powodem jest niski poziom płynu eloys (niecały litr) wg mnie wyssali taki powód z palca
  • #2 11 May 2009 22:03
    Michu10
    Level 32  
    Helpful post? (+1)
    Przyczyną niewłaściwego działania Twojego FAP-u mogą być wtryskiwacze, termostat, przepływka, egr, problem z turbosprężarką (obecność oleju, ciśnienie), kondensat oczywiście zakładam że nie jezdzisz krótkich odcinków po mieście. Podjedz do kumatego diagnosty a nie serwisu i trzeba rzetelnej diagnostyki, a co do czujnika ciśnienia napięcie czujnika ok 4,8-5,2V styki 1 i 2 oraz styk 3 i masa napięcie nie może przekraczać 0,3 V.
  • #3 11 May 2009 22:33
    malgrek
    Level 12  
    Topic author Helpful post? (0)
    rozumiem to tak: styk nr2 to masa czujnika ciśnień fapu, styk nr3 to jego zasilanie, z kolei styk nr1 to sygnałowy dla kalkulatora. odpalam silnik i jakie napięcie musi być na styku nr1 żeby kalkulator nie odczytał błędu ten zakres między podanymi przez Ciebie? (rozumiem że na wolnych obrotach).
    a jeśli chodzi o przepływomierz tam też mamy 3 kable do wtyczki (chyba ze źle zapamiętałem). masz może ich opis i wartości sygnału dla kalkulatora w napięciach na wolnych obrotach. wykluczyłbym te dwie rzeczy i szukałbym dalej. kupno w ciemno czujnika ciśnień fap za 550zł oraz wykluczanie na zasadzie prób i błędów nie uśmiechało mi się. łatwo powiedzieć żeby znaleźć dobrego diagnostę, skoro w samych serwisach mają obłęd w oczach kiedy pytamy ich o konkrety.
  • #4 11 May 2009 23:34
    kybernetes
    Level 39  
    Helpful post? (0)
    Przeplywomierz raczej bym wykluczyl - jeszcze nie widzialem uszkodzonego w tym typie silnika. Natomiast zainteresowalbym sie problemem w swiecach zarowych. Otoz system FAP podczas wypalania sdadzy w filtrze zalacza swiece zarowe (i robi jeszcze pare innych rzeczy) by zwiekszyc temperature spalin. Defekt w systemie swiec zarowych moze spowodowac wejscie calego ukladu w tryb awaryjny i niemoznosc zalaczenia cyklu oczyszczenia filtra FAP, badz tez - jezeli swiece w ogole nie grzeja - fizycznie uniemozliwic jego dzialanie (temp. spalin bedzie za niska i sadze sie nie wypala).
    Co do czujnika cisnienia roznicowego FAP to najlepiej sprawdzic go diagnoskopem u elektryka posiadajacego odpowiedni sprzet serwisowy. Najpierw jednak sprobuj doprowadzic do porzadku te swiece.

    Pozdrawiam
  • #5 12 May 2009 09:07
    malgrek
    Level 12  
    Topic author Helpful post? (0)
    napięcie czujnika ciśnienia fap zamierzałem sprawdzać woltomierzem z wyswietlaczem elektronicznym.

    z tymi swiecami żarowymi jest tak: kalkulator silnika wyrzucił 3 błędy, jeden stały - "brak zasilania przekaźnika świec żarowych", i dwa przejściowe "obwodu dodatkowego ogrzewania 1 i obwodu 2 tu chodzi o zwarcie do + lub - albo uszkodzenie elementu wykonawczego".
    o ile odnajdę ten przekaźnik świec bo jeszcze nie znam jego położenia ani jak wygląda ale wiem że dochodzi do niego wtyczka na 8 przewodów to tu nie będzie problemów - znajdę wejście nr 4 do którego dochodzi zasilanie przekaźnika i uporam się z brakiem zasilania o który chodzi z wydruku, o tyle na schemacie nie znajduję "obwodu dodatkowego ogrzewania 1 i 2".
    proszę o ukierunkowanie (nie wiem czym jest obwód dodatkowego ogrzewania ale jego element wykonawczy to po prostu świeca żarowa?) czym charakteryzuje się uszkodzona świeca zeby kwalifikowała się do wymiany, mamy 4 uznajmy że dwie nie żyją- jak je namierzyć?
    w zimę nigdy nie załączała się kontrolka świec przed odpalaniem na zimnym silniku mino ze odpalał normalnie - dlatego nic z tym nie robiłem, obecnie kontrolka świec nadal się nie podświetla a błąd widoczny jest tylko przy sczytywaniu
  • #6 12 May 2009 18:50
    kybernetes
    Level 39  
    Helpful post? (0)
    Przekaznik swiec zarowych - wtyczka czarna, z duzym jasnoniebieskim zatrzaskiem (typu "zasuwka"). wychodza z niej 2 cienkie przewody do sterownika wtrysku, jeden gruby zasilajacy swiece i 4 sredniej grubosci do kazdej swiecy. Sprawdz czy jest stale zasilanie na grubym przewodzie, czy jest przejscie i brak zwarc na przewodach sterujacych i czy jest przejscie na mase przez wszystkie swiece. Jesli tam nie znajdziesz usterki, uruchom zimny silnik i sprawdz czy wychodzi prad na wszystkie swiece. W zaleznosci od rodzaju usterki popraw zasilanie, napraw przewody, wymien uszkodzone swiece badz uszkodzony przekaznik.

    Podgrzewanie dodatkowe ma glownie na celu zwiekszenie komfortu uzytkowania pojazdu w chlodnej porze roku poprzez nagrzewanie wody wplywajacej do grzejnika kabiny badz (w pewnych rozwiazaniach) bezposrednio powietrza w nagrzewnicy. Przekazniki podgrzewania dodatkowego - duza, plaska prostokatna czarna puszka, zjaduja sie w niej dwa przekazniki razem z bezpiecznikami. Elementy wykonawcze podgrzewania dodatkowego znajduja sie w komorze silnika, w grzejniku na przewodzie dolotowym (wodnym) nagrzewnicy wnetrza. Moga to byc rowniez elektryczne "farelki" zamontowane wewnatrz zespolu wentylacji wnetrza, nie wiem jak to jest konkretnie rozwiazane w tym samochodzie.
    Nalezy sprawdzic ten uklad w podobny sposob jak poprzedni.

    Pozdrawiam
  • #7 19 May 2009 10:58
    malgrek
    Level 12  
    Topic author Helpful post? (0)
    witam, posprawdzałem wszystko. przekaźnik świec żarowych reaguje na włączenie zapłonu (słychać prztyknięcie) ale prąd na świece nie płynie (silnik zimny) kontrolka świec się nie zapala. dopiero po włączeniu silnika pojawia się napięcie we wtyczce do świec.

    jeśli chodzi o czujnik różnic ciśnień FAP to przy pracującym silniku mam na pinie
    nr.1 - 0,54volt ("Michu10" pisał że nie może przekraczać 0,3volt a co jeśli przekracza?)
    nr.2 - masa
    nr.3 - zasilanie 5,02volt

    proszę o jakieś wnioski. pozdrawiam
  • #8 28 Aug 2009 16:11
    wrooobel
    Level 2  
    Helpful post? (0)
    Ja miałem zatkany fap i auto też nie jechało, używanego bałem się kupować więc postanowiłem go usunąć, bo zainstalowaniu modułu w tym warsztacie i wybiciu wydechu wszystko wróciło do normy, może i Tobie pomoże. Pozdrawiam!
  • #9 28 Aug 2009 20:13
    malgrek
    Level 12  
    Topic author Helpful post? (0)
    Auto ma dopiero kilka lat i nie chcę go już popsuć usuwając cokolwiek - to nie polonez. Kupiłem sobie interface z oprogramowaniem peugeot planet, więc sam rozwikłam problem i fap będzie działał. moje autko nie ma zapchanego fapu - super się zbiera. Mam tylko komunikat że istnieje ryzyko zapchania - już wiem że problem leży o stronie usterki w elektronice do zbiorniczka z fapem, sprawdzałem że ceru jest pełniuśki zbiornik aż pod sam sufit - obawiam się że nie pobiera dodatku. Ustalę to i usunę jak skonfiguruję planeta.
  • #10 28 Aug 2009 22:17
    Daro122
    Level 23  
    Helpful post? (0)
    Być może masz niedrożne przewody doprowadzające podciśnienie do czujnika różnicowego .
  • #11 29 Aug 2009 09:10
    malgrek
    Level 12  
    Topic author Helpful post? (0)
    Przewody są drożne sprawdzałem, czujnik ciśnień też ok. usterka musi leżeć po stronie pompki podającej cer do zbiornika lub po stronie zasilania tej pompki - porostu w zbiorniczku nie ubywa ceru. jest jak dopiero napełniony a jeżdżę tym samochodem od roku i nawet kropli ceru nie dolałem. Oczywiście komunikat mam od pierwszego dnia. Z korkiem zbiornika też jest ok, ja stawiam na zbiornik z dodatkiem, ale jak tylko przebiję się przez instalację planet na starym laptopie to podepnę actię i go pokonam.
  • #12 01 Dec 2009 09:14
    malgrek
    Level 12  
    Topic author Helpful post? (0)
    Mam już winę, kupiłem do tego celu komputer diagnostyczny, wyszło na to że chodziło o przekroczony limit licznika do wymiany filtra, przy 180.000 ponoć zapala się ten komunikat bez względu na wszystko. Zregenerowałem filtr (mimo że poziom zaśmiecenia nie był wyższy niż 30%, wyzerowałem liczniki w kalkulatorze dodatku do paliwa i już pół roku jeżdżę bez problemów.
  • #13 30 Mar 2010 22:30
    egon151
    Level 12  
    Helpful post? (0)
    Witam gdzie znajduje się przekaźnik do świec? Mam ten sam problem. Pozdrawiam
  • #14 31 Mar 2010 08:05
    malgrek
    Level 12  
    Topic author Helpful post? (0)
    Przekaźnik świec żarowych jest pod sterownikiem silnika - trzeba go odkręcić i podnieść.
  • #15 06 Apr 2010 21:34
    egon151
    Level 12  
    Helpful post? (0)
    Dziękuję za odpowiedź a przekaźnik jest taki zwykły jak da się dokupić w zwykłym elektronicznym sklepie czy taki dedykowany specjalnie do tego celu w danym modelu?
  • #16 06 Apr 2010 23:53
    malgrek
    Level 12  
    Topic author Helpful post? (0)
    Przekaźnik jest specjalny, nie wiem ile kosztuje w ASO mam taki - sprawny. Za 100zł mogę odsprzedać - kupiłem go przy okazji innych rzeczy.
  • #17 18 Feb 2011 14:24
    andrzej20001
    Level 39  
    Helpful post? (0)
    Wywaliło mi błąd P1586 zasilanie czujników 2 za niskie. Nie mam rozpiski ,pomoże ktoś ?? Auto odpala po skasowaniu ale po minucie gaśnie.Wyrzuca też problem z przepływem spalin.Auto 60 tys. przebieg salon polska.
  • #18 18 Feb 2011 14:48
    georgesgr
    Level 40  
    Helpful post? (-1)
    Witam,
    Zasilanie czujnikow cisnienia rampy, pozycji zaworu EGR i debimetru ponizej 4.7V. Zasilania te wychodza z 32 pinowej szarej zlaczki na ECU. Zeby podac piny musialbym znac VIN.
    Pozdrawiam, Georges
  • #19 18 Feb 2011 15:15
    zbyniuś
    Level 26  
    Helpful post? (0)
    Wspólne zasilanie mają : EGR,przepływomierz i czujnik wysokiego ciśnienia na listwie CR.Może być uszkodzony jeden z tych elementów,zdejmij wtyczki poogladaj,może być też uszkodzona wiązka, po sprawdzeniu tych elementów pozostaje jeszcze uszkodzenie sterownika.
  • #20 24 Mar 2015 22:42
    dziadzi
    Level 9  
    Helpful post? (+1)
    Ogrzewam temat.

    Błąd P1350 od przekaźnika świec żarowych.
    Przekaźnik nie załącza się przy uruchomieniu testu diagnostycznego z poziomu przyrządu diagnostycznego.

    Pin5 przekaźnika to zasilanie - tam ma być 12V, czy pin 4 to masa??
    Jak wygląda sterowanie przekaźnikiem (piny 3 i 8) czy to zwykły sygnał cyfrowy, czy może jakiś protokół - K-line??

    Generalnie jak sprawdzić ten przekaźnik.
Mouser  Search 4 million + Products
Browse Products