X
  • #1 13 May 2009 10:08
    djk00
    Level 8  
    Helpful post? (0)
    Witam serdecznie.
    Mam pytanie odnośnie podgrzewanych foteli w Passacie B5 z 2001 roku.
    Nie działa mi podgrzewanie u kierowcy i pasażera.
    Odłączyłem wtyczkę pod siedzeniem i jak podłącze na krótko to grzeją ale już przez pokrętło na desce rozdzielczej nie.
    Dodatkowo sprawdziłem termistor i wykazuje rezystencje około 9K Ohmó na "zimno", czy to oznacza że jest sprawny?
    Bezpiecznik od podgrzewania jest dobry.

    Proszę o pomoc, co jeszcze można sprawdzić, gdzie może być przyczyna i czy któryś z was spotkał się z takim problemem.

    Powyższe wskazuje na pokrętło (włącznik) podgrzewanych foteli ale może coś pominąłem.

    Z góry dziękuję i pozdrawiam
  • #2 13 May 2009 16:53
    Spacewalker
    Level 31  
    Helpful post? (0)
    Zamien potencjometry i zobaczysz czy to on popsuty czy nie
  • #3 13 May 2009 19:43
    djk00
    Level 8  
    Topic author Helpful post? (0)
    Na obydwu mam ten sam problem wiec zamiana niczego mi nie wyjaśniła.
  • #4 04 Jun 2013 15:10
    Beczułka
    Level 6  
    Helpful post? (0)
    A może masz coś z modułem komfortu
  • #5 18 Nov 2013 18:36
    nopro
    Level 10  
    Helpful post? (0)
    Termistor NTC10k.
    W moim aucie (audi a4 b6 2003) oba fotele posiadały usterkę związaną z czujnikiem temperatury - termistorem.
    Fotel kierowcy w ogóle nie grzał. Termistor w tym fotelu miał ok.150[Ohm] - po jego wymianie fotel grzeje poprawnie.
    Fotel pasażera grzał przypadkowo, najczęściej nie grzał, a jeśli to dopiero na 5-6 kresce potencjometru. Tu termistor wykazywał "na zimno" tj.ok.18[oC] 9,7k. Podgrzanie suszarką do włosów (ponad 60[oC]) zmniejszało jego rezystancję do ok.7k, nawet w sposób płynny. Na pierwszy rzut oka wydawał się być sprawny. Sprawdziłem nowy termistor NTC10k, podgrzany palcami również zmniejszał swoją rezystancję do ok. 7k. Wymiana termistora przywróciła prawidłowe grzanie fotela.
  Search 4 million + Products
Browse Products