Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj | Rejestracja | Zaloguj



Tuner TV LifeView LV5H - brak dźwięku


  Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Hardware ->Tuner TV LifeView LV5H - brak dźwięku Napisz nowy temat  Temat zablokowany. 
Zobacz najtańsze produkty w kategorii Obudowy kieszenie i adaptery HDD
Autor
Schowaj lewą kolumnę
Pokaż lewą kolumnę Wiadomość
Htomas
Poziom 18
Miasto: Łódź
Dołączył: 26 Paź 2006
Posty: 407
Ocena postów: 9
Htomas
Poziom 18
Post#1 15 Maj 2009 11:26  Autor tematu   

Tuner TV LifeView LV5H - brak dźwięku


Kupiłem właśnie ten tuner i męczę się z jego uruchomieniem. O ile obraz (z kablówki analogowej, dośc miernej jakości) udało mi sie uzyskac to dźwięku już nie. Co prawda raz się pojawił, ale szybko zniknął. Czasem zamiast głosu pojawia się tylko "pierdzenie". System Win XP. Próbowałem zmieniać ustawienia lokalizacji (Rumunia - znalezione gdzieś w necie), systemu na PAL D i PAL B, przekładałem tuner do innych gniazd USB i kicha.
Poza tym dołączone do tunera oprogramowanie TotalMedia Monitor też jest do bani - można tylko regulowac głośność i zmieniać kanały. Nie ma natomiast regulacji jasności, nasycenia, kontrastu. Próbowałem uruchomic Chris TV Lite ale nawet obrazu nie udało mi sie uzyskac.
Czy tuner jest moz euszkodzony czy potrzebna jest jakas sztuczka ? Pomózcie, bo mam ochote oddać to do sklepu:cry:

Pomocny post? + 0
Powrót do góry

Google Adsense
Google


Powrót do góry
vampire86
Poziom 35
Miasto: Warszawa
Dołączył: 02 Kwi 2008
Posty: 2857
Pomógł: 229
Ocena postów: 18
vampire86
Poziom 35
Post#2 15 Maj 2009 11:30    

Re: Tuner TV Leadtek LV5H - brak dźwięku


Raczej nie jest uszkodzony, lecz nie jest łatwy w obsłudze. Aby był dźwięk musisz ustawić na system PAL D. W jaki sposób podłączyłeś do karty dźwiękowej?

EDIT
Dobra cofam pytanie, trochę się pośpieszyłem. Piszesz, że raz pojawił się dźwięk. W jakim momencie?

Pomocny post? + 0
Powrót do góry

Google Adsense
Google


Powrót do góry
Htomas
Poziom 18
Miasto: Łódź
Dołączył: 26 Paź 2006
Posty: 407
Ocena postów: 9
Htomas
Poziom 18
Post#3 15 Maj 2009 13:47  Autor tematu   

Re: Tuner TV Leadtek LV5H - brak dźwięku


vampire86 napisał:
Raczej nie jest uszkodzony, lecz nie jest łatwy w obsłudze. Aby był dźwięk musisz ustawić na system PAL D. W jaki sposób podłączyłeś do karty dźwiękowej?

EDIT
Dobra cofam pytanie, trochę się pośpieszyłem. Piszesz, że raz pojawił się dźwięk. W jakim momencie?


Już nie pamiętam. Ale teraz właśnie zainstalowałem tuner na innym kompie - laptopie i jest k... to samo. Gdy jest PAL B to jest szum, gdy PAL D to cisza. W instrukcji do tunera jest aby jako audio wybrać "Audio Pin Source" i tak też zrobiłem. Co prawda do tunera dołączona była wiązka kabelków Chinch i jakis video, ale to co - mam kombinowac z podłączaniem tego do wejścia karty dxwiekowej? Przecież dzwiek powinien iśc do kompa po USB

Pomocny post? + 0
Powrót do góry

Google Adsense
Google


Powrót do góry
Htomas
Poziom 18
Miasto: Łódź
Dołączył: 26 Paź 2006
Posty: 407
Ocena postów: 9
Htomas
Poziom 18
Post#4 17 Maj 2009 18:19  Autor tematu   

Re: Tuner TV Leadtek LV5H - brak dźwięku


Spróbowałem jeszcze na innym laptopie - z Vista . I dźwięk się pojawił, ale chrypiący. System był ustawiony na PAL D. Z ciekawości zmieniłem na PAL B i dźwięk zniknął. Po ponownym przestawieniu na PAL D już się nie pojawił.
Zamierzam oddać tę kartę do sklepu, bo dla mnie to są kpiny.

Pomocny post? + 0
Powrót do góry

Google Adsense
Google


Powrót do góry
Htomas
Poziom 18
Miasto: Łódź
Dołączył: 26 Paź 2006
Posty: 407
Ocena postów: 9
Htomas
Poziom 18
Post#5 22 Maj 2009 06:52  Autor tematu   

Re: Tuner TV Leadtek LV5H - brak dźwięku


Temat do zamknięcia, rozwiązaniem były oczywiście niedopracowane sterowniki
Aktualizacje są tu, gdbyby ktos tez męczył się z tym tunerem
http://www.notonlytv.net/pl/download external.html
Szkoda, że nikt nie chciał mi tu pomoc...

Pomocny post? + 0
Powrót do góry
Napisz nowy temat  Temat zablokowany.     Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Hardware -> Tuner TV LifeView LV5H - brak dźwięku
Strona 1 z 1
Podobne tematy
Tuner TV LifeView LV5H - dźwięk poźniej niż obraz (6)
Lifeview LV5H - problem z uruchmieniem (5)
Tuner TV LifeView Fly Video 98. Obraz jest, brak dzwięku (17)
TUNER TV LIFEVIEW - LV3S czy Tuner grabber TV BOX (1)
Tuner LV5H - Windows XP uparcie instaluje mi swoje stery (4)
Tuner TV LifeView i złącza na śledziu (7)
Tuner i brak dźwięku na wejściu CD IN (3)
tuner tv + VLC = brak dźwięku? (7)
Tuner TV AverMedia na BT848 - brak dźwięku... (4)
Tuner X3MTV-HU2200-brak dźwięku (1)


Przełącz wygląd na komórki Przełącz wygląd na komputery desktop

Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Redaktorzy || Reklama || Kontakt

Page generation time: 0.092 seconds

elektroda.pl temat RSS