Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

immo peugeot 106 brak skry, pompa paliwowa nie chodzi


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Elektryka i elektronika -> immo peugeot 106 brak skry, pompa paliwowa nie chodzi
Autor
Wiadomość
login55555
Poziom 7
Poziom 7


Dołączył: 28 Sty 2005
Posty: 24
Miasto: Białystok

Post#1 Post autora tematu 20 Maj 2009 10:57   

immo peugeot 106 brak skry, pompa paliwowa nie chodzi


peugeot 106 rocznik 97 automat
1.6 benzyna na sterowniku bosch mp5.2
problem pojawił sie po odłączeniu akumulatora na ok tygodzień immo (z klawiaturką)przyjmuje kod, zapala sie zielona lampka ale dalej są objawy zablokowanego
Z góry wielkie dzięki za pomoc!
Powrót do góry
   
Google


Google Adsense


Post# 20 Maj 2009 10:57   





Powrót do góry
   
Usunięty






Post#2 20 Maj 2009 13:19   

Re: immo peugeot 106 brak skry, pompa paliwowa nie chodzi


chciałeś żeby ci usunąc immo?
Powrót do góry
   
Google


Google Adsense


Post# 20 Maj 2009 13:19   





Powrót do góry
   
login55555
Poziom 7
Poziom 7


Dołączył: 28 Sty 2005
Posty: 24
Miasto: Białystok

Post#3 Post autora tematu 20 Maj 2009 13:47   

Re: immo peugeot 106 brak skry, pompa paliwowa nie chodzi


robiony był remont silnika
po podłączaniu wszytkiego do kupy samochód nie uruchamia.
zepsuty był 15 pinowy zespolony przekaźnik główny (wyjarana ścieżka i dioda na pinie 14, chyba miała ciągle przejśćie nie pamiętam dokładnie) ale to juz naprawione i dalej nic.
czy moze byc tak ze klawiaturka przyjmuje kod, ale ten nie zgadza się z kodem w ecu i ten sie blokuje?

dodam jesze ze sprawdzałęm masy ecu wszysko w pożadku, reszta instalacji tez wydaje sie ok.
jeszcze jedno. Podczas spawania wydechu ecu nie było odłączone. Mogło sie coś z nim stać?
Powrót do góry
   
Google


Google Adsense


Post# 20 Maj 2009 13:47   





Powrót do góry
   
Michu10
Poziom 22
Poziom 22


Dołączył: 26 Mar 2007
Posty: 2164
Miasto: Wolsztyn

Post#4 20 Maj 2009 13:52   

Re: immo peugeot 106 brak skry, pompa paliwowa nie chodzi


Aku miałeś rozłączone?
Powrót do góry
   
login55555
Poziom 7
Poziom 7


Dołączył: 28 Sty 2005
Posty: 24
Miasto: Białystok

Post#5 Post autora tematu 20 Maj 2009 16:24   

Re: immo peugeot 106 brak skry, pompa paliwowa nie chodzi


tak, akumulator cały czas był odłączony

Dodano po 2 [godziny] 30 [minuty]:

na trzecim pinie 3 ecu po włączeniu zapłonu jest dodatanie napięcie. Czy po odblokowaniu immo zmienia się ono na ujemne? tak przynajmniej wywnioskowałem ze schematu. czy ktoś mógłby to sprawdzic? Na jakiej zasadzie klawiatura komunikuje się z ecu?
Powrót do góry
   
Google


Google Adsense


Post# 20 Maj 2009 16:24   





Powrót do góry
   
georgesgr
Poziom 23
Poziom 23


Dołączył: 19 Sie 2008
Posty: 3634

Post#6 21 Maj 2009 13:14   

Re: immo peugeot 106 brak skry, pompa paliwowa nie chodzi


Witam,
Jesli na klawiaturze jest zielone swiatlo, to znaczy, ze kalkulator jest odblokowany i problem nie siedzi w immo.
Czy jest zasilanie na wtryskiwaczach? Czy masz zasilanie na koncowkach 3, 8, 11, 14, 15 przekaznika podwojnego?
Czy, po wlaczeniu kluczyka pojawia sie masa na koncowce 7 przekaznika? Czy, po wprowadzeniu kodu, pojawia sie masa na koncowce 10 przekaznika?
Jesli odpowiedzi sa pozytywne na te wszystkie pytania, czy masz +12V na koncowkach 1, 4, 5, 6, 9, 13 przekaznika?
To jest podstawa zasilania kalkulatora i osprzetu i poczatek diagnostyki.
Pozdrawiam, Georges
Powrót do góry
   
login55555
Poziom 7
Poziom 7


Dołączył: 28 Sty 2005
Posty: 24
Miasto: Białystok

Post#7 Post autora tematu 23 Maj 2009 07:37   

Re: immo peugeot 106 brak skry, pompa paliwowa nie chodzi


dziękuje za odpowiedzi. ;)
cała instalacja, przekaźniki itp było sprawdzone

najwidoczniej komputer podczas spawania uległ uszkodzeniu, fizycznie nie widać w nim żadnych przepaleń więc zeby go naprawić trzeba szerszej wiedzy i narzędzi

Komputer został wymieniony na jednostke MP5.1 która sądząc po schemacie jest bliźniacza jedynie pozbawiona immo(na szrotach komputery z immo nie mają zapisanego kodu, takze są bezużyteczne)

pozdrawiam szystkich, temat do zamknięcia
Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Samochody Serwis -> Samochody Elektryka i elektronika -> immo peugeot 106 brak skry, pompa paliwowa nie chodzi
Strona 1 z 1



Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.078 seconds

elektroda.pl temat RSS 

opony