X
  • #1 29 May 2009 12:13
    Krzysi0
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    Witam

    Mam takie pytanko

    Mercedes W202 C klasa 97r motor 2.5TD

    Pilot scyzoryk po naciśnięciu i przytrzymaniu mruga czerwona diodka czyli baterie OK
    Problem jest taki że na lusterku miga razem czerwone i zielone co by świadczyło o słabej baterii w pilocie
    Baterie włożyłem nowe CR2025 każda po około 3.3V ale problem jest nadal taki sam. Czego można się jeszcze czepić?
    Auto odpala bez problemu, żadnych błędów nie ma itp tylko migają te diody czerwona z zieloną razem.
    Znalazłem temat http://www.elektroda.pl/rtvforum/topic861629.html
    I to mnie właśnie zastanawia. Skoro baterie OK to czemu migają te lampki. Ma coś wpływ jeszcze na to że migają razem ? czy tylko baterie.
    Nie ma niestety drugiego pilota żeby sprawdzić na innym. Z tego co pamiętam powinno być tak że przy otwieraniu mruga zielone a przy zamykaniu czerwone.
  • #2 29 May 2009 17:23
    MakroSerwis
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    A próbowałeś robić synchronizację? Może bateria była wyciągana na dłuższą chwilę.
  • #3 29 May 2009 20:02
    Krzysi0
    VIP Zasłużony dla elektroda
    Topic author Helpful post? (0)
    Tak, synchronizacja otwarcie drzwi, 2 razy lusterko i zapłon była robiona. Kluczyk działa normalnie ale cały czas miga czerwone i zielone razem.
  • #4 30 May 2009 11:49
    707067
    Removed  
    Helpful post? (+1)
    popraw piny w kompie, często masa "puszcza"
  • #5 03 Jun 2009 15:29
    Krzysi0
    VIP Zasłużony dla elektroda
    Topic author Helpful post? (0)
    Piny poprawione i dalej to samo. Odpuszczam narazie to bo w niczym nie przeszkadza to migające lusterko poza denerwowaniem właściciela :D
    Chyba że ktoś ma jakiś pomysł jeszcze.
  • #6 07 Jun 2009 17:20
    pablo_xl
    Level 1  
    Helpful post? (0)
    jeżeli mruga czerwona i zielona auto nie ma prawa odpalić.

    Prawdopodobnie emulator w ecu.

    Oprócz pilota jest transponder w kluczu.
  • #7 08 Jun 2009 07:33
    Krzysi0
    VIP Zasłużony dla elektroda
    Topic author Helpful post? (-1)
    Jak by mrugała osobno czerwona i zielona to i owszem, auto by nie odpaliło. W tym aucie mruga czerwone i zielone razem czyli sygnalizuje słabe baterie.
  • #8 10 Jun 2009 00:04
    Doktorr
    Level 32  
    Helpful post? (0)
    Wieloprzekaźnik zimne luty. W skrzynce koło prawego przedniego amortyzatora.
  • #9 11 Jun 2009 08:41
    barto70
    Level 11  
    Helpful post? (0)
    slabe baterie w pilocie,wstaw nowe to mu przejdzie,w instrukcji pojazdu nawet jest opisane.
  • #10 11 Jun 2009 10:59
    SQ9MEM
    Level 28  
    Helpful post? (0)
    barto70 - a czytałeś chociaż co autor tematu napisał ? Wyraźnie zaznaczył, że wymienił baterie na nowe.
  • #11 14 Jun 2009 15:26
    lesinek
    Level 9  
    Helpful post? (0)
    Doktorr ma racje to wina przekaznika ale auto nie powinno odpalic

    Dodano po 1 [minuty]:

    panowie szukam instrukcji do W220 moze jakis plik
  • #12 15 Jun 2009 16:35
    Doktorr
    Level 32  
    Helpful post? (0)
    Przy zaawansowanym stanie usterki pali jak się mu uwidzi, a nawet potrafi stanąć w czasie jazdy.Na początku może być jak masz.
  • #13 15 Jun 2009 19:56
    Krzysi0
    VIP Zasłużony dla elektroda
    Topic author Helpful post? (0)
    Pod koniec tygodnia będe sprawdzał ten przekaźnik, dam napewno znać. Dzięki za pomoc.
  • #14 10 Sep 2010 13:41
    labik
    Level 18  
    Helpful post? (0)
    Miałeś dać znać i nie dałeś :) Mam takiego samego co nie pali i diody w lusterku mrugają na przemian. Nie można otworzyć auta z pilota.
    Opisz co było u Ciebie
  • #15 27 Sep 2010 18:51
    phyzol
    Level 1  
    Helpful post? (0)
    Witam serdecznie, jestem właścicielem C180 96' i mam podobny problem do Was, pomyslałem o odświeżeniu tematu, bo nigdzie nie widać konkretnej odpowiedzi.
    Diody migają dokładnie tak jak opisuje to instrukcja, jednocześnie przez 30 sekund, podczas zamykania i otwierania pojazdu, co by wskazywało na słabą baterię w pilocie, bateria rzeczywiście była słaba, bo lampka w pilocie po dłuższym przyciśnieciu się nie zapalała, ale po wymianie błyska. Natomiast na samym początku diody w lusterku mrugały poprawnie, ale po ok tygodniu - dwóch, problem pojawił się ponownie. Zakładając, że baterie sa dobre jakie wg Was mogą być przyczyny takiego stanu.
    Z mojej strony wyczytałem gdzieś o mozliwym uszkodzeniu pompy centralnego zamka, a telefonicznie w serwisie mercedesa sugerowano zmatowienie czujnika podczerwieni, który tym samym odbiera za słaby sygnał z pilota i sygnalizuje niski poziom stanu jego baterii.
    Czy ktoś juz rozwiązał podobny problem, Pozdrawiam Kuba
  • #16 05 Oct 2010 12:26
    prakos
    Level 1  
    Helpful post? (0)
    Ja też mam podobny problem w swoim c250d 95r. Auto zgasło nagle podczas jazdy i już nie mogłem go odpalić. Jak przekręcam kluczyk to auto kręci ale nie odpala, migają na przemian diody w lusterku kabiny, po włożeniu kluczyka do stacyjki nie świeci się kontrolka EDC, przestały działać też podnośniki szyb w drzwiach i szyberdachu. Kluczyk to fabryczny scyzoryk, ma nowe baterie i emituje sygnał, bezpieczniki są OK. Po wielokrotnych próbach odpalenia samochodu na moment zaświeciła sie kontrolka EDC (zaczęła migać tak jakby coś nie kontaktowało) , auto odpaliło i zaraz zgasło, zgasła też kontrolka EDC.
    Czy ktoś spotkał sie z takim problemem? Będę wdzięczny za każdą pomoc w tej sprawie!
  • #17 21 Oct 2010 11:45
    borat313
    Level 2  
    Helpful post? (0)
    Mam ten sam problem, też wymieniłem baterie, zrobiłem synchronizacje i dalej razem migają obydwie diody, samochód bez problemu odpala i jeździ. Czekam na jakieś porady. Z góry dziękuje:)
  • #18 16 Nov 2010 15:04
    morgan_exe
    Spec od GSM
    Helpful post? (0)
    Jak migają razem, to oznacza że bateria słaba w pilocie.
  • #19 25 Feb 2011 07:41
    malakoperta
    Level 2  
    Helpful post? (0)
    mam podobny problem ale w jakimś stopniu go zlikwidowałem... lub zawęziłem krąg poszukiwań. mianowicie mam 3 kluczyki i zauważyłem ze nie mryga tylko na jednym. może sprawdź jak u ciebie zachowuje sie z innymi kluczami jeśli masz oczywiście. może problem w kluczyku mimo wymienionej baterii... pozdrawiam
  • #20 07 Apr 2011 01:00
    piomoz
    Level 11  
    Helpful post? (0)
    Witam
    miałem kiedyś tak samo mrugały naraz zielona i czerwona ,wymieniłem baterie ale to nic nie dawało poźniej zaczeły sie bardzo szybko wyładowywać,i w serwisie powiedzieli że trzeba nowego pilota kluczyka, ale doszedłem do wniosku że jest tam taki mały jakiś czarny kamyczek,okazuje się że to immobilajzer do tych swiatełek a ruszał się więć go przykleiłem klejem z pistoletu na gorąco zeby był idealnie pod diodą przekazyjącą wiązke podczerwienia i żeby się nie ruszał a mój pilot był w opłakanym stanie i ustawiłem blaszki te od bateri jeszcze podlutowalem żeby dobrze stykały i to pomogło .Baterie się już nie wyczerpywały w ciągu 4 tygodni jak było to przedtem.lampki zaczeły dobrze mrugać i wszystko wruciło do normy,także jak merc ni zapali to ten immobilajzer jest przestawiony i niema bliskosci z odbiornikiem w stacyjce i nie zapali ,choć to tylko moje spostrzeżenia ,są jeszcze inne dolegliwosci żeczy martwych pozdrawiam.
  • #21 12 Apr 2012 23:43
    bonanza
    Spec od Falowników
    Helpful post? (0)
    Klient pokazał mi Mercedesa (kluczyki scyzoryki) - jeden kluczyk otwiera, ale migają oba LEDy na raz RED+GREEN i przy otwieraniu i przy zamykaniu. Drugi kluczyk nie działa (wcześniej działał, ale wyładowywał szybko baterie). Po naprawie i zsynchronizowaniu uszkodzonego kluczyka na obu kluczach działa normalnie otwieranie GREEN, zamykanie RED. A więc albo ma w pamięci, że drugi klucz ma słabe baterie i sygnalizuje to obu kluczykom, albo też mógł być drugi kluczyk rozsynchronizowany i miganie R+G jest jakąś formą ostrzeżenia, że użyto niezsynchronizowanego pilota albo np. kodu nagranego i powtórnie odtworzonego.
    Po wejściu do samochodu i zamknięciu zamka pilotem stacyjka kręci, ale nie zapali - diody migają na zmianę. Wystarczy otworzyć auto pilotem i zapala. Normalnie jak każdy autoalarm.
  • #22 09 Jun 2013 15:56
    robert.xentry
    Level 2  
    Helpful post? (0)
    panowie przyczyna najczęściej jest w przekażniku domyślcie się jakim i gdzie i tak za dużo już powiedziałem 25zł i jedziemy dalej
  • #23 10 Jun 2013 19:26
    Gerri
    Spec od Mercedesów
    Helpful post? (0)
    Dzięki ci, że dzielisz się z nami swoją drogocenną wiedzą! Chociaż prawdę mówiąc, jak ktoś wie o który przekaźnik chodzi - to z tej rady nie skorzysta. Jak ktoś nie wie - to na pewno za chole..rę się nie domyśli. Tak więc dla pierwszych rada jest niepotrzebna, a dla drugich nieprzydatna :(
    robert.xentry wrote:
    i tak za dużo już powiedziałem

    Chyba faktycznie masz rację. Zachowujesz się jak małe dziecko na podwórku: "wiem, ale nie powiem!" To forum dla poważnych ludzi - jak wiesz, to pomóż innym. Jak masz się bawić w ciuciubabkę - to nie zabieraj głosu :-/
    Poza tym przy pierwszym poście wypadałoby chyba wystękać jakieś powitanie?
    Np. zaczynając zdanie z wielkiej litery - tak jak robią to inni na tym forum?
  • #24 11 Jun 2013 22:14
    robert.xentry
    Level 2  
    Helpful post? (0)
    teraz będzie śmiesznie . Sajmon mówi przekażnik jest w komorze silnikowej. teraz spokojnie niczym mnich buddy czekam na odpowiedz tego typu wow jest ta pie..... przyczyna.

    Dodano po 16 [minuty]:

    sorry teraz wyjaśnie jak się dowiedziałem przewertowałem pół swojego w202 spr pompy przy błotniku baterę w pilocie czujki w furtkach plus klapach ąż prawie osiwiałem przyszedł moment i sprzedałem auto lecz temat powrócił gdy przyjechał do mnie w mnie kuzyn w210 na ten sam temat a jeżdzi na taxi i nie ma czasu bawić się w ciucubabke z autem zna paru wyjadaczy z racji zawodu podjechał do gościa na Orzeszkową Wawa oczywiście jak się nie mylę co do nazwy ulicy gość zainkasowął 50 złoty naprawy dokonał na oczach kuzyna i problem z główki śmiga i jest ok dzieki temu jakiś czas temu pamięntałem który to doładnie był. tyle pomogę a i tak będzie szybciej jak zaczynanie tak jak w moim w202.
  • #25 12 May 2014 12:30
    lesinek
    Level 9  
    Helpful post? (0)
    Oczywiście że przkaźnik -zimny lut albo styki wypalone
  Search 4 million + Products
Browse Products