Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #1 17 Cze 2009 20:03
    mloodzian007
    Poziom 7  

    Mam wielka prośbe czy w amilo pi1505 sa zworki do zresetowanie biosa?
    Jest mi to potrzebne aby przywrócić stare ustawienia biosu, gdyż laptop sam ustawił jakieś funkcji i nie mogę uruchomić windowsa ani nagrać nowego.

    Proszę o pomoc, dzięki

  • #2 17 Cze 2009 20:12
    goldi74
    Poziom 43  

    Przywróć w biosie ustawienia domyślne.

  • #3 17 Cze 2009 20:13
    mloodzian007
    Poziom 7  

    właśnie to nie działa na to i musiałbym zresetować biosa zworkami a nie wiem gdzie ona się znajduja. to o czym napisales to juz dawno zrobilem ale nie podzialalo potrzebuje takiego cleara biosa zworkami ktore przywracaja stan przy wgraniu biosa

  • #4 17 Cze 2009 20:14
    mat_ed
    Poziom 43  

    Cytat:
    ..gdyż laptop sam ustawił jakieś funkcji ...

    To bardzo ciekawe co napisałeś. Jaką to funkcję sam ustawił? Nie przypadkiem hasło?

    Zdania rozpoczynamy wielką literą!
    Popraw niechlujstwo w swojej wiadomości!

  • #5 17 Cze 2009 20:18
    goldi74
    Poziom 43  

    Z reguły w laptopach nie ma zworek. Żeby całkowicie zresetować ustawienia biosu trzeba odłączyć baterię podtrzymującą ustawienia.

  • #6 17 Cze 2009 20:23
    mloodzian007
    Poziom 7  

    Już Ci piszę co on sobie ustawił może będziesz w stanie mi pomóc :) W zakladce Advanced zamiast funkcji mam "Setup Warning" setting items on this menu to incorrect. values may cause your system to malfunction
    i Execute bisable bit : enable/disabled Mam cos takiego i nie moge sie tego pozbyc :| a wcześniej byly funkcję dotyczące płyty głównej.

    Dodano po 2 [minuty]:

    Odłączyłem juz baterię i bateryjkę biosu i też to nic nie pomogło. Dziś mialem włączonego kompa przeglądalem pdfa z wykladu nagle sie zwiesił i to sie stało co się stalo i nic nie moge zrobic nawet wgrać nowego Windowsa. :|

  • #7 17 Cze 2009 20:25
    goldi74
    Poziom 43  

    Na jak długo odłączyłeś baterię biosu?

  • #8 17 Cze 2009 20:28
    mloodzian007
    Poziom 7  

    Około 10 minut.

    Dodano po 2 [minuty]:

    Juz sam nie wiem co mam robić z tym lapkiem bo nic na niego nie działa. :|

    Dodano po 30 [sekundy]:

    i Co myślice o tym zjawisku da się coś poradzic??

  • #9 17 Cze 2009 20:29
    mat_ed
    Poziom 43  

    Opcje się nie pojawiają jak ustawisz Execute diasble bit na disabled?

  • #10 17 Cze 2009 20:29
    goldi74
    Poziom 43  

    Tak myślałem. A to może być o wiele za krótko.

  • #11 17 Cze 2009 20:30
    mloodzian007
    Poziom 7  

    Właśnie jak zmienie dis/ene to nic sie nie zmienia kompletnie nic. Juz nie ma pomysłu.

  • #12 17 Cze 2009 20:31
    mat_ed
    Poziom 43  

    Zrób zdjęcie i wklej na forum za pomocą przycisku "Dodaj obrazek".

    goldi74, ja Cię proszę, nie przesadzaj...

  • #13 17 Cze 2009 20:33
    goldi74
    Poziom 43  

    Odłącz baterię na godzinę a najlepiej na jeszcze dłużej.

    Dodano po 1 [minuty]:

    Dlaczego? Przecież laptop i tak jest rozkręcony. A odłączanie baterii na 10 minut z reguły nic nie daje.

    Moderowany przez mat_ed:

    Najlepiej niech odłączy na 24h. Kolejną tego typu brednię, nagrodzę ostrzeżeniem!

  • #14 17 Cze 2009 20:36
    mloodzian007
    Poziom 7  

    Proszę bardzo:

    Fujitsu Siemens Amilo PI1505 - zresetowanie ustawień biosu

  • #15 17 Cze 2009 20:37
    goldi74
    Poziom 43  

    Ok. Już dalej nie pomagam. Powodzenia w rozwiązaniu problemu.

  • #16 17 Cze 2009 20:40
    mat_ed
    Poziom 43  

    Przecież bootowanie napędów ustawiasz w zakładce boot,a nie advanced. Tam ustaw kolejność bootowania i zainstaluj system.

    Co do opcji, może ona zostać na disabled.

  • #17 17 Cze 2009 20:54
    mloodzian007
    Poziom 7  

    Ale w tamtej zakładce to były ustawienie płyty głównej takie opcje wiesz o co chodzi a windows nie chce sie zainstalowac zacina sie po tym jak czytasz regulamin i klikasz F8 i on Ci szuka starych wersji oprogramowania i w tym momencie zawiesza :|

    Dodano po 3 [minuty]:

    I ja myślę ze przydało by się zrestartować biosa bo ustawień tych co są przy wgrywaniu go an płyte jak robią to zworki ale nie wiem czy one są w lapku i gdzie ale może jest jakaś inna rada :)

    Dodano po 1 [minuty]:

    jutro bedę miał obodowe zewnetrzna do dysku to sprobuje formatnac na PC i wrzucić do laptopa czysty dysk może to pomoże.

    Dodano po 1 [minuty]:

    Ale tego komunikatu to tam nie było była lista opcji dotyczących płyty głównej i nagle to wskoczyło i nie mogł włączyć Wina i nawet go instalnac :|

    Popraw post!
    mat_ed


    Dodano po 7 [minuty]:

    Sorry ale tak się śpieszę gdyż naprawdę zależało by mi żeby on działał sprawnie i to z pośpiechu tak piszę sorry masz może jeszczę jakiś pomysł??

  • #18 17 Cze 2009 21:00
    mat_ed
    Poziom 43  

    :arrow: mloodzian007 nie zastosowanie się do poleceń Moderatora, bezczelne kasowanie wpisów moderacyjnych, skutkuje otrzymaniem ostrzeżenia #1. Otrzymanie ostrzeżenia NIE zwalnia Kolegi z obowiązku poprawy postu.

  • #19 17 Cze 2009 21:04
    mloodzian007
    Poziom 7  

    Poprawiłem post, i nie usuwałem wpisów moderatora.

    Nie kłam. Pod Twoim "wyjaśnieniem" był mój 2 wpis, który bezczelnie skasowałeś, licząc na to, że zapomnę. Post w dalszym ciągu do poprawy. mat_ed

  • #20 17 Cze 2009 21:12
    mloodzian007
    Poziom 7  

    Ja chciałem tylko zasięgnąć porady o moim problemie i dlatego pisałem nie poprawie gdyż się śpieszyłem bo laptop nie jest mój, a jeśli mamy sie teraz sprzeczać to dzięki za pomoc...

    Moderowany przez mat_ed:

    Widzę, że Kolega nie zamierza poprawić wiadomości. W związku z tym, kolejne zlekceważenie poleceń Moderatora, skutkuje zamknięciem tematu.

  Szukaj w 4mln produktów
Przeglądaj produkty