Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot 206 2.0 hdi klimatyzacja/czujnik temp cieczy

gregor_30 12 Lip 2009 12:23 6739 20
  • #1 12 Lip 2009 12:23
    gregor_30
    Poziom 10  

    Witam. Autko z 2001 r. z muxemi i climatronic. Klima nabita, przewody naprawione, sprzęgiełko na kompresorze działa( sprawdzane podając napięcie bezpośrednio na wtyczkę) lecz klima dalej stoi. Wentylatory się nie kręcą, ale też sprawne 1 i 2 bieg(oczywiście sprawdzane jak wyżej) Przy temp na zegarze włącza się przy około 100 C. Byłem na diagnostyce i wyskoczył jeden istotny błąd w sterowniku klimy. Temperatura cieczy chłodzącej -40. Były jeszcze ze dwa błędy, ale to sporadyczne pokasowane. W bsi temp. widoczna prawidłowa, na zegarze także. W instalacji elektrycznej też. Tak mi tłumaczył szpec. Problem tkwi tylko w przekłamaniu odczytu temp w sterowniku klimy. Z tego co się orjętuje to jest jeden czujnik od temp. cieczy który daje dane na wyżej wspomniane pierdy w samaochodzie. Czy ktoś z forumowiczów mógłby mi pomóc z tym problemem?
    Pozdrawiam Grzegorz

  • #2 12 Lip 2009 13:42
    Usunięty
  • #3 14 Lip 2009 09:28
    gregor_30
    Poziom 10  

    Będę bardzo wdzięczny, a czy nie jest tak jak mówił mi mechanior ,że jest tylko jeden czujnik? Lecz z drugiej strony przy braku komunikacji bsi-sterownik klimy byloby wiecej problemów z komunikacją. Czy każda szyna can to są skręcone kabelki razem ze sobą? Do panelu climatronica nie dochodza poskręcane kable tylko normalne jak w tradycyjnej instalacji.
    Pozdrawiam i czekam na jakieś sugestie
    Grzegorz

  • #4 14 Lip 2009 11:22
    766630
    Usunięty  
  • #5 16 Lip 2009 19:00
    gregor_30
    Poziom 10  

    W końcu udałem się do "pedzia", ponownie rozkręciłem panel i stwierdziłem, że nie ma tam niebieskiej wtyczki 16-to pinowej jest za to czarna 18-sto pinowa, jest też 6-cio pinowa szara (chyba) i biała 4-ro pinowa. Nie ma też tam skrętki w tych trzech wtyczkach. Ręce mi opadają, a żonka mi się rozgotuje w te upały. Może kolega znalazł już schemat? Ja zdobyłem schemat instalacji , ale na nim jest też wtyczka 16-to pinowa do panelu i tak jak kolega napisał jest tam oddzielny czujnik temp. cieczy.
    Pozdrawiam i czekam na dalsze podpowiedzi. :cry::cry::cry:

  • #6 16 Lip 2009 20:21
    766630
    Usunięty  
  • #7 16 Lip 2009 22:13
    gregor_30
    Poziom 10  

    No to mnie podłamałeś Georges. Dziś ciężko znaleść dobrego szpeca ,może znasz kogoś z opolskiego? Mój bsi był już napewno rozbierany i rozlutowywany (może korekcja licznika kto to wie...) Mie działała mi też wycieraczka z tyłu, ale z tym sobie poradziłem (uwalona dioda zabezpieczająca w bsi) Lampka oświetlenia wnętrza się naprawiła po wymianie aku na większe (był wsadzony z benzyny i robiły się różne dziwne rzeczy) i jest też przypalony scalak w bsi. Jedna nóżka praktycznie oderwana od układu. Może to akurat ten układ robi bałagan z klimą? Jak będe miał chwilę spróbuję odczytać oznaczenia z niego. Powiedz mi, ile kasy muszę wydać żeby wstawić tam inny bsi?
    Grzegorz

  • #8 17 Lip 2009 13:42
    766630
    Usunięty  
  • #9 18 Lip 2009 16:21
    gregor_30
    Poziom 10  

    Witam ponownie. Rozkręcłem bsi ,i częściowo odczytałem symbol z tego przpalonego układu. Jest to układ 10-cio nóżkowy smd. Odczytane symbole to (vnq660) to na 100%, i ( j128 i mrc) z tym jest problem. Upalona jest 1 nóżka. Vnq660 znalazłem w jakimś katalogu online układów z tąd wiem ,że to 1 nóżka.
    Pozdrawiam

  • #10 30 Sie 2009 12:43
    gregor_30
    Poziom 10  

    Cześć. Klima dalej nie działa. Czy ktoś z forumowiczów ma rozlutowany BSI? Potrzebny mi dokładny symbol tego uszkodzonego układu, a nie mogę nigdzie znalezć schematu. Auto w ciągłej eksploatacji i nie mogę go na długo unieruchomić narazie. Tylko wekendy, a raczej sobota mi pozostaje. Proszę o pomoc, albo schemat bsi. Pozdrawiam Grzegorz

  • #11 28 Lis 2015 18:33
    leśnyczart
    Poziom 9  

    georgesgr napisał:
    gregor_30 napisał:
    W końcu udałem się do "pedzia", ponownie rozkręciłem panel i stwierdziłem, że nie ma tam niebieskiej wtyczki 16-to pinowej jest za to czarna 18-sto pinowa, jest też 6-cio pinowa szara (chyba) i biała 4-ro pinowa. Nie ma też tam skrętki w tych trzech wtyczkach. Ręce mi opadają, a żonka mi się rozgotuje w te upały. Może kolega znalazł już schemat? Ja zdobyłem schemat instalacji , ale na nim jest też wtyczka 16-to pinowa do panelu i tak jak kolega napisał jest tam oddzielny czujnik temp. cieczy.
    Pozdrawiam i czekam na dalsze podpowiedzi. :cry::cry::cry:

    Oznacza to, ze masz auto "full MUX". Na pinach 3 i 4 wtyczki szarej masz szyne VAN (skretka). Jest wiec tylko jeden czujnik temperatury i info temperatury przychodzi po szynie.
    Trzeba bedzie wrocic do speca ze sprzetem (pomiar parametrow,test elementow wykonawczych, pomiary multimetrem) i dostepem do dokumentacji (ze wzgledu na ich format, nie jest mozliwe zamieszczenie schematow na forum).
    Pozdrawiam, Georges


    Nie jest prawdą, że nie można zamieścić schematu, trzeba tylko chcieć i umieć przekonwertować schemat na plik bardziej "przyjazy" system i umieścić TU.

  • #13 28 Lis 2015 18:47
    diodabg
    Poziom 28  

    leśnyczart napisał:
    Nie jest prawdą, że nie można zamieścić schematu, trzeba tylko chcieć i umieć przekonwertować schemat na plik bardziej "przyjazy" system i umieścić TU.

    Ale zes kolego zablysnal po 6 latach :-)
    georgesgr napisał:
    Niestety, nie znam nikogo z opolskiego

    A moze ty polecisz dla kolegi kogos z opolskiego :-) O ile jeszcze ma ten samochod ;-)

  • #14 28 Lis 2015 19:16
    leśnyczart
    Poziom 9  

    W ogóle nie chciałem błysnąć ani lśnić, przeglądałem forum i ten akurat temat wpadł mi w oko. I to co napisałem nie tyczy tego tematu z przed lat ale tego pana co nie potrafi umieścić schematu ( podejrzewam , że ze "schematique" ) . Co nie jest prawdą. Ot tyle i tylko tyle. Bez błyszczenia i rozbłysku pozdrawiam.

    A to , że po latach ! No cóż sam szukając rozwiązania problemu też szukałem we wpisach sprzed kilku lat w postach. I jeżeli ktoś przeczyta , że nie można umieścić schematu niech wie , że to nieprawda.!

  • #15 28 Lis 2015 19:42
    diodabg
    Poziom 28  

    Wszyscy popelniamy przeoczenia i zdarza sie ze popelniamy gafy piszac na starocie ale Ty ciagle ciagniesz delikatny najazd na kolege Georgesgr a nie bierzesz pod uwage ze np w 2009 roku nie bylo takiej mozliwosci lub np wszystkie wiadomosci kolega wysylal z Francji golebiem pocztowym ;-)
    Pozdrawiam

  • #16 28 Lis 2015 19:50
    leśnyczart
    Poziom 9  

    Sorry być może zagalopowałem się ale faktem jest ,że kolega Georgesgr że tak powiem mędrkował. Na pewno ma jakąś tam wiedzę ale mnie to nie przekonało a na pewno ruszyło Jego ego. Tak że wybaczcie mi moje wypowiedzi ale nie toleruję mądralińskich a jednocześnie jestem pełen podziwu dla ludzi mających dużą wiedzę którzy, umieją się nią tą wiedzą podzielić. Pozdrawiam wszystkich forumowiczów.

  • #17 28 Lis 2015 20:28
    766630
    Usunięty  
  • #18 28 Lis 2015 20:55
    leśnyczart
    Poziom 9  

    georgesgr napisał:
    leśnyczart napisał:
    faktem jest ,że kolega Georgesgr że tak powiem mędrkował.

    Jesli kiedys nabedziesz troche wiedzy, bedziesz mogl krytykowac innych.
    Faktem jest, ze nie wszystko wiem i nie umiem
    leśnyczart napisał:
    przekonwertować schemat na plik bardziej "przyjazy" system
    czegos, co moze przypominac np. sekcje "samochody serwis" elektrody. Jesli tego dokonasz, pochwal sie...
    Zreszta, nie wszystkkim "potrzebujacym" mam ochote pomagac, zwazajac na ton ich wypowiedzi na forum lub (zbyt) niski poziom wiedzy technicznej.
    Czlowiek ulomnym jest...


    Kolego georgesgr wiem, że będziesz robił wszystko aby się przedstawić jako wybitny fachowiec . Dla mnie jesteś tym co napisałem. "Nie chce mi się z tobą gadać" jak powiedział Bogus Linda.

  • #19 28 Lis 2015 21:08
    diodabg
    Poziom 28  

    leśnyczart napisał:
    Kolego georgesgr wiem, że będziesz robił wszystko aby się przedstawić jako wybitny fachowiec

    Klikam wkolo Georgesa kilka lat i nigdy nie odczulem zeby uwazal sie za wybitnego fachowca i czesto dzielil sie bezintersownie wiedza z 'nie arogantami' ...
    leśnyczart napisał:
    jak powiedział Bogus Linda.

    Lesnyczarcie co ty mozesz wiedziec o zyciu i ..... zabijaniu ;-)
    Pozdrawiam

  • #20 29 Lis 2015 10:30
    766630
    Usunięty  
  • #21 29 Lis 2015 19:06
    leśnyczart
    Poziom 9  

    Niestety nadal nie masz racji. Posiadam w wersji PC schematy które, i tu masz rację nie da się w całości udostępnić. Ale kilka schematów ( powiedzmy 3 do 4) można w bardzo szybki i prosty sposób złożyć w całość interesującego nas podzespołu. Od źródła powiedzmy kalkulatora silnika aż do elementu wykonawczego poprzez BSI, skrzynkę bezpieczników. Odsyłacze są i owszem ale są tak przejrzyste, że dokładając kilka obrazów można zabrać 3 do 5 wydruków na kartce A5 aby przy samochodzie mieć komplet tego co nas interesuje.
    Również pozdrawiam.
    Acha jeszcze jedno. Schematy przy odrobinie sprytu można kopiować przed wydrukiem do oddzielnego folderu co już pozwala udostępnić co tylko się zechce.

    Dla przykładu radio.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme