X

Spawarka S-mig 230 źle spawa.

lesinek 14 Jul 2009 20:46
  • #1 14 Jul 2009 20:46
    lesinek
    Level 9  
    Helpful post? (0)
    Proszę o podpowiedź- niby wszystko ok, podaje drut, elektronika też działa a tylko "smarka". Pomocy.
  • #2 14 Jul 2009 21:53
    Akrzy74
    Admin Elektroenergetyka
    Helpful post? (0)
    Czy jesteś pewien, że jest "przepływ" gazu w uchwycie (rączce) ?
  • #3 14 Jul 2009 22:12
    konik83
    Level 15  
    Helpful post? (0)
    Na "smarkanie" najlepszym sposobem jest odpowiednia regulacja napięcia i posuwu drutu.
    (W przypadku braku gazu spoina zaczyna porować)
    Sprawdź też czy na zasilaniu masz wszystkie 3 fazy.
  • #4 14 Jul 2009 22:24
    Akrzy74
    Admin Elektroenergetyka
    Helpful post? (0)
    Quote:
    Sprawdź też czy na zasilaniu masz wszystkie 3 fazy.

    Ta spawarka zasilana jest dwoma fazami :D
    To jest chyba ten schemat:
    Spawarka S-mig 230 źle spawa.
  • #5 14 Jul 2009 22:28
    konik83
    Level 15  
    Helpful post? (0)
    A to przepraszam. Częstym powodem ww. "smarkania" jest zanik którejś z faz, ale w sytuacji gdy to chodzi tylko na dwóch fazach to w przypadku zaniku jednej z nich to maszyna pewnie nawet nie smarknie.
  • #6 16 Jul 2009 21:41
    lesinek
    Level 9  
    Topic author Helpful post? (0)
    Tak zailana 230V 1-f ,tak gaz jest i podaje

    Dodano po 1 [minuty]:

    A jakby był uszkodzony układ prostowniczy ?
  • #7 16 Jul 2009 21:51
    Akrzy74
    Admin Elektroenergetyka
    Helpful post? (0)
    Zrób pomiar napięcia na wyjściu
  • #8 16 Jul 2009 21:54
    niutat
    Level 37  
    Helpful post? (0)
    To możliwe, sprawdź też przewody "prądowe" tzn. przewód masy i przewód w uchwycie (czy w którymś miejscu się nie nagrzewają). zwróć uwagę czy drut podawany jest równomiernie. Sprawdź czy dysza w uchwycie nie jest rozkalibrowana.
  • #9 17 Aug 2009 21:50
    wojo2
    Level 9  
    Helpful post? (0)
    Witam, mam ten sam model. Podczas spawania ucichła. Podejrzewam elektronikę. Objaw następujący:
    Podczas naciskania przycisku do spawania tylko załącza się elektrozawór od gazu i nic.
    Nie chce spawać ani przesuwać drutu, żadnej reakcji.
    Co może być przyczyną.
    Czy można dostać gdzieś całą płytkę z rezystorami tyrystorem i diodami?
  • #10 27 Mar 2011 13:04
    lesinek
    Level 9  
    Topic author Helpful post? (0)
    KOledzy gdzie kupic trafo do tego S-mig 23
  • #11 27 Mar 2011 21:55
    Jacek1983rr
    Level 23  
    Helpful post? (0)
    Tu masz adres importera zapewne ale nie wiem czy to będzie opłacalne:) Za zwykły łącznik krzywkowy zażyczył sobie około 200złotych (to sporo jak za jakość wykonania).

    http://www.powermat.com.pl/webpage/pl/kontakt.html
  • #12 02 Apr 2011 20:18
    lesinek
    Level 9  
    Topic author Helpful post? (0)
    Dziękuję za pomoc :D
  Search 4 million + Products
Browse Products