X

VW Passat B5 FL 2005 2.0 TDI DPF 100KW - Abgas Werkstatt

Nussi 15 Jul 2009 02:08
  • #1 15 Jul 2009 02:08
    Nussi
    Level 15  
    Helpful post? (+3)
    Samochód do końca jechał ok. Podczas ponownego odpalania po postoju pojawił się napis "ABGAS WERKSTATT" i zaświeciła się kontrolka engine. Auto jedzie normalnie. Utraty mocy raczej nie stwierdziłem. Co może być powodem ?
  • #2 15 Jul 2009 09:24
    adam7009
    Level 36  
    Helpful post? (-2)
    Tylko diagnoza komputerowa to wyjaśni.
  • #3 15 Jul 2009 12:49
    enauto
    Level 29  
    Helpful post? (+1)
    Poczytaj to ale całość
    http://forum.vw-passat.pl/showthread.php?t=6736
  • #4 15 Jul 2009 15:11
    Nussi
    Level 15  
    Topic author Helpful post? (+2)
    Przed chwilą wziąłem laptopa z VAG-iem i co znalazłem:
    16855 Czujnik ciśnienia gazów wydechowych zakres/możliwości
    nie autoryzowane - BŁĄD SPORADYCZNY
    Sprawdziłem też poziom płynu "adblue" (czy jak się on nazywa) dla DPF-a pod kołem zapasowym i na patyczku wyszedł poziom ok. 6,5 - 7 cm. Nie wiem ile to płynu, ale w każdym razie go nie brakuje. Auto ma przejechane 153 tkm, a ja zrobiłem nim dopiero ok. 600km. Jest sprowadzone z niemiec i jakiś czas tam stało. Co może być przyczyną takiego błędu ?
  • #5 17 Jul 2009 06:50
    Nussi
    Level 15  
    Topic author Helpful post? (0)
    Przedmuchałem owy czujnik gazów oraz przewody powietrzem i jeżdżę drugi dzień i jest ok. Oczywiście wykasowałem też błąd w sterowniku. Zobaczymy co będzie dalej :-)
  • #6 19 Jul 2009 12:21
    mercedesik
    Level 25  
    Helpful post? (0)
    Kolego trzeba sprawdzic zapełnienie filtra czastek stałych bo to oznaka że jest juz ful , z tego co wiem to jak płynu jest mało to też bedzie sie czepiał. I te czujniki też padaja gdy filtr sie zapcha cisnienie jest za duże i ot po czujniku.
  • #7 19 Jul 2009 22:03
    Nussi
    Level 15  
    Topic author Helpful post? (0)
    W sobotę byłem w serwisie VW i po nr VIN sprawdziłem porównując z książką serwisową historię auta. Teraz ma 154tkm. Przy 120tkm miał wymieniony filtr cząstek stałych. Narazie jeżdę i jest ok. W niemczech auta jeździło po autostradach na firmie. Ja obstawiam, że świruje czujnik. Jak wtedy skasowałem błąd to od razu wyskoczył ponownie. I tak 2 razy. Jak przeczyściłem czujnik to od tamtej pory jeżdżę i jest ok. Dodam, że tylko ustnie go i przewody przedmuchiwałem :-)
  • #8 19 Jul 2009 22:14
    mercedesik
    Level 25  
    Helpful post? (0)
    Pracuje w serwisie i filtra sie nie zmienia , bardzo ciekawe
  • #9 19 Jul 2009 22:19
    Nussi
    Level 15  
    Topic author Helpful post? (0)
    Z tego co się dowiedziałem to w tym silniku co ja mam zmienia się ten filtr właśnie co 120tkm i uzupełnia płyn, którego litr starcza właśnie na ok. 30tkm, a jest go w sumie 4 litry.
  • #10 19 Jul 2009 22:24
    mercedesik
    Level 25  
    Helpful post? (0)
    jutro ide do roboty to wieczorem odpowiem co i jak ale jak długo pracuje to nikomu nie zmienilismy filtra dpf
  • #11 19 Jul 2009 22:30
    Nussi
    Level 15  
    Topic author Helpful post? (0)
    Ok. Dodam jeszcze, że przy 100tkm zmienili turbinę i przepływomierz. Zmieniono też świece żarowe (akcja serwisowa). Albo serwis naciągał tą firmę, albo jeżdżący tym autem był wymagający he he :-)
  • #12 20 Jul 2009 16:51
    mercedesik
    Level 25  
    Helpful post? (0)
    Właśnie dziś trafił mi sie taki przypadek czujnik spalin do wymiany update sterownika i wypalanie filtra.
    Czujnik był klienta za 210 zł i za robote 240
  • #13 16 Aug 2009 00:30
    m-koprowski
    Level 8  
    Helpful post? (0)
    Mam takie pyutanie.
    Byłem na warsztacie żeby sprawdzili mi o co chodzi z tym komunikatem (ABGAS WERKSTATT) i na warsztacie mi jeden powiedział już po podpięciu kompa, że to muszę wymienic świecę żarową a co lepsze to powiedział mi, że to będzie kosztować 500zł od sztuki i to już mnie tyroszke zdiwiło powiedzcie co to jest i jak na zawsze to naprawić.
    POZDRAWIAM I Z GÓRY DZIĘKI
  • #14 20 Aug 2009 12:26
    Nussi
    Level 15  
    Topic author Helpful post? (0)
    Komunikat "Abgas Werkstatt" może być z czego kolwiek, np. uwalony czujnik temp. płynu chłodniczego. Ja w moim pasacie miałem jako akcja serwisowa wymieniane wszystkie świece żarowe. Może one były w jakimś roczniku felerne ? O to trzeba spytać kolegę z serwisu. A apropo mojego problemu, to po skasowaniu tego błędu i przejechaniu się w trasie nad morze problem zniknął.
  • #15 20 Aug 2009 22:26
    mercedesik
    Level 25  
    Helpful post? (0)
    Była akcja na swiece ale to z powodu że sterownik widział ciągle przerwe w swiecy mimo że ona była sprawna.
  • #16 20 Aug 2009 23:16
    AUTO-MAR
    Level 20  
    Helpful post? (0)
    mercedesik możesz rozwinąć o tych świecach bo mam pierwszego b 6 2005r 2,0 tdi i troche mnie już denerwuje wymieniłem już świece a mam błąd dalej na 4 cylindrze
  • #17 22 Aug 2009 07:47
    mercedesik
    Level 25  
    Helpful post? (0)
    W serwisie jeszcze robią aktualizacje sterownika w sprawie tych świec. Z tego co rozumiem to nowe ceramiczne świece potrafią miec przerwe i sterownik ich nie widzi ale jeśli poda sie prąd to ona normalnie grzeje ale błąd wywala sporadyczny ale jest.
    Natomiast jak masz stały to może świeca padła one sa bardzo delikatne 7v i jak upadnie to już nie działa z reguły albo jak za mocno sie przykreci.
  • #18 24 Aug 2009 13:35
    AUTO-MAR
    Level 20  
    Helpful post? (0)
    Autko podjechało dziś ponownie i patrząc na jej opór to jest identyczny jak w pozostałych więc mercedesik chyba masz rację że aktualizacja sterownika by się przydała tylko dziwi mnie jedno dlaczego tylko na tym cylindrze ecu widzi błąd i zaświeca check engine

    Dodano po 1 [minuty]:

    Dodam że okablowanie i napięcie zasilania sprawdzone
  • #19 24 Aug 2009 18:17
    mercedesik
    Level 25  
    Helpful post? (0)
    Z mojego doświadczenia to była zawsze 3 lub 4 świeca i po wymianie nic nie dawało.
    Aktualizacja to akcja serwisowa i powinni to zrobic za darmo, teraz tego nie sprawdze bo już nie pracuje w serwisie :-)
  • #20 25 Aug 2009 13:54
    AUTO-MAR
    Level 20  
    Helpful post? (0)
    Zrobili aktualizację i wszystko gra dzięki mercedesik za pomoc

    Dodano po 3 [minuty]:

    A no i gratis nie wiem jak w innych ASO ale tu potraktowali to jako akcja serwisowa
  • #21 26 Sep 2010 19:24
    bullrider
    Level 1  
    Helpful post? (0)
    Proszę o pomoc mam passata kombi z 2003 130 ps podczas jazdy wyświetlił mi się problem adbgass werkstat i motor sporr.... nie wiem dokładnie i autko straciło moc po oględzinach zauważyłem że dwa wężę jeden zaraz od turbiny i drugi u góry taki krótki 90 stopni też zmieniłem je już nic nie syczy moc jest a ten komunikat się dalej włącza czasem gaśnie ale żadko proszę pomocy
  • #22 12 Apr 2012 23:23
    zeimp
    Moderator Samochody
    Helpful post? (0)
    Nussi wrote:
    15 Lip 2009 02:08


    Pozwolę sobie zamknąć wątek. Jeśli autor zechciałby coś dopisać - proszę o kontakt (PW, SW).
  Search 4 million + Products
Browse Products