Forum elektroda.pl

Regulamin | Punkty | Dodaj... | Ostatnie | Szukaj | Rejestracja | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Creative ZEN, nie włącza się.


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Inne Serwis -> Odtwarzacze cyfrowe -> Creative ZEN, nie włącza się.
Autor
Wiadomość
siemanosiemano
Poziom 13
Poziom 13


Dołączył: 11 Maj 2009
Posty: 115
Miasto: Kraków

Post#1 Post autora tematu 25 Lip 2009 21:46   

Creative ZEN, nie włącza się.


Witam, posiadam Crative ZEN, który się nie włącza, po prostu raz chciałem uruchomić odtwarzacz to zaświeciła się niebieska dioda z boku, więc myśląc że się zawiesił zresetowałem i jeszcze raz i tak cały czas... W końcu zostawiłem i po jakimś czasie(kilka godzin) wziąłem i włączam i ? w ogóle się nie włącza.. Nawet dioda. Odtwarzacz reaguje tylko gdy się go podepnie do komputera, wtedy miga niebieska dioda(normalna rzecz - ładowanie) jednak zawsze przy podłączaniu odtwarzacz się najpierw włączał, jak się odłączy to dalej nie można włączyć. Przed tym wszystkim odtwarzacz był sprawny, jednak rok temu(czerwiec) odtwarzacz został zalany, wpadł do wody i był jeszcze włączony, jednak udało się go uratować poprzez wymycie w wodzie destylowanej i wysuszenie, działał rok i teraz to się stało tak nagle.

Wykluczam uszkodzenie LCD i baterii, ponieważ zostały sprawdzane, coś z płytą główną.

Komputer w ogóle nie wykrywa urządzenia, ani nic nie pisze, ani nie ma dźwięku podłączania jak to jest np. przy drukarce usb czy telefonie.

Co zrobić w takim wypadku? Odtwarzacz był fajny :D
Pozdrawiam :D
Powrót do góry
   
Google


Google Adsense


Post# 25 Lip 2009 21:46   





Powrót do góry
   
ks_fenix
Poziom 19
Poziom 19


Dołączył: 03 Lis 2004
Posty: 740
Miasto: -

Post#2 25 Lip 2009 22:38   

Re: Creative ZEN, nie włącza się.


Spróbuj wgrać nowy firmware.
Powrót do góry
   
siemanosiemano
Poziom 13
Poziom 13


Dołączył: 11 Maj 2009
Posty: 115
Miasto: Kraków

Post#3 Post autora tematu 25 Lip 2009 22:59   

Re: Creative ZEN, nie włącza się.


Nie da się, tego też już próbowałem i to kilka razy, mam program ze strony Crative do wgrywania firmware, ale żeby program połączył się z odtwarzaczem to odtwarzacz musi być włączony, a nie da się go włączyć i cały czas pisze żeby podłączyć odtwarzać. Jak mówie komputer w ogóle go nie wykrywa.
Powrót do góry
   
mareg
Poziom 2
Poziom 2


Dołączył: 04 Cze 2007
Posty: 3
Miasto: Bochnia

Post#4 18 Sie 2009 19:22   

Re: Creative ZEN, nie włącza się.


szukam wyświetlacza do tego odtwarzacza jeśli ci zbywa proszę o kontakt !!!

Zdania rozpoczynamy wielką literą, przecinki!
Proszę to poprawić.
Wpis moderacyjny dotyczy wszystkich piszących w temacie!
Nie kasować wpisów moderacyjnych!
[_P_]

Powrót do góry
   
sashimi
Poziom 16
Poziom 16


Dołączył: 29 Maj 2007
Posty: 293
Miasto: Toruń

Post#5 19 Sie 2009 13:56   

Re: Creative ZEN, nie włącza się.


Witam

Odłącz playera. Przytrzymaj klawisz PLAY i podłącz player do kompa ( trzymając klawisz PLAY ). Po 3-5 sekundach puść klawisz PLAY i włącz program do aktualizacji firmware. Będzie działać.

Pozdrawiam

PS. NIGDY nie myj urządzeń elektronicznych wodą!!! Możesz uszkodzić. Myj izopropanolem lub denaturatem albo czystym spirytusem ale nigdy wodą.
Powrót do góry
   
Google


Google Adsense


Post# 19 Sie 2009 13:56   





Powrót do góry
   
mirecki77
Poziom 12
Poziom 12


Dołączył: 19 Maj 2003
Posty: 83
Miasto: ostrołęka

Post#6 08 Wrz 2009 18:00   

Re: Creative ZEN, nie włącza się.


sashimi napisał:
Witam

Odłącz playera. Przytrzymaj klawisz PLAY i podłącz player do kompa ( trzymając klawisz PLAY ). Po 3-5 sekundach puść klawisz PLAY i włącz program do aktualizacji firmware. Będzie działać.

Pozdrawiam

PS. NIGDY nie myj urządzeń elektronicznych wodą!!! Możesz uszkodzić. Myj izopropanolem lub denaturatem albo czystym spirytusem ale nigdy wodą.



Witam a konkretniej w trakcie trzymania klawisza PLAY/PAUSE musisz trzymać "hebelek" włącznika w pozycji włączenia inaczej player sie nie załączy do aktualizacji , po takiej opracji bedziemy mieli bez podłączania do USB dostęp do funkcji RECOVERY MODE , z opcjami do wyboru
CLEAN UP , FORMAT ALL , RELOAD SOFTWARE , REBOOT :)
Robimy reload software , oczywiście soft mamy wywalony wiec odtwarzacz po tym wywali nam błąd , i wtedy podłaczamy do usb i czekamy aż zainstaluje sie sterownik MTP , po zainstalowaniu mamy dostęp do odtwarzacza , ściagamy soft ze strony Creative i upgrade rusza bez problemu , czekamy aż soft wyświetli komunikat o o zamknięciu a odtwarzacz odpali sie do stanu działania :)


pozdrawiam

Mirecki77
Powrót do góry
   
astrix
Poziom 5
Poziom 5


Dołączył: 31 Sie 2007
Posty: 12
Miasto: Skokum

Post#7 10 Wrz 2009 22:24   

Re: Creative ZEN, nie włącza się.


Witam!
Ja też mam problem z moim ZENem v 2gb :/
wszystko było dobrze, grał, odtwarzał i nagle ciemna noc :/ nic się nie włącza, nic się nie zapala, komp go nie wykrywa, po prostu umarł... gwarancji już nie mam ::|
proszę o pomoc
Powrót do góry
   
Google


Google Adsense


Post# 10 Wrz 2009 22:24   





Powrót do góry
   
astrix
Poziom 5
Poziom 5


Dołączył: 31 Sie 2007
Posty: 12
Miasto: Skokum

Post#8 11 Wrz 2009 14:55   

Re: Creative ZEN, nie włącza się.


Dobra poradziłem sobie, rozebrałem go i się okazało, że coś się koło baterii rozlało, wyczyściłem i odłaczyłem, wyczyscilem i działa :D
Powrót do góry
   
mirecki77
Poziom 12
Poziom 12


Dołączył: 19 Maj 2003
Posty: 83
Miasto: ostrołęka

Post#9 11 Wrz 2009 15:00   

Re: Creative ZEN, nie włącza się.


Witam , zapewne wylało sie z akumulatora :) i za niedługo aku do wymiany :)


pozdrawiam


Mirecki77
Powrót do góry
   
MilkT
Poziom 1
Poziom 1


Dołączył: 14 Wrz 2009
Posty: 1

Post#10 14 Wrz 2009 12:36   

Re: Creative ZEN, nie włącza się.


U mnie nic z tego. Odtwarzacz nie włącza się, komputer go nie wykrywa, mam programy, które służą aktualizacji jednak komenda jest w kółko taka sama "podłącz sprzęt do urządzenia".

Próbowałam waszych rad jednak nie działają. Albo to Vista i 32-bitowy system operacyjny albo mój odtwarzacz padł do reszty!

Co mogę jeszcze zrobić???
Powrót do góry
   
Mechanik10
Poziom 7
Poziom 7


Dołączył: 23 Sie 2007
Posty: 20
Miasto: Gdańsk

Post#11 21 Wrz 2009 18:25   

Re: Creative ZEN, nie włącza się.


Zgłaszam się z tym samym problemem. Po przenoszeniu plików, zawiesił się i już obecnie nie żyje MP4
Powrót do góry
   
pawel144_92
Poziom 11
Poziom 11


Dołączył: 24 Sty 2008
Posty: 75

Post#12 11 Paź 2009 17:08   

Re: Creative ZEN, nie włącza się.


witam!
Mam taki sam problem jak mechanik10, podczas przesyłania plików komputer się przywiesił, więc odłączyłem mp4. Na ekranie był transfer danych, niestety nie mogłem jej wyłączyć, wiec ją zresetowałem. Po tej czynności mp4 nie chce się wogóle włączyć. Po podłączeniu do komputera wykrywa ją jako Urządzenie USB interfejsu HID i Urządzenie zgodne z HID. Nie da rady zaktualizować softa. Wiecie jak ją można naprawić?
pozdrawiam
Powrót do góry
   
grunge86
Poziom 1
Poziom 1


Dołączył: 08 Wrz 2009
Posty: 1

Post#13 24 Paź 2009 19:53   

Re: Creative ZEN, nie włącza się.


Witam ! Mam identyczny problem jak przedmówca, miałem ten odtwarzacz zalewie 3 dni (przesyłanie piosenki -> zwiecha przesyłania -> odłączenie mp4 -> dalej na ekranie mp4 ikona przesyłu danych -> zero reakcji na cokolwiek -> reset igłą-> nic się nie da uruchomić, nawet dioda nie świeci (w komputerze coś wykrywa ale to jakieś "hid" lub "recovery rom" -> creative z(g)e(o)n. Może ktoś ma lekarstwo na to - mam gwarancje ale mp4 jest z Bydgoszczy ja z Rzeszowa, chyba nie obejdzie się bez wysyłek, mam nadzieje że nie wcisną mi kitu, że usterka jest z mojej winy ;(
Powrót do góry
   
Google


Google Adsense


Post# 24 Paź 2009 19:53   





Powrót do góry
   
Sound3D
Poziom 15
Poziom 15


Dołączył: 02 Gru 2008
Posty: 215

Post#14 26 Paź 2009 07:31   

Re: Creative ZEN, nie włącza się.


Witam, ja mam identyczny problem ale nic nie pomogło z tych rozwiązań :/
Powrót do góry
   
dzimi
Poziom 25
Poziom 25


Dołączył: 17 Sie 2005
Posty: 7783
Miasto: warm-maz

Post#15 26 Paź 2009 21:55pomocny post - solucja   

Re: Creative ZEN, nie włącza się.


Na prośbę autora tematu zamykam temat.
Powrót do góry
   
marekkiljan
Poziom 5
Poziom 5


Dołączył: 08 Gru 2009
Posty: 14
Miasto: Mogielnica

Post#16 14 Sty 2010 23:56   

Re: Creative ZEN, nie włącza się.


Witam, dziś udało mi się dojść jak uruchomić rzekomo utrupionego ZENa. Posiadam ZENa 8GB, podobnie jak wszystkim nie chciał się włączyć, zero reakcji. Jedynie pod ładowarką zapalało się niebieskie światełko obok włącznika od ładowania. Rozebrałem więc go, obejrzałem baterię ale wydawała się być cała. Od owej baterii wychodzą 2 kabelki do odtwarzacza: czarny i czerwony. Gdy Zen był nadal pod ładowarką w miejscu gdzie przylutowane są kabelki od baterii zetknąłem je za pomocą śróbokręta. Odziwo wyświetlacz zapalił się, pokazała się ikonka baterii, później w tym miejscu znaczek podłączenia do kabla po czym znów był trupem. Postanowiłem więc podczas gdy Zen stale podłączony był pod ładowarką przytrzymać klawisz play, włącznik i wtedy zetknąć kabelki, w wyniku czego po chwili przytrzymania ZEN powstał, włączyło się menu serwisowe. Zostawiłem go jeszcze 0,5godz pod ładowarką po czym zaktualizowałem oprogramowanie. Od tej pory znów działa.
Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Inne Serwis -> Odtwarzacze cyfrowe -> Creative ZEN, nie włącza się.
Strona 1 z 1
Podobne tematy
MP4 Creative zen mx 8gb. Nie włącza się. (10)
Creative Zen Stone 1GB - nie włącza się. (15)
MP4 Zen Creative 4GB nie włącza się (4)
Creative zen stone 1 gb-nie włącza się (1)
Creative Zen Micro nie włącza się. (5)
MP4 Creative Zen - nie włącza się (2)
Creative ZEN Stone - nie włącza się. (8)
Creative Zen 4GB Nie Włącza Się (10)
Odtwarzacz Creative ZEN - nie włącza się (6)
Creative Zen Mozaic ez300 4gb - nie widzi go komputer, wiesza się na napisie zen (3)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.114 seconds

elektroda.pl temat RSS