Forum elektroda.pl

Regulamin | Punkty | Dodaj... | Ostatnie | Szukaj | Rejestracja | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Komputer długo się włącza...


Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Hardware -> Komputer długo się włącza...
Autor
Wiadomość
*michał
Poziom 3
Poziom 3


Dołączył: 02 Sie 2009
Posty: 6

Post#1 Post autora tematu 02 Sie 2009 19:45   

Komputer długo się włącza...


Komputer mi się długo włącza - nieraz nawet 10 minut. Często podczas uruchamiania systemu gdy pokazuje się ekran z Microsoft Corporation i zieloną "gąsiennicą" lub bezpośrednio po nim - po kilkunastu sekundach system jakby zawisza się, słychać tylko wentylatory - dysku nie. Po kilku minutach system dalej się uruchamia. Często także zawiesza się przy wyłączaniu komputera lub ponownym uruchamianiu (podczas wyłączania) gdy monitor zgaśnie komputer nie wyłącza się od razu, tylko po kilku minutach - słychać wtedy tylko wentylatory. Komputer także wiesza się przy przechodzeniu na stan uśpienia. Przy "wybudzaniu" też potrafi się zawiesić. Wtedy restartuje się i po chwili pokazuje się napis: "Trwa wznawianie działania systemu Windows".

Mam także problem z czytnikiem kart pamięci wbudowanym w jednostkę centralną. Wkładam kartę pamięci, otwieram Komputer, wybieram odpowiedni dysk, otwieram jakiś folder, klikam na plik lub chcę go skopiować i Windows Explorer się zawiesza, nie odpowiada, przy czytniku pali się cały czas zółta lampka - wtedy klikam na X, uruchamiam ponownie Explorera, czekam 15 minut aż się odwiesi lub od razu po zawieszeniu wyjmuję kartę pamięci z czytnika z i Explorer się odwiesza. Raz włożę kartę i wszystko chodzi wspaniale, potem wyjmę i jeszcze raz włożę tą samą i Explorer się zawiesza. Próbowałem już kilku kart różnych rodzajów - wszystkie się zawieszają. Próbowałem reinstalować sterownik czytnika ("automatyczny" - dawany przez Vistę) - nic to nie dało.
W Panel sterowania>System i konserwacja>Informacje wydajości i narzędzia>Narzędzia zaawansowane pojawił się taki komunikat:
Sterowniki powodują spowolnienie przechodzenia systemu Windows do stanu wstrzymania
USB Mass Storage Class Driver
plik: USBSTOR.SYS
Urządzenie pamięci masowej USB
Czas: 91 s.
I taki:
Sterowniki powodują spowolnienie wznawiania pracy przez system Windows:
Nvidia Compatible Windows Kernel Mode Driver, Version 182.50
nvddmkm.sys
Nvidia GeForce 8600 GT
czas: 12 s.
Odinstalowałem stare sterowniki karty graficzanej i zainstalowałem nowe sterowniki i teraz jest tak:
Sterowniki powodują spowolnienie wznawiania pracy przez system Windows:
Nvidia Windows Kernel Mode Driver, Version 186.18
nvddmkm.sys
Nvidia GeForce 8600 GT
Czas: 12,4 s.

Podobny problem jak z czytnikiem kart pamięci mam z niektórymi prendrivami. Windows Explorer nie chce odpowiadać przy otwieraniu niektórych plików. Kopiowanie plików z pendrive trwa bardzo długo - najpierw kopiuje, potem jakby się zatrzymuje - lampka nie mruga, potem cały czas się świeci i dalej nie kopiuje a potem zaczyna kopiować normalnie i po chwili cykl się powtarza.

Do tego jeszcze system często mi się wiesza, najczęściej podczas korzystania z IE7 - są BlueScreen-y.
Program Debugging Tools for Windows podaje takie pliki, z którymi są błędy:
ntkrnlpa.exe ( nt+32822 )
win32k.sys ( win32k+bb4ea ).
Niedawno zainstalowałem IE8 i najnowsze stery do karty sieciowej i na razie nie miałem okazji zobaczyć niebieskiego ekranu.

Przeskanowałem komputer Avastem, ESET-em on-line i Kaspersky'm on-line - nic nie wykryto.

OCCT 3.1.0.8 pokazuje temperatury procesora z zakresu 63-75 stopni C w stanie spoczynku, SIW, SpeedFan i Hwmonitor podobnie, HDD i GPU 44-48 stopni.

Sprawdzałem go HD Tune - test jest OK.

Zastanawiam się czy zrobić test pamięci (Memtest86+).

Komputer kupiony w Vobis-ie:
Windows Vista Home Premium 32-bit SP2 (błędy były już na SP1)
Obudowa MidiTower Enlight PA4107 ATX
Zasilacz Enlight GPS-350CB-102A ATX12V 350W PFC
Płyta główna Gigabyte GA-G33-MS2
Procesor Intel Core 2 Quad Q6600 2,4Ghz/1066Mhz
Karta graficzna Asus GeForce 8600GT 256MB
Pamięć Ram: 2x1GB DDRAM2 667Mhz Samsung
Czytnik kart pamięci 18in1 BC 425067 INT 3,5" USB2.0
Dysk Hitachi 400GB 16MB Sata2
Nagrywarka DVD+/_RW Samsung SH-S182M DL LS

Proszę o pomoc.
Powrót do góry
   
abigail
Poziom 7
Poziom 7


Dołączył: 10 Mar 2006
Posty: 24
Miasto: tomaszów lubelski

Post#2 02 Sie 2009 20:09   

Re: Komputer długo się włącza...


najprawdopodobniej komputer zaśmiecony i bez konserwacji, świadczą o tym podstawowe objawy które opisałeś. dodatkowo jak przedstawia się wentylacja i stan radiatorów
problemem tak naprawdę są tutaj 2 sprawy
1) zasilacz, stanowczo za słaby do tej konfiguracji, może być powodem zwiech i z czasem uszkodzeń podzespołów.
2) użytkownik - ale tego jeszcze do końca nie wiemy :) .
Powrót do góry
   
Google


Google Adsense


Post# 02 Sie 2009 20:09   





Powrót do góry
   
DriverMSG
Poziom 26
Poziom 26


Dołączył: 28 Lut 2005
Posty: 27187
Miasto: Prowincja Liege

Post#3 03 Sie 2009 11:44pomocny post - solucja   

Re: Komputer długo się włącza...


Sprawdź dokładnie temperaturę procesora - najlepiej termometrem - 70 stopni to strasznie dużo.
Koniecznie wymień zasilacz - 350W to za mało , jak już zauważył mój przedmówca .
Jeśli ponownie pojawi się BSOD to podaj nam dokładny numer błędu .
Powrót do góry
   
Adam Rz.
Poziom 13
Poziom 13


Dołączył: 30 Sty 2004
Posty: 113
Miasto: Toruń

Post#4 03 Sie 2009 20:08pomocny post - solucja   

Re: Komputer długo się włącza...


Panowie komputer nawet zasmiecony przy takiej konfiguracji nie wlacza sie 10 minut. Albo jest jakis problem sprzetowy - na poczatek stawialbym na procesor, nie wiem jakie ma nominalne temperatury pracy ten Intel, ale wydaja sie byc z jakies 30 ponad stopni za wysokie. Proponuje sprawdzic czy wszystko jest ok z dzialaniem radiatora, napieciami na procsorze i innych komponetach, a przedewszystkim zdjac radiator i upewnic sie ze wogole jakas pasta silikonowa jest nalozona. Inna opcja to uszkodzona pamiec RAM. Co do BSOD to przeciez kolega juz bardzo madrze zrobil i przeanalizowal pliki zrutu pamieci debuggerem. Ktory wykazal problemy z 2oma plikami systemowymi, moim zdaniem spowodowane albo niewlasciwie dzialajacym RAMem lub przegrzanym CPU.
Powrót do góry
   
Google


Google Adsense


Post# 03 Sie 2009 20:08pomocny post - solucja   





Powrót do góry
   
artur_wroc
Poziom 16
Poziom 16


Dołączył: 04 Lis 2005
Posty: 282
Miasto: Wrocław

Post#5 03 Sie 2009 22:29pomocny post - solucja   

Re: Komputer długo się włącza...


popieram przedmówców po pierwsze procesor zdjęcie chłodzenia wyczyszczenie z kurzu pasta na świeżo i poskładać sprawdź też kabelek od HDD czy to taśma czy S-ATA nie istotne , katalog c:/windows/Prefetch,, jeżeli coś się w nim znajduje wywal wszystko bez obawy, co do zasilacza to pewnie koledzy sie zgodzą że są zasilacze i zasilacze ? ja mam sporo napchane w komputerze i jeszcze na zewnątrz 350W daje rade dlaczego bo to FEEL zasilacz mojego kumpla jakiejś szemranej firemki dokładnie nie pamiętam ma 400W jak montowałem go rezerwowo do swojego komputera to przy włączeniu jakiejś gierki BYŁ BSOD , albo czarny ekran i tylko reset pomagał . po odłączaj jeszcze dla próby urządzenia na usb zewnętrzne w szczególności pasywne te , które nie posiadają własnego zasilania i jeszcze na myśl przychodzą mi ustawienia w biosie , ale co tam masz to ja już nie wróżka , pozdrawiam
Powrót do góry
   
Google


Google Adsense


Post# 03 Sie 2009 22:29pomocny post - solucja   





Powrót do góry
   
Matuzalem
Poziom 26
Poziom 26


Dołączył: 04 Lut 2009
Posty: 14689
Miasto: Olsztyn

Post#6 04 Sie 2009 06:35pomocny post - solucja   

Re: Komputer długo się włącza...


CPU? - Może i tak, ale gdyby to miał być problem z jego cache - uszkodzone/wyłączone to odbijałby się w toku całej pracy, a nie tylko w fazie startu.
Poza porządkowymi opcjami może warto i się przyjrzeć ustawieniom DHCP, a - już z poziomu systemu - logi przejrzeć (wpisy w nich, przy pewnej dozie chęci używania Google'i, często są kopalnią informacji dot. ustalenia podłoża problemów).
Powrót do góry
   
*michał
Poziom 3
Poziom 3


Dołączył: 02 Sie 2009
Posty: 6

Post#7 Post autora tematu 11 Sie 2009 16:34   

Re: Komputer długo się włącza...


Wczoraj system przestał wykrywać czytnik kart pamięci - "Nieznane urządzenie", - nie da się zainstalować sterownika, "nie można uruchomić urządzenia", nie pomogła reinstalacja czytnika i kontrolerów USB w Menedżerze urządzeń. Podobny problem jak z wykrywaniem czytnika był z pendrive-ami - podłączałem do pierwszego portu - "Nie rozpoznano urządzenia USB", podłączam do drugiego - Vista instaluje sterownik i da się otworzyć pendrive-a, podłączam do tego pierwszego i Vista otwiera pendrive-a :D.
Z powodu tych błędów reinstalowałem Vistę. Na razie komputer szybko się uruchamia, wykrywa pendrive-y, wykrywa czytnik i otwiera karty. Chociaż już mi się raz zawiesił przy przechodzeniu do trybu uśpienia.

Po reinstalacji pojawiło mi się w Menedżerze, że sterowniki do Kontrolera magistrali zarządzania systemem nie są zainstalowane. Chyba muszę zainstalować sterownik chipsetu? Na uruchomionej Viście? A potem w jakiej kolejności pozostałe sterowniki - do SATA (?), zintegrowanej karty graficznej, karty sieciowej i karty dźwiękowej? Wcześniej zainstalowałem już nowe sterowniki karty graficznej - można je było zainstalować prze zainstalowaniem nowych sterowników chipsetu? Wiem, że muszę je ściągnąć ze strony Gigabyte.
Powrót do góry
   
Matuzalem
Poziom 26
Poziom 26


Dołączył: 04 Lut 2009
Posty: 14689
Miasto: Olsztyn

Post#8 11 Sie 2009 18:29pomocny post - solucja   

Re: Komputer długo się włącza...


Bez większego znaczenia późniejsza kolejność - byle chipset był na początek.
Powrót do góry
   
*michał
Poziom 3
Poziom 3


Dołączył: 02 Sie 2009
Posty: 6

Post#9 Post autora tematu 11 Sie 2009 18:41   

Re: Komputer długo się włącza...


Ale mam najpierw odinstalować sterowniki karty graficznej?
Czy mam instalować sterowniki zintegrowanej karty graficznej, jeżeli korzystam z tej drugiej?
Powrót do góry
   
Google


Google Adsense


Post# 11 Sie 2009 18:41   





Powrót do góry
   
Matuzalem
Poziom 26
Poziom 26


Dołączył: 04 Lut 2009
Posty: 14689
Miasto: Olsztyn

Post#10 11 Sie 2009 18:59pomocny post - solucja   

Re: Komputer długo się włącza...


Byłoby lepiej odinstalować , ale jeżeli działa to możesz zostawić i ew. potem reinstalacji dokonać.
Zintegrowaną możesz zignorować - jeżeli jest wyłączona w BIOS-ie to pewnie i tak sterownik nie będzie do czego miał się "dograć".
Powrót do góry
   
*michał
Poziom 3
Poziom 3


Dołączył: 02 Sie 2009
Posty: 6

Post#11 Post autora tematu 12 Sie 2009 11:44   

Re: Komputer długo się włącza...


Odinstalowałem sterownik karty graficznej. Zainstalowałem sterownik chipsetu, karty sieciowej i karty dźwiękowej oraz karty graficznej.
Instalacja przebiegła bez problemów. Na razie czytnik działa, system otwiera pendrive-y, szybko się włącza.
Powrót do góry
   
Napisz nowy temat  Odpowiedz do tematu      Strona Główna -> Forum elektroda.pl -> Komputery Serwis -> Komputery Hardware -> Komputer długo się włącza...
Strona 1 z 1
Podobne tematy
GeForce 6200, po wymianie komputer długo się włącza. (4)
Komputer się długo włącza i restartuje się podczas włączania drukarki (9)
Win 7 - Komputer długo się włącza (15min) (8)
Komputer strasznie muli, długo się włącza (29)
Stary komputer bardzo długo włącza się (13)
Komputer bardzo długo się włącza (10)
Bardzo długo włącza się komputer (13)
Bardzo długo się włącza komputer. (26)
Komputer długo się włącza (4)
Komputer strasznie długo się włącza. Prosze o odpowiedź (14)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.1 seconds

elektroda.pl temat RSS