X
  • #1 05 Aug 2009 12:11
    marcos_777
    Level 13  
    Helpful post? (0)
    Witam,
    proszę o pomoc w naprawie 7-letniej pralki Whirlpool AWM 6081.

    Kiedyś zdarzyło się 2 razy, że pralka nie startowała.
    Namyślała się przed startem, coś stukało w okolicach modułów (z prawej strony, przód, za przyciskami). Po wyłączeniu z prądu, kręceniu pokrętłem - ruszyła i pranie się zrobiło.

    Zdarzyło się też, że zatrzymała się na 1 minutę przed końcem prania i były w kółko rewersy, nie posuwała się do przodu.
    Znów: Po wyłączeniu z prądu, wyjęciu wtyczki z gniazdka, pokręceniu pokrętłem - ruszyło i pranie się zrobiło.

    Ostatnio w trakcie prania zatrzymała się i wyświetliła błąd F18 (już go nie wyświetla więcej).
    Nie pamiętam w którym miejscu się zatrzymała, ale na pewno przed płukaniem.

    Od tej pory nie rusza w ogóle, po ustawieniu prania - wyświetla się właściwy czas prania, pralka przez chwilę "myśli", ale nie rusza i słychać stuki z okolic modułu.

    Nic nie śmierdziało, ani nie lało się pod pralką. Pranie zawsze dobrze odwirowane.

    Był fachowiec i powiedział, że moduł do wymiany, ale są 2 i nie wie jeszcze który.

    Service Cod spisany z boku pralki: 857060849400.

    Czy te moduły da się rozebrać i można próbować naprawić je we własnym zakresie?

    Za ile może mi ktoś z Was zaoferować taki moduł?

    Czy ewentualnie są jakieś tańsze zamienniki?

    Proszę o pomoc i pozdrawiam.
  • #2 05 Aug 2009 20:04
    A1234nd
    Level 19  
    Helpful post? (0)
    F-18błąd sterowania,jednostka sterująca do wymiany
  • #3 05 Aug 2009 20:44
    marcos_777
    Level 13  
    Topic author Helpful post? (0)
    Tak, dzięki za potwierdzenie. Tylko, o której jednostce myślisz? Bo serwisant mówił o 2 sztukach. Wiesz, która to konkretnie może być?

    Proszę o info:

    Czy te moduły (jednostkę sterującą) da się rozebrać i można próbować naprawić je we własnym zakresie?

    Czy to może być błąd/uszkodzenie w pamięci flash/procesorze? czy np. przepalony element elektroniczny, rezystor, triak, ...., wypalone styki, itp?

    Czy ma ktoś schemat ideowy/montażowy takiej jednostki sterującej?

    Za ile może mi ktoś z Was zaoferować taki moduł?

    Czy ewentualnie są jakieś tańsze nowe zamienniki?

    Czy podejdzie coś z innego modelu?

    A może ma któryś z Kolegów ten element z odzysku/ewentualnie po regeneracji i mógłby mi odsprzedać w rozsądnej cenie?

    Zadaję może dużo pytań, a nic nie działam, bo ta pralka trafi do mnie dopiero za kilka dni... Jak ją dostanę, to rozbiorę moduły i dam znać...
  • #4 05 Aug 2009 22:56
    jedrus 64
    Level 10  
    Helpful post? (0)
    Oczywiście że te moduły się naprawia ale jak nie masz o tym pojęcia to sam się nie bierz . Trzeba wylutować cały wybierak rozebrać od dołu i wyczyścić efekt gwarantowany i pousówać ewentualnie zimne luty na płycie

    Proszę poprawić.
    mrhari
  • #5 06 Aug 2009 00:02
    marcos_777
    Level 13  
    Topic author Helpful post? (0)
    Do jędruś64:

    jakieś podstawy i doświadczenie elektroniczne mam. Lutowanie, odsysanie cyny, zimne luty, itp - no problem. Myślę, że razem damy radę.

    Miałeś te same objawy?

    Mógłbyś podesłać jakieś zdjęcie/opis o co dokładnie chodzi z tym wybierakiem?

    **

    Czy to o tą płytkę chodzi? http://obrazki.elektroda.net/99_1249509951.jpg
    (Z topicu: http://www.elektroda.pl/rtvforum/topic369079.html)

    **

    Znalazłem też krótki opis http://www.elektroda.pl/rtvforum/topic992285.html dotyczący naprawy wybieraka, ale pralki Whirlpool AWM 8062.

    U mnie będzie to samo i tak samo do roboty? Czy jest to inaczej rozwiązane?

    **
    Zamieszczam zdjęcia modułu, który prawdopodobnie będzie do naprawy, a w międzyczasie dzięki czyjejś uprzejmości udało mi się w necie namierzyć wraz z tabelą kodową błędów do AWM 6081. Może komuś też się przyda.

    Whirlpool AWM 6081 - kod F18 - nie startuje - moduł :(

    Whirlpool AWM 6081 - kod F18 - nie startuje - moduł :(

    Whirlpool AWM 6081 - kod F18 - nie startuje - moduł :(
    (ta konkretna płytka nie jest z mojej pralki)

    Whirlpool AWM 6081 - kod F18 - nie startuje - moduł :(

    Reszta zdjęć i relacja z naprawy, jak już pralka do mnie trafi za 3 dni.

    Czekając na pralkę, proszę wszystkich, którzy spotkali się z podobnym problemem, o wszelkie podpowiedzi związane z tematem programatora/modułu/wybieraka oraz co można/należy wykonać przy okazji otwarcia pralki, by profilaktycznie zabezpieczyć ją przed typowymi usterkami, wynikającymi z np. zalania elementów, przegrzania styków... Jak ustrzec się typowych usterek 7-letniego sprzętu (Whirlpool AWM 6081)?
  • #6 14 Aug 2009 16:58
    marcos_777
    Level 13  
    Topic author Helpful post? (0)
    Panowie, właśnie dostałem tą Whirlpool AWM 6081.
    Zabieram się do oględzin.

    Po włączeniu programu prania - wyświetla się czas prania i z tego metalowego pudełka (z napisem SM10, wybierak?) na płytce dochodzi 9 stuków.

    Na bieżąco będę opisywał stan, zamieszczał zdjęcia.
    Proszę o uwagi i podpowiedzi.
  • #7 14 Aug 2009 17:07
    cezet
    VIP Zasłużony dla elektroda
    Helpful post? (0)
    SM 10 to jest tylko silniczek wybieraka.
    Musisz to całe "pudełko " wymontować z płyty, rozebrać i wyczyścić styki wybieraka ,który jest wewnątrz.
  • #8 14 Aug 2009 17:24
    marcos_777
    Level 13  
    Topic author Helpful post? (+1)
    Tą obudowę metalową SM10 odlutować z płyty, tak?

    Dopiero teraz przystępuję do demontażu.
    Zacząć od panela przedniego?
    Czy da się od tyłu do tego dobrać i wyjąć?
    Czy wystarczy od strony, gdzie dochodzą przewody do modułu, powciskać zaciski i otworzy się ten plastikowy tył i płytka wyjdzie?

    Czy jest może TERAZ ktoś z Was na Skypie?
    Jeśli tak, proszę o połączenie ze mną: marcos_777

    Chodzę koło tego, jak pies koło jeża. Mam wrażenie że zaraz jakiś plastik się urwie.
    Panowie, jak zdemontować przedni panel-maskownicę? Widzę tylko 3 płaskie duże zaczepy, odginam je, dalej coś trzyma, ...

    Czy trzeba zdemontować zasobnik na proszek, żeby maskownicę odkręcić? Jak? nie widzę żadnych śrub do zasobnika...

    **

    1 problem już rozwiązany :)
    Oprócz płaskich widocznych zaczepów, są 2 otwory w blasze - pionowo, tam się wkłada śrubokręt i na głębokości 7 cm odgina zaczepy boczne-skrajne maskownicy. Zasobnika nie trzeba było demontować.

    **
    Maskownica odkręcona.
    Jak teraz zdemontować cały moduł z blachy czołowej?


    Czy jest może TERAZ ktoś z Was na Skypie?
    Jeśli tak, proszę o połączenie ze mną: marcos_777

    **
    ....
    ....

    Właśnie skończyłem naprawę. Zdjęcia i opis zamieszczę później.
    Na sucho wszystko już chodzi OK.

    **
    Ale jeszcze tak na przyszłość Panowie, ponawiam moje pytanie:

    Jak zdemontować cały moduł z blachy czołowej, przy już odkręconej maskownicy?
    Zacząć od zsunięcia płytek tacho(?) i tam pod nimi są jakieś zaczepy/ewent. śruby?
    Moderated By mrhari:

    Skoro naprawa zakończona to temat zamykam. Forum to nie jest blog.
    Regulamin 8.1

  Search 4 million + Products
Browse Products