X

Toshiba 32YT56 sam się wyłącza

damian8324 09 Aug 2009 13:27
  • #1 09 Aug 2009 13:27
    damian8324
    Level 12  
    Helpful post? (0)
    Telewizor Toshiba 32YT56 po włączeniu z pilota gra 5-20 minut, czasem nawet i ze 2 godziny potem sam się wyłącza i przechodzi w stan standby, nie można ponownie go uruchomić z pilota, tylko wyłączając przycisk TV i włączając go ponownie można z pilota go uruchomić? Co może być przyczyną? Jak zdiagnozować usterkę?
    wymieniłem trafopowielacz na nowy oryginał ponieważ uległ uszkodzeniu i po tej wymianie dzieją się takie rzeczy.
  • #2 09 Aug 2009 14:02
    Bogdan K
    Level 32  
    Helpful post? (0)
    A trafopowielacz ile kosztował, zmieniłeś elektrolity w przetwornicy na nowe a także wszystkie te na wysokie napięcia po wyżej 100V w obszarze trafopowielacza.
    Jakie masz napięcie na głównym kondensatorze w przetwornicy
  • #3 09 Aug 2009 15:47
    damian8324
    Level 12  
    Topic author Helpful post? (0)
    trafo kosztowało 95pln napiecie na głównym kondensatorze około 315v stabilne nie płynie. kondensatorów w okolicy trafa nie zmieniałem nie wyglądają na wyschnięte. napięcie na wtórnym 149v stabilne. zaówarzyłem że pion grzeje sie dosyć mocno około 85 stopni
  • #4 09 Aug 2009 17:47
    Bogdan K
    Level 32  
    Helpful post? (0)
    Ja bynajmniej gdy wstawiam nowe trafo to przy okazji wymieniam kondensatory. Sprawdź jakie idzie napięcie na końcówkę odchylania
  • #5 09 Aug 2009 21:04
    damian8324
    Level 12  
    Topic author Helpful post? (0)
    wymieniłem c616-22u/250v c629-47u/250v c620-330u/63v na 470u-100v c625-470u/25v poprawione wszystkie punkty lutownicze od pionu i reszty elementów nagrzewających się. napięcia sprawdzone:
    nap na pk 202v nap na pionie 14.25v
    jak narazie tv od godziny działa poprawnie zobaczymy jak długo

    Dodano po 1 [godziny] 7 [minuty]:

    po paru godzinach znowu to samo.
  • #6 10 Aug 2009 16:32
    damian8324
    Level 12  
    Topic author Helpful post? (0)
    czy jest możliwe że ten nowy trafopowielacz jest w jakiś sposób uszkodzony np. przepiecię miedzy uzwojeniami czy coś?
    proszę o jaką kolwiek sugestie
  • #7 10 Aug 2009 17:55
    buli1
    Level 22  
    Helpful post? (0)
    Jak bym stawił na luty spod kalem się już dużo razy z takimi przypadkami ze gra od 2min do kilku godzin rożnie bywało i się wyłączał. Przejrzyj dokładnie cal płytkę i zobaczymy co dalej będzie.
  • #8 10 Aug 2009 19:30
    damian8324
    Level 12  
    Topic author Helpful post? (0)
    ¾ płyty wczoraj sprawdziłem i poprawiłem zimne luty
    wyłącza się mniej ale jednak nadal
    poprawiłem także ścieżki sygnałów do procesora
    może przeanalizujmy to inaczej: wykluczmy te tory które z tą usterką mają mało wspólnego . przyznaję że gdy się tv wyłączy to tak jak by się zawiesił procesor może wina leży po stronie procesora lub samego jego zasilania
  • #9 10 Aug 2009 20:10
    radsat
    Moderator
    Helpful post? (0)
    Dobrze by było gdybyś spróbował zauważyć w momencie wyłączenia czy obraz ma jakąś odchyłkę geometrii, nawet w ciemno podstaw układ pionu i sprawdz wszystkie rezystory w jego aplikacji. Czy po wymianie trafa poprawnie ustawiłeś UG2.
  • #10 10 Aug 2009 20:26
    damian8324
    Level 12  
    Topic author Helpful post? (0)
    ma pan schemat tego tv bo jak pan nie ma to ja takowy mam a dokładnie 11ak49-7
  • #11 10 Aug 2009 20:29
    radsat
    Moderator
    Helpful post? (0)
    Ja mam 11AK49.
  • #12 08 Dec 2009 21:48
    damian8324
    Level 12  
    Topic author Helpful post? (0)
    Chciałem powrócić do dyskusji w/w tv. poprawione wszystkie luty , wszystko ok a tv nadal wyłącza się nadal. Nie mam już pomysłów poradzcie coś
  Search 4 million + Products
Browse Products