Forum elektroda.pl

Regulamin  | Punkty  | Dodaj...  | Ostatnie  | Szukaj  | Rejestracja  | Zaloguj

Ta strona używa cookie. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce.
Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.

Dell E173FPb podświetlenie matrycy gaśnie po 3 sekundach


Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Monitory Serwis -> Monitory Początkujący -> Dell E173FPb podświetlenie matrycy gaśnie po 3 sekundach
Autor
Wiadomość
rzuczek
Poziom 15
Poziom 15


Dołączył: 03 Paź 2007
Posty: 201
Miasto: Zurych

Post#1 Post autora tematu 17 Sie 2009 20:13   

Dell E173FPb podświetlenie matrycy gaśnie po 3 sekundach


Mam problem z monitorem Dell E173FPb. Wewnątrz płytka Benq. Wymieniłem tranzystory kluczujące 2SC576 (4 X) oraz kondensatory (150nF 100V 4X) . Nadal to samo. Co jeszcze może być uszkodzone ?

Dziękuję z góry.

Szkoda mi wywalić ten monitor...

P.S. Parę punktów lutowniczych poprawiłem...
Powrót do góry
   
Google


Google Adsense


Post# 17 Sie 2009 20:13   





Powrót do góry
   
jjjonasz
Poziom 15
Poziom 15


Dołączył: 22 Sty 2005
Posty: 233
Miasto: Gdansk

Post#2 17 Sie 2009 22:03   

Re: Dell E173FPb podświetlenie matrycy gaśnie po 3 sekundach


Cytat:

Co jeszcze może być uszkodzone ?

Wszystko.
Zacząłbym od sprawdzenia bezpiecznika FP751 2A, i wymiany wszystkich kondensatorów elektrolitycznych od 10 do 470uF / 25V i sprawdzenia napięć.
Powrót do góry
   
Google


Google Adsense


Post# 17 Sie 2009 22:03   





Powrót do góry
   
zdzich42
Poziom 25
Poziom 25


Dołączył: 08 Gru 2001
Posty: 6313
Miasto: Beuthen O/S

Post#3 19 Sie 2009 22:48   

Re: Dell E173FPb podświetlenie matrycy gaśnie po 3 sekundach


Czy tranzystory IRFUxxx kolega sprawdził?
Powrót do góry
   
Google


Google Adsense


Post# 19 Sie 2009 22:48   





Powrót do góry
   
rzuczek
Poziom 15
Poziom 15


Dołączył: 03 Paź 2007
Posty: 201
Miasto: Zurych

Post#4 Post autora tematu 15 Wrz 2009 11:19   

Re: Dell E173FPb podświetlenie matrycy gaśnie po 3 sekundach


Wymieniłem wszystkie elektrolity, i to samo.
IRFUxxx nie mam

Dziękuje wszystkim za pomoc. Poddam sie z tym Monitorem padły albo swietlowki albo trafo. Kupno ich sie nie opłaca.
Powrót do góry
   
_prusak_
Poziom 19
Poziom 19


Dołączył: 10 Mar 2006
Posty: 736

Post#5 22 Wrz 2009 09:33   

Re: Dell E173FPb podświetlenie matrycy gaśnie po 3 sekundach


rzuczek napisał:
Wymieniłem wszystkie elektrolity, i to samo.
IRFUxxx nie mam

Dziękuje wszystkim za pomoc. Poddam sie z tym Monitorem padły albo swietlowki albo trafo. Kupno ich sie nie opłaca.



Trafko można w łatwy sposób sprawdzić, bezpiecznik oraz tranzystory również. Czemu kolega rezygnuje skoro monitorek jest prosty i można się trochę pobawić z pozytywnym wynikiem??
Powrót do góry
   
rzuczek
Poziom 15
Poziom 15


Dołączył: 03 Paź 2007
Posty: 201
Miasto: Zurych

Post#6 Post autora tematu 22 Wrz 2009 20:15   

Re: Dell E173FPb podświetlenie matrycy gaśnie po 3 sekundach


Drogi Kolego

1. Bezpiecznik jest sprawny
2. Tranzystory też są sprawne

Jeśli jest uszkodzone trafo to nie opłaca mi się go wymienić. Monitor nie jest w Polsce jest w Szwajcarji i nie opłaca się go mi wieźć do Polski jak nie jest sprawny. Tu można kupić nowe Monitory 19 cali 1440 X 900 po 300zł.

Dziękuję za zainteresowanie

Pozdrowienia
Powrót do góry
   
qwer777
Poziom 8
Poziom 8


Dołączył: 12 Lis 2006
Posty: 30
Miasto: oleśnica

Post#7 09 Lip 2010 17:11pomocny post - solucja   

Re: Dell E173FPb podświetlenie matrycy gaśnie po 3 sekundach


Najczesciej siada jedno z 4 traf inventera ( u mnie akurat 2 liczac od gory obudowy ) jesli siadzie to trafo czesto pali 2 tranzystory obok niego 2SC576 lub 2SC5707 (w zaleznioci od modelu monitora) . Czesto po wymianie samych tranzystorow monitor dziala dobrze lecz przypalone trafo daje za duze obciazenie i z czasem dzieje sie to samo
Powrót do góry
   
Google


Google Adsense


Post# 09 Lip 2010 17:11pomocny post - solucja   





Powrót do góry
   
rzuczek
Poziom 15
Poziom 15


Dołączył: 03 Paź 2007
Posty: 201
Miasto: Zurych

Post#8 Post autora tematu 02 Paź 2010 15:27   

Re: Dell E173FPb podświetlenie matrycy gaśnie po 3 sekundach


Tak to było trafo. Niestety monitor już z braku miejsca wywalony....
Powrót do góry
   
Napisz nowy temat  Temat zablokowany      Strona Główna -> Forum elektroda.pl -> Monitory Serwis -> Monitory Początkujący -> Dell E173FPb podświetlenie matrycy gaśnie po 3 sekundach
Strona 1 z 1
Podobne tematy
Hyundai X93W podświetlenie matrycy gaśnie po kilku sekundach. (26)
Easy Touch ETL071-42FHD - Podświetlenie matrycy gaśnie po 3 sekundach (30)
Dell E173FPb. Czasami chodzi, a czasami gaśnie wszystko. (2)
Asus VK193D - po 2 sekundach gaśnie podświetlenie. (2)
samsung940n -gaśnie podświetlenie po paru sekundach (5)
Podświetlenie gaśnie po 2 sekundach MAG 700p (4)
Samsung 2243SN - Podświetlenie gaśnie po 3 sekundach (4)
Asus VH222D - Po kilku sekundach gaśnie podświetlenie (16)
samsung syncmaster 204B - gaśnie podświetlenie po ok 3 sekundach (5)
LG 42LY95 gaśnie podświetlenie matrycy (15)


Administrator || Moderatorzy || Regulamin forum || Regulamin ogólny || Informacja o cookies || Reklama || Kontakt

Page generation time: 0.09 seconds

elektroda.pl temat RSS