X

Nawigacja Lark Free Bird nie chce się włączyć

10 Sep 2009 09:45 ROromualdmaciej
  • #1 10 Sep 2009 09:45
    romualdmaciej
    Level 10  
    Helpful post? (0)
    Witam, tak jak w temacie urządzenie nie reaguje na przycisk włączenia - zero reakcji. Po podłączeniu do kompa, przy dłuższym przytrzymaniu przycisku mam komunikat o wykryciu nieznanego urządzenia. Na przycisk reset również nie mam reakcji.
    dodatkowe informacje:
    - po podłączeniu kabla USB diody ładowania świecą, akumulatorek jest naładowany
    - na tylnej ściance jest naklejka z symbolami m.in. X11-15302
    Jak ożywić to urządzenie? Może ktoś z kolegów to potrafi, mnie się nie udało. W sumie tylko otworzyłem obudowę sprawdziłem akumulatorek i zamknąłem ją.
  • #2 10 Sep 2009 10:24
    albertb
    Level 38  
    Helpful post? (+3)
    Podłącz do 12V z auta i daj znać, czy ruszy.

    Albert
  • #3 10 Sep 2009 11:20
    romualdmaciej
    Level 10  
    Topic author Helpful post? (0)
    albertb wrote:
    Podłącz do 12V z auta i daj znać, czy ruszy.

    Albert


    nie ruszyło
  • #4 10 Sep 2009 18:21
    brajek
    Level 19  
    Helpful post? (0)
    po prawej stronie masz srebrny przycisk hold przesuń go .
  • #5 10 Sep 2009 18:59
    romualdmaciej
    Level 10  
    Topic author Helpful post? (0)
    brajek wrote:
    po prawej stronie masz srebrny przycisk hold przesuń go .


    też nic, zresztą próbowałem wszelkie kombinacje z dostępnych przycisków. Czyli np. reset + włączenie, włączenie + reset, hold w górę, hold w dół itd ...
  • #6 10 Sep 2009 19:53
    robwik
    Level 22  
    Helpful post? (0)
    Była pewna partia z uszkodzonymi wyłącznikami - może Ci się trafił
  • #7 10 Sep 2009 20:49
    marek216

    Level 43  
    Helpful post? (0)
    Nie zawsze to jest włącznik :(
    Miałem już takie - włączniki wymienione na nowe, a nawi nadal trup. Choć też nie wiem co było w nich wcześniej robione bo do mnie już trafiały po "otwarciu".

    Ten szajs ma dwa lata gwarancji - po co to otwieracie ?
  • #8 11 Sep 2009 18:58
    romualdmaciej
    Level 10  
    Topic author Helpful post? (0)
    to co zrobić z badziewiem? Przerobić na podstawkę pod piwo?
  • #9 11 Sep 2009 22:01
    robwik
    Level 22  
    Helpful post? (0)
    Jak na gwarancji to serwis .
  • #10 28 Dec 2009 21:47
    kacha36
    Level 23  
    Helpful post? (0)
    Witam.
    Wiem, że temat troszkę stary, ale mam ten sam problem. Sprawdziłam napięcie akumulatora, jest 4,15 V, sprawdziłam switch na zwarcie i brak łączenia - zwieranie pinów włącznika nie powoduje włączenia nawigacji, na pinach jest napięcie 4,08 V. więc switch odpada, co ciekawe - czasem uda się włączyć nawigację, ale po naciśnięciu RESET nawigacja wyłącza się i na tym koniec działania. Po podłączeniu zasilania zewnętrznego bądź wtyku USB świeci dioda ładowania - pomarańczowa - i następnie po naładowaniu akumulatora zielona. Ogólnie wewnątrz jest dziadostwo, luty kiepskie, klej na gorąco trzyma nawigację "w kupie". Dać sobie spokój z naprawą czy może jest w tym modelu typowe uszkodzenie powodujące brak reakcji na włącznik zasilania?
    Nawigacja łączy się z komputerem przez ActiveSync, można eksplorować nawigację, jednak reset lub wyłączenie nawigacji powoduje, że nie można jej włączyć.
    Pozdrawiam.
    Kaśka.
  • #11 20 Jan 2013 08:21
    rafalkarpinski
    Level 2  
    Helpful post? (0)
    U mnie rozwiązanie było proste okazało się że kable który dostarczył Lark zarówno ładowarka samochodowa i do łączenia z komputerem nie działają na innym kablu USB (od Nokii) nawigacja się ładuje i działa bez problemu. :) Niby proste rozwiązanie ale jeśli wypuścili dużą partię tych nie działających kabli to może komuś pomogę.
  Search 4 million + Products
Browse Products