X

Ściągnięte pliki znikają natychmiast po ściągnięciu.

11 Sep 2009 07:10 GRGrzegorz511
  • #1 11 Sep 2009 07:10
    Grzegorz511
    Level 12  
    Helpful post? (0)
    Witam.
    Mój problem polega na tym, że:
    Moja przeglądarka Mozilla Firefox 3.5.2, Win XP, ściąga pliki z sieci, ale w miejscu gdzie pliki są ściągane plik istnieje tylko do momentu zakończenia ściągania potem natychmiast znika.
    Problem pojawił się po użyciu programu Glary Utilities. (tak mi się wydaje)
    Przeinstalowałem Mozillę, ale to nic nie dało. Glary już wywaliłem...
  • #2 11 Sep 2009 07:15
    HaPe
    Level 17  
    Helpful post? (0)
    Poprosimy o logi COmbofix oraz HiJackThis, podaj też jakie dodatki masz wgrane do firefoxa.

    Dodano po 1 [minuty]:

    Spróbuj zaktualizować firefoxa do wersji 3.5.3
  • #3 11 Sep 2009 07:28
    Grzegorz511
    Level 12  
    Topic author Helpful post? (0)
    Co to jest COmbofix oraz HiJackThis, na pewno podam jak będę wiedział jak.
    Nie mam dodatków jest tylko to co jest potrzebne (jakieś wtyczki...?)
  • #4 11 Sep 2009 07:51
    HaPe
    Level 17  
    Helpful post? (0)
    W wujek google gryzie?
    U nas w dziale Komputery FaQ jest opis.
    Pytam czy masz wgrane jakieś dodatki/pluginy do przeglądarki.
  • #5 11 Sep 2009 08:24
    iron64
    Spec Overclocking
    Helpful post? (0)
    One pewnie nie znikają, tylko znajdują się tam gdzie wybrałeś jako miejsce do zapisywania ich. Wejdź w opcje programu i zobacz gdzie to jest.
  • #6 11 Sep 2009 08:34
    BC313
    Level 17  
    Helpful post? (0)
    sprawdź w opcjach przeglądarki w zakładce narzędzia
    Ściągnięte pliki znikają natychmiast po ściągnięciu.
  • #7 11 Sep 2009 14:30
    Grzegorz511
    Level 12  
    Topic author Helpful post? (0)
    Tak jak pisałem na początku w folderze docelowym do którego zapisuje się plik pobierany, ten plik istnieje do chwili kiedy pobieranie trwa,potem nagle znika.
  • #8 11 Sep 2009 14:46
    447988
    Removed  
    Helpful post? (0)
    Zainstaluj ponownie Glary Utilities i jeśli jest możliwość posprawdzaj opcje pod kątem kasowania plików.
    Tak to zazwyczaj jest, gdy używamy czegoś, czego nie rozumiemy.
  • #9 11 Sep 2009 15:17
    Magiin
    Level 14  
    Helpful post? (0)
    Sprawdż czy nie ma w Folderze Temp np. C:\Documents and Settings\JA\Ustawienia lokalne\Temp
  • #10 11 Sep 2009 15:32
    Grzegorz511
    Level 12  
    Topic author Helpful post? (0)
    Niestety w folderze podanym przez Magiin też tych plików nie ma.
    Słuchajcie ja widzę te pliki w trakcie pobierania, i widzę jak się ulatniają, i rozumiem co to jest "folder docelowy".
    Próbowałem ściągnąć te dwa programy, niby się ściągnęły, ale we właściwościach pokazuje 0Bajtów, a system twierdzi że nie może uzyskać dostępu do urządzenia, ścieżki lub pliku.
    Glary instalowałem z powrotem znalazłem opcje cofnij zmiany wycofałem, i dalej to samo.
    Marcin230 oszczędził byś sobie takich sarkastycznych uwag, zdaję sobie sprawę że Ci nigdy do pięt nie dorosnę.
    Po prostu chcę mieć w komputerze porządek.

    Log powinien się znaleźć w załączniku - popraw.
    mat_ed
  • #11 11 Sep 2009 20:53
    447988
    Removed  
    Helpful post? (0)
    W logu nic nie widać, choć można usunąć kila rzeczy.

    Spróbuj zmienić w przeglądarkach folder pobierania kilka razy. Wyłącz avasta na czas pobierania.

    To nie była sarkastyczna uwaga. Po prostu takie programy są niezłym sposobem na rozwalenie systemu i utratę danych. Sam ich nie rozumiem do końca, a to co one robią automatycznie można zrobić ręcznie. Może to dłużej potrwa, ale przynajmniej jest jakaś kontrola. Wybacz jeśli uraziłem.

    ps. Po wyczyszczeniu systemu tym programem przestał mi działać xampp i winamp :D Nie mam pojęcia dlaczego. Nie zauważyłem zwiększenia ilości miejsca i przyspieszenia komputera.

    ps1. WinAmpa sam zepsułem :oops: , xampp naprawiony, w Menu Start mam folder Programy z powtórzeniem wszystkich programów dostępnych w tym menu. Koniec testowania GU! Tam nawet nie widać za bardzo co ten program "naprawia".

    ps2. Właśnie jestem po reinstalacji Visty! Dobrze, że i tak miałem to zrobić na dniach. Nie polecam Glary Utilities nikomu, kto bezmyślnie lubi klikać "Napraw". Kliknąłem i mam za swoje.
  • #12 11 Sep 2009 21:51
    Grzegorz511
    Level 12  
    Topic author Helpful post? (0)
    Spróbuję zrobić jak mówisz, może to coś da.
    Niepotrzebnie się uniosłem - przepraszam.
    Jutro i pojutrze będę na weselu,toteż nie obiecuję że do czegoś dojdę, ale jak uda mi się to naprawić, to na pewno dam znać.
    POZDRO.

    No więc witam ponownie.
    Skanowałem komputer skanerem Malwarebytes Anti-Malware, no i kicha... dalej to samo.
    Może się źle wyraziłem te pliki nie znikają całkowicie, jak próbowałem ściągnąć skaner antywirusowy to pozostaje po nim plik niby *.exe lecz 0 bajtów.
  • #13 21 Sep 2009 21:25
    Grzegorz511
    Level 12  
    Topic author Helpful post? (0)
    Usunąłem wszystko co było związane z Firefoxem, i po ponownej instalacji wszystko działa jak należy.
    Koniec Glary Utilities!
    Dziękuję wszystkim, którzy chcieli mi pomóc.
Mouser  Search 4 million + Products
Browse Products