Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Intel D865GLC po resecie ustawień nie widzi urządzeń IDE

kabelek14 12 Wrz 2009 11:55 1207 3
  • #1 12 Wrz 2009 11:55
    kabelek14
    Poziom 10  

    Witam otóż kupiłem niedawno w pewnym serwisie aukcyjnym płytę główna ww z procesorem Intel Pentium 4 3.0GH i wszystko było cacy na początek złożenie wszystkiego w całość 1 odpalenie i jakoś coś tam odpaliła (systemu nie z botował bo jest uszkodzony plik systemowy, ale pokazywał screen-a z wyborem uruchomienia "Tryb awaryjny" "Uruchom normalnie...)problemik zaczął się przy próbie wejścia do BIOS-u oki reset Del i zaskoczenie Enter Password a o haśle nie było nic wspomniane, ale oki reset przez zworkę clear password i...no właśnie i nic hasło wszystko oki ale teraz nie czyta mi żadnego urządzenia na IDE na żadnym kanale (nie wiem jak z SATA) pamiętam coś z pierwszego uruchomienia że pojawiało się na chwilkę jakieś menu coś w stylu Intel Boot Agent czy coś w tym stylu. Nie wiem co mam robić czy pozostaje mi opcja kupienia oddzielnego kontrolera IDE na PCI??? Dodam tylko jeszcze że dysk to Segate ST380011A.

  • #2 12 Wrz 2009 12:02
    Kolobos
    Spec od komputerów

    Moze prosciej bedzie ustawic w biosie wykrywanie napedow na auto oraz sprawdzenie czy kontroler ide jest wlaczony? Warto tez sprawdzic kolejnosc bootowania.

  • #4 14 Wrz 2009 19:19
    kabelek14
    Poziom 10  

    Hmmm...i zrobiło się samo okazało sie że instalator Windowsa wykrywa dysk a płyta Windowsa zbotowała się sama po instalacji Windowsa wszystko jest widziane w biose i jest w porządku wielkie dzięki za pomoc.

 
Promocja -20%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
tme