X
  • #1 15 Sep 2009 00:29
    Martind
    Level 9  
    Helpful post? (0)
    Witam mam płytę indukcyjną Whirlpool AKM 989 od około 3 lat. Podłączona do 230V jak do tej pory chodziła bez zarzutów.W tej chwili wywala bezpieczniki. Włączam ją migają diody po położeniu garnka i ustawieniu na 1 lub 2...... 9 wywala bezpieczniki i to na wszystkich polach. Co może byc zepsute w płycie i ile może kosztować naprawa. Pozdrawiam i z góry dziękuje .
  • #2 18 Sep 2009 23:48
    wosokol
    Level 19  
    Helpful post? (0)
    uszkodzone tranzystory IGBT z wbudowanymi diodami zabezpieczającymi( od 2 do 8 szt) + mostek prostowniczy na 10 A( sa chyba 2) może być jeszcze uszkodzony chip 8 nóżkowy nie pamiętam oznaczenia. rozk¶ęcić i zobaczyć co popalone. są tam 3 moduły(duże płytki) 2 podobne do siebie z radiatorami ( moduły wykonawcze - na nich są przylutowane tranzystory) i moduł zasilający.
  • #3 19 Sep 2009 07:56
    Martind
    Level 9  
    Topic author Helpful post? (+1)
    Rozkręciłem płyty jedn moduł , płyta jest podzilona na dwa moduły jeden z nich jest uszkodzony.Dokładnie padły 2 tranzystory IGBT o symbolu IXGR32N60CD1 SP0619 TG7228. Nie mogę znaleść takich w necie może pomoże mi ktoś z zamiennikiem
    dzieki :) wosokol
  • #4 19 Sep 2009 13:32
    wosokol
    Level 19  
    Helpful post? (0)
    ja bym spróbował takie coś . znajdź na stronie TME (do moderatora- prosze nie traktować tego jako kryptoreklamę) IRG4PC50FDPBF Moduł IGBT+dioda 600V 70A . z tego co pamiętam powinnien być tranzystor z wbudowana diodą zabezpieczającą. Na pewno padły ci jeszcze mostki prostownicze - tam gdzie padły IGBT.
  • #5 10 Dec 2009 11:44
    Martind
    Level 9  
    Topic author Helpful post? (0)
    Witam
    Wymieniłem wszystkie tranzystory i mostek też był upalony. Ze względu na to iż te tranzystory są drogie zasiegnołem opnii znajomego elektronika i wstawiłem zamienniki IXGH32N60C . Niestety bez rezultatów dalej wywala bezpieczniki i pali IGBT oraz mostek :(
  • #6 10 Dec 2009 15:26
    wiesiekba
    Specjalista AGD
    Helpful post? (0)
    Martind wrote:
    Witam
    Wymieniłem wszystkie tranzystory i mostek też był upalony. Ze względu na to iż te tranzystory są drogie zasiegnołem opnii znajomego elektronika i wstawiłem zamienniki IXGH32N60C . Niestety bez rezultatów dalej wywala bezpieczniki i pali IGBT oraz mostek :(

    No to podniosłeś sobie cenę naprawy dzięki znajomemu elektronikowi. Ładnie dobrany zamiennik bez diody w jakimś celu ona tam jest. Trzeba było dać mu naprawić ten moduł to on poniósłby koszt doboru tranzystorów.Zamontuj takie jak kolega polecił lub bliższe oryginalnym 12N60A4D , mostekGBJ2510 i bezpiecznik 20A, takie elementy zakładam i dobrze pracują.
  • #7 17 Dec 2009 19:38
    Martind
    Level 9  
    Topic author Helpful post? (0)
    niestety :( dalej wybija bezpieczniki i pali mostek i igbt. założyłem 12N60A4D i mostek GBJ2510 .
  • #8 17 Dec 2009 21:33
    wiesiekba
    Specjalista AGD
    Helpful post? (+1)
    W takim razie jeszcze układ sterujący padł.
  • #9 20 Dec 2009 12:10
    Martind
    Level 9  
    Topic author Helpful post? (0)
    Gdzie ten moduł sterujący się znajduje i czy da sie go naprawić?
    Pozdrawiam wiesiekba :)
  • #10 20 Dec 2009 12:32
    wiesiekba
    Specjalista AGD
    Helpful post? (0)
    Chodzi o ten drajwerek który steruje bramki tranzystorów mocy które wymieniasz. Jak możesz to zrób zdjęcia modułu z dwóch stron w największej rozdzielczości tak aby można było odczytać oznaczenia elementów.
  • #12 25 Dec 2009 23:48
    wiesiekba
    Specjalista AGD
    Helpful post? (0)
    W tym układzie trzeba sprawdzić wszystkie elementy Nie masz tutaj drajwera scalonego tranzystory mocy sterowane są tranzystorami SMD.
  • #13 26 Dec 2009 12:20
    Martind
    Level 9  
    Topic author Helpful post? (0)
    Nei moge zidentyfikować dwóch tranzystorów ten jeden napewno 5CW czyli BC807, te dwa pozostałe :?: :?: . dołączyłem zdjęcia.
    Acha jeszcze jedno: Czy da sie je sprawdzić bez wylutowywania ?

    http://obrazki.elektroda.net/14_1261826090.jpg
    http://obrazki.elektroda.net/74_1261826204.jpg
  • #14 26 Dec 2009 13:18
    wiesiekba
    Specjalista AGD
    Helpful post? (0)
    Popatrz na ten odnośnik. http://www.angelfire.com/electronic2/rch/smtl.html
    Niektórych nie sprawdzisz bez wylutowania.
  • #15 13 Jan 2010 18:18
    Martind
    Level 9  
    Topic author Helpful post? (0)
    Sprawdziłem wszystkie tranzystory smd oraz diody i wszystkie są o.k.
    Na dodatek poszła mi druga połowa płyty , objawy są identyczne jak przy pierwszej sekcji.:(
  • #16 13 Jan 2010 18:30
    wiesiekba
    Specjalista AGD
    Helpful post? (0)
    Kondensatory sprawdziłeś?
  • #17 01 May 2010 15:37
    jwelnic
    Level 9  
    Helpful post? (0)
    Martind -ciekawy jestem czy twoja walka z płytą zakończyła się powodzeniem?
    Mam przed sobą identyczną płyte z "ubitym" jednym polem.
    IGBT typu IXGR40N60C2D1 oczywiście nie do kupienia, zastanawiam się nad zamiennikami i tutaj nasunęła mi się jedna wątpliwość.
    Orginalne IGBT mają izolowany radiator od kolektora, dostępne zamienniki w obudowie TO-247 mają radiator połączony z kolektorem. Czy podczas eksperymentowania ze swoją płytą wziąłeś to pod uwagę?
  • #18 07 Jul 2010 23:28
    Martind
    Level 9  
    Topic author Helpful post? (-1)
    Koledzy zamykam temat
    zrezygnowałem z naprawy. Znalazłem na allegro identyczną płytę z rozbitą płytą szklaną. przerzuciłem "flaki" odpaliłem i gra jest o.k. Dzięki za wszystko
    Pozdrawiam
  Search 4 million + Products
Browse Products