X

Codziennie mam inna datę i godzinę w komputerze

30 Sep 2009 10:25 COconnecting
  • #1 30 Sep 2009 10:25
    connecting
    Level 11  
    Helpful post? (-1)
    Witam
    Od formatu komputera codziennie mimo ustawiania na nowo i potwierdzenia zastosuj mam inną datę i godzinę w komputerze. A podczas automatycznej aktualizacji czasu wyskakuje komunikat " wystąpił błąd podczas uzyskiwania ostatniej synchronizacji" czytałam gdzieś że to wina baterii ale po jej zmianie następują zmiany w Biosie./ Czy to prawda? a może to coś źle w ustawieniach . Pomożecie?
  • Helpful post
    #2 30 Sep 2009 10:30
    Redgy
    Level 33  
    Helpful post? (+1)
    Wymień bateryjkę w biosie o napięciu 3.11 taką jak na rysunku poniżej.

    Codziennie mam inna datę i godzinę w komputerze

    System operacyjny synchronizuje czas i datę z datą i czasem ustawioną w biosie. Jeżeli napięcie podtrzymania (bateryjka) jest słaba będzie następował reset ustawień do ustawień domyślnych/fabrycznych dlatego też czas również ulega zmianie.

    Nie wiemy jaką masz płytę główną i jaki config biosu. Myślę że najprościej byłoby sprawdzić napięcie na bateryjce albo programowo Everest Home edition albo miernikiem w celu uzyskania większej wiarygodności.
  • #3 30 Sep 2009 10:30
    Matuzalem
    Level 43  
    Helpful post? (0)
    Błąd synchronizacji - jak mniemam z serwerem czasu - jest dość popularny i nie należy sie nim przejmować.
    Po zmianie baterii BIOS, z braku podtrzymania, wraca do ustawień fabrycznych. Jeżeli nie jesteś biegły w tym, na jakie powinny one być ponownie ustawione, to wystarczy jeśli spiszesz, przed tą operacją obecne, a potem - posługując się kartką z tymi informacjami - takie same wprowadzisz.
  • #4 30 Sep 2009 11:07
    connecting
    Level 11  
    Topic author Helpful post? (0)
    Nazwa płyty głównej Gigabyte GA-7NF-RZ(C)
    Typ BIOS'u Award Award Modular BIOS v6.00PG

    A napięcie w EVEREST gdzie jest?
  • Helpful post
    #5 30 Sep 2009 11:25
    Redgy
    Level 33  
    Helpful post? (0)
    Jeżeli masz zainstalowany sensor na płycie to klikając w komputer->czujnik masz tam napięcie baterii CMOS.

    Jeżeli nie masz sensora to pozostaje jedynie miernik.
  • #6 30 Sep 2009 12:13
    connecting
    Level 11  
    Topic author Helpful post? (0)
    Redgy ok mam
    VBAT baterii CMOS 3.07 V
    Matuzalem spisać: skąd ? co? i gdzie wpisać?
  • Helpful post
    #7 30 Sep 2009 13:37
    Redgy
    Level 33  
    Helpful post? (0)
    Czyli napięcie za niskie Bateryjka do wymiany. Jak włączasz komputer widnieje napis u dołu: Press Del to enter setup

    Wciskasz DEL z klawiatury i masz ustawienia biosu. Popatrz jak masz wszystko poustawiane i napisz na kartce wartości poszczególnych ustawień tak jak radził kolega lub zrób zdjęcia zakładek w biosie jakąś cyfrówką , telefonem. Potem po przywróceniu ustawień fabrczynych poustawiaj ponownie wszystko. Możliwe że nie będzie to konieczne. Jednak zrób to dla świętego spokoju.
  • #8 30 Sep 2009 13:43
    Matuzalem
    Level 43  
    Helpful post? (0)
    Czyść opcji - tak bywa w GigaByte'ach - może być ukryta i pojawi się dopiero po naciśnięciu, już w BIOS-ie - Ctrl + F1 warto by i o tym pamiętać.
  • Helpful post
    #9 30 Sep 2009 16:55
    Redgy
    Level 33  
    Helpful post? (0)
    Tak ale tam są opcje Top performance i overclockingu o których przeciętny użytkownik nawet nie wie :)
  • #10 30 Sep 2009 19:09
    connecting
    Level 11  
    Topic author Helpful post? (0)
    No ja jestem przeciętnym :)
    Rozumiem że bateria powinna mieć prawidłowe napięcie 3.11 ? Jak ją wyciągnę i zaniosę do zegarmistrza np to kierować się tylko napisami na tej baterii czy wybrać nie wiem mocniejszą? A może można ją naładować mam ładowarkę do baterii?
  • #11 30 Sep 2009 19:17
    Matuzalem
    Level 43  
    Helpful post? (0)
    Napisałem ( w uproszczeniu): zajrzeć , spisać, odtworzyć.
    Do tego nie trzeba mieś studiów z BIOS-ologii, ani doktoratu z zakresu wydajności i podkręcania. Wystarczy staranność w przenoszeniu wpisów z ekranu na papier i odwrotnie.

    Wobec powyższego Redgy nie strasz, a connecting nie szukaj wymówek.

    PS.
    Nie kombinuj jak Szkot - wydaj te kilka zł na zakup nowej.
  • #12 30 Sep 2009 20:02
    connecting
    Level 11  
    Topic author Helpful post? (0)
    Matuzalem
    łatwo Ci mówić gdybyś miał 30 km do najbliższego slepu też byś kombinował jednak nie jak Szkot a brak czasu ;) a co do studiów z BIOS-ologii no tak, ale prosta podpowiedź Redgy ukierunkowała mnie :) dokładniej .... to tak jakbym Ci powiedziała nałóż podkład potem puder i róż ale warto wiedzieć jaki kolor konsystencja i kolor :)
  • #13 30 Sep 2009 20:12
    DriverMSG
    Admin grupy komputery
    Helpful post? (0)
    connecting wrote:
    Redgy ok mam
    VBAT baterii CMOS 3.07 V


    Quote:
    Czyli napięcie za niskie Bateryjka do wymiany.


    Przecież napięcie jest w normie.

    connecting
    Czy każdorazowo ustawia ci się identyczna data z przed kilku lat, czy może losowa?
  • #14 30 Sep 2009 21:55
    connecting
    Level 11  
    Topic author Helpful post? (0)
    Witaj DriverMSG :D różnie raz 2001 rok dzisiaj 2004 :) a gdy wprowadzę właściwą godzinę po paru godinach cofa się o godzinę!
  • #15 30 Sep 2009 21:58
    tronic1
    Spec od komputerów
    Helpful post? (0)
    W opcjach regionalnych masz wybrana właściwą strefę czasową ?
  • #16 30 Sep 2009 22:06
    connecting
    Level 11  
    Topic author Helpful post? (0)
    to co mam obecnie to :
    Codziennie mam inna datę i godzinę w komputerze
    Codziennie mam inna datę i godzinę w komputerze
    Codziennie mam inna datę i godzinę w komputerze
  • Helpful post
    #17 30 Sep 2009 22:09
    DriverMSG
    Admin grupy komputery
    Helpful post? (0)
    Może to warto poczytać - http://support.microsoft.com/kb/884776
    Skoro problemy są po sformatowaniu dysku, czyli po instalacji systemu, być może jakieś pliki systemowe skopiowały się z błędami.

    Pokaż nam log z programu HiJackThis, nie wykluczam też wirusa.
  • #18 30 Sep 2009 22:46
    connecting
    Level 11  
    Topic author Helpful post? (0)
    log w załączniku
  • Helpful post
    #19 30 Sep 2009 23:04
    DriverMSG
    Admin grupy komputery
    Helpful post? (0)
    Log czysty - zastanawia mnie jeszcze wskazanie napięcia baterii przez program, być może są to błędne dane.

    Najlepiej sprawdzić baterie miernikiem, lub ewentualnie wymienić.
  • #20 30 Sep 2009 23:21
    connecting
    Level 11  
    Topic author Helpful post? (0)
    Ok wymienię i dam znać dzięki :)
  • #21 01 Oct 2009 00:02
    jjjonasz
    Level 18  
    Helpful post? (0)
    1.Spróbój zmienić serwer czasu na time.windows.com .

    2.Sprawdź, czy zegar /w Biosie/ chodzi prawidłowo. Odczytaj czas w biosie, zapisz, i np: po 1 godzinie sprawdź czy zegar płyty się spieszy, opóźnia czy chodzi prawidłowo.
  • Helpful post
    #22 01 Oct 2009 13:12
    Redgy
    Level 33  
    Helpful post? (0)
    Bateryjka 6 zł w każdym sklepie komputerowym dostępna. Idziesz prosisz o baterie do biosu i ci podają. Co do napięcia z everesta :) Często gęsto są przekłamania dlatego radziłem sprawdzić miernikiem. Przeważnie jak jest odchyłka 0.4-0.5 od normy w Everescie przekłada się to na stan faktyczny 0.6-0.9 stąd moja konkluzja.

    Matuzalem wrote:
    Napisałem ( w uproszczeniu): zajrzeć , spisać, odtworzyć.
    Do tego nie trzeba mieś studiów z BIOS-ologii, ani doktoratu z zakresu wydajności i podkręcania. Wystarczy staranność w przenoszeniu wpisów z ekranu na papier i odwrotnie.

    Wobec powyższego Redgy nie strasz, a connecting nie szukaj wymówek.

    PS.
    Nie kombinuj jak Szkot - wydaj te kilka zł na zakup nowej.

    Człowieku kto kogo straszy i gdzie ? Masz do czynienia z kobietą, więc kultura nakazuje aby przedstawić najprostsze i czytelne rozwiązanie. Nie każdy posiada komputer od przedszkola. Jeżeli nie potrafisz "zaniżyć" swojej wiedzy w jakimś temacie to po prostu nie pisz na forum takich zgryźliwych komentarzy. Po to jest forum żeby się wypowiedzieć i przede wszystkim pomóc.
  • #23 02 Oct 2009 21:27
    jjjonasz
    Level 18  
    Helpful post? (0)
    Quote:

    Po to jest forum żeby się wypowiedzieć i przede wszystkim pomóc.

    No to się wypowiadam.
    Bateryjka do Biosu ma znamionowe napięcie 3V, co zresztą widać gołym okiem na zdjęciu co kol. Redgy wyżej zamieścił. Nowa bateria mierzona miernikiem ma napięcie nieco wyższe, zależne od producenta i czasu od wyprodukowania nawet 3,40 V.
    Z upływem czasu napięcie baterii spada, jak jest użytkowana następuje to szybciej. W płytach głównych bateria wytrzymuje ok. 5 lat, zwykle napięcie przy którym ustawienia CMOS się mogą zresetować to dopiero poniżej 2,70V.
    Napięcia odczytane programowo nie są zbyt dokładne, ale wystarczające do określenia czy konieczna jest wymiana baterii.
    W tym konkretnym przypadku jest to napewno bezsensowne.
  • Helpful post
    #24 03 Oct 2009 02:46
    Januszf777
    Level 26  
    Helpful post? (0)
    Witam forumowiczów!
    Mam putanie może trochę z innej beczki ale... jaki był powód formatowania dysku? Czy tylko zmiana systemu czy też jest to inny - nowy dysk bo jeśli to ostatnie to ktoś musiał go tam wtrynić i zainstalować właśnie w BIOSie?
    Wiąże się to też z "plataniną" kabelków itp. może coś przestało kontakcić ?
  • #25 03 Oct 2009 19:11
    sandman
    Level 11  
    Helpful post? (0)
    Matuzalem wrote:
    Błąd synchronizacji - jak mniemam z serwerem czasu - jest dość popularny i nie należy sie nim przejmować.
    Po zmianie baterii BIOS, z braku podtrzymania, wraca do ustawień fabrycznych. Jeżeli nie jesteś biegły w tym, na jakie powinny one być ponownie ustawione, to wystarczy jeśli spiszesz, przed tą operacją obecne, a potem - posługując się kartką z tymi informacjami - takie same wprowadzisz.


    A jak sobie zostawi ustawienia podstawowe takie jak ma teraz (bo przecież bateria mu nie trzyma) to coś się stanie?
    Weź zmień tą baterię i nie filozuj. W biosie ustaw sobie tylko właściwą datę i po problemie:)
    Albo lepiej: Ustaw sobie datę w biosie bez wymiany baterii i sprawdź czy jest poprawa:)
  • #26 01 Nov 2009 19:00
    connecting
    Level 11  
    Topic author Helpful post? (0)
    Wymiana baterii była ostateczna w momencie gdy grafika zaczeła świrować w komputerze ... to znaczy tysiąc ujęć nawet kursora na sekundę.... wymieniłam baterię nic to nie dało ..... zmieniłam godzinę w biosie też nic.... no i? zaobserwowałam dziwną rzecz..... rano komputer działa normalnie tzn powoli mimo komunikatu że mam za mało amięci wirtualnej zmieniłam jego wymagania .... i czekałam do wieczora... i co? to samo...... wieczorem mega przyspieszenie! grafiki i wszystkiego w kompie tzn nawet strony w momencie otwarcia informują mnie o braku połączenia a gdy dam ośwież nagle są ... myszka nie reaguje na lewy przycisk w otwieraniu plików i monitor w sekundach gdy nic nie robię ucieka w stan czuwania ..........to ma jakiś związek z łącznością ?już nie wiem ... dziwne
  • #27 09 Nov 2009 20:37
    connecting
    Level 11  
    Topic author Helpful post? (0)
    Kupiłam więc inną baterię (tzn kolejną sadząć że poprzednia ma feler) zmieniłam czas w biosie nadal nic ... co do "zakłuceń" w migajacej grafice okazało się że pomogło zainstalowanie aktualizacji min s. pack 3 ale data nadal po włączeniu kompuera nie ta! ma ktoś inny pomysł?
  • #28 09 Nov 2009 22:05
    jjjonasz
    Level 18  
    Helpful post? (0)
    Piszę w tym wątku już po raz ostatni, bo zauważam zdumiewającą odporność na wiedzę i dobre rady.
    Ponad miesiąc wcześniej pisałem o bezsensie wymiany bateryjki - a wymieniasz 2x.
    Prosiłem o sprawdzenie czy zegar w BIOS-ie chodzi prawidłowo. Zostało to też zignorowane. A to jest najprostszy i jedyny sposób ustalenia czy winny jest hardware czy software.
    Dobija mnie ta prośba o "inny pomysł".
    Jedyny jaki mi przychodzi do głowy, to zmiana forum.
  • #29 09 Nov 2009 22:14
    kodd
    Level 32  
    Helpful post? (0)
    Pozostaje jeszcze wymiana rezonatora kwarcowego odpowiadającego za poprawną pracę RTC.
  • #30 09 Nov 2009 23:31
    kofman
    Level 11  
    Helpful post? (0)
    Nie wiem, jakie masz możliwości dostępu do woltomierza, ale powyższe objawy (grafika itd.) mogłyby sugerować złą pracę zasilacza. No i to trzeba sprawdzić.... Można również te napiecia odczytać z b. małą dokładnością w Biosie, ale tu chodzi o ich stabilność. Generalnie, jeśli nie masz przyrządów i umiejętności proponuję: włączyć komputer, na starcie DEL, wchodzisz do BIOS, dalej ustawiasz własciwy czas, przechodzisz strzałkami do zakładki w rodzaju helath status czy coś podobnego i obserwujesz napięcia. Powinny być z lewej należne, z prawej - aktualne, notujesz, obserwujesz i nie wychodzisz z Biosu, tylko obserwujesz przez godzinę czy nawet kilka. Wracasz do zakładki main i sprawdzasz czas. Wszystko to nie wychodzac z Bios. Wtedy masz odpowiedź na pytanie, czy Twoje problemy powoduje sprzęt, czy soft. Jest jeszcze mozliwość złego styku baterii na płycie, więc należy po wyjęciu podgiąć do góry te wystające z dołu " wąsy " i ponownie ją włożyć. Poświęć te kilka godzin na siedzenie w samym biosie i napisz, co tam wyszło, jeśli to nie da odpowiedzi, pomyślimy, Głowa do góry! (nie przejmuj się niemiłymi madralami, są też i mili)
Mouser  Search 4 million + Products
Browse Products