Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Kategoria: Kamery IP / Alarmy / Automatyka Bram
Montersi
Kategoria: Akumulatorki / Baterie / Ładowarki
  • #2 10 Lis 2009 18:36
    elektrospiros
    Poziom 8  

    a jeżeli tak zainstalowałem i komputer z autkiem się nie łączy ?

  • #3 10 Lis 2009 19:43
    voytexg
    Poziom 10  

    a łaczy się z interfejsem?

    Dodano po 31 [sekundy]:

    Czy wogóle komputer łączy się z interfejsem ?

  • #4 10 Lis 2009 22:24
    elektrospiros
    Poziom 8  

    urządzenie jest widziane w momencie podłączenia do autka diody migają i później problemy w stylu brak połączenia z kompem samochodu - ford escort 1,6 zetec 1999r.

  • #5 11 Lis 2009 07:00
    voytexg
    Poziom 10  

    Ja mam Lagunę 1,6 16v i jest ok.
    A ustawiłeś odpowiedni transfer danych.

  • #6 11 Lis 2009 09:30
    elektrospiros
    Poziom 8  

    ustawiałem porty , zmieniałem programy ,może moje gniazdo jest trefne bo gdy jade na płatny przegląd facet dodatkowo podłącza jakąś przejściówkę

  • #7 12 Lis 2009 08:26
    voytexg
    Poziom 10  

    Pewnie to kwestia wtyczki w jego interfejsie

  • #8 18 Gru 2009 14:29
    moody1
    Poziom 10  

    U mnie elm327 działa tylko na PCMScan. Początkowo też się nie chciał komunikować(vista!!) Więc przeinstalowałem sterowniki jeszcze raz i najpierw podpinam elm-a do auta-przekręcam stacyjkę i dopiero wtedy do komputera.
    Diagnozy: Audi A4 2.0i `02
    Renault Traffic 2.0Dci `06
    Opel Vivaro 1.9dci `05
    Renault Master 2.5dci `06
    Skoda Octavia I 1.9TDI `01:D
    Pomijam fakt że wyskakiwały przedziwne błędy. Ale to wina jakości sprzętu:cry:

  • #9 18 Gru 2009 16:09
    voytexg
    Poziom 10  

    U mnie w Renault Laguna nie ma znaczenia czy najpierw podepnę pod samochód a później do kompa czy też na odwrót, zawsze jest połączenie i jest widoczny interfejs.

  • #10 20 Gru 2009 19:43
    mariusz23234
    Poziom 2  

    Witam dostałem od znajomego USB DIAGNOSTIC INTERFACE ELM 327 zapomniał o programie mam problem z USB niemego nic dopasować pomoże mi ktoś ????
    ELM 327 1.3 Instrukcja instalacji interfejsu PL ELM 327 1.3 Instrukcja instalacji interfejsu PL ELM 327 1.3 Instrukcja instalacji interfejsu PL

  • #11 21 Gru 2009 21:50
    voytexg
    Poziom 10  

    Potrzebujesz sterownik do tego interfejsu, jest tego pełno na necie

  • #12 23 Gru 2009 12:07
    mariusz23234
    Poziom 2  

    ogarnąłem temat miałem problem dlatego ze MX7

  • #13 29 Gru 2009 10:30
    piotrek1912
    Poziom 1  

    U mnie natomiast po podłączeniu samochodu gaśnie dioda Power.
    Przy próbie połączenia programem pcmscan zamrugają diody TX i RX USB i wywala błąd połączenia.
    W konsoli:
    Checking COM4...
    ELM interface not found on COM4!
    Ustawione mam na com4, próbowałem też na COM2 - to samo. Trzeba jakiś spcejalne wartości w konfiguracji portu ustawiać, czy domyślne wystarczą?

  • #14 29 Gru 2009 21:44
    nachfile
    Poziom 1  

    Moze ktos wkleic linka do sterownikow do tego interfejsu ? szukam w necie i nie moge znalesc!!!!!!!!!

    Z gorty dzieki

  • #15 05 Sty 2010 19:57
    67KS
    Poziom 1  

    U mnie w Renault Laguna 1,6 1999 ze złączem OBD2 - Pcmscan na początku nie nie chciał się łączyć i wtedy wykonałem następujące czynności:
    1. ponownie podłączyłem int. ELM327 do USB
    2.wyłączyłem antywirusa
    3. podłączyłem wtyk OBD2 do komputera przy wyłączonej stacyjce
    3. Odpaliłem program Pcmscan v 2.4.12 i i wybrałem z zakładki wykryj T16, natępnie wybrałem odpowiedni port COM (numer sprawdziłem w zakł. menadżer. urządzeń), nastąpiło wówczas skanowanie adresów (trwało to ok. 15 min.)
    4.Następnie włączyłem stacyjkę i wybrałem polecenie połącz
    Połączenie zostało ustanowione ale praktycznie aktywne było tylko wykrywanie i kasowanie błędów. Testowałem też Scan Tool 1.08 i 1.13 niestety nie udało mi się ustanowić podłączenia, wyskakiwał komunikat że jest wybrany niewłaściwy port COM

  • #16 15 Lut 2010 18:08
    djMico55
    Poziom 2  

    No a jak jest interfejs elm327 z wyjsciem com, podłączam do niego adapter usb z profilic, i nie wykrywa elm327. Coś da się na to poradzić?

  • #18 10 Mar 2010 17:29
    hordagoga78
    Poziom 1  

    witam
    mam kilka 4 programy do diagnostyki (i ich kilka wersji)
    jak objawia sie pomyslne polaczenie pomiedzy urzadzeniami?
    czy to jest prosty komunikat w kompie typu - connected - ????
    czy po podlaczeniu elm do auta moge odpalic silnik?
    i czy po odpaleniu silnika na komputerowych zegarach graficznych wskazowki beda wskazywac jakies dane (obroty, cisnienie oleju itp)?

  • #19 13 Mar 2010 12:15
    ganz1
    Poziom 12  

    jak objawia sie pomyslne polaczenie pomiedzy urzadzeniami?
    - zależy od programu przy próbie połączenia wyświetli komunikat o połączeniu a już na pewno o jego braku.

    czy to jest prosty komunikat w kompie typu - connected - ????
    - np: w scanmaster ELM jest konsola pokazująca stan połączenia (zakładka start)

    czy po podlaczeniu elm do auta moge odpalic silnik?

    - Tak

    i czy po odpaleniu silnika na komputerowych zegarach graficznych wskazowki beda
    wskazywac jakies dane (obroty, cisnienie oleju itp)?
    - Tak

  • #20 15 Mar 2010 23:56
    krg1
    Poziom 15  

    witam

    dzis zainstalowalem program pcmscan, zainstalowalem interfejs mam wersje 1,2A i jest problem bo jak interfejs podlacze do lapka to dioda power swieci a w momencie podpiecia obd2 do auta gasnie i nie umie sie poczyc w programie wywala błąd "Nie można otworzyć połączenia OBD-II! Błąd 101: Interface communication failure." Prosze o pomoc zeby to zadzialalo, wszystko jest zainstalowane an lapku z systemem vista

  • #21 28 Maj 2010 19:24
    choina
    Poziom 1  

    Sprawdź jaki masz ustawiony port?

    Może głupie pytanie, ale ja miałem zły port ustawiony i po wielu próbach przestawiłem na COM3 - teraz DZIAŁA !!!

  • #22 01 Maj 2011 21:26
    waldi-1
    Poziom 9  

    wie ktos moze jak recznie uruchomic kratora znajdowania nowego sprzetu jak niechce sie to zrobic automatycznie?

  • #23 01 Maj 2011 22:03
    deniro18
    Poziom 15  

    Kolego a czy wiesz jak włączyć komputer? :D w panelu sterowania się to uruchamia... "dodaj nowy sprzęt" .

  • #24 04 Maj 2011 23:44
    mmirek87
    Poziom 2  

    Witam kolegów. Mam taki problem z interfejsem takim jak kolega przedstawił na zdjęciu ze przewód który jest między nim a złączem w samochodzie uległ zniszczeniu i teraz nie wiem jak ma być on polutowany w złączu 16 pinowym(samochód) jeśli ktoś wie albo może sprawdzić to bardzo proszę o pomoc.

  • #25 05 Maj 2011 09:54
    tzok
    Moderator Samochody

    Code:
    DB9 ------ OBD2
    
      1           5 (Sgn. GND)
      2           4 (Cha. GND)
      3           6 (CAN-H)
      4           7 (K)
      5          14 (CAN-L)
      6          10 (J1850 -)
      7           2 (J1850 +)
      8          15 (K/L)
      9          16 (Vcc)

    W moim kablu pin 1 DB9 jest nie podłączony, a pin 2 jest podłączony do połączonych razem pinów 4 i 5 w OBD2.

  • #26 05 Maj 2011 23:18
    mmirek87
    Poziom 2  

    dzięki wielkie za pomoc. jutro to polutuje i sprawdzę czy działa:)

  • #27 23 Sie 2011 21:10
    ntjarek
    Poziom 10  

    Koledzy pomórzcie mi, bo chciałbym podłączyć ELM scenica z 99 ma złącze OBB i po podłączeniu i próbie odczytu programem VauxCheck wyskakuje błąd magistrali czy ktoś wie, co może być nie tak.

  • #29 24 Sie 2011 06:45
    ntjarek
    Poziom 10  

    No to mnie gość nabił w butelkę, bo kupując kabel opis był, że starsze roczniki renault dzięki.

  • #30 02 Wrz 2011 09:52
    ntjarek
    Poziom 10  

    Wita
    Gość z od którego kupiłem kabel z oprogramowaniem twierdzi że powinien działać VauxCheck ze scenic od 97 roku a w opcji programu jest wybór samochodu renault.

  Szukaj w 4mln produktów
Przeglądaj produkty